Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Redline Goods
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Closed Thread
 
Thread Tools
Old 11-16-2009, 11:55 AM   #1
CamaroSpike23
Mr. Nitpicky
 
CamaroSpike23's Avatar
 
Drives: anything I can get my hands on
Join Date: Sep 2006
Location: anywhere and everywhere
Posts: 22,856
Send a message via Yahoo to CamaroSpike23
Calling all M6 owners with broken output shafts.

Put your name on the list. I want to build a list of everyone who is affected by this so we can try to get this fixed.


Username:
Miles on the car:
Date in which it broke:
RPM at breakage:
Type of road/track:
Controls used (LC, TC, SC, etc):
Build number of Vin:
Did you get a call from GM? Y/N :



plus any other info you might like to add such as links to your own thread that you started to relate to this issue.
pics if you've got them too!

I'll keep the list updated as new people are added.


note: if you dont want your vin posted in the open, pm it to me.






Thanks.
__________________
Never race anything you can't afford to light on fire and push off a cliff
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.

Quote:
Originally Posted by Bulldogwinters View Post
Read that link that Spike posted, it'll tell you everything you need to know.
Quote:
Originally Posted by WheelmanSS View Post
Post count is truly an accurate measure of how cool someone is on the Internet.
Quote:
Originally Posted by Greg Norris View Post
I piss excellence
and fart awesomeness
Quote:
Originally Posted by BowtieGuy View Post
Nobody makes CamaroSpike happy. You just disgust him a little less than other people.
"You can think I'm wrong, but that's no reason to quit thinking.”
Quote:
Originally Posted by Overflow View Post
But not all people were born awesome like you, Spike.
CamaroSpike23 is offline  
Old 11-16-2009, 12:14 PM   #2
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
UCF w00t
~4380
November 4th, 2009
~4200
Track
LC
18934
N

At line, released clutch (not straight drop), car made a clunk sound and didn't budge, transmission fluid leaked out and later flooded out when on the tow truck.
UCF w00t is offline  
Old 11-16-2009, 07:03 PM   #3
RoyalKev

 
Drives: 2010 Camaro SS
Join Date: Jan 2009
Location: Maryland
Posts: 971
RoyalKev
~4500
October 26th, 2009
~Regular street
TC
~2G1FT1EW1A9114402 is my vin
Never got a call

Earlier in the day while driving normal transmission grinded like crazy when I shifted from 1st to 2nd once, then at night I was pulling away from a stop sign and wanted to chirp a little and it just snapped (knew instantly) when loading on to tow truck tranny fluid started leaking out every where.
RoyalKev is offline  
Old 11-16-2009, 07:27 PM   #4
Merc
COTW 12/5/11
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 7,787
I would be interested in this survey. Mine was built in the first 5000 cars. 12 passes to date. I drive it hard most of the time. Parked for the winter now. 4000km on it.
Merc is offline  
Old 11-16-2009, 11:21 PM   #5
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,878
Username: Al Suwaidi
Miles on the car: 1050 KM
Date in which it broke: 15-Nov-2009
RPM at breakage: ~4500 (LC level)
Type of road/track: Street, regular road good quality as fairly used and no heavy vehicles use it
Controls used (LC, TC, SC, etc): Launch control
Build number of Vin: ~17000 (will confirm and edit)
Did you get a call from GM? Y/N : NO and our dealers didnt even get calls of this possible happening. They had no clue.


Basic LC procedure, didnt pop clutch right away but didnt go off it sloe wither .. kind of a fast release (did it once before and it worked)
AlSuwaidi is offline  
Old 11-17-2009, 07:02 AM   #6
RoyalKev

 
Drives: 2010 Camaro SS
Join Date: Jan 2009
Location: Maryland
Posts: 971
Al Suwaidi kind of curious how long did it take for them to fix it because your over seas?
RoyalKev is offline  
Old 11-17-2009, 09:14 AM   #7
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
A list of other people who have snapped theirs...

Username: LosXC451
Miles on the car: Unknown
Date in which it broke: 6-27-09
RPM at breakage: Low RPM - making u-turn
Type of road/track: Street
Controls used (LC, TC, SC, etc): normal TC?
Build number of Vin: 5656
Did you get a call from GM? Y/N : too early

Username: Orangeinfernoman
Miles on the car: not much at all
Date in which it broke: 7-10-2009
RPM at breakage: doing a burnout (not sure of RPM, etc)
Type of road/track: street
Controls used (LC, TC, SC, etc): Unknown
Build number of Vin: 14461
Did you get a call from GM? Y/N : too early

Username: camaroguy
Miles on the car: Unknown but couldn't have been much
Date in which it broke: 6-30-09
RPM at breakage: 4200
Type of road/track: street
Controls used (LC, TC, SC, etc): LC
Build number of Vin: 16497
Did you get a call from GM? Y/N : too early

Username: speedflo
Miles on the car: unknown
Date in which it broke: 7-5-09
RPM at breakage: 3500-4000
Type of road/track: street
Controls used (LC, TC, SC, etc): normal TC?
Build number of Vin: 13070
Did you get a call from GM? Y/N : too early

Username: RRCamaro
Miles on the car: < 200
Date in which it broke: 6-28-2009
RPM at breakage: low
Type of road/track: driveway
Controls used (LC, TC, SC, etc): normal TC?
Build number of Vin: 16531
Did you get a call from GM? Y/N : to early


Username: KimPossible .
Miles on the car: few
Date in which it broke: 7-8-09
RPM at breakage: unknown, at stoplight
Type of road/track: street
Controls used (LC, TC, SC, etc): Normal TC?
Build number of Vin: 14226
Did you get a call from GM? Y/N : Too early

Username: carguy
Miles on the car: Unknown
Date in which it broke:
RPM at breakage: 4500 launch, shifting from 1st to 2nd
Type of road/track: track?
Controls used (LC, TC, SC, etc): no LC/TC
Build number of Vin: 18254
Did you get a call from GM? Y/N : too early
Note: had a blower, GM still repaired it since it was a known issue.


Username: nuptualnemesis
Miles on the car: unknown
Date in which it broke: 8-2-09
RPM at breakage: 4200
Type of road/track: track?
Controls used (LC, TC, SC, etc): LC
Build number of Vin: 13782
Did you get a call from GM? Y/N : too early

Username: JP2010SS
Miles on the car: ?
Date in which it broke: 10-26-2009
RPM at breakage: ?
Type of road/track: Track?
Controls used (LC, TC, SC, etc): ?
Build number of Vin: ?
Did you get a call from GM? Y/N : ?

Username: WS6ADDICT
Miles on the car: 550
Date in which it broke: 7-11-09
RPM at breakage: 'wasn't being hard on it'
Type of road/track: street?
Controls used (LC, TC, SC, etc): ?
Build number of Vin: ?
Did you get a call from GM? Y/N : Too early

Username: hiller72
Miles on the car: < 200
Date in which it broke: 6-28-2009
RPM at breakage: 'half throttle'
Type of road/track: street
Controls used (LC, TC, SC, etc): normal tc?
Build number of Vin: 16614
Did you get a call from GM? Y/N : too early
UCF w00t is offline  
Old 11-17-2009, 10:48 AM   #8
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,562
Quote:
Originally Posted by UCF w00t View Post
A list of other people who have snapped theirs...

Username: LosXC451
Miles on the car: Unknown
Date in which it broke: 6-27-09
RPM at breakage: Low RPM - making u-turn
Type of road/track: Street
Controls used (LC, TC, SC, etc): normal TC?
Build number of Vin: 5656
Did you get a call from GM? Y/N : too early
Is 5656 missing a 1 in front of it ?
__________________
#10887 SOLD :( + the 66&69= 2 SS's
3 SS's is offline  
Old 11-17-2009, 11:22 AM   #9
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
Quote:
Originally Posted by 3 SS's View Post
Is 5656 missing a 1 in front of it ?
He said 5656 and got it in late may/early june. I believe he was the first to have it happen as well.

105656 2G1FT1EW9A9105656 2SS 6-SPEED MANUAL FL MAROONE CHEVROLET OF MIAMI 4181 SW 8TH ST MIAMI 33134 Silver Ice Metallic Black LPO, Black 35895 Claim 06/03/2009
UCF w00t is offline  
Old 11-17-2009, 12:40 PM   #10
3 SS's


 
3 SS's's Avatar
 
Drives: Chevelle SS's
Join Date: Feb 2009
Location: outta my mind
Posts: 2,562
Quote:
Originally Posted by UCF w00t View Post
He said 5656 and got it in late may/early june. I believe he was the first to have it happen as well.

105656 2G1FT1EW9A9105656 2SS 6-SPEED MANUAL FL MAROONE CHEVROLET OF MIAMI 4181 SW 8TH ST MIAMI 33134 Silver Ice Metallic Black LPO, Black 35895 Claim 06/03/2009
That throws a monkey wrench into the suspected vin range. :(
__________________
#10887 SOLD :( + the 66&69= 2 SS's
3 SS's is offline  
Old 11-17-2009, 02:31 PM   #11
CynAgain


 
CynAgain's Avatar
 
Drives: Chevy
Join Date: Dec 2008
Location: USA
Posts: 7,071
yes, yes it does :(
CynAgain is offline  
Old 11-17-2009, 03:12 PM   #12
khislop007
ZEUSS
 
khislop007's Avatar
 
Drives: Hard!
Join Date: Sep 2008
Location: Cayman Islands
Posts: 2,577
I just hope they got it sorted out before vin# 39691
__________________
khislop007 is offline  
Old 11-18-2009, 12:55 AM   #13
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,878
Quote:
Originally Posted by RoyalKev View Post
Al Suwaidi kind of curious how long did it take for them to fix it because your over seas?

happened on 15Nov had the car for a week and 1000km

took the car in 15Nov at night after dealer was closed (left it with security guard)

16nov: went to ask them what was wrong, they had no clue so I sat there explaining the problem that was happening worldwide so they said they will chck with GM (thanks to everyone at camaro5 in educating the world on this issue)

17 Nov: got a call saying GM gave them the ok to replace the tranny and shaft upon confirmation of teh broken shaft (I was shocked they havent yet actually inspected the car!!) and if broken then they will replace if available in the GM ME warehouse, if not then they will have to ship one in from the closest warehouse with availabilty

18 Nov: No news yet!
AlSuwaidi is offline  
Old 11-18-2009, 09:26 AM   #14
Ltdodge

 
Ltdodge's Avatar
 
Drives: 2008 Z06
Join Date: Apr 2009
Location: Oviedo, Florida
Posts: 893
Quote:
Originally Posted by Chris@Extreme View Post
We are running a TVS2300 and broke the output shaft to the tranny. We blame inferior parts...lets just hope they warranty it out
this guy broke his also but he as a blower
__________________
Ltdodge is offline  
Old 11-18-2009, 09:40 AM   #15
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 5,898
Send a message via MSN to Scott@Bjorn3D
Good luck on that one.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline  
Old 11-18-2009, 09:48 AM   #16
RoyalKev

 
Drives: 2010 Camaro SS
Join Date: Jan 2009
Location: Maryland
Posts: 971
Al Suwaidi I have a feeling your going to be without a camaro for a while unless they have extra trannys sitting around, I had mine back in 5 days takes less then a day to replace the trans but it came from another state
RoyalKev is offline  
Old 11-18-2009, 10:21 AM   #17
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
Quote:
Originally Posted by Scott@Bjorn3D View Post
Good luck on that one.
'carguy' got his replaced under warranty even with the blower.
UCF w00t is offline  
Old 11-18-2009, 11:33 AM   #18
CynAgain


 
CynAgain's Avatar
 
Drives: Chevy
Join Date: Dec 2008
Location: USA
Posts: 7,071
Quote:
Originally Posted by UCF w00t View Post
'carguy' got his replaced under warranty even with the blower.
that says something, doesn't it
CynAgain is offline  
Old 11-18-2009, 11:36 AM   #19
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
Quote:
Originally Posted by CynAgain View Post
that says something, doesn't it
I wonder what GM's official stance is on things like this? I know there's a PI out for the issue. Does that mean they are supposed to fix it even if it's been modded?
UCF w00t is offline  
Old 11-18-2009, 12:03 PM   #20
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,104
Quote:
Originally Posted by UCF w00t View Post
'carguy' got his replaced under warranty even with the blower.
I think car guy had his blower installed by the dealer so it was covered no matter what.
But I would think that it would be difficult for GM to deny this warranty from anyone due to the known issue with the output shaft.
ffrcobra_65 is offline  
Old 11-18-2009, 12:37 PM   #21
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,878
Quote:
Originally Posted by RoyalKev View Post
Al Suwaidi I have a feeling your going to be without a camaro for a while unless they have extra trannys sitting around, I had mine back in 5 days takes less then a day to replace the trans but it came from another state

:ma d0259::c ry:

Be Positive for Me at least !!


EDIT: I JUST CALLED MY SERVICE REP AND THE GUYS ON VACATION AND I GOT NO IDEA WHOS HANDLING MY CAR!!!

noone i talked to had any clue and the only person who can help me is the top service manager who left work orly cause its the weekend (our weekend is fri-sat)!!!

Last edited by AlSuwaidi; 11-19-2009 at 05:26 AM.
AlSuwaidi is offline  
Old 11-21-2009, 04:35 PM   #22
camaroguy
MJ is finally home!
 
camaroguy's Avatar
 
Drives: 2010 CGM 2SS/RS Camaro M6
Join Date: Jan 2009
Location: Olathe, KS
Posts: 219
oops, somebody already added my name in the list...

Last edited by camaroguy; 11-21-2009 at 04:37 PM. Reason: name already added
camaroguy is offline  
Old 11-23-2009, 02:05 PM   #23
CynAgain


 
CynAgain's Avatar
 
Drives: Chevy
Join Date: Dec 2008
Location: USA
Posts: 7,071
bump
CynAgain is offline  
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission output shaft hiller72 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 267 12-02-2009 08:39 PM
Broken output shafts. Repaired transmissions any better? CamaroSS_LS3 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 1 07-10-2009 04:18 PM
CALLING ALL COBALT OWNERS!!! MCPOAJ Off-topic Discussions 49 05-27-2009 06:16 PM
Calling all Camaro owners that didnt pre-order. CamaroSpike23 Camaro Price | Ordering | Tracking | Dealers Discussions 46 05-15-2009 06:12 PM


All times are GMT -5. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.