Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cam Motion
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > International Regions > Middle East


Reply
 
Thread Tools
Old 12-06-2009, 09:23 PM   #18
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,297
I'm sorry you are having to wait so long. Hope you get it fixed very soon!!
BackinBlackSS/RS is offline   Reply With Quote
Old 12-06-2009, 11:59 PM   #19
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Quote:
Originally Posted by RoyalKev View Post
Damnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnnn that sucks dude, mine took from 5 days for the whole thing but im in the states so its faster for me.

ahh ive been waiting since 15 Nov!!

got a call from GM yesterday parts should arrive next week !
AlSuwaidi is offline   Reply With Quote
Old 12-07-2009, 04:02 AM   #20
alssiri

 
alssiri's Avatar
 
Drives: 2012 ZL1 A6
Join Date: Aug 2009
Location: Dubai
Posts: 1,105
This is the problem we have with dealers here either no parts or it takes weeks to arrive plus the poor service.

Good luck & have fun

Ahmad
__________________
2012 ZL1 A6
Forged 376 CI, LSA HeartBeat, Mast Medium Bore Heads & JDP ZLR Cam, ARH LT , MagnaFlow Resonated X Pipe Muffler, SW Retro Chambered CatBack, JLT intake, NW 102mm TB, ID850, AGP Dual Fuel Pump,MSD Wire's,NGK TR8IX Plugs, Moroso CC.
Snow Performance Meth, RX SuperChiller, D3 Reservoir.
2015 Rear Fascia Conversion, Z/28 Spoiler & Diffuser , ACS Quarter Ports, ShowStopper's Side Marker's, LightWurkz Halo's.
Sosche With KenWood, SLP pod with PLX guage, DashLogic .
alssiri is offline   Reply With Quote
Old 12-13-2009, 12:27 AM   #21
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Just to let you all know i got my car back yesterday! new gear is fine, but shifting into 2nd sometimes is really hard, especially at high rpms.. im guessing just a break in issue with the gear.... ill give it some time!
AlSuwaidi is offline   Reply With Quote
Old 12-13-2009, 03:19 AM   #22
alssiri

 
alssiri's Avatar
 
Drives: 2012 ZL1 A6
Join Date: Aug 2009
Location: Dubai
Posts: 1,105
Mabrook Alsuwaidi , have fun now

Ahmad
__________________
2012 ZL1 A6
Forged 376 CI, LSA HeartBeat, Mast Medium Bore Heads & JDP ZLR Cam, ARH LT , MagnaFlow Resonated X Pipe Muffler, SW Retro Chambered CatBack, JLT intake, NW 102mm TB, ID850, AGP Dual Fuel Pump,MSD Wire's,NGK TR8IX Plugs, Moroso CC.
Snow Performance Meth, RX SuperChiller, D3 Reservoir.
2015 Rear Fascia Conversion, Z/28 Spoiler & Diffuser , ACS Quarter Ports, ShowStopper's Side Marker's, LightWurkz Halo's.
Sosche With KenWood, SLP pod with PLX guage, DashLogic .
alssiri is offline   Reply With Quote
Old 12-13-2009, 05:23 AM   #23
Bahrain
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2009
Location: Bahrain
Posts: 28
Alsuwaidi im having the same problem with my gear :(
i need 2 know whats the problem before i take it to the dealer
Bahrain is offline   Reply With Quote
Old 12-13-2009, 05:39 AM   #24
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Quote:
Originally Posted by alssiri View Post
Mabrook Alsuwaidi , have fun now

Ahmad
What fun when eveytime I try to shift to second the car doesnt let me!?

well half the time on the fast shifts!


Quote:
Originally Posted by Bahrain View Post
Alsuwaidi im having the same problem with my gear :(
i need 2 know whats the problem before i take it to the dealer

Nooooo idea! but i dont want to wait another month for a 3rd transmission!
AlSuwaidi is offline   Reply With Quote
Old 12-13-2009, 06:21 AM   #25
Q8Y
 
Q8Y's Avatar
 
Drives: '12 F150
Join Date: Jun 2009
Location: KWT
Posts: 132
Quote:
Originally Posted by AlSuwaidi View Post
What fun when eveytime I try to shift to second the car doesnt let me!?

well half the time on the fast shifts!





Nooooo idea! but i dont want to wait another month for a 3rd transmission!
awal shy mabrook. are you it's not the skip shift?does 1-4 displayed when you try to shift?
__________________
recieved 7-10-09 2010 camaro black 2ss/RS/6m
Q8Y is offline   Reply With Quote
Old 12-13-2009, 06:28 AM   #26
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Quote:
Originally Posted by Q8Y View Post
awal shy mabrook. are you it's not the skip shift?does 1-4 displayed when you try to shift?

Im sure.. I only shift to second when im doing fast acceleration and shifting at redline... otherwise i usually shift 1-3-5

I was up against a doge challnger at the time... very embarrassing...
AlSuwaidi is offline   Reply With Quote
Old 12-13-2009, 07:06 AM   #27
Q8Y
 
Q8Y's Avatar
 
Drives: '12 F150
Join Date: Jun 2009
Location: KWT
Posts: 132
Quote:
Originally Posted by AlSuwaidi View Post
Im sure.. I only shift to second when im doing fast acceleration and shifting at redline... otherwise i usually shift 1-3-5

I was up against a doge challnger at the time... very embarrassing...
That's weird maybe it's new a need some breaking in.i had sometimes problems with the first gear (sometimes I had to engage any other gear before I can engage it) but never the second.Good luck

on other topic do you think I should change the Tremec oil after the break in period? I'm going to change the axle as it recommended by the Manual but doesn't say about the transmission what I know is for manual you don't change the oil just increase it but some members here did it?
__________________
recieved 7-10-09 2010 camaro black 2ss/RS/6m
Q8Y is offline   Reply With Quote
Old 12-13-2009, 02:40 PM   #28
Mike2ss
Airborne Pathfinder
 
Mike2ss's Avatar
 
Drives: Camaro ZL575
Join Date: Nov 2009
Location: San Benito, TX
Posts: 1,086
Quote:
Originally Posted by alssiri View Post
Mabrook Alsuwaidi , have fun now

Ahmad
Alssiri

what are those rims you have , they look fantastic.
__________________
2010 Camaro ZL575
Other cars are- 95 BMW 325 sedan- AA exhaust, AA CAI, AA Strut bar, AA chip, M3 rotors and calipers, racing clutch, oversized injectors, upgraded M3 interior- Audi A4 SLine, with black out optics
Mike2ss is offline   Reply With Quote
Old 12-14-2009, 01:01 AM   #29
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Quote:
Originally Posted by Q8Y View Post
That's weird maybe it's new a need some breaking in.i had sometimes problems with the first gear (sometimes I had to engage any other gear before I can engage it) but never the second.Good luck

on other topic do you think I should change the Tremec oil after the break in period? I'm going to change the axle as it recommended by the Manual but doesn't say about the transmission what I know is for manual you don't change the oil just increase it but some members here did it?

I think your right about breaking in. I was driving it yesterday and today and it seems to be getting better. Maybe i just forgot to drive after 1 month of the car being in the garage waiting for the new gear!

Im not too sure about transmision oil , but ive been seeing 'royal purple' pop up every now and again on the forum. Supposedly does wonders. Research it. It might be worth it.

And what do you mean by change the axle as recomended?? the axle is the shaft holding the right and left wheels together ! I think you might be mixing it up with something else
AlSuwaidi is offline   Reply With Quote
Old 12-14-2009, 06:35 AM   #30
Q8Y
 
Q8Y's Avatar
 
Drives: '12 F150
Join Date: Jun 2009
Location: KWT
Posts: 132
Quote:
Originally Posted by AlSuwaidi View Post
I think your right about breaking in. I was driving it yesterday and today and it seems to be getting better. Maybe i just forgot to drive after 1 month of the car being in the garage waiting for the new gear!

Im not too sure about transmision oil , but ive been seeing 'royal purple' pop up every now and again on the forum. Supposedly does wonders. Research it. It might be worth it.

And what do you mean by change the axle as recomended?? the axle is the shaft holding the right and left wheels together ! I think you might be mixing it up with something else
Oops sorry I meant the rear axle lubricant (differential oil). I went to the dealer shop and asked them for the manual trans you don't have to change the trans oil or the clutch oil unless you suspect a leak.for the differenial oil they don't recommend changing it should last upto 80,000km for normal driving unless you enter a race which last for several hours.
Glade to hear your car is improving but try to do the fuse pull I did it on mine with battery disconnected and for some wreird reason it improved the shifting especially when it's cold, no change in performance though
__________________
recieved 7-10-09 2010 camaro black 2ss/RS/6m

Last edited by Q8Y; 12-14-2009 at 08:36 AM.
Q8Y is offline   Reply With Quote
Old 12-14-2009, 07:19 AM   #31
AlSuwaidi


 
AlSuwaidi's Avatar
 
Drives: BLACK LS3 GCC-Spec
Join Date: Oct 2009
Location: UAE - SHARJAH
Posts: 2,825
Quote:
Originally Posted by Q8Y View Post
Oops sorry I meant the rear axle lubricant (differential oil). I went to the dealer shop and asked them for the manual trans you don't have to change the trans oil or the clutch oil unless you suspect a leak.for the differenial oil they don't recommend changing it should last upto 80,000km for normal driving unless you enter a race which last for several hours.
Glade to hear your car is improving but try to do the fuse pull I did it on mine with battery disconnected and for some wreird reason it improved the shifting especially when it's cold, no change in performance although

For the ls3 I think all you need to do is disconnect the battery not pull fuse. I will try it.

And research the royal purple. it supposedly does wonders! Lots of people change it as soon as they buy the car!
AlSuwaidi is offline   Reply With Quote
Old 12-14-2009, 08:43 AM   #32
Camaro_hx
Account Suspended
 
Drives: 2010 1LT/RS CGM
Join Date: Sep 2009
Location: KWT
Posts: 2,474
Send a message via MSN to Camaro_hx
first time hearing about "royal purple"... what is it? and does it apply to 1LT? or only manual transmission camaros?
Camaro_hx is offline   Reply With Quote
Old 12-15-2009, 09:54 AM   #33
alssiri

 
alssiri's Avatar
 
Drives: 2012 ZL1 A6
Join Date: Aug 2009
Location: Dubai
Posts: 1,105
Quote:
Originally Posted by Mike2ss View Post
Alssiri

what are those rims you have , they look fantastic.
Mashkour AlSuwaidi they are Venti Plus 22x9.5 got them from Houston,TX.
I just got my car today from Jabal Ali port at last man .

Ahmad
__________________
2012 ZL1 A6
Forged 376 CI, LSA HeartBeat, Mast Medium Bore Heads & JDP ZLR Cam, ARH LT , MagnaFlow Resonated X Pipe Muffler, SW Retro Chambered CatBack, JLT intake, NW 102mm TB, ID850, AGP Dual Fuel Pump,MSD Wire's,NGK TR8IX Plugs, Moroso CC.
Snow Performance Meth, RX SuperChiller, D3 Reservoir.
2015 Rear Fascia Conversion, Z/28 Spoiler & Diffuser , ACS Quarter Ports, ShowStopper's Side Marker's, LightWurkz Halo's.
Sosche With KenWood, SLP pod with PLX guage, DashLogic .
alssiri is offline   Reply With Quote
 
Reply

Tags
gear, output shaft, problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Official 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 3102 Yesterday 12:16 AM
watch those launches.... haulass350 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 86 12-23-2009 03:01 AM
What kind of MPG is your LS3 getting? logan1080 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 17 07-30-2009 11:46 PM
Broken Car Again speeflo Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 21 07-18-2009 07:00 PM
Another positive GM warranty repair story (from broken tail shaft issue) CamaroSS_LS3 5th Gen Camaro SS LS LT General Discussions 9 07-18-2009 06:14 PM


All times are GMT -5. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.