Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 02-09-2010, 10:38 PM   #1
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
Factory MTX Audio Sub installation... Radio Code?

Hey guys, just got my MTX Audio Amp/Sub Factory sub. I'm thinking about installing it by myself. Directions say that i might need the radio code, because i have to disconnect the battery to install. Does anyone know the code? Do I have to call my dealership? Take it to my dealership? If I have to take it to dealership, will I have to pay for labor? If i'm gonna have to pay for labor for the code, i might as well just have them install it.

Has anyone had a problem with their radio locking up after an Amp / Sub install? Do you always need the code if you disconnect the battery?
__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013

Last edited by Bryan2230; 02-10-2010 at 04:26 PM.
Bryan2230 is offline   Reply With Quote
Old 02-10-2010, 02:41 PM   #2
2010SSRS

 
2010SSRS's Avatar
 
Drives: 2000 Silverado
Join Date: Apr 2009
Location: Southern WI
Posts: 1,246
i have never heard of this........

where did you get it? how much (if ya don't mind)?

honestly, i wouldn't disconnect the battery.
__________________
IOM 2SSRS LS3 R6P - VIN 7553 Delivered 5/22/2009 Kooks, Corsa and Roto-Fab - SOLD 9/2010

VR 2SSRS LS3 - Borla, SLP CAI
2010SSRS is offline   Reply With Quote
Old 02-10-2010, 02:51 PM   #3
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
Factory Sub Box (has an built-in amp). Its made by MTX Audio. It is a GM Accessory. I paid $780 shipped from GMpartsdirect. I bought it because of ease of installation, and looking at the directions, it looks very easy to install. If my radio is gonna lock on me though, I might as well have my dealership install it.
__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013
Bryan2230 is offline   Reply With Quote
Old 02-10-2010, 03:19 PM   #4
Onereign
Detailing Addict
 
Onereign's Avatar
 
Drives: 2SS/RS LS3 CGM
Join Date: Nov 2009
Location: Bossier City, LA
Posts: 135
Not trying to hijack your thread, but those of you that have this option, do you find that it provides enough bass for your needs/sounds good? I primarily listen to rock with some pop/hip-hop mixed in. I don't really wanna knock a hole in the sky, just want my music to sound well-rounded with a bass line you can noticeably hear.

Thanks
Onereign is offline   Reply With Quote
Old 02-10-2010, 03:23 PM   #5
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
Here is the MTX Box & contents, its GM accessory #92213214:


__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013

Last edited by Bryan2230; 02-10-2010 at 04:37 PM.
Bryan2230 is offline   Reply With Quote
Old 02-10-2010, 03:50 PM   #6
ibznu2010
 
ibznu2010's Avatar
 
Drives: 2010 blk 2SS RS polished wheel
Join Date: Mar 2009
Location: Sylvester Georgia
Posts: 158
sub

Guys i had a 10 inch kicker and 250 watt amp put in my camaro and it is more than enough. Box has amp in it. Had it put in by stereo shop for 280.00
ibznu2010 is offline   Reply With Quote
Old 02-10-2010, 04:29 PM   #7
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,495
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by Bryan2230 View Post
Here is the MTX Box contents, its GM accessory #92213214:

This looks like the mounting kit, that actually has a separate part number based on the computer at the Chevy dealer I was at. Do you have the part number for that? on a separate box perhaps?
__________________
SummoneR is offline   Reply With Quote
Old 02-10-2010, 04:37 PM   #8
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
Quote:
Originally Posted by SummoneR View Post
This looks like the mounting kit, that actually has a separate part number based on the computer at the Chevy dealer I was at. Do you have the part number for that? on a separate box perhaps?
Nope, there is only one part number on my box, and its the number for the whole shabang. And the wiring and mounting kit stuff was just in a bag inside the shipping box.

To be honest SummoneR, i think your gonna find it difficult to find this wiring by itself. There is also a female plug on the sub box itself, that is hard wired into the sub box.
__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013

Last edited by Bryan2230; 02-10-2010 at 04:48 PM.
Bryan2230 is offline   Reply With Quote
Old 02-10-2010, 04:44 PM   #9
first one

 
first one's Avatar
 
Drives: SSRS - black, GFX, SSX wheels
Join Date: Aug 2009
Location: IN
Posts: 935
I have a 10" MTX with 400W amp with the Boston system for waaaayyy less than $780.00 and it sounds awesome.
first one is offline   Reply With Quote
Old 02-10-2010, 04:45 PM   #10
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,495
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by Bryan2230 View Post
Nope, there is only one part number on my box, and its the number for the whole shabang. And the wiring and mounting kit stuff was just in a bag inside the shipping box.
Interesting. I will have to go back and see if it's avail. yet, back when I went to the dealer they said neither the sub or the kit were available yet.

Thanks for the info!
__________________
SummoneR is offline   Reply With Quote
Old 02-10-2010, 04:59 PM   #11
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
Honestly, I purchased it for ease of installation. I'm satisfied with ease of installation. The most difficulty will be actually mounting the box. It really is a plug and play system, unless the radio's theftlock kicks in. Anyone have any information on theftlock? Does it kick in every time the battery is disconnected? Do i have to speak to my dealer to get the code? Will they give me the code? Or will they make me pay for labor for them to unlock it? Does the 2010 Camaro's radio even have theftlock? The 2010 Owners Manual just says the radio memorizes a portion of the Vehicle's VIN, and wont work in another vehicle.
__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013

Last edited by Bryan2230; 02-10-2010 at 07:15 PM.
Bryan2230 is offline   Reply With Quote
Old 02-10-2010, 07:58 PM   #12
oachalon

 
Drives: 2010 Camaro 1SS
Join Date: Mar 2009
Location: Mentor, Ohio
Posts: 878
if you didnt put the security lock in the radio or your dealership then you shouldnt have a problem. The radio wont lock.
oachalon is offline   Reply With Quote
Old 02-10-2010, 08:44 PM   #13
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
Quote:
Originally Posted by oachalon View Post
if you didnt put the security lock in the radio or your dealership then you shouldnt have a problem. The radio wont lock.
I'm not 100% sure what you mean by put it in the radio... I'm just afraid the Theft Deterrent Feature is the same as the old Theftlock feature. The way I read the owners' manual, as long as the radio doesnt leave my vehicle, it shouldn't lock.
__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013
Bryan2230 is offline   Reply With Quote
Old 02-10-2010, 09:05 PM   #14
pleigh
 
pleigh's Avatar
 
Drives: 2010 CGM 1LT A6
Join Date: Jan 2010
Location: Baton Rouge
Posts: 219
I tapped directly into the harness coming into the BA amp using a speaker wire to RCA adapter.. SUPER easy..

Installed a Punch 300 Rockford Fosgate pushing an 8" JL Audio enclosed sub.. plenty of boom/oomph for me.. price less than $450 from Crutchfield..

NO code was needed for this and I can only assume it has something to do with all those cables/etc. they sent you. OH, and I did disconnect the negative post from the battery in the trunk and put it in a glove while installing...

Be sure to post your impression of the sub once installed.. I was a bit leary of the price/performance ratio
__________________
1LT A6, 19" polished rims, MRT 1.0 exhaust, Boston Acoustics, C&C package, Tint



NO, the Rev limiter is not set to 118MPH... and YES, driving in this manner does affect MPG...
pleigh is offline   Reply With Quote
Old 02-10-2010, 09:22 PM   #15
mtcwby
High on "The Camaro Life"
 
mtcwby's Avatar
 
Drives: 2010 2SS, IOM, LS3, Vortech, LG cam
Join Date: May 2009
Location: Big Sandy, MT & Yuma, AZ
Posts: 1,028
Send a message via AIM to mtcwby
Quote:
Originally Posted by Bryan2230 View Post
I'm not 100% sure what you mean by put it in the radio... I'm just afraid the Theft Deterrent Feature is the same as the old Theftlock feature. The way I read the owners' manual, as long as the radio doesnt leave my vehicle, it shouldn't lock.
I've disconnected my battery numerous times while doing various engine mods, and never once had the stereo even lose the presets. You should be fine. I think the theft deterrent is only if the stereo is removed from the vehicle.
__________________
"The democracy will cease to exist when you take away from those who are willing to work and give to those who are not."-Thomas Jefferson------Going Strong at 39,250 miles
mtcwby is offline   Reply With Quote
Old 02-10-2010, 09:40 PM   #16
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
Quote:
Originally Posted by mtcwby View Post
I've disconnected my battery numerous times while doing various engine mods, and never once had the stereo even lose the presets. You should be fine. I think the theft deterrent is only if the stereo is removed from the vehicle.
Thank you, this is the reply I was looking for.
__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013
Bryan2230 is offline   Reply With Quote
Old 02-11-2010, 09:07 AM   #17
2010SSRS

 
2010SSRS's Avatar
 
Drives: 2000 Silverado
Join Date: Apr 2009
Location: Southern WI
Posts: 1,246
Quote:
Originally Posted by Bryan2230 View Post
Factory Sub Box (has an built-in amp). Its made by MTX Audio. It is a GM Accessory. I paid $780 shipped from GMpartsdirect. I bought it because of ease of installation, and looking at the directions, it looks very easy to install. If my radio is gonna lock on me though, I might as well have my dealership install it.
yeah, this is the route i was gonna take too. just wondered if ya found somewhere cheaper...

Quote:
Originally Posted by Onereign View Post
Not trying to hijack your thread, but those of you that have this option, do you find that it provides enough bass for your needs/sounds good? I primarily listen to rock with some pop/hip-hop mixed in. I don't really wanna knock a hole in the sky, just want my music to sound well-rounded with a bass line you can noticeably hear.

Thanks
i have read other threads from members whom have installed it and ALL said they had to keep the gain down. ALL said the bass really thumps. one guy specified that when plugged in, the sub/amp acts as a crossover as well and filters all the bass to the sub while turning the other BA speakers into component speakers.

they ALL said it's a perfectly balanced system once the MTX's are installed.

Quote:
Originally Posted by ibznu2010 View Post
Guys i had a 10 inch kicker and 250 watt amp put in my camaro and it is more than enough. Box has amp in it. Had it put in by stereo shop for 280.00
Quote:
Originally Posted by first one View Post
I have a 10" MTX with 400W amp with the Boston system for waaaayyy less than $780.00 and it sounds awesome.
Quote:
Originally Posted by pleigh View Post
I tapped directly into the harness coming into the BA amp using a speaker wire to RCA adapter.. SUPER easy..

Installed a Punch 300 Rockford Fosgate pushing an 8" JL Audio enclosed sub.. plenty of boom/oomph for me.. price less than $450 from Crutchfield..

NO code was needed for this and I can only assume it has something to do with all those cables/etc. they sent you. OH, and I did disconnect the negative post from the battery in the trunk and put it in a glove while installing...

Be sure to post your impression of the sub once installed.. I was a bit leary of the price/performance ratio
most of us realize that this factoryoption is pricey, but i for one don't care. i realize all of you are trying to be helpful, but we want the factory setup for the designed audio balance, plug and play installation and warranty. i think the few hundred extra is worth the 3/36 (or in my case 6/60) warranty alone!

i have designed and installed more systems than most of ya younger cats have seen. when a balanced system arrives likes this from the factory, jump on it.

i'm not looking to wear earplugs......just want the AC/DC and Nickleback to rock..

Quote:
Originally Posted by mtcwby View Post
I've disconnected my battery numerous times while doing various engine mods, and never once had the stereo even lose the presets. You should be fine. I think the theft deterrent is only if the stereo is removed from the vehicle.
lol.......me too yet never crossed my mind when replying...
__________________
IOM 2SSRS LS3 R6P - VIN 7553 Delivered 5/22/2009 Kooks, Corsa and Roto-Fab - SOLD 9/2010

VR 2SSRS LS3 - Borla, SLP CAI
2010SSRS is offline   Reply With Quote
Old 02-11-2010, 09:11 AM   #18
ssalter
 
Drives: 2010 2ss/rs iom w/ blk & iom
Join Date: Feb 2009
Location: C Arkansas
Posts: 137
I really wanna see how this installs!!


Quote:
Originally Posted by Bryan2230 View Post
Here is the MTX Box & contents, its GM accessory #92213214:


ssalter is offline   Reply With Quote
Old 02-11-2010, 12:51 PM   #19
2010SSRS

 
2010SSRS's Avatar
 
Drives: 2000 Silverado
Join Date: Apr 2009
Location: Southern WI
Posts: 1,246
Quote:
Originally Posted by ssalter View Post
I really wanna see how this installs!!
yes.....please take some step by step pics!
__________________
IOM 2SSRS LS3 R6P - VIN 7553 Delivered 5/22/2009 Kooks, Corsa and Roto-Fab - SOLD 9/2010

VR 2SSRS LS3 - Borla, SLP CAI
2010SSRS is offline   Reply With Quote
Old 02-11-2010, 12:55 PM   #20
pleigh
 
pleigh's Avatar
 
Drives: 2010 CGM 1LT A6
Join Date: Jan 2010
Location: Baton Rouge
Posts: 219
Quote:
Originally Posted by ssalter View Post
I really wanna see how this installs!!
Please take pics, I'm curious about what appears to be the tabs at the top/front of the sub package and where they mount.
__________________
1LT A6, 19" polished rims, MRT 1.0 exhaust, Boston Acoustics, C&C package, Tint



NO, the Rev limiter is not set to 118MPH... and YES, driving in this manner does affect MPG...
pleigh is offline   Reply With Quote
Old 02-11-2010, 01:06 PM   #21
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
I'll try to get some step by step pics. Its going to be easy install. You have to drill 2 holes in a bracket on the floor though, the rest of it is "unplug this, plug this in instead."

pleigh, the following figures might help you understand where they mount to.


__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013

Last edited by Bryan2230; 02-11-2010 at 01:19 PM.
Bryan2230 is offline   Reply With Quote
Old 02-11-2010, 02:22 PM   #22
pleigh
 
pleigh's Avatar
 
Drives: 2010 CGM 1LT A6
Join Date: Jan 2010
Location: Baton Rouge
Posts: 219
Thanks Bryan, it makes sense now. Be sure to post your impressions when installed.
__________________
1LT A6, 19" polished rims, MRT 1.0 exhaust, Boston Acoustics, C&C package, Tint



NO, the Rev limiter is not set to 118MPH... and YES, driving in this manner does affect MPG...
pleigh is offline   Reply With Quote
Old 02-11-2010, 10:49 PM   #23
Bryan2230
 
Bryan2230's Avatar
 
Drives: 2014 Red Hot Camaro 2SS/RS
Join Date: May 2009
Location: Saxonburg, PA
Posts: 487
you guys looking for pictures... i'm not exactly sure when this thing is gonna get installed. I'm gonna try this weekend, but it might not happen this weekend.
__________________
Thank You,
Bryan

Former owner of a 2010 Victory Red 2LT/RS
Delivered: September 11, 2009
Current owner of a 2014 Red Hot 2SS/RS
Delivered: October 24, 2013
Bryan2230 is offline   Reply With Quote
Old 02-20-2010, 11:01 AM   #24
2010SSRS

 
2010SSRS's Avatar
 
Drives: 2000 Silverado
Join Date: Apr 2009
Location: Southern WI
Posts: 1,246
__________________
IOM 2SSRS LS3 R6P - VIN 7553 Delivered 5/22/2009 Kooks, Corsa and Roto-Fab - SOLD 9/2010

VR 2SSRS LS3 - Borla, SLP CAI
2010SSRS is offline   Reply With Quote
Old 02-20-2010, 01:00 PM   #25
Wvallediego
 
Wvallediego's Avatar
 
Drives: Inferno Orange 2010 RS SS
Join Date: Nov 2009
Location: uas
Posts: 415
Quote:
Originally Posted by 2010SSRS View Post
+1
Wvallediego is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
irpq11 has permagrin...updated with vids..... PQ Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 198 01-15-2014 12:23 AM
Superchips checking in Scott@Superchips Tuning / Diagnostics -- engine and transmission 127 10-24-2013 04:54 AM
My Massive Car Audio Installation DJ ATOMIX Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 103 06-08-2010 10:34 AM
2010 Camaro MagnaCharger + INSTALLATION hoekdup Forced Induction 4 11-28-2009 04:50 AM
USB port The_Stache Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 85 09-20-2009 01:44 PM


All times are GMT -5. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.