Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
MPD1
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-22-2010, 08:22 AM   #1
SmokinBills 2SS
 
SmokinBills 2SS's Avatar
 
Drives: 2SS summit white stick shift
Join Date: Jan 2010
Location: Roseville
Posts: 385
Oh NO !!!!! TSB on the LS3 oil pump

So the other day i was going for a little drive. when warming up the drivers info center tells me "LOW OIL PRESSURE" "TURN OFF ENGINE"and i look into it at the dealer and theres a bulliten saying there is a concern about faulty relieve valve inside the oil pump that means no oil to the top of the motor, thank my lucky stars that i was at home and did'nt drive or run to long without oil.G.M has not come out with a revised part# for this fix so i bought a standard volume /high pressure pump from MELLING and all is well. Don't have the T.S.B. # here at home. if you can't find i'll post it up when i get to the shop.
SmokinBills 2SS is offline   Reply With Quote
Old 03-22-2010, 08:38 AM   #2
PAUL SS
The Mark of Excellence
 
PAUL SS's Avatar
 
Drives: 2010 ABM 1SS RS LS3
Join Date: Jan 2009
Location: Smallest State in the Union
Posts: 8,359
I don't like the sound of that, When was your car built?
__________________
BMR, CAI, DynoMax, Elite Eng., Hurst, Jannetty, Clear Image Headers & Hi Flow cats, Jet Hot, LSR, TSW, Vredestein
PAUL SS is offline   Reply With Quote
Old 03-22-2010, 09:10 AM   #3
SmokinBills 2SS
 
SmokinBills 2SS's Avatar
 
Drives: 2SS summit white stick shift
Join Date: Jan 2010
Location: Roseville
Posts: 385
Dec 14th '09 Lot of other chevrolets in this TSB(corvette,camaro,trucks and suv's)but i was one of the lucky ones that had the condtion and caught it in time to save the motor. had to service it myself because of all the Mods, Cam,Heads,exhaust. oh well my new hot rod right. it's only money$$$$$$$$$$$$$$$
SmokinBills 2SS is offline   Reply With Quote
Old 03-22-2010, 09:16 AM   #4
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,519
not sure thats true. they should have still done the TSB for you... If its a known issue (flaw) it shoud be covered regardless of mods. For example, if your tail shaft fails, you get a new tranny no matter what mods you have done b/c the part is a known issue...
IROCanSS is offline   Reply With Quote
Old 03-22-2010, 10:08 AM   #5
SSPower
Surely thou jivest...
 
SSPower's Avatar
 
Drives: 2SS/RS LS3 CGM/IOM stripes
Join Date: Feb 2010
Location: NOVA
Posts: 171
It also includes the L99 engines as well...not just the LS3.
SSPower is offline   Reply With Quote
Old 03-22-2010, 02:09 PM   #6
thiggin2
 
thiggin2's Avatar
 
Drives: 05/07 Chevy's
Join Date: Aug 2009
Location: Florida
Posts: 334
Quote:
Originally Posted by SmokinBills 2SS View Post
Don't have the T.S.B. # here at home. if you can't find i'll post it up when i get to the shop.
It's not a bulletin, its a PI - PIP4158C.
thiggin2 is offline   Reply With Quote
Old 03-22-2010, 02:23 PM   #7
SSPower
Surely thou jivest...
 
SSPower's Avatar
 
Drives: 2SS/RS LS3 CGM/IOM stripes
Join Date: Feb 2010
Location: NOVA
Posts: 171
PIP4158C: Low Oil Pressure Due To Seized Oil Pressure Relief Valve - (Dec 29, 2009)


Subject: Low Oil Pump Pressure due to Seized Oil Pressure Relief Valve

Models: 2008-2009 Buick Lacrosse, Allure (Canada Only)
2007-2010 Cadillac CTS-V, Escalade
2007-2010 Chevrolet Avalanche, Corvette, Silverado, Suburban, Tahoe
2007-2008 Chevrolet Monte Carlo SS
2007-2009 Chevrolet Impala SS, Trail Blazer
2009-2010 Chevrolet Colorado
2010 Chevrolet Camaro
2007-2010 GMC Envoy, Sierra, Yukon
2009-2010 GMC Canyon
2008-2010 Hummer H2
2008-2010 H3 Alpha
2008 Pontiac Grand Prix GXP
2008-2010 Pontiac G8 GT
2007-2009 Saab 97x
with the Following Aluminum V8 Engine RPOs:
L76, L77, L92, L94, L99, L9H, LC9, LH6, LH8, LH9, LS2, LS3, LS4, LS7, LS9, LSA, LZ1

The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.
Condition/Concern:

Some customers may complain of low oil pressure, no oil pressure, and/or engine noise, which may be the result of a sticking oil pump pressure relief valve. In some instances, this may occur intermittently if the valve frees up when the engine cools down.
Recommendation/Instructions:

If SI diagnosis isolates low mechanical oil pressure at the oil filter housing and oil pressure sensor, replace the oil pump, flush the oil cooler lines (if equipped), clean the inside of the oil pan, change the oil and filter, and re-evaluate the concern.

Notice: If an engine noise is noticed after replacing the oil pump, follow the SI diagnosis and repair the engine as necessary.

Please follow this diagnostic or repair process thoroughly and complete each step. If the condition exhibited is resolved without completing every step, the remaining steps do not need to be performed.
SSPower is offline   Reply With Quote
Old 03-22-2010, 02:44 PM   #8
franknbeans
Whipped
 
franknbeans's Avatar
 
Drives: 2010 CAMARO
Join Date: Sep 2008
Location: Pittsburgh-ish - PA
Posts: 4,085
So should we take this in now or wait till the light comes on and the motor may be bad?
__________________
The "ManCard"

franknbeans is offline   Reply With Quote
Old 03-22-2010, 03:14 PM   #9
thiggin2
 
thiggin2's Avatar
 
Drives: 05/07 Chevy's
Join Date: Aug 2009
Location: Florida
Posts: 334
Quote:
Originally Posted by franknbeans View Post
So should we take this in now or wait till the light comes on and the motor may be bad?
I don't think the dealer will do anything until theres a problem.
thiggin2 is offline   Reply With Quote
Old 03-23-2010, 12:59 PM   #10
Jekyll-N-Hyde
I put the FU back in FUN
 
Jekyll-N-Hyde's Avatar
 
Drives: 1969 SS 396 , 2010 Camaro SS
Join Date: Jun 2009
Location: Between Weatherford and Azle TX hway730
Posts: 2,139
How can we find out if our vehicle is part of this group of cars ?
Jekyll-N-Hyde is offline   Reply With Quote
Old 03-23-2010, 06:58 PM   #11
joe h
 
Drives: victory red 2010 camaro 2ss/rs
Join Date: Mar 2010
Location: bismarck, nd
Posts: 125
The pump is approx $120 aftermarket, but any idea the price of labor or amount work needed if a person did it themselves. In the last year I just made the warranty on the stepper motor going out on my silverado's speedometer, then spent $600 twice replacing the lim gasket on a 2001 lumina and grand am. Kinda getting tired of spending money on problems gm knows about. $600 is easier to spend than lose the original motor that came with it.
joe h is offline   Reply With Quote
Old 03-23-2010, 07:29 PM   #12
SSMickey
SECC
 
SSMickey's Avatar
 
Drives: 2010 IBM 2SS
Join Date: Feb 2010
Location: Columbia S.C.
Posts: 1,426
Does anyone know what the VIN range of the affected cars is, or is this an across the board concern?
__________________
Vengeance Stage II Cam, Halltech CAI, RX Catch Can, Full ARH Exhaust, QTP Cutouts, Powerbond 25% Underdrive, MGW Shifter, MTI Drop Springs, Forgeline RB3C Wheels, 3.91 gears, Night Owl LED Control System
SSMickey is offline   Reply With Quote
Old 03-23-2010, 08:19 PM   #13
CynAgain


 
CynAgain's Avatar
 
Drives: Chevy
Join Date: Dec 2008
Location: USA
Posts: 7,071
CynAgain is offline   Reply With Quote
Old 03-23-2010, 08:45 PM   #14
mstrfdsstr
 
mstrfdsstr's Avatar
 
Drives: 2010 SS/RS CAMARO
Join Date: Aug 2008
Location: toms river, nj
Posts: 141
Quote:
Originally Posted by jrhaus76 View Post
not sure thats true. they should have still done the TSB for you... If its a known issue (flaw) it shoud be covered regardless of mods. For example, if your tail shaft fails, you get a new tranny no matter what mods you have done b/c the part is a known issue...
ha ha they are still trying to deny mine output shaft for like two weeks!
__________________
IOM 2 SS/RS LS3 vin9862
mstrfdsstr is offline   Reply With Quote
Old 03-23-2010, 10:07 PM   #15
lrc250
480 HP 2010 2SS
 
lrc250's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Sep 2008
Location: Eastern, NC
Posts: 324
Quote:
Originally Posted by SSMickey View Post
Does anyone know what the VIN range of the affected cars is, or is this an across the board concern?
I don't know the range but I can tell you mine appears to fall in it and my VIN is 7470. This past weekend I noticed my oil pressure dropped to just above the the zero mark on the oil pressure gauge on the 4-pack while idling. At cruising speed it still only registers ~ 25 pounds. I carried it by the dealer today and they said did you get a low oil light come on and I replied no and he said it is probably nothing then. I told them it is either low pressure or a bad gauge, I don't know which it is but they are going to fix it.
__________________
Without data you are just another person with an opinion.
1100 :10/15/08
3000:3/2609
3300:4/18/09
3400 (broadcast)April 25, 2009
3800 (produced):May 4, 2009 #7470
4200 (Shipped): June 1, 2009
5000 (At Dealer) June 9,2009

374.9 rwhp & 371.7 rwtq - bone stock @ 85 deg.
lrc250 is offline   Reply With Quote
Old 03-24-2010, 12:30 AM   #16
firestone_ss
 
firestone_ss's Avatar
 
Drives: 2010 camaro ss
Join Date: May 2009
Location: Tacoma WA
Posts: 711
i believe this affect more vehicles than camaro,that would probably mean its not vin related,just my two cents doesnt mean im not curious for more info tho
firestone_ss is offline   Reply With Quote
Old 07-16-2010, 08:20 PM   #17
acowherd

 
acowherd's Avatar
 
Drives: 2010 2ss/RS 4l80. 2009 2500 HD
Join Date: Mar 2009
Location: Mid MO
Posts: 1,689
Had this happen to me...New oil pump on the way!!!
__________________
ProCharger
4l80
DSS 9in
Cincy Speed Facebook Buildhttps://www.facebook.com/media/set/?...2994113&type=1
Cam5 Build Thread...http://www.camaro5.com/forums/showthread.php?t=341052
acowherd is offline   Reply With Quote
Old 07-16-2010, 08:47 PM   #18
2L82RUN
 
2L82RUN's Avatar
 
Drives: ABM SS/RS
Join Date: Sep 2009
Location: WV
Posts: 580
Quote:
Originally Posted by acowherd View Post
Had this happen to me...New oil pump on the way!!!
Did this happen on your way to Cincy??!!
2L82RUN is offline   Reply With Quote
Old 07-17-2010, 05:23 AM   #19
acowherd

 
acowherd's Avatar
 
Drives: 2010 2ss/RS 4l80. 2009 2500 HD
Join Date: Mar 2009
Location: Mid MO
Posts: 1,689
Quote:
Originally Posted by 2L82RUN View Post
Did this happen on your way to Cincy??!!
Thankfully I was already in cincy when it happened at the hotel.
__________________
ProCharger
4l80
DSS 9in
Cincy Speed Facebook Buildhttps://www.facebook.com/media/set/?...2994113&type=1
Cam5 Build Thread...http://www.camaro5.com/forums/showthread.php?t=341052
acowherd is offline   Reply With Quote
Old 07-17-2010, 09:00 AM   #20
Merc
COTW 12/5/11
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 8,114
Quote:
Originally Posted by thiggin2 View Post
It's not a bulletin, its a PI - PIP4158C.


What's a PI?
Merc is online now   Reply With Quote
Old 07-17-2010, 09:18 AM   #21
Qwkss
 
Qwkss's Avatar
 
Drives: Hoopty Winter Beater
Join Date: Jul 2009
Location: NKY/Cincinnati
Posts: 929
Quote:
Originally Posted by acowherd View Post
Thankfully I was already in cincy when it happened at the hotel.
In deed. Its on the lift and HOPEFULLY will be finished up today!!


We talked to a GM tech and he said a TEMPORARY FIX: Fire the Car up and DEAD REV it to get the Oil Pressure to UN-Stick the plunger. If the oil pressure comes back, you should drive the car Home, or to your local dealer as it will probably/WILL get stuck again.

Last edited by Qwkss; 07-17-2010 at 09:28 AM.
Qwkss is offline   Reply With Quote
Old 07-17-2010, 09:22 AM   #22
shevyman

 
Drives: 2010 Camaro SS IOM
Join Date: Feb 2009
Location: california
Posts: 1,741
damn i have seemed to notice that ford and chevy have THE most tsb out there. hahah

ok sorry for that. well thank you for letting us know. when i get my car back, that will be another thing to have checked or fixed.
shevyman is offline   Reply With Quote
Old 07-17-2010, 09:35 AM   #23
venice17517
 
venice17517's Avatar
 
Drives: 2010 Camaro
Join Date: Jan 2010
Location: Lewistown PA
Posts: 82
PIP4786: Low Oil Pressure Message Light - Inspect Valve Lifter Oil Filter - (Apr 5, 2010)

Subject:Low Oil Pressure Message/Light - Inspect Valve Lifter Oil Filter

Models:2007 Cadillac Escalade
Built before April 1, 2006 with 6.2L L92 Engine
(These engines were built with AFM Hardware but the AFM system was disabled.)
2009 Buick Lacrosse Super, Allure Super (Canada Only)
2005-2007 Buick Rainier
2010 Chevrolet Camaro SS
2007-2010 Chevrolet Avalanche, Silverado, Suburban, Tahoe
2007-2009 Chevrolet Impala
2005-2009 Chevrolet Trailblazer
2007 Chevrolet Monte Carlo
2007-2010 GMC Sierra, Yukon
2005-2009 GMC Envoy
2007-2008 Pontiac Grand Prix
2008-2009 Pontiac G8
2005-2009 Saab 97x
With an AFM (Active Fuel Management) V8 Engine RPO: L76, L94, L99, LC9, LFA, LH6, LMG, LS4, or LY5


The following diagnosis might be helpful if the vehicle exhibits the symptom(s) described in this PI.
<A href="#ss1-2435251">Condition/Concern:

Some customers may complain of a low oil pressure message/light on the dash and a technician may find a P0521 DTC in the ECM.
<A href="#ss2-2435251">Recommendation/Instructions:

If this concern is encountered, follow SI diagnosis. If it indicates that the Tech 2 oil pressure parameter is low but proper oil pressure is present at the oil filter housing, inspect the Valve Lifter Oil Filter for debris/sludge that could be restricting oil flow to the oil pressure sensor before replacing any parts.
Follow the Valve Lifter Oil Filter Removal and Installation Procedure to remove the filter for inspection. If the filter is plugged, it can normally be cleaned with brake/contact cleaner and light shop air. If it cannot be cleaned for some reason, replace it using the part number listed in the parts catalog. Do not replace the complete Valve Lifter Oil Manifold just because the filter is plugged.
#452 - Valve Lifter Oil Filter




Please follow this diagnostic or repair process thoroughly and complete each step. If the condition exhibited is resolved without completing every step, the remaining steps do not need to be performed.
venice17517 is offline   Reply With Quote
Old 07-22-2010, 09:21 PM   #24
moiy1983
 
moiy1983's Avatar
 
Drives: 2010 camaro ss/rs
Join Date: Dec 2009
Location: Cleveland tx
Posts: 291
Angry

had this happen to me! i almost literaly shit my self but i turned it off right away! gonna repalce it with a hight volume pump asap!:moo n:
moiy1983 is offline   Reply With Quote
Old 07-22-2010, 09:37 PM   #25
busaboy
 
busaboy's Avatar
 
Drives: Black RS/SS M6
Join Date: Jun 2009
Location: TX
Posts: 216
Thanks for the heads up.
busaboy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
best synthetic oil to use hollywoodjose Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 130 01-26-2014 08:51 AM
Stock Injectors vs Magnuson Kit Injectors Mark-HD Forced Induction - V8 24 01-27-2010 08:04 PM
BP Makes "Giant" Oil Find in Gulf of Mexico KILLER74Z28 General Automotive + Other Cars Discussion 1 09-02-2009 07:39 PM
How about a barrel of oil for around $16? Blownhotrodder General Automotive + Other Cars Discussion 19 03-06-2009 07:25 PM
Major U.S. oil source is tapped KILLER74Z28 Off-topic Discussions 32 10-30-2007 09:47 AM


All times are GMT -5. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.