Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-08-2010, 09:38 PM   #1
ericmuscle
 
ericmuscle's Avatar
 
Drives: 2010 chevy
Join Date: Apr 2010
Location: florida
Posts: 28
Question bottom end engine ticking noise!!

have a 2010 1ss with manual trans. has 300 miles on it. just filled her up for the first time with gas today using 93 octane. drove for about 6 miles and when i pulled into my garage i now here a intermitent ticking noise from the engine. i let it idle and it appears to be heard more from the passenger side bottom of the engine. engine oil checked and is full and a.c. is off, no accessorys running. no mods done to car. i think its weird i hear the noise for the first time right after filling up with gas. car was bought new off showroom floor. any ideas why the car could be ticking. it goes away with revs but as soon as it idles down i can here it for a few seconds and it stops for 1/2 sec and starts again. theres no pattern or repitition but is constant ticking. any ideas??????
ericmuscle is offline   Reply With Quote
Old 06-08-2010, 09:46 PM   #2
motorhead
bars suck
 
motorhead's Avatar
 
Drives: ZL1
Join Date: Sep 2009
Location: central, Pa
Posts: 7,708
I would say your hearing the injectors opening and closing. If your worried about take it in to be on the save side.
motorhead is offline   Reply With Quote
Old 06-08-2010, 09:52 PM   #3
ericmuscle
 
ericmuscle's Avatar
 
Drives: 2010 chevy
Join Date: Apr 2010
Location: florida
Posts: 28
i think there would be a rhythm or pattern to the ticking if it was the injectors.

Last edited by ericmuscle; 06-08-2010 at 10:24 PM.
ericmuscle is offline   Reply With Quote
Old 06-08-2010, 10:24 PM   #4
DarrenJ
 
DarrenJ's Avatar
 
Drives: '67 Camaro ZZ4 & 2010 IOM 2SS
Join Date: Oct 2008
Location: Real World USA
Posts: 543
A/C kicking off & on?
DarrenJ is offline   Reply With Quote
Old 06-08-2010, 10:25 PM   #5
ericmuscle
 
ericmuscle's Avatar
 
Drives: 2010 chevy
Join Date: Apr 2010
Location: florida
Posts: 28
soundsmore like valve train and not injectors
ericmuscle is offline   Reply With Quote
Old 06-08-2010, 10:34 PM   #6
fireresq157

 
fireresq157's Avatar
 
Drives: 1997 SS & 2010 2SS/RS
Join Date: Aug 2006
Location: South Florida
Posts: 1,027
leaning to valve taping very common on GM engine. Do a search for videos on youtube of valve taping and another on injector noise se what they sound like. The only problem I doubt their will be ones for our engines but it may give you an idea. Most likely theres nothing wrong but you can play it safe and take it in.
fireresq157 is offline   Reply With Quote
Old 06-09-2010, 12:02 AM   #7
BozFour
Commander
 
BozFour's Avatar
 
Drives: 2010 2SS Black
Join Date: May 2010
Location: Destin,FL
Posts: 241
yea you would think mine has an issue but from what the service guy explained, something about under the lifters oil isnt there or is, i cant remember exactly but he said mine was fine. It really only does it from a cold start ticks for a second then stops. It might be your Flux capacitor fluxing
BozFour is offline   Reply With Quote
Old 06-09-2010, 12:33 AM   #8
2010IBMSS
 
2010IBMSS's Avatar
 
Drives: 2010 camaro SS RS
Join Date: Apr 2010
Location: (915) TX
Posts: 647
I was the same as you, trying to hear every little noise that would make me worry...I finally figured that since it has the great warranty, I am just going to enjoy it and drive it....
2010IBMSS is offline   Reply With Quote
Old 06-09-2010, 03:10 AM   #9
lwlkr92
 
lwlkr92's Avatar
 
Drives: 2010 IOM Camaro 2SS/RS 6M
Join Date: Dec 2009
Location: Indiana
Posts: 156
Quote:
Originally Posted by 2010IBMSS View Post
I was the same as you, trying to hear every little noise that would make me worry...I finally figured that since it has the great warranty, I am just going to enjoy it and drive it....
+1
lwlkr92 is offline   Reply With Quote
Old 06-09-2010, 05:48 AM   #10
HDDAN

 
HDDAN's Avatar
 
Drives: 2010 Camaro 1SS 2007 HD FLSTC
Join Date: Aug 2009
Location: Boston MA
Posts: 1,510
I have had two LS1's and now my L99. All three of these engines were noisy for the first few minutes of operation. Sometimes it will sound like a bearing knock. It is just a characteristic of the aluminum engines. I drove my last LS1, my 2002 SS for seven years and 60,000 without a problem and it was loud from the day that I got it. A wise man once told me that the way to fix a funny noise from the engine was to; "Turn up the radio". You have a five year power train warranty, so why worry?
HDDAN is offline   Reply With Quote
Old 06-09-2010, 12:07 PM   #11
zen
 
Drives: 2011 CTS CPE & 2010 2LT/RS CGM
Join Date: Jun 2009
Location: Nevada
Posts: 337
Make sure the fuel line is not touching the body, firewall or frame. When you hear the ticking try grabing the fuel line and see if it disappears. Had this happen on three GM cars two of which were corvettes. Fuel line was against the firewall.
zen is offline   Reply With Quote
Old 06-09-2010, 01:57 PM   #12
LS3 SS

 
LS3 SS's Avatar
 
Drives: 2010 Cyber Grey Camaro SS (LS3)
Join Date: Mar 2010
Location: Clarksville TN
Posts: 2,231
I hear the same noise on mine. From what I have researched, LS motors are not quiet, they DO make noise. Just enjoy your car
__________________
PCM of NC '545' Cam/PRC 255s/GM 3.91s/ProCharger D1SC @9psi 669 rwhp/546 rwtq Tuned by Alvin @ PCM of NC
LS3 SS is offline   Reply With Quote
Old 06-09-2010, 02:41 PM   #13
ericmuscle
 
ericmuscle's Avatar
 
Drives: 2010 chevy
Join Date: Apr 2010
Location: florida
Posts: 28
im just gonna drive it and if it breaks thats what the warranty is for. seems to get quieter after it reaches operating temp. looking under the car i just hear like a ticking clanking noise from the valvetrain.
ericmuscle is offline   Reply With Quote
Old 06-09-2010, 03:07 PM   #14
camaroluver
Tampa Gulf Coast Family
 
camaroluver's Avatar
 
Drives: '05 Impala, '10 IOM Camaro SS
Join Date: Apr 2009
Location: Fort Meade, FL
Posts: 570
Send a message via AIM to camaroluver
I had a similar sound, mine was constant and increased with acceleration. Never went away but at higher speeds was not as noticeable (I believe that has to do with my exhaust being so loud) however at just under 10,000 miles GM replaced my engine because of a bad wrist pin, now 3,000 miles and a new engine later I have no issue. If it bothers you take it in and let them look at it. Mine was loud enough it bothered me, hard to enjoy this fun car when it sounds like that.
__________________
2010 Camaro 2SS IOM/Black Interior/Black Hood & Hockey Stripes #26,805
Ordered 1/30/09 as a surprise for me by the best husband ever! Delivered 8/6/09 to me!!!

camaroluver is offline   Reply With Quote
Old 06-09-2010, 04:48 PM   #15
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,101
did you start hearing it after you shut the engine down? If so, it is the metal parts such as exhaust manifold, heat shields, cats, exhaust pipes, etc. that are making the ticking noise as they cool down. If you hear a slight ticking on top of the engine on either side, it is the injectors. Either way, nothing to worry about. But it the ticking gets louder with RPM, it is a valve tick...still not bad depending on the loudness of the tick. My bet is the quality of gas you put in has something to do with it.
ffrcobra_65 is offline   Reply With Quote
Old 06-09-2010, 05:14 PM   #16
toesuf94


 
toesuf94's Avatar
 
Drives: THR #11 E-force supercharged
Join Date: Jul 2008
Location: Cedar Rapids, IA
Posts: 4,819
Send a message via MSN to toesuf94
GOD you ought to hear the cams and chains on the V10 in an M5...damned thing sounds like a diesel at idle...I have been asked a few times actually. Couple the noise with the VANOS system, and it made my LS1 sound like it was running during a church service. My L92 in the Escalade is LOUD until warm...then she smooths out.

Take her in if she is too loud - better safe than walking.
__________________
Cars and women are both going to give you problems...but you can pay somebody else to fix your car!
toesuf94 is offline   Reply With Quote
Old 06-09-2010, 08:09 PM   #17
80Zedder
Cheif Pounderhard
 
80Zedder's Avatar
 
Drives: 80camaro/Avalanche/srt8charger
Join Date: Jan 2008
Location: in the vault
Posts: 547
drive the piss out of it, if its gonna fail, make it fail big and get a new motor!

you can come pick it up from me at gate 5, i require another case of Becks.
80Zedder is offline   Reply With Quote
Old 06-10-2010, 07:33 PM   #18
ericmuscle
 
ericmuscle's Avatar
 
Drives: 2010 chevy
Join Date: Apr 2010
Location: florida
Posts: 28
its not extremely loud. the ticking sounds like when you shut the motor off and you hear the exhaust and piping pop as it cools, thats what it sounds like but it makes this noise while the engine is running. is it possible? thats the best i can describe it. anyone else listen to their car and hear the same thing?? i only hear it at idle.
ericmuscle is offline   Reply With Quote
Old 06-11-2010, 12:05 PM   #19
Bewitchedfan
 
Drives: Black on Black 2010 2LT RS
Join Date: Jun 2010
Location: Tallahassee, FL
Posts: 29
I noticed the same ticking... let me describe it like this: at low idle I hear a quiet tick...probably 2 per second...then when you step up the RPM slightly... it sounds like a rattlesnake rattle. Let off the gas it then quickly returns to single taps. I'm guessing this is what everyone has been hearing as well?
Bewitchedfan is offline   Reply With Quote
Old 06-11-2010, 12:15 PM   #20
Mr Smith
Born again Hot Rodder
 
Mr Smith's Avatar
 
Drives: Black 1SS/RS LS3 M6
Join Date: Sep 2009
Location: Cartoon City, Nevada
Posts: 694
The Duramax Diesel ticks like that..There was a service bulletin that described it as air that occasionally got trapped in the rod bearings or some crap like that. Possibly the same thing?
__________________
Black 1SS RS MT: Powder Coated Bow Ties, Blacked out windows, Debadged, 4 Pack gauge cluster. Pure perfection.
Mr Smith is offline   Reply With Quote
Old 06-11-2010, 12:27 PM   #21
SonnyakaPig

 
Drives: C63 P31
Join Date: Feb 2010
Location: West Coast
Posts: 767
Quote:
Originally Posted by ericmuscle View Post
its not extremely loud. the ticking sounds like when you shut the motor off and you hear the exhaust and piping pop as it cools, thats what it sounds like but it makes this noise while the engine is running. is it possible? thats the best i can describe it. anyone else listen to their car and hear the same thing?? i only hear it at idle.
These cars' exhaust will make that ting ting ting sound even when they are running if you get the exhaust system hot enough.

But what you seem to be describing is a weird "ticking" sound from the engine that comes on when it wants and just goes away. My car did that one or two times upon start up and backing out of the driveway. It scared me when it happened. Hasn't happened again.
SonnyakaPig is offline   Reply With Quote
Old 06-11-2010, 02:07 PM   #22
Mr Smith
Born again Hot Rodder
 
Mr Smith's Avatar
 
Drives: Black 1SS/RS LS3 M6
Join Date: Sep 2009
Location: Cartoon City, Nevada
Posts: 694
I was just sitting in a drivethrough just now and listening to ticking noises coming out of my LS3. It was normal valvetrain noise.
__________________
Black 1SS RS MT: Powder Coated Bow Ties, Blacked out windows, Debadged, 4 Pack gauge cluster. Pure perfection.
Mr Smith is offline   Reply With Quote
Old 06-11-2010, 03:33 PM   #23
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Canton, Mi.
Posts: 1,695
Send a message via AIM to Bonemaro
When i back out of my driveway after a fresh start up i get 3 consecutive knocks seemingly coming from the trunk. Been doing that since i got her last July. I either say, "come in" or "hello... Mr. Hoffa, is that you"?
Bonemaro is offline   Reply With Quote
Old 06-11-2010, 05:29 PM   #24
Mr Smith
Born again Hot Rodder
 
Mr Smith's Avatar
 
Drives: Black 1SS/RS LS3 M6
Join Date: Sep 2009
Location: Cartoon City, Nevada
Posts: 694
Quote:
Originally Posted by Bonemaro View Post
When i back out of my driveway after a fresh start up i get 3 consecutive knocks seemingly coming from the trunk. Been doing that since i got her last July. I either say, "come in" or "hello... Mr. Hoffa, is that you"?
You must have gotten the Trunk Monkey.
__________________
Black 1SS RS MT: Powder Coated Bow Ties, Blacked out windows, Debadged, 4 Pack gauge cluster. Pure perfection.
Mr Smith is offline   Reply With Quote
Old 06-12-2010, 12:51 AM   #25
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Canton, Mi.
Posts: 1,695
Send a message via AIM to Bonemaro
Quote:
Originally Posted by Mr Smith View Post
You must have gotten the Trunk Monkey.
or i have a gnome
Bonemaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The mighty LSA supercharged V8. Mr. Wyndham Camaro ZL1 Forum - ZL1 Specific Topics 137 05-07-2011 10:05 PM
Over 230 Satisfied 2010 Camaro Customers! Paddock Chevrolet has 40 in stock NOW camarojoe Dealer Camaros for Sale 2 05-24-2010 05:58 PM
Camaro ls3 news...true or false? Dark Knight Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 74 06-05-2008 05:29 PM
Axial Vector Engine Mr. Wyndham General Automotive + Other Cars Discussion 6 06-20-2007 04:00 PM


All times are GMT -5. The time now is 03:48 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.