Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 08-02-2010, 12:23 AM   #1
fearless
 
Drives: 2010 camaro 1ss grey/black
Join Date: Jul 2010
Location: tx
Posts: 45
Clank noise when I enguage clutch.

I have a 2010 1ss M6 and I just drove it 1k miles to Tucson AZ. on the way to Vegas and It seems to be making a weird noise when I engage clutch taking off in first gear.
Almost like the drive shaft could have slop in it I feel it in shifter also but only If i take off slow. If I give it decent amount of throttle it isnt doing it. It happens right when I release clutch. I am worried becuase I am a long way from home going to into Vegas tomorrow and see if contact a dealer. Anybody have similar problems?
fearless is offline   Reply With Quote
Old 08-02-2010, 12:28 AM   #2
Big J
 
Big J's Avatar
 
Drives: 2010 Camaro 2ss/rs ls3
Join Date: Aug 2010
Location: Northern Maine
Posts: 203
I got a 2ss m6 and it does the same thing in first gear i have put 2200 miles on it and hasn't affected the car at all
Big J is offline   Reply With Quote
Old 08-02-2010, 08:25 AM   #3
fearless
 
Drives: 2010 camaro 1ss grey/black
Join Date: Jul 2010
Location: tx
Posts: 45
I am not sure how long its been doing it I usauly have music playing or dont take off real slow I noticed it in a parking lot having to stop and go a few times maybe its normal and just the sound the clutch makes but it seems to have a hair of slack even if its fully in engaged in first gear like if you burp throttle almost like sloppy drive shaft or a possible U joint problem you can deff feel it in the shifter its most likely fine I guess.
fearless is offline   Reply With Quote
Old 08-02-2010, 08:52 AM   #4
OUTATIME
 
OUTATIME's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Oct 2008
Location: NJ
Posts: 612
I think it's normal from what I've read . . . something about driveline slack
OUTATIME is offline   Reply With Quote
Old 08-02-2010, 12:36 PM   #5
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,101
normal.
ffrcobra_65 is offline   Reply With Quote
Old 08-02-2010, 12:46 PM   #6
PAUL SS
The Mark of Excellence
 
PAUL SS's Avatar
 
Drives: 2010 ABM 1SS RS LS3
Join Date: Jan 2009
Location: Smallest State in the Union
Posts: 8,444
I have that too, damn that driveline slack!
__________________
BMR, CAI, DynoMax, Elite Eng., Hurst, Jannetty, Clear Image Headers & Hi Flow cats, Jet Hot, LSR, TSW, Vredestein
PAUL SS is offline   Reply With Quote
Old 08-04-2010, 11:45 PM   #7
camarogolfguy
Camarogolfguy
 
camarogolfguy's Avatar
 
Drives: 2012 ssrs
Join Date: Jul 2009
Location: Northern MI
Posts: 241
This question has been asked and answered by those in the know on this site many times. I had the same concern and still do to this day after 8,600 miles. I even get it some times between 5th and 6th gear. They say its normal. I still don't think clunks are normal. Even two dealers told me its normal. Thats why we have a 5yr 100,000 drive train warranty I guess. Not to worry.
camarogolfguy is offline   Reply With Quote
Old 08-04-2010, 11:45 PM   #8
camarogolfguy
Camarogolfguy
 
camarogolfguy's Avatar
 
Drives: 2012 ssrs
Join Date: Jul 2009
Location: Northern MI
Posts: 241
Nice car Paul SS.
camarogolfguy is offline   Reply With Quote
Old 08-06-2010, 09:20 PM   #9
CHEROB10
 
CHEROB10's Avatar
 
Drives: 2012 2LT Synergy
Join Date: Jun 2010
Location: South Mississippi
Posts: 239
Quote:
Originally Posted by PAUL SS View Post
I have that too, damn that driveline slack!
I have it too...it comes and goes.
__________________
"If A equals success, then the formula is: A = X + Y + Z. X is work. Y is play. Z is keep your mouth shut." -Albert Einstein
CHEROB10 is offline   Reply With Quote
Old 08-06-2010, 11:53 PM   #10
usmcjlp

 
Drives: 2SS/RS LS3 RJT
Join Date: Jun 2009
Location: Northern Virginia
Posts: 755
Quote:
Originally Posted by camarogolfguy View Post
This question has been asked and answered by those in the know on this site many times. I had the same concern and still do to this day after 8,600 miles. I even get it some times between 5th and 6th gear. They say its normal. I still don't think clunks are normal. Even two dealers told me its normal. Thats why we have a 5yr 100,000 drive train warranty I guess. Not to worry.
Yeah if you never mod it. This is supposed to be american muscle. Retune your computer and see how well they support that warranty.
usmcjlp is offline   Reply With Quote
Old 08-09-2010, 10:20 PM   #11
mcarney
 
mcarney's Avatar
 
Drives: SSRS CGM LS3
Join Date: Apr 2010
Location: Orlando, FL
Posts: 434
Can someone explain driveline slack
__________________


When you're really good in a past life, you come back as yourself
.

mcarney is offline   Reply With Quote
Old 08-10-2010, 03:38 PM   #12
Ronn

 
Ronn's Avatar
 
Drives: 2010 Camaro
Join Date: Mar 2010
Location: Northern Ontario
Posts: 1,175
I get a similar noise when I'm in first gear, car is idling along at 2-3mph at 1100rpm. If I engage the clutch I get a little clunk. Dealer said this is normal operation.
__________________
1SS / RS / M6 / IOM / Black rally stripes / Polished wheels

It's a high school prom, it's a Springsteen song, it's a ride in a Chevrolet...
Ronn is offline   Reply With Quote
Old 08-30-2010, 03:04 PM   #13
bob2010ss
 
bob2010ss's Avatar
 
Drives: Turbocharged 2010 SIM 2SS LS3
Join Date: May 2010
Location: richmond hill
Posts: 265
not normal

mine started at first to happen when disengaging clutch in first or reverse you would hear a clank/clunk

8 days later same thing but also when you shift 1st to 2nd

went to my dealer

they told me there is a tsb for this and they had to order a wash to shim the axle too much play and when the torque hits it :clank:

mine is going in next week to repair
bob2010ss is offline   Reply With Quote
Old 08-30-2010, 08:18 PM   #14
Russell James


 
Russell James's Avatar
 
Drives: '12 SS/RS LS3 IBM
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,444
There are several different noises. The axles clicking in the back are not normal, and you can recreate that noise without the clutch. When you get on the power, and here a click click ( one click out of each side of the rear), that's the axle issue on early built cars that the spacer fixes.

Real low speed parking lot type driving, sometimes turning a little bit... popping the clutch in and hearing some clunks... that's the normal driveline slack. The G80 LS diffs add to it a bit by adding a little drag during turns as the clutches back there are slip/sticking. As the LS additive wears out, it can become more noticeable.

Change the rear diff lube, do 10 low speed figure 8's in a parking lot, and it often makes low speed turns less clunky/jerky when popping the clutch in. Every gear in the driveline has to have a clearance. When you release the clutch, your taking the load off the driveline quickly and the clearances can clunk. An LS diff that the clutches are dragging a bit from the additive wore out, can put a little more bind in the driveline that really clunks when you push the clutch in.

If your car has gotten annoying clunky in low speed parking lot type driving, try changing your rear diff lube and do the 10 low speed figure 8's.
Russell James is offline   Reply With Quote
Old 08-30-2010, 09:45 PM   #15
ITGuy11
Burning up tires
 
ITGuy11's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Jul 2010
Location: Macomb Twp, MI
Posts: 718
I have the same noise and it is not normal. I can recreate the noise by driving under 10 mph in first gear, press in the clutch pedal and CLACK CLACK CLACK.
I took my buddy(a GM Powertrain Engineer) for a ride in the car and demonstrated the noise a few times. He confirmed that the noise is not "normal". There are several TSB's related to the clutch that may be the cause of the noise. I plan on taking the car to the dealer soon.
__________________
Blower, cam, supporting mods 644RWHP 615RWTQ
My Build Thread COTW 11/19/12
Detroit 5th Gen Camaro Club
ITGuy11 is offline   Reply With Quote
Old 09-03-2010, 12:34 PM   #16
Chobbs11
Account Suspended
 
Chobbs11's Avatar
 
Drives: 2011 IBM Camaro LS
Join Date: Aug 2010
Location: Las Vegas
Posts: 361
I have the same noise on the 2011 LS M6. Let us know what the deal is when you find out.
Chobbs11 is offline   Reply With Quote
Old 11-02-2010, 10:00 PM   #17
jnm2003
 
jnm2003's Avatar
 
Drives: O2 GMC & 2010 camaro SS IBM 6M
Join Date: Sep 2009
Location: US
Posts: 254
itguy or chobs any update/ problem found? im having the same noise
__________________

2010 camaro SS/RS Manual IBM.
Ran 12.82 @ 110 MPH 1.92 60ft ALMOST Bone Stock ONLY MOD IS Borla mufflers.
NEW TIME 12.24 @ 114 mph. - Nitto nt05 street tires, Hurst short throw, Halltech yellow jacket intake, AR long tube 1 7/8 headers, and a tune.
jnm2003 is offline   Reply With Quote
Old 11-02-2010, 10:36 PM   #18
ITGuy11
Burning up tires
 
ITGuy11's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Jul 2010
Location: Macomb Twp, MI
Posts: 718
Quote:
Originally Posted by jnm2003 View Post
itguy or chobs any update/ problem found? im having the same noise
My dealer said the noise is normal.... I do not agree with their answer. I made sure that it was well documented so if I have problems in the future there is history of the issue being present early on. I have driven many manual cars that do not make this noise, why does the Camaro?
__________________
Blower, cam, supporting mods 644RWHP 615RWTQ
My Build Thread COTW 11/19/12
Detroit 5th Gen Camaro Club
ITGuy11 is offline   Reply With Quote
Old 11-05-2010, 09:31 AM   #19
mad@gm
 
Drives: was a 2010 2SS/RS
Join Date: Oct 2010
Location: north carolina
Posts: 169
Dealers saying that unusual noises are normal are nothing short a B.S. line that either means we don't want to mess with it cause we lack experience, or we have too much full paying work to mess with warr. work!
mad@gm is offline   Reply With Quote
Old 11-05-2010, 10:02 AM   #20
PAUL SS
The Mark of Excellence
 
PAUL SS's Avatar
 
Drives: 2010 ABM 1SS RS LS3
Join Date: Jan 2009
Location: Smallest State in the Union
Posts: 8,444
Any body have the TSB printout or number to refer to?
__________________
BMR, CAI, DynoMax, Elite Eng., Hurst, Jannetty, Clear Image Headers & Hi Flow cats, Jet Hot, LSR, TSW, Vredestein
PAUL SS is offline   Reply With Quote
Old 12-04-2010, 04:39 AM   #21
Trey42590
 
Drives: 2011 Camaro 1LT/RS M6
Join Date: Nov 2010
Location: Dothan, AL
Posts: 54
Same thing with mine..
Trey42590 is offline   Reply With Quote
Old 12-04-2010, 09:32 AM   #22
chopss
 
chopss's Avatar
 
Drives: 04 sentra, 2ss
Join Date: Apr 2009
Location: staten island, ny
Posts: 532
Mine does this also at low speeds when I depress the clutch. I get a loud clunk pretty noticeable for a passenger to ask if this is a new car.
chopss is offline   Reply With Quote
Old 12-10-2010, 06:04 AM   #23
Luckymex_dallas
Drag Racer
 
Drives: 2010 2SS/Rs
Join Date: Dec 2010
Location: Dallas
Posts: 167
Let me know when the slave cylinder acutator goes out/. youll know when it does its going to drop the fluid. and first the clutch is going to stick. be careful it is a safety hazard it will get stuck, then free up. but not for long parlk it soon call a dealer. get that tow. and get it replaced. dont abuse it when you get it back. you can abuse the **** out of a automatic if you want.
Luckymex_dallas is offline   Reply With Quote
Old 12-10-2010, 07:10 AM   #24
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,666
Go to the 13th post in this thread and read the transmission TSB's to see if any apply:

http://www.camaro5.com/forums/showthread.php?t=92333
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch noise. luisgayoso V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 12 06-23-2010 06:18 PM
Oil Change Ramp mjlash22 Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 17 01-21-2010 11:40 PM
Heads Up - Clutch Spring noise ffrcobra_65 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 1 11-22-2009 10:04 AM
Clutch Noise? GLBL WMR V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 5 05-24-2009 01:04 AM


All times are GMT -5. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.