Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 09-29-2010, 12:06 AM   #26
TJ91
:chevy:
 
TJ91's Avatar
 
Drives: 2LT/RS
Join Date: Jun 2008
Location: Toronto
Posts: 12,493
Quote:
Originally Posted by Shift View Post
She just told me it did it again, said it grinded with the pedal to the floor and all 3 times were when it was cold.

I guess this isn't something that will go away as its broken in
Same happened with my V6M6, grinded even with my clutch all the way on the floor. my buddy was in the car and couldnt believe or understand why.
__________________
CAMARO
Consult your doctor before taking Camaro
Side effects include Sudden increase in Heart Rate, Insomnia and occasional hallucinations
If you experience Permagrin exceeding 4 hours after taking Camaro, seek immediate Camaro5 Help
CAMARO Bringing excitment back into the Garage
TJ91 is online now   Reply With Quote
Old 09-29-2010, 12:13 AM   #27
daphatgrant
June '10
 
daphatgrant's Avatar
 
Drives: '10 2SS/RS RJT
Join Date: Jul 2009
Location: Upstate NY (FingerLakes)
Posts: 2,397
Quote:
Originally Posted by RipperFox View Post
Happens to me when I am really getting on it. I cant just let off, jam the clutch to the floor and pull it back into 2nd. I just doesnt go in. Its like it is hitting a gate. Never had this problem in other cars. I have to shift deliberatly slower to ensure that it goes into second. Happened with the stock shifter, and the Hurst I have on it also. So I dont think its a shifter issue.
Damn... I was hoping a new shifter would eliminate this.
__________________
RJT, 2SS/RS, M6, Black Int, Sunroof.


(Click above image to learn about UpstateC5)
daphatgrant is offline   Reply With Quote
Old 09-29-2010, 12:25 AM   #28
RipperFox
Grrr!!!
 
RipperFox's Avatar
 
Drives: BLK/IOM '11 2SS/RS
Join Date: Jul 2010
Location: OK
Posts: 380
Quote:
Originally Posted by mhood View Post
I don't have any trouble at all 1st to 2nd, but 2nd to 3rd is a hit or miss nightmare for me.

Had this problem with the stock shifter. Was never sure if I was gonna hit 3 or 5. Like you said, "Hit or miss". Hurst fixed that for me. 100% now. No doubt it is going into 3rd. I like it.

Got it for $294 from www.streetsideauto.com, but they seem to have up'd the price in the last week or so.

The best way for me to discribe what is happening to me is:
1. Run the car up to 6K rpm as fast as you can
2. Foot off gas, clutch to the floor, pull back to 2d as fast as you can
3. Drop clutch, floor it.
4. Enjoy metal grinding melody coming from just below radio area.
__________________
Rules for ordering a car.
1. Dealers are liars
2. Buy off the lot
3. See rule #1
RipperFox is offline   Reply With Quote
Old 09-29-2010, 09:04 AM   #29
chilihed
 
Drives: 2010 Hendrick Modified SS #015
Join Date: Sep 2010
Location: Kansas
Posts: 63
I have the Hurst on my car too. I am not new to Manual transmissions, and it wasn't skip shift. I was at about 5500 rpm when it happened and the clutch was on the floor when I pulled the shifter to 2nd gear. The grind happened before I let my foot off the clutch. Then the next day the clutch pedal got stuck half travel....WTF. Had to pull the pedal back to the "home" position. Kinda weird.
__________________
chilihed is offline   Reply With Quote
Old 09-29-2010, 09:13 AM   #30
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 7,807
Never experienced this with the stock shifter or my Hurst. It could be she's letting up on the clutch a little to early or there could be a problem with the clutch pedal sticking? Some people have reported that. Has she noticed that at all?
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 09-29-2010, 09:30 AM   #31
ssbatman
 
ssbatman's Avatar
 
Drives: 2010 ss/rs black w/ cyber gray stri
Join Date: Mar 2010
Location: suffolk ny
Posts: 4
Quote:
Originally Posted by Shift View Post
I just threw in the over 20 to throw out the possibility of the skip shift causing something.


I'm figuring user error also, but want to throw it out there just in case
Its not her I have had that problem since new. I actually blew 2nd they fixed it and it still does it under hard driving !!!!!!!!!!
ssbatman is offline   Reply With Quote
Old 09-29-2010, 05:50 PM   #32
MartiMcFly
 
MartiMcFly's Avatar
 
Drives: 2SS-RS
Join Date: May 2010
Location: TX
Posts: 66
Could it be just the shifter hanging up a bit going from 1st to 2nd?

Check fluids to ensure they are topped off and that the clutch is fully disengaging.
MartiMcFly is offline   Reply With Quote
Old 09-29-2010, 06:09 PM   #33
JUISSD

 
JUISSD's Avatar
 
Drives: 2010 White/IOM 2SS/RS M6
Join Date: Jul 2010
Location: Houston, TX
Posts: 1,236
I experienced this problem twice. The first time was at the track. I was sure that my timing was right but convinced myself it was my fault after it didn't happen again that night. Just the other day after I got my headers and stuff on it did it again. I know my timing was right. I thought these transmissions were stronger than that?
__________________
2010 White/IOM Camaro 2SS/RS M6


JUISSD is offline   Reply With Quote
Old 09-29-2010, 07:30 PM   #34
Eski7399
Arizona All Gens
 
Eski7399's Avatar
 
Drives: 2SS/RS, M6, IO-Int
Join Date: Jul 2007
Location: Surprise, Arizona
Posts: 273
Quote:
Originally Posted by RipperFox View Post
I have the aftermarket Hurst and it does it also. And the stock did it before I swapped.

I have found that I have to slow down the speed of my shift from first to second, and give the motor RPM's time to come down a bit (4500-5K)before I pull it back into second or it will grind. 2nd to 3rd and so on are not a problem. Just 1st to 2nd. Stock shifter did same thing.
Simply put, me and the shifter are "out running" the tranny. This is the only car I have ever experienced this with.I can speed shift my old 89 ford F150 faster than this thing.

As for wearing out...I have 1k on the car.
This fixed the problem for me. Though only a bandaid.
__________________
Summit White, 2SS/RS, IO Int, M6, Sunroof, Black Rally Stripes, Built 10/30/09.
Current Mods: Pacesetter 1 3/4" LT Headers, High flow Cats. CAI Inc. Intake, LPM custom Grind Cam, Comp Hardened Pushrods, Pac Racing 1521 Dual Springs with Titanium Retainers, Hardened Seats and Locks, LPM Custom Dyno Tune by NicD, Barton Ind. S/T Shifter, Muffler Delete, ABL Dash, AAC Style P13W LED DRL, Phantom Billet Grill by T-Rex, Razzi Rear Diffuser & Side Skirts, Street Scene Spoiler, PFADT Coilovers.
Loud Pedal Motorsports (LPM). http://www.loudpdl.com/index.php
Eski7399 is offline   Reply With Quote
Old 10-06-2010, 12:54 AM   #35
calbert1999
Camaro SS Lover
 
calbert1999's Avatar
 
Drives: 2010 Camaro 2SS/RS Black IOM
Join Date: Jun 2010
Location: Toronto, Ontario (Canada)
Posts: 2,852
Quote:
Originally Posted by SuperFly03 View Post
https://ssl111.webhosting.optonline....roducts_id=163

Is the part that helps the mustang.

Also, some GT500 owners have reported that changing out the synchros has helped. I can't remember if any Camaro owners did that under warranty. I want to say yes.
Many folks are experiencing the shift timing issues on the M6 Camaro SS, usually from 2 - 3 but, seems to occur in lower gears at high RPM's.
I've done numerous suspension upgrades, including a chassis brace, and believe me this issue is not caused from jolting of the tranny or gears.
It's either a mechanical issue with the syncro or need to press the clutch to the floor at high RPM's.
calbert1999 is offline   Reply With Quote
Old 10-06-2010, 02:33 AM   #36
airos4
 
airos4's Avatar
 
Drives: 2011 2SS IBM, 2005 Victory Vegas
Join Date: Apr 2010
Location: Abington, PA
Posts: 73
I have a similar issue; been driving manual for 15 years in various sports cars so I doubt it's operator error. I find that when the car is cold, when at low speeds, with my foot pushing the clutch to the floor I get a gear grind going from 1-2. I've been working ridiculous amounts lately so I haven't gotten to go back to the dealer with it yet. 900 miles on car.
airos4 is offline   Reply With Quote
Old 10-06-2010, 02:40 AM   #37
bolteon593

 
Drives: 2011 GT500
Join Date: Jun 2008
Location: southern california
Posts: 902
Quote:
Originally Posted by SuperFly03 View Post
https://ssl111.webhosting.optonline....roducts_id=163

Is the part that helps the mustang.

Also, some GT500 owners have reported that changing out the synchros has helped. I can't remember if any Camaro owners did that under warranty. I want to say yes.
yeah, the problems been cropping up with the 6060's used in the gt500's like mine.


i've experienced it myself but being that i've owned a 2ss m6 last year and now the gt500 i can say in my opinion it's all about the engage/disengagement of the shift.

alot of people softly shift from first to second, when shifting at a higher load you need to man handle the move from 1 to 2. if you dont, your foot will naturally start to slip back the clutch and you'll find yourself grinding.


this was kind of apperant on the 2ss m6 i used to have and even more so the gt500's... the main difference? the shorter throw found in the shelby.


makes sense, i had the issue happen once or twice on high load in the 2ss m6 over the year that i owned it and it happened 5-6 times in the first 2 months i've owned the gt500...


now that i put more force in the shift, it's gone away. (and by force i mean stern force, not voilent... dont go smashing your gear selector)
bolteon593 is offline   Reply With Quote
Old 10-06-2010, 07:34 AM   #38
Tigg
Irreverent Schmoe
 
Tigg's Avatar
 
Drives: Black 2010 2SS
Join Date: Apr 2010
Location: pennsylvania
Posts: 366
I get a little gear grind from 2nd to 3rd sometimes but only when it is cold and I am not getting on it hard...
__________________
Black 2SS,M6,Sunroof,R6P.11390
Tigg is offline   Reply With Quote
 
Reply

Tags
hurst, second grind

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1st and 2nd gear problems. 1SS 6M jnm2003 V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 6 08-17-2010 01:06 PM
Starcraft II Brokinarrow Off-topic Discussions 57 08-17-2010 12:51 PM
2nd Annual Surf City Garage Car Show 08/22/10 So Cal Camaro California Meets and Events 0 08-05-2010 12:08 AM
grinding while shifting into 2nd gear (LS3) rcracer78 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 46 02-13-2010 12:10 AM
YIKES !!! GRINDING FROM 2ND TO 3RD ! any thoughts ?? billyspeed V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 6 01-14-2010 08:39 PM


All times are GMT -5. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.