Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 12-14-2010, 09:47 AM   #43
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
The only problem with that suggestion 2010 ss rs, is that you don't get to tell the dealership what to put in when the work is being done under the factory warranty.
I'll be picking my car up today in about an hour or so. I did talk to the mechanic, and he said before he replaced my transmission, he was able to get it to grind when shifting quickly from 1st to 2nd, at about 2500 rpm. He said now that he put a new tranny in, he can shift at any rpm and it does not grind any longer.
I'll comment back here after i get to try it myself.
denster is offline   Reply With Quote
Old 12-14-2010, 09:56 AM   #44
6bloodychunks

 
6bloodychunks's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: May 2010
Location: uniontown,PA
Posts: 787
same exact thing has been happening to me from day 1.

its going to be hard to get a local dealer to treat me good because i got my car from scotty in WI

there are 4 chevy dealers in my area looks like ill be calling them all today.
__________________
---2011 synergy green 2SS/RS---
09/27/2010 - (3800)
10/01/2010 - (4200)
10/09/2010 - (4800) Vehicle on final destination route
10/19/2010 - (5000) delivered to dealer
11/19/2010 - (6000) delivered to customer

6bloodychunks is offline   Reply With Quote
Old 12-14-2010, 09:59 AM   #45
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
Exactly the problem I had 6bloodychuncks. Read my post above from '12-03-2010, 12:49 PM'. I have also been working with GM on this one and I reported that dealer as well. If you're getting resistance from that dealership then I would recommend contacting GM for sure. It's probably not a bad idea for anyone having this problem to report it to GM. They need to be made more aware of this problem.
denster is offline   Reply With Quote
Old 12-15-2010, 07:24 AM   #46
awforeman
 
Drives: 2011 SIM 2SS/RS M6
Join Date: Sep 2010
Location: Sterling, VA
Posts: 75
denster, any word on how the fix went for you?
__________________
10/01/2010 - 1102 Order Entered via Web
10/26/2010 - 2000 Order Accepted by GM
10/26/2010 - 2500 Order Preferenced
10/26/2010 - 3000 Order accepted by production control.
10/27/2010 - 3100 Order available to sequence.
10/27/2010 - 3300 Order Scheduled for Production
10/28/2010 - 3400 Order Broadcast
11/12/2010 - 3800 Order produced
11/12/2010 - 4000 Vehicle available to ship
11/12/2010 - 4150 Invoiced
11/12/2010 - 4B00 Your car is bayed and is waiting for transportation by Truck, Rail or transfer to vendor
11/15/2010 - 4200 Shipped
awforeman is offline   Reply With Quote
Old 12-15-2010, 07:43 AM   #47
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
Well the problem seems to have gone away, however there are a few strange observations I made. First off, the new transmission seems a little less smooth going through the gears as opposed to the one that was in the car when it was brand new. The second strange observance is that the clutch pedal is so much easier to press down than it used to be. I have a call in to the mechanic that worked on it to ask his opinion why this could be. I'm wondering if they changed the pressure plate or maybe even forgot a return spring on the pedal or something. Not sure, but it doesn't seem to be a problem, just an observance.
I haven't really got on it yet at high rpm, because I was giving it a chance to break in a bit, but the grinding I used to get shifting at 2500 or 3500 appears to have gone away.
So the question is, was it the transmission that was bad, or something in the setup. What if everyone's problems are caused becuase the clutch slave cylinder isn't disengaging the clutch completly? You know, this would cause the same effect. Maybe just messing with it and re-installing it was the key?
denster is offline   Reply With Quote
Old 12-15-2010, 06:14 PM   #48
awforeman
 
Drives: 2011 SIM 2SS/RS M6
Join Date: Sep 2010
Location: Sterling, VA
Posts: 75
just took my car out. was able to get it to grind anywhere from 3k-4k, didn't go over that. The clutch was definitely all the way in....urgh. Can't get to the dealership until this weekend or next week at best, I will post updates as I go through the process.
__________________
10/01/2010 - 1102 Order Entered via Web
10/26/2010 - 2000 Order Accepted by GM
10/26/2010 - 2500 Order Preferenced
10/26/2010 - 3000 Order accepted by production control.
10/27/2010 - 3100 Order available to sequence.
10/27/2010 - 3300 Order Scheduled for Production
10/28/2010 - 3400 Order Broadcast
11/12/2010 - 3800 Order produced
11/12/2010 - 4000 Vehicle available to ship
11/12/2010 - 4150 Invoiced
11/12/2010 - 4B00 Your car is bayed and is waiting for transportation by Truck, Rail or transfer to vendor
11/15/2010 - 4200 Shipped
awforeman is offline   Reply With Quote
Old 12-22-2010, 01:13 PM   #49
mad@gm
 
Drives: was a 2010 2SS/RS
Join Date: Oct 2010
Location: north carolina
Posts: 169
Quote:
Originally Posted by denster View Post
Exactly the problem I had 6bloodychuncks. Read my post above from '12-03-2010, 12:49 PM'. I have also been working with GM on this one and I reported that dealer as well. If you're getting resistance from that dealership then I would recommend contacting GM for sure. It's probably not a bad idea for anyone having this problem to report it to GM. They need to be made more aware of this problem.
And who are you contacting at gm for dealer problems? I have been on the phone with gm since april over car/dealership problems and customer care does not care, they love to side with dealerships. It took a personal favor for me to get any help and now Im dealing with the executive offices to get my p.o.s. fixed.
mad@gm is offline   Reply With Quote
Old 12-23-2010, 04:50 PM   #50
Luckymex_dallas
Drag Racer
 
Drives: 2010 2SS/Rs
Join Date: Dec 2010
Location: Dallas
Posts: 167
nope^^^only if its ****ed already ,,,loook for your clutch to get stuck very soon..and drop the fluid SALVE CYNLINDER ACTUATOR about to go out on yours...trust
Luckymex_dallas is offline   Reply With Quote
Old 01-06-2011, 12:48 PM   #51
Rick@RKT56
 
Rick@RKT56's Avatar
 
Drives: Corvette
Join Date: Jan 2011
Location: Maryland
Posts: 119
Quote:
Originally Posted by RipperFox View Post
I have been having the same issues as all of you.

1. Grinds 1st to 2nd at higher RPM's
2. Tried a new shifter (Hurst), got no better, maybe worse. Probably cause it shifts even faster.
3. Change the fluild to Mobile Syn. No improvement.
4. Noticed that is happens alot more when tranny temp is colder. Above 75-80F, nearly goes away.
5. I can get it to do in the garage too.

In the garage, I notice that if I go from neutral ALMOST into 1st. (just to the point of resistance) and hold it there. Then pull back into second really quick it will grind. No clutch involved at all. Pedal to the floor, car at idle.
Now, let me say that again. I get the exact same grind, from 1st to 2nd, if I push the clutch tothe floor, just nearly push it into 1st, hold or a couple of seconds, and pull back into 2nd (as if speed shifting), and it will grind. Car is at 500-700 RPM the whole time, clutch is on the floor, the whole time. Give it a little gas (say 2-3K RPM) and it will grind like speed shifting at 6K.

Someone else try this and see what results you get. PM me or post here.

This is why I know it is the syncro's: RPM, clutch are not involved in this test. Syncro's are not match gear speeds quick enough for these gears. That is why slowing down your shift fixes the situation. I do believe that the tappered syncro's could be the cure for this.

I think what is happening in the garage is: The syncro's are matching speed to first gear (just at the edge of the entry gate), and when you are pulling into 2nd really quick, there is not enough time for the 2nd gear syncro to make gear speed.

The temperature thing: The viscosity of the tranny fluild is lower thus allowing the bearings and thus the gears to react faster.
Are you saying you have the engine running, clutch pedal to the floor and shifting from 1st to 2nd WHILE you have the clutch pedal to the floor and it grinds? While the vehicle is stationary? If this is what you're stating, then it's your clutch and not the transmission. When you have the clutch pedal to the floor, the input shaft of the transmission should be stopped (unless the clutch is dragging) so all the internal parts of the transmission should NOT be turning. If you hear it grinding that mean the internal parts are STILL moving.
__________________
Rick@RKT56 is offline   Reply With Quote
Old 01-09-2011, 07:33 AM   #52
togtaker
togtaker
 
Drives: 2011 2ss/rs
Join Date: Jan 2011
Location: New Jersey
Posts: 11
I have the 1st-2nd shift problem. I took to the dealer, they said shift slower. I called customer service, they told me to shift slower. I called Tremec they said that was GM blowing smoke. I sent a letter. They ordered my parts this week. They have a redesigned synchro, also replacing the blocker ring. Not easy to get them to do it, but you have to start with your dealer and keep moving up the chain until you get high enough for them to fix the problem.
togtaker is offline   Reply With Quote
Old 01-09-2011, 10:18 AM   #53
Rick@RKT56
 
Rick@RKT56's Avatar
 
Drives: Corvette
Join Date: Jan 2011
Location: Maryland
Posts: 119
Quote:
Originally Posted by togtaker View Post
I have the 1st-2nd shift problem. I took to the dealer, they said shift slower. I called customer service, they told me to shift slower. I called Tremec they said that was GM blowing smoke. I sent a letter. They ordered my parts this week. They have a redesigned synchro, also replacing the blocker ring. Not easy to get them to do it, but you have to start with your dealer and keep moving up the chain until you get high enough for them to fix the problem.
IMHO, when the dealership you take your vehicle to doesn't acknowledge the issue with your transmission, it's best to call GM directly and make a formal complaint. I can tell you this works MUCH better than arguing with the manager or advisor. GM will get the regional rep involved and his/her words work wonders.
__________________
Rick@RKT56 is offline   Reply With Quote
Old 01-12-2011, 09:19 AM   #54
mad@gm
 
Drives: was a 2010 2SS/RS
Join Date: Oct 2010
Location: north carolina
Posts: 169
Quote:
Originally Posted by Rick@RKT56 View Post
IMHO, when the dealership you take your vehicle to doesn't acknowledge the issue with your transmission, it's best to call GM directly and make a formal complaint. I can tell you this works MUCH better than arguing with the manager or advisor. GM will get the regional rep involved and his/her words work wonders.
Sometimes maby! It depends on how much the rep is in bed with the dealer, and who you get at gm, in my experience with repairs and difficult dealerships, if its an outsourced employee the chances are slim to none getting them to really care.
mad@gm is offline   Reply With Quote
Old 01-12-2011, 06:37 PM   #55
blufin

 
blufin's Avatar
 
Drives: Fire Engine
Join Date: Oct 2008
Location: WPB, Florida
Posts: 1,406
Mine has been doing it alot when at the dragstrip. Almost everytime I run. I will probably try to co tact the dealer and get this snowball rolling. I hope they take care of me or this car will be of no use to me.
__________________
12.618 @ 110.75 Bone Stock 1/4 mile
8.165 @ 86.52 Bone Stock 1/8 mile
11.189 @ 124.44 on a 1.73 60' TVS2300 3.4 pulley, JRE tuned, Kooks LT headers and HF cats, MBRP catback exhaust, CAI intake, ADM scoop. Stock wheels/tires.
Sold
blufin is offline   Reply With Quote
Old 01-14-2011, 12:02 PM   #56
adc174
 
Drives: 2010
Join Date: Aug 2010
Location: america
Posts: 120
upate on my trans : the local dealership i took car in oct after dissmantleing entire trans told me it was shifter and not the trans, they refused to re assemble trans unless i paid for it, i called gm 1000x and argued with them, they told me im on my own and the dealer flagged car in computer so no warranty anymore. they had car for 8 weeks or so, charged me 600 for storage, gave me all the pieces in a box and it cost me 175 for a tow and then 500 to ship car across the state to have trans put back together. the found 2 bad gears and syncros ground over. i bought car used w/ 3100 miles from a dealer that way.... nobody wanted to cover anything after i spent 5500 just for rockland to put everything back together and new clutch ect... all and all im almost 7500 out of pocket and wont get car till next week, i think its bs for gm to screw over customers like this, im submitting all the recipts to my lawyer and we will see.....the kicker is it was in the dealer for other warranty issues that they didnt even bother doing, i simply told them about the grinding, they removed trans on there own, never gave permission to and also....what is the first thing you do to pull trans out of this car???? 1st thing is the shifter, so if you saw an aftermarket shifter that you woulnt warranty ( if it was the prob which it wasnt) doesnt that warrent a phone call explaining that it may not be covered befor you dissassemble the whole thing??????????? this is how i got car back plus a shit ton of dings/dents and scratches. all the gears and everything thrown in a bin and everything else tossed inside the car..... someone please tell me how to post a pic and ill show ya
adc174 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the v6 have enough power? cstproductions Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 305 08-29-2012 09:27 PM
Camaro Product Manager - interview Moose 5th Gen Camaro SS LS LT General Discussions 11 04-04-2012 06:10 PM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 07:33 PM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 07:05 PM
Pedders Suspension Benchmark Track Testing and New Jersey Track Day Info@PeddersUSA.com USA - NY / NJ / PA 35 10-26-2009 05:20 PM


All times are GMT -5. The time now is 07:49 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.