Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 01-17-2011, 01:46 AM   #817
KILLER74Z28
MOD SQUAD
 
KILLER74Z28's Avatar
 
Drives: 2G1FT1EW9A9100666
Join Date: Aug 2006
Location: West Michigan
Posts: 5,723
Quote:
Originally Posted by PQ View Post


It's just the tune. I underestimated my mods not working with the stock Maggie tune.

I have the plug. I took it out to match the theads, but the schrader type valve that goes on it is what the fuel pressure gauge hooks to. I have a new gauge, but need the valve to fit it to. Just the valve. Not the whole braket.
From your misfortunes we all learn a valuable lesson. Thanks for being our CAMARO5 martyr...

__________________

Who cares about the Blue Oval crowd and their little Ponys? We're getting our Camaro back-and it'll be Supercharged!-MDAII
Team LS3
KILLER74Z28 is offline   Reply With Quote
Old 01-17-2011, 01:59 AM   #818
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 10,520
Quote:
Originally Posted by PQ View Post
I need this. Only not red.
well i highly doubt you're gonna find one in Inferno Orange

Quote:
Originally Posted by KILLER74Z28 View Post
From your misfortunes we all learn a valuable lesson. Thanks for being our CAMARO5 martyr...

i was gonna say guinea pig, but that works, too
__________________
zebra is offline   Reply With Quote
Old 01-17-2011, 02:15 AM   #819
bilydean
 
bilydean's Avatar
 
Drives: One of the rare ABM camaros
Join Date: Apr 2009
Location: San Jose, CA
Posts: 429
Quote:
Originally Posted by PQ View Post
I need this. Only not red.



Attachment 199073
Try this link.
https://www.race-mart.com/Fragola-FRG-481604.html

Dean
__________________
1100 4/28
2000 5/23
3000 5/27
3400 6/20 TPW of 6/29
3800 7/3
4D00 7/8 interned at QC
4B00 7/16 Released from QC
4200 7/20

8/5 We picked up the car

Last edited by bilydean; 01-17-2011 at 02:16 AM. Reason: wrong link
bilydean is offline   Reply With Quote
Old 01-17-2011, 02:18 AM   #820
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by KILLER74Z28 View Post
From your misfortunes we all learn a valuable lesson. Thanks for being our CAMARO5 martyr...

You can save money buying used but be prepared to order stuff. If your set-up is far from stock, have a way to get the car to the tuners. Find a tuner in advance.

I'll still have saved about 900.00 but what a pain.
Quote:
Originally Posted by zebra View Post
well i highly doubt you're gonna find one in Inferno Orange



i was gonna say guinea pig, but that works, too
__________________
PQ is offline   Reply With Quote
Old 01-17-2011, 04:34 AM   #821
brAnd7onX

 
brAnd7onX's Avatar
 
Drives: 2012 SS IOM
Join Date: Oct 2009
Location: Round Rock, TX
Posts: 1,552
Read this whole entire thread starting from post 1 and just finished (2 hours). PQ seems to have the worst luck dating all the way back to when he first got the car and he had to do a fuse pull from running low octane gas

Are they working on the tune as we speak?
brAnd7onX is offline   Reply With Quote
Old 01-17-2011, 08:52 AM   #822
Darth_Emma
Psssssssssshhhhhhhhhhhhh!
 
Darth_Emma's Avatar
 
Drives: under contruction
Join Date: Nov 2009
Location: Marysville, Ohio
Posts: 13,149
Quote:
Originally Posted by brAnd7onX View Post
Read this whole entire thread starting from post 1 and just finished (2 hours). PQ seems to have the worst luck dating all the way back to when he first got the car and he had to do a fuse pull from running low octane gas

Are they working on the tune as we speak?

Yeah, but his misadventures are never boring and always educational with a smattering of humor thrown in. This site wouldn't be what it is without PQ!
__________________
Darth_Emma is offline   Reply With Quote
Old 01-17-2011, 09:51 AM   #823
klatterblast

 
klatterblast's Avatar
 
Drives: 2010 camaro 2ssrs blk.
Join Date: Oct 2009
Location: walker la.
Posts: 1,678
PQ did you find a tuner ? come to baton rouge and let geoff tune it he is good.
http://www.engpwrsys.com/
__________________
T-BONES BLACK 2SSRS TEAM L99

CAI w/ADM scoop,Magnacharged 3.8 pulley,L92 ported heads,ss valves,patriot springs,yella terra rockers,Comp cam,L99 to LS3 conv.ATI super damper,Taylor plug wires,NGK plugs,ARH 1 7/8 lt headers w/Borla stingers,Elite oil catch can,trans cooler,Jannetty built Richmond 4.11 rear end,Spohn trailing arms,front Racing Brake rotors,Hawk hps pads,BMR end links,AACstyle lighting. Thanks to Shane & crew for engine work at Thunder Racing & tuner Jeoff at EPS. 501rwhp-463rwtq ++
klatterblast is offline   Reply With Quote
Old 01-17-2011, 11:13 AM   #824
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by brAnd7onX View Post
Read this whole entire thread starting from post 1 and just finished (2 hours). PQ seems to have the worst luck dating all the way back to when he first got the car and he had to do a fuse pull from running low octane gas

Are they working on the tune as we speak?
I am spending the day today pounding the pavement to find a tuner here. If I can't, I'll have to go somewhere.


Quote:
Originally Posted by Darth_Emma View Post
Yeah, but his misadventures are never boring and always educational with a smattering of humor thrown in. This site wouldn't be what it is without PQ!
I really ain't this big of a trainwreck.

This stuff is just all new to me. I should have had a tuner already. The plan was to get it going with the maggie tune and drive it till I found a tuner.

Quote:
Originally Posted by klatterblast View Post
PQ did you find a tuner ? come to baton rouge and let geoff tune it he is good.
http://www.engpwrsys.com/
That link does not work. BUT, I may go there. You got a number for them?
__________________
PQ is offline   Reply With Quote
Old 01-17-2011, 11:25 AM   #825
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,499
Quote:
Originally Posted by Russell James View Post
crap, it must be locked down to dealers. I'm getting the same error with my VIN. If you want to pm me the VIN, one of my neighbor friends is a Chevy service manager. He can access all the tech assist stuff at home with his ID. He's looked up bulletins for me before on weekends, so he should be able to do it if you need it looked up today.
google "tis2web"

then click on the first link in the list.

Should work then.


GTAHVIT is offline   Reply With Quote
Old 01-17-2011, 12:44 PM   #826
zebra
just can't seem to leave
 
zebra's Avatar
 
Drives: your mom wild!!
Join Date: Oct 2008
Location: cold & windy
Posts: 10,520
Quote:
Originally Posted by PQ View Post
...This stuff is just all new to me. I should have had a tuner already. The plan was to get it going with the maggie tune and drive it till I found a tuner...
well, you can always put a stock exhaust & intake back on it
just look through the classified threads - i'm sure there's some in there
__________________
zebra is offline   Reply With Quote
Old 01-17-2011, 12:54 PM   #827
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
i think he has something more going on,, just the cai and headers will not cause the issues he is having,, it should still run and drive on the maggy tune,, if it has the correct injectors that came with the maggy,and all the sensors hooked up correct, some ecm data would tell the whole story,,

map reading , maf reading, IAT , LTFT / STFT numbers
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 01-17-2011, 03:14 PM   #828
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by Russell James View Post
Does P0650 reset if you clear it and then restart and run the engine a couple times?

Is the check engine light working? With those 3 codes it should be on. It should also do a bulb check at first key on.

That MIL code means either there is a problem in the circuit to the MIL lamp, or an ECM problem.

If P0650 comes back after clearing, I think that's the key to whatever is wrong.
It came back on. Very odd.

I'm taking it to J-Ville this weekend. There are NO tuner shops here in lower Bama.
__________________
PQ is offline   Reply With Quote
Old 01-17-2011, 03:15 PM   #829
brAnd7onX

 
brAnd7onX's Avatar
 
Drives: 2012 SS IOM
Join Date: Oct 2009
Location: Round Rock, TX
Posts: 1,552
Quote:
Originally Posted by PQ View Post
I am spending the day today pounding the pavement to find a tuner here. If I can't, I'll have to go somewhere.
Good luck!
brAnd7onX is offline   Reply With Quote
Old 01-17-2011, 03:15 PM   #830
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by zebra View Post
well, you can always put a stock exhaust & intake back on it
just look through the classified threads - i'm sure there's some in there
Right'


Quote:
Originally Posted by camaro1 View Post
i think he has something more going on,, just the cai and headers will not cause the issues he is having,, it should still run and drive on the maggy tune,, if it has the correct injectors that came with the maggy,and all the sensors hooked up correct, some ecm data would tell the whole story,,

map reading , maf reading, IAT , LTFT / STFT numbers
I don't know how to data log. And I don't know who to send it to to read.
__________________
PQ is offline   Reply With Quote
Old 01-17-2011, 04:12 PM   #831
Russell James


 
Russell James's Avatar
 
Drives: '69 Drag, #37 TA Stock Car, '15 ILE
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,684
The tuner is probably going to want to resolve the P0650 issue before tuning. That code means the ECM cannot contol the MIL lamp (check engine) at the proper voltage.

Could be the ignition feed to the ECM or the circuit to the MIL. Possibly one of those circuits got shorted or opened, or pulled out of the ECM connector. If there is no wiring issue, then a faulty ECM. When I googled that code, several sources said a wiring problem is most likely and that is a very rare failure mode for the ECM itself.

I'd suspect that could be related to it not running right. Even with intake and exhaust mods, I would think it should idle fine on a close tune. I've ran mine with open headers before and it idled perfectly on a tune that was done for full exhaust w/cats.

Last edited by Russell James; 01-17-2011 at 04:52 PM.
Russell James is offline   Reply With Quote
Old 01-17-2011, 04:32 PM   #832
robertway

 
robertway's Avatar
 
Drives: 2012 Challenger SRT8 Auto
Join Date: Sep 2009
Location: Central New Jersey
Posts: 842
Quote:
Originally Posted by Russell James View Post
When I googled that code, several sources said a wiring problem is most likely and that is a very rare failure mode for the ECM itself.
And if you search for it here on C5 the only result is this thread... go figure...

Found this thread over on corvetteforum.com, no clue if it will help at all but seems to be a bunch of diagnostic stuff for that code from some internal GM docs

http://forums.corvetteforum.com/c5-t...e-problem.html
__________________

"When the people find they can vote themselves money, that will herald the end of the republic." - Benjamin Franklin




LS3 Camshaft Swap Do-It-Yourself Instructions - 2010 LS3 gone but not forgotten!!!
robertway is offline   Reply With Quote
Old 01-17-2011, 05:02 PM   #833
Russell James


 
Russell James's Avatar
 
Drives: '69 Drag, #37 TA Stock Car, '15 ILE
Join Date: Dec 2009
Location: SE Michigan
Posts: 3,684
I've got a few service manuals and they all show the MIL circuit as a brown and white wire. Mine are a Vette and Silverado manuals, but I'd suspect Camaro should use the same wire color coding.

I'd trace the wire bundles from the ECM and see if any of the wiring is near where you were working. Maybe a wire got pinched near the fuel rails, things are pretty tight in there. In all the wiring on the engine you touched during the install, see if you can see a brown and white wire. If you find that wire, see if it is pinched anywhere. Also check all the ECM/ignition/engine related fuses.

Maybe one of the ECM grounds lost connection. That main ground on the right head tight? An ECM ground or power feed may make more sense. If it were just a MIL circuit problem, only the code would be the symptom. With that code and an engine performance problem, an ECM problem, ECM ground, or ECM power feed seems to make more sense.

Last edited by Russell James; 01-17-2011 at 05:24 PM.
Russell James is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to get engine cover modified after a Maggie install? 1meanss Cosmetics and Lighting Modification Discussions 5 03-05-2011 10:00 PM
Another Maggie install .... Luvpilot Forced Induction - V8 9 06-20-2010 10:00 PM
maggie install, hose routing suggestions please n2oSS Forced Induction - V8 6 05-31-2010 04:59 PM
DIY : Install catback on 2010 Camaro SS Nine Ball Camaro DIY & HOW-TO instructions & discussions 3 08-09-2009 05:36 PM


All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.