Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-16-2010, 07:33 AM   #26
BalogUK
THE architect.
 
Drives: 2SS/RS M6
Join Date: Mar 2009
Location: Suwanee, GA/Seeley Lake, MT
Posts: 801
Quote:
Originally Posted by cardsfan09 View Post
I wonder if they'd cut you a deal on the GMPP performance exhaust as opposed to putting stock mufflers back on?
that's what i'm wondering...the retail cost of the stock system (for the M6) is around $1,025... I could spend that quite nicely on a different setup.

in other related news, the rattle has attacked to my left side too. but only audible on 1st, 2nd and 3rd gears. the range that the right side will rattle has expanded to a 3mph delta per gear.
__________________
#34122 EMPTIED, AT YARD ON 8/26/09; Delivered 9/07/09
MODS: Borla ATAK Cat-Back GFX (#140378), 35% Ceramic all-around, CAI, Inc. Intake w/ Scoop, Hurst Short Throw, Heritage Grille, GM Dove Tail, Laser Interceptor Triple v8.9, Passport Max, Pfadt ZL Stage 2
BalogUK is offline   Reply With Quote
Old 06-16-2010, 05:59 PM   #27
Stay Marine
Finally home!!
 
Stay Marine's Avatar
 
Drives: IBM 2SS/RS; in transformation
Join Date: May 2009
Location: J-Ville, NC
Posts: 740
Quote:
Originally Posted by Dack View Post
You took the words right out of my mouth, word for word. Same rpm range too. Just had my SS into the dealer on Wednesday and they said they needed to replace the entire exhaust so I'd have to wait til it got shipped to them (takes a little longer due to oversize package). Just like PQ. Drives me ****ing bat crazy.
My dealership just told me they are replacing whole exhaust, which will be here in one week....
__________________
Stay Marine is offline   Reply With Quote
Old 06-18-2010, 09:29 AM   #28
cwalms
 
cwalms's Avatar
 
Drives: 2SS Red Jewel Tint
Join Date: Aug 2009
Location: Wisconsin
Posts: 135
Send a message via Skype™ to cwalms
I took mine to the dealer yesterday for the same issue. Rattling noise coming from the passenger side and rear of vehicle. I took the tech on a ride to duplicate the noise and he said it definitely sounds exhaust related. When we got back to the dealership he called an hour later to let me know he's ordering new mufflers. I bring the car back on the 28th for the repair. I hope like hell it this fixes the problem. Like many of you said the noise is driving me f@cking crazy! I'll keep you posted on the results.
cwalms is offline   Reply With Quote
Old 06-18-2010, 11:06 AM   #29
BalogUK
THE architect.
 
Drives: 2SS/RS M6
Join Date: Mar 2009
Location: Suwanee, GA/Seeley Lake, MT
Posts: 801
dropped mine off at the dealer this morning...Service manager and I went for a 15 min ride hitting the "sweet spot" on every gear... He agrees that it's muffler related, but is going to pull the system out to rule out any foreign objects vibrating against each other- results to come (he's going to see if they'll let me do an aftermarket swap) ATAK.
__________________
#34122 EMPTIED, AT YARD ON 8/26/09; Delivered 9/07/09
MODS: Borla ATAK Cat-Back GFX (#140378), 35% Ceramic all-around, CAI, Inc. Intake w/ Scoop, Hurst Short Throw, Heritage Grille, GM Dove Tail, Laser Interceptor Triple v8.9, Passport Max, Pfadt ZL Stage 2
BalogUK is offline   Reply With Quote
Old 06-18-2010, 08:37 PM   #30
Dameon
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: Vermont
Posts: 27
Mine gets fixed next week. 2 new mufflers and all brackets/clamps.
Dameon is offline   Reply With Quote
Old 06-18-2010, 09:45 PM   #31
BalogUK
THE architect.
 
Drives: 2SS/RS M6
Join Date: Mar 2009
Location: Suwanee, GA/Seeley Lake, MT
Posts: 801
alright!! ATAK is on order! Chevy's gonna apply the warranty cost towards the ATAK, I'm responsible for the overage (couple hundred bucks). Install is included by Chevy since they'd have to install the OEM system whenever it came in. now that's one helluva deal!

Note; that #PI0027 is exactly what you need your service mgr to pull up if you suspect your mufflers going bad...keep in mind though, the PI is only applicable to PRE Sept. 2009 Camaros (Both A6 & M6) they've got to hit the exhaust pretty damn hard to get it to ring, but sure enough, they made the exact frequency tone as when driving.
__________________
#34122 EMPTIED, AT YARD ON 8/26/09; Delivered 9/07/09
MODS: Borla ATAK Cat-Back GFX (#140378), 35% Ceramic all-around, CAI, Inc. Intake w/ Scoop, Hurst Short Throw, Heritage Grille, GM Dove Tail, Laser Interceptor Triple v8.9, Passport Max, Pfadt ZL Stage 2
BalogUK is offline   Reply With Quote
Old 06-29-2010, 10:17 PM   #32
Dameon
 
Drives: 2010 Camaro 2SS
Join Date: May 2010
Location: Vermont
Posts: 27
Mine was a broken baffle in the right side muffler. I got a whole new exhaust, converters all the way back.
Dameon is offline   Reply With Quote
Old 06-29-2010, 10:33 PM   #33
cwalms
 
cwalms's Avatar
 
Drives: 2SS Red Jewel Tint
Join Date: Aug 2009
Location: Wisconsin
Posts: 135
Send a message via Skype™ to cwalms
Quote:
Originally Posted by Dameon View Post
Mine was a broken baffle in the right side muffler. I got a whole new exhaust, converters all the way back.
I had the exact same issue. My new exhaust was installed yesterday and it's working great.

I asked the dealer if I could apply the difference toward the purchase of a GM Performance Exhaust and they said GM said no, it has to be an exact OEM replacement part. Oh well, the rattling is gone and thats good.
cwalms is offline   Reply With Quote
Old 07-10-2010, 12:01 PM   #34
dshanesmith
 
Drives: Artic White 3LT\Z51
Join Date: Jul 2009
Location: New Hope, PA
Posts: 73
Have the exact same issue. Had to provide the shop with the TSB. After going for ride with service manager, who didn't hear it and tech who finally did. Suffice to say they ordering an exhaust. No swap for performance system. :(
dshanesmith is offline   Reply With Quote
Old 07-10-2010, 08:09 PM   #35
stros
 
Drives: 2010 Camaro 2SS/RS
Join Date: Oct 2009
Location: San Jose California
Posts: 233
I had the same exact issue and my dealer is installing a new exhaust system in 7 to 10 days when the parts come in. Glad I found this sticky on the forum as the dealer had no clue what was causing my vibration.

My dealer would not agree to swap with a GMPP exhaust or any aftermarket exhausts for me either.

Anyone know if they've actually improved the OEM exhaust components so the issue doesn't happen again?

Just wondering if I'm going to have the issue re-emerge in 6 to 7K miles on the replacement exhaust too.
stros is offline   Reply With Quote
Old 08-09-2010, 04:03 PM   #36
CAMAR0
Loose is Fast!
 
CAMAR0's Avatar
 
Drives: Mikes Hard Lemons
Join Date: Feb 2010
Location: Brick House
Posts: 645
I put ls3 mufflers on my v6 and got the rattle. Im wondering if i can just drill and plug weld the baffle

Anyone have a spare i could test on if i pay shipping or pictures of the baffle location?
CAMAR0 is offline   Reply With Quote
Old 08-09-2010, 04:11 PM   #37
SuperFly03
 
Drives: 2010 Kona Blue GT500
Join Date: Mar 2010
Location: Texas
Posts: 540
Quote:
Originally Posted by dmo View Post
I took my camaro in to be serviced at the dealer for a dent (completely gone now ) and a vibrational noise when I was in low RPM's of any gear. The mechanic said he couldn't hear it but I insisted it was there. So the mechanic did some research and found a Technical Service Bulletin (TSB) that described exactly what I said. It turned out the baffles in the exhaust separate and vibrate creating a tinny noise. So now my exhaust is being replaced from the catalytic converter back and its all under warranty. Just wanted to post this in case anyone else had the same problem and didn't know what the hell it was.
Thank god... I'm taking mine in tomorrow and this is one of the reasons.
__________________
CERTIFIED PUBLIC ACCOUNTANT [TEXAS]

You've been Thread Jacked by SF03!
Current Car: 2010 Kona Blue Shelby GT500 M6
Previous Car:
2010 Black Camaro 2SS/RS M6
Two Back: 2007 Black Shelby GT500 M6
SuperFly03 is offline   Reply With Quote
Old 08-11-2010, 10:09 PM   #38
cwalms
 
cwalms's Avatar
 
Drives: 2SS Red Jewel Tint
Join Date: Aug 2009
Location: Wisconsin
Posts: 135
Send a message via Skype™ to cwalms
Thought I'd give an update. After my exhaust was replaced the noise came back worse than before. I dropped it off at the dealer last night and they found a damaged gasket under the #1 Bank 02 sensor which was preventing the sensor from being secured properly and making it vibrate. They replaced the sensor and gasket today and the the noise is gone. The reason I mention this is that it made almost the exact same sound as the loose baffle in the muffler. Just and FYI.
cwalms is offline   Reply With Quote
Old 09-05-2010, 10:25 AM   #39
Eagle10
 
Eagle10's Avatar
 
Drives: 1995 CamaroZ28 & 2010 Camaro2SS/RS
Join Date: Jul 2010
Location: Maryland
Posts: 6
Reference to vibration sound, I have an arcing sound under the rear area of my car. If I shake the car or when started. Then check engine light comes on and code is Emissions.
Eagle10 is offline   Reply With Quote
Old 11-24-2010, 08:53 AM   #40
Monte
 
Drives: '88 Monte Carlo SS, '10 Camaro SS
Join Date: Jan 2010
Location: RI
Posts: 206
I've had my exhaust replace already at 5k miles and it's doing it again at 14k.
__________________
-Chris
'10 Camaro SS
'88 Monte Carlo SS
Monte is offline   Reply With Quote
Old 01-21-2011, 05:13 PM   #41
Sapper1
 
Sapper1's Avatar
 
Drives: 2010 RS SS Red with Black
Join Date: Sep 2009
Location: New Cumberland PA
Posts: 123
Mine too

Had mine replaced last year, started again about a month ago. So I just replaced myself with the flowmaster system. The only issue I have now is I dont want to turn the radio on!!!

By the Way had a similar situation with the dealer not wanting to cover any "difference".
__________________
Go Army Beat Navy:fighting0040:
Sapper1 is offline   Reply With Quote
Old 01-21-2011, 05:57 PM   #42
FUN4JT
 
FUN4JT's Avatar
 
Drives: 2010 SSRS, Victory Red, 6 speed
Join Date: Mar 2010
Location: Hollister, Ca
Posts: 70
Had the same issue with my stock mufflers...Simple fix - Magnaflow mufflers...
FUN4JT is offline   Reply With Quote
Old 01-25-2011, 08:47 AM   #43
mad@gm
 
Drives: was a 2010 2SS/RS
Join Date: Oct 2010
Location: north carolina
Posts: 169
Had mine in several times, and to different dealers, they all say they can"t hear any noise. The dealer I took it to yesterday said the same, when I took the advisor for a ride he heard the rattle instantly, well guess what? ITS OPERATING AS DESIGNED! WTF? Im sooooo tired of hearing that crap, with this and so many other problems that are "operating as designed" Im completely sick of it, hopefully I can sell this pos and just be done with it.
mad@gm is offline   Reply With Quote
Old 02-26-2011, 11:46 AM   #44
tom692010
Account Suspended
 
Drives: 4 wheels
Join Date: Mar 2009
Location: Here
Posts: 1,404
I took mine in yesterday for the vibration and even though I had the service bulletin in hand they wouldn't cover it under warranty because I installed QTP cutouts. He said if the muffler wasn't welded straight to the coupling where it ties into the cats he would but if GM asked to look at the part that the whole thing would have to be looked at and the dumps were welded in.
tom692010 is offline   Reply With Quote
Old 02-28-2011, 03:53 PM   #45
E. Stone
Black and bitchin
 
Drives: Black 2SS/RS
Join Date: Dec 2009
Location: SoCal
Posts: 11
I have to share my story here, since all of you have been so helpful in helping me with these issues. But to make a long story short, and i mean starting back from 11/2/10 all the way to 2/25/11, my exhaust system and driveline has been replaced under warranty all relating to the issues discussed in this thread...

I originally took my '10 SS in to my local dealer and told them about two noises that i heard comming from the rear and right front area of my baby. They heard the exhaust noise and decided to order a new system from GM. As for the second noise, they claimed it to be all related...
With the exhaust fixed, i immediately went and had the mufflers chopped off, an awesome choice by the way and highly recommended. However, the squeek comming from the right front of my baby had not gone away and was progressively getting worse. I described it as more noticeable during decelaration, usually at lower rpm's and in all gears. Trying not to make this an essay, i had to take it in to two different dealers, six different, consecutive times in order for the problem to be fixed. The 4th time i picked my baby up, i drove it 3 stop lights up the road, flipped a bitch and drove it right back to them... I did end up with a free '11 Tahoe rental for about 2 weeks though...
So in the end, after replacing the exhaust system and then trying to chicken shit me about "loose baffles" and "noisey aftermarket exhaust hangers" and tightening the "loose" exhaust clamps due to my chopped off my mufflers, they came up with ordering me a new driveline... And when i say driveline, the part number they indicated on the invoice was 92246788....SHAFT 5.44. Thats a new exhaust system and a new driveSHAFT all in one years time...

So this wasnt short like i said it was going to be, but i wanted to share this with the rest of you in case your baby starts to make the most annoying sound in the world after you have replaced your exhaust system and/or mufflers and cant figure it what in the crap it is... It just might be something serious...

By the way, my baby run great now, and im praying to sheeba that this is the last of the problems... Ill keep you posted if not.
E. Stone is offline   Reply With Quote
Old 03-10-2011, 02:59 PM   #46
nancygrl
155 mil na godzinę
 
nancygrl's Avatar
 
Drives: Sapphire Moon Whisper 2013 2LT
Join Date: Feb 2011
Location: Greensboro, NC
Posts: 1,356
Quote:
Originally Posted by FUN4JT View Post
Had the same issue with my stock mufflers...Simple fix - Magnaflow mufflers...
Will be doing that myself in a couple of months, or may go with Flowmasters. Don't know yet, I've got a couple of months before I need to make up my mind
__________________
2013 2LT/RS/Auto/Hot Wheels Package
nancygrl is offline   Reply With Quote
Old 03-17-2011, 10:11 AM   #47
96SS10SS
hates winter
 
96SS10SS's Avatar
 
Drives: Black 2010 2SS/RS LS3
Join Date: Nov 2009
Location: Doylestown, PA
Posts: 77
My muffler noise just became more annoying so I searched for a TSB and found this. Thank you! When I take it in I am going to ask for a different setup. Is the GMPP any good? I think that might be an easy sell for them since it's a GM part and would be under their warranty. I was going to delay the exhaust, but since mine needs to be replaced I might as well have them pay for an upgrade for my troubles, right?
96SS10SS is offline   Reply With Quote
Old 03-17-2011, 10:39 PM   #48
allens83
 
Drives: Black 2SS
Join Date: Aug 2010
Location: Fairfax, VA
Posts: 1
Quote:
Originally Posted by E. Stone View Post
I have to share my story here, since all of you have been so helpful in helping me with these issues. But to make a long story short, and i mean starting back from 11/2/10 all the way to 2/25/11, my exhaust system and driveline has been replaced under warranty all relating to the issues discussed in this thread...

I originally took my '10 SS in to my local dealer and told them about two noises that i heard comming from the rear and right front area of my baby. They heard the exhaust noise and decided to order a new system from GM. As for the second noise, they claimed it to be all related...
With the exhaust fixed, i immediately went and had the mufflers chopped off, an awesome choice by the way and highly recommended. However, the squeek comming from the right front of my baby had not gone away and was progressively getting worse. I described it as more noticeable during decelaration, usually at lower rpm's and in all gears. Trying not to make this an essay, i had to take it in to two different dealers, six different, consecutive times in order for the problem to be fixed. The 4th time i picked my baby up, i drove it 3 stop lights up the road, flipped a bitch and drove it right back to them... I did end up with a free '11 Tahoe rental for about 2 weeks though...
So in the end, after replacing the exhaust system and then trying to chicken shit me about "loose baffles" and "noisey aftermarket exhaust hangers" and tightening the "loose" exhaust clamps due to my chopped off my mufflers, they came up with ordering me a new driveline... And when i say driveline, the part number they indicated on the invoice was 92246788....SHAFT 5.44. Thats a new exhaust system and a new driveSHAFT all in one years time...

So this wasnt short like i said it was going to be, but i wanted to share this with the rest of you in case your baby starts to make the most annoying sound in the world after you have replaced your exhaust system and/or mufflers and cant figure it what in the crap it is... It just might be something serious...

By the way, my baby run great now, and im praying to sheeba that this is the last of the problems... Ill keep you posted if not.
I've got the same exhaust resonance...will be taking mine into dealer later this month.

But I've also got a weird noise from the front passenger side at low RPM and low gears, especially when it is cold. Kinda like the noise water supply pipes in your basement make... was that similar to what you had that was related to the drivetrain?? Anyone else have this sound? Service manager claimed to not hear it, but I listen to it everyone morning and wonder......
allens83 is offline   Reply With Quote
Old 03-19-2011, 06:10 AM   #49
windzurfer
Roll Tide!!!!
 
windzurfer's Avatar
 
Drives: 1987 Yugo
Join Date: Jan 2011
Location: Hades
Posts: 88
Quote:
Originally Posted by zonepro77 View Post
I am having the same issue. If anyone has found out what the TSB number is and could let me know, that would be great. Thanks!

What are the odds we could get a credit towards an aftermarket exhaust? lol
Just had mine in for my first oil change and mentioned this to the service manager. Took a ride with him and he confirmed that I needed a new exhaust.

I then asked if he could order the Borla and let me pay the difference. Answer was "NO." Apparently they don't make the decision, the waranty jackasses won't allow it. I'm not so sure I believe the one guy that claims his dealer let him do that.

My new exhaust is on order and will be installed next Friday. I'll probably drive home and take the new exhaust off and install the Borla.

He comp'd the oil chnge for me so it didn't cost me a dime.
windzurfer is offline   Reply With Quote
Old 05-23-2011, 09:24 PM   #50
DVAS
 
Drives: 2011 Camaro 2SS
Join Date: Apr 2011
Location: Florida
Posts: 100
Quote:
Originally Posted by allens83 View Post
I've got the same exhaust resonance...will be taking mine into dealer later this month.

But I've also got a weird noise from the front passenger side at low RPM and low gears, especially when it is cold. Kinda like the noise water supply pipes in your basement make... was that similar to what you had that was related to the drivetrain?? Anyone else have this sound? Service manager claimed to not hear it, but I listen to it everyone morning and wonder......
Hey man, was reading the post, check out and search for the heater core valve tsp... Sounds like one of the issues vie seen while lurking around, good luck.
DVAS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
GM dealership customer service and sales HPlover Camaro Price | Ordering | Tracking | Dealers Discussions 15 04-01-2014 12:48 PM
Onstar....a spy???? please comment dieseldave24v General Automotive + Other Cars Discussion 138 02-23-2012 02:12 PM
Service Bulletin Compliation (aka TSBs- Tech Svc Bulletins) KJS 5th Gen Camaro SS LS LT General Discussions 3 11-30-2009 12:40 PM
Car at Dealer for service (TSB) and other issues jdanza 5th Gen Camaro SS LS LT General Discussions 2 11-22-2009 11:46 AM
Piston to Valve Clearance? My First Camaro! Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 3 08-18-2009 08:26 PM


All times are GMT -5. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.