Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 05-14-2011, 01:16 PM   #449
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,281
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by terry_b View Post
Well maybe my service guy is just taking better care of me than others do... but he went ahead and ordered the new PDIM module for me. I'm not sure if it is an actual TSB but he looked up the problems I was having and said it was under warranty.

I plugged in my Zune - which, by the way, has about 5000 songs - and it indexed for about 5 mins.... I started to get worried, but then it finished and was good to go! It also remembers that Random was on when I start the car up. it only does a quick index to make sure nothing changed.

DA/DX for the win!
That's good. Do us a favor then, ask him if it was a TSB that said it was under warranty, if so get that number for the rest of us
__________________
SummoneR is offline   Reply With Quote
Old 05-14-2011, 02:19 PM   #450
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by SummoneR View Post
That's good. Do us a favor then, ask him if it was a TSB that said it was under warranty, if so get that number for the rest of us
This is your chance to be a hero, terry_b.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-14-2011, 04:15 PM   #451
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,233
I currently haven't seen any updated TSB's on this issue nor any other types of documentation. For the most part getting an updated PDIM module in a 2010 goes mostly based off of what a dealer wants to do for you. Currently the most updated PDIM is for the 2011 and would normally not be installed in the 2010's. The best thing you can do for now is check to see if your dealer will install the newest PDIM module. Hopefully I get some documentation soon.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-14-2011, 05:07 PM   #452
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Question QUESTION FOR JEFF

Quote:
Originally Posted by Chevrolet Customer Svc View Post
I currently haven't seen any updated TSB's on this issue nor any other types of documentation. For the most part getting an updated PDIM module in a 2010 goes mostly based off of what a dealer wants to do for you. Currently the most updated PDIM is for the 2011 and would normally not be installed in the 2010's. The best thing you can do for now is check to see if your dealer will install the newest PDIM module. Hopefully I get some documentation soon.

Jeff Morris, Chevrolet Customer Service
Jeff,

This has been a problem since the day the first 5th-gen Camaro was delivered. Just look at the chronology in this thread. It's longer than War and Peace, for gosh sakes! Why doesn't GM step up and take ownership on this problem?

They should make the 2011 PDIM available to the 2010 owners under warranty.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-14-2011, 06:12 PM   #453
Batman0837
 
Batman0837's Avatar
 
Drives: '10 CGM 2SS/RS # 71394
Join Date: Sep 2009
Location: Middletown, DE
Posts: 365
I have been following this thread since near the beginning. The random indexing issues with my iphone have been aggravating as hell and that's an understatement. I expect all features in a ~38k+ car to work as designed and if they don't, for the manufacturer to make sure the issue is resolved at some point. It's a distraction and unsafe, to have to fiddle with something that's supposed to work, so often during nearly every drive...Hopefully now that someone from GM customer service is participating in this thread, progress will be expedited...
Batman0837 is offline   Reply With Quote
Old 05-14-2011, 07:39 PM   #454
Orange2010SS
 
Orange2010SS's Avatar
 
Drives: Orange 2010 2SS LS3
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 155
Quote:
Originally Posted by jmart53 View Post
You can have the module updated yes, you don't need the whole PDIM kit, just the module. Having a 2010 is kind of messy since we can't get the most current version under warranty and I will hopefully have more news on that soon(mine is supposedly getting the 2nd to newest version under warranty- crossing my fingers), but you can always buy the newest module from a vendor on here for like ~$105 and install yourself, it's in the center console and I guess is very easy to do.
Can you point me to a vendor selling the PDIM for $105. I searched the forum but the least expensive I found was $150. Thanks.
Orange2010SS is offline   Reply With Quote
Old 05-14-2011, 09:42 PM   #455
John Deere Boy
I bleed green
 
John Deere Boy's Avatar
 
Drives: '11 2SS/RS LS3
Join Date: Sep 2009
Location: Centerville, Indiana
Posts: 461
Quote:
Originally Posted by kmcd View Post
This has been a problem since the day the first 5th-gen Camaro was delivered. Just look at the chronology in this thread. It's longer than War and Peace, for gosh sakes! Why doesn't GM step up and take ownership on this problem?
Jeff, this is very true. The 2010's do not work as they were advertised, and they do not work as any reasonable person should expect them to. My new 2011 works great, so the problem has been fixed. GM now needs to fix the 2010's under warranty. Thanks for being on this forum and reading this thread.
__________________

2011 2SS/RS LS3. Delivered 4/18/11. Solo Axle-back with J-pipes and quads, 35% tint, Yellow trim kit, Showstopper sidemarkers, babied garage queen.
2006 Silverado 3500 6.0, 1993 Pontiac Bonneville SSE
John Deere Boy is offline   Reply With Quote
Old 05-15-2011, 01:01 PM   #456
jmart53
 
jmart53's Avatar
 
Drives: 2012 Cruze LTZ RS
Join Date: Feb 2011
Location: The Badger State
Posts: 565
Quote:
Originally Posted by Orange2010SS View Post
Can you point me to a vendor selling the PDIM for $105. I searched the forum but the least expensive I found was $150. Thanks.
GM Partshouse has it for like 103.## last time I checked. Talk to Patrick at GMPartshouse.
__________________
jmart53 is offline   Reply With Quote
Old 05-15-2011, 07:15 PM   #457
Orange2010SS
 
Orange2010SS's Avatar
 
Drives: Orange 2010 2SS LS3
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 155
Quote:
Originally Posted by jmart53 View Post
GM Partshouse has it for like 103.## last time I checked. Talk to Patrick at GMPartshouse.
Yup, I found the thread. It's $150 for the entire upgrade but only $103 for the module. Going to order one and put this issue to bed. Will grow old and gray waiting on GM.
Orange2010SS is offline   Reply With Quote
Old 05-15-2011, 08:54 PM   #458
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by Orange2010SS View Post
Yup, I found the thread. It's $150 for the entire upgrade but only $103 for the module. Going to order one and put this issue to bed. Will grow old and gray waiting on GM.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-16-2011, 10:16 AM   #459
jmart53
 
jmart53's Avatar
 
Drives: 2012 Cruze LTZ RS
Join Date: Feb 2011
Location: The Badger State
Posts: 565
Quote:
Originally Posted by Orange2010SS View Post
Yup, I found the thread. It's $150 for the entire upgrade but only $103 for the module. Going to order one and put this issue to bed. Will grow old and gray waiting on GM.
You should only need the module... you don't need the USB port and wiring all over again...
__________________
jmart53 is offline   Reply With Quote
Old 05-16-2011, 10:22 AM   #460
Orange2010SS
 
Orange2010SS's Avatar
 
Drives: Orange 2010 2SS LS3
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 155
Quote:
Originally Posted by jmart53 View Post
You should only need the module... you don't need the USB port and wiring all over again...
Thanks. That's the plan...at least if the the GMPartsHouse website ever comes back up
Orange2010SS is offline   Reply With Quote
Old 05-16-2011, 04:03 PM   #461
Topher5000
 
Drives: Yellow 2SS/RS
Join Date: Feb 2010
Location: Ontario Canada
Posts: 51
The dealership said the tech was in & would take a look at the PDIM so my girlfriend drove it up there.
The tech ends up blaming my flash drives (a Duracell & a Sandisk Cruzer Micro) since his plays in the car & mine play on his laptop (???).
The thing is, both mine play at first then come up as no supported data. If he didn't leave his in for more than 5 minutes, the problem's not going to show up.
So after having it for the whole day, they don't even bother updating the firmware & give me a $140 oil change. And this was the only time it's seen rain in the year I've had it.
Ugh.
Topher5000 is offline   Reply With Quote
Old 05-17-2011, 08:45 AM   #462
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by Topher5000 View Post
...The tech ends up blaming my flash drives (a Duracell & a Sandisk Cruzer Micro) since his plays in the car & mine play on his laptop (???)....
It's not your flash drives. I use the Sandisk Cruzer Micro, and since I installed PN20985421, it works just fine. It's your PDIM.

This is rediculous. The 2010 PDIMs are junk. This is a widespread problem, and if GM was on the ball, they would meet you in the service drive with a new PDIM in their hands.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 142 08-02-2016 11:15 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 02:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-11-2010 11:13 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM


All times are GMT -5. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.