Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 05-25-2011, 03:56 PM   #26
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,510
I'm sorry to hear your dealership hasn't taken care of you yet. Hopefully they will be able to take care of you in short order to get you back out on the road and enjoying your vehicle with your tunes as well!

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-25-2011, 04:42 PM   #27
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
I called back a few minutes ago (they never did call me) and was able to pull some kinda of an answer from another service support person after the service manager kept me on hold for more than 5 minutes. He said he would check with the person who was to have called me back 2 weeks back, this was the same manager I talked with yesterday morning. The operator noticing that I was on hold, kept asking who I was waiting for and finally found a second service manager helper. Its a long story but now have a appointment for next Tuesday. I don't know what transpired behind the seines.

Will update as things progress.
cmore is offline   Reply With Quote
Old 05-25-2011, 05:10 PM   #28
i007spectre

 
i007spectre's Avatar
 
Drives: 2010 1LT/RS BB
Join Date: Aug 2009
Location: Kansas
Posts: 1,036
Mine decided to stop listing artist and album info. Plus it just throws everything together randomly.
__________________
So Far - Airaid
To Come - Corsa cat-back, Yellow interior panels, Subthump kit
i007spectre is offline   Reply With Quote
Old 05-26-2011, 03:34 PM   #29
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,102
This is a common problem. There is already a huge thread (20 pages) on this issue:

http://www.camaro5.com/forums/showthread.php?t=108097
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-26-2011, 07:20 PM   #30
philthy

 
philthy's Avatar
 
Drives: 1969 Chevelle/2010 Camaro 2LT
Join Date: Sep 2007
Location: Chesterfield, MI
Posts: 802
Thumbs up Finally fixed !!!

Mine is fixed !!

After much complaining and getting Chevrolet Customer Service and the dealership service manager involved, I now have the 2011 PDIM with version DB/DB in my 2010 Camaro. For the longest time they would only agree to the DA/DX version since it was a 2010, even though I told them people were still having issues with that version.

The dealer kept saying GM would not allow the newer part to be installed on a 2010. I don't know who blinked first, GM or the dealer, but it was installed on Tuesday and I am happy to report NO issues since then with my Zune. Random works and stays on after the car is restarted, it does not switch songs at random, go back to the beginning of the alphabet, or freeze up anymore. It also indexes much faster. Only time will tell if it solved the problems completely since the issues before the upgrade were very random and erratic. So far, so good.

The woman I dealt with from Chevrolet Customer Service was very easy to deal with and very thorough with keeping me informed and checking on the progress of my repair. The only hiccup I had was when the dealer ordered the wrong PDIM. Other than that the service manager was great as well.

All I can say is be persistant, be polite in your request, but don't back down until they agree to it.
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 05-26-2011, 07:58 PM   #31
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
Glad it was fixed!
cmore is offline   Reply With Quote
Old 05-26-2011, 08:37 PM   #32
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,102
Congratulations!

You got more out of them than I did. I had to buy my own PDIM and install it myself.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-26-2011, 08:44 PM   #33
Batman0837
 
Batman0837's Avatar
 
Drives: '10 CGM 2SS/RS # 71394
Join Date: Sep 2009
Location: Middletown, DE
Posts: 365
The inconsistencies from dealer to dealer and from each different Chevy CS rep is staggering. My Camaro isn't my daily driver and the Chevy store I take it to I have been working for for nearly ten years as a sub-contractor for PDR repairs, so I'm usually in my work van and special arrangements need to be made to get the car in there. I managed to get the car in today. I've showed them loads of info from this and other threads here on the forum. I had it down there today and they just gave me yet another SW update AND told me to put my iphone in airplane mode to disable the phone per Tech Support. So basically I have to sacrifice one feature to get another...what a f@*king joke. And of course the SW update worked for all of 3.5 hours. The tech was cool and understanding but his hands were tied...I feel like smashing the radio and PDIM module into a million pieces (like an Office Space copier reenactment)

Last edited by Batman0837; 05-26-2011 at 09:29 PM.
Batman0837 is offline   Reply With Quote
Old 05-27-2011, 07:10 AM   #34
ZED SLED
a.k.a. mclark10
 
ZED SLED's Avatar
 
Drives: 2013 CRT ZL1 Vert M6, 2011 Equinox
Join Date: Jul 2009
Location: Cortland, NY
Posts: 4,305
Quote:
Originally Posted by kmcd View Post
This is a common problem. There is already a huge thread (20 pages) on this issue:

http://www.camaro5.com/forums/showthread.php?t=108097
Yeah, and I have post #476 in that one. Still not clear if a SW update will fix this or will I need a new PDIM? Just want some ammo when I take it in to the dealer.
__________________
Under hood airbrush by JT's Custom Paint Garage
Moroso CC, CAI Inc intake


(Click above image to learn about UpstateC5)
ZED SLED is offline   Reply With Quote
Old 05-27-2011, 08:41 AM   #35
Angelsilhouette
 
Angelsilhouette's Avatar
 
Drives: 2011 Camaro 2LT RS, Red Jewel
Join Date: Apr 2011
Location: LA (Lower AlaBAMa)
Posts: 573
Mine will read a single song in the drive. It won't allow me to change songs. It indexes for the entire time it plays but cuts out part-way through the song and kicks it over to CD or XM.

(I have version CC CE, or at least that's what it said when I held down the Menu button while it was on the USB input.)

Is there a maximum number of files that it will index?

Will it balk at folders?
__________________
Red's at the body shop after being vandalized. Should have her back at the end of next week. She'll come back to me with some new stripes and (finally) with my Firebreather spoiler.

Last edited by Angelsilhouette; 05-27-2011 at 08:53 AM.
Angelsilhouette is offline   Reply With Quote
Old 05-27-2011, 12:00 PM   #36
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,432
Quote:
Originally Posted by Angelsilhouette View Post
Mine will read a single song in the drive. It won't allow me to change songs. It indexes for the entire time it plays but cuts out part-way through the song and kicks it over to CD or XM.

(I have version CC CE, or at least that's what it said when I held down the Menu button while it was on the USB input.)

Is there a maximum number of files that it will index?

Will it balk at folders?
CC/CE can only index 2,500 songs
__________________
slick rick is offline   Reply With Quote
Old 05-27-2011, 01:35 PM   #37
Angelsilhouette
 
Angelsilhouette's Avatar
 
Drives: 2011 Camaro 2LT RS, Red Jewel
Join Date: Apr 2011
Location: LA (Lower AlaBAMa)
Posts: 573
Quote:
Originally Posted by slick rick View Post
CC/CE can only index 2,500 songs
Heh, mine has trouble indexing one entire song. :p I've contacted my Chevy salesman to see about getting mine upgraded.

I was going to reduce the number of songs on my drive, in case there are so many it gets stuck, but I'll wait to hear back from Chevy.
__________________
Red's at the body shop after being vandalized. Should have her back at the end of next week. She'll come back to me with some new stripes and (finally) with my Firebreather spoiler.

Last edited by Angelsilhouette; 05-27-2011 at 01:50 PM.
Angelsilhouette is offline   Reply With Quote
Old 05-27-2011, 01:54 PM   #38
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,510
philthy, I'm glad to hear you were able to get this issue resolved. Angelsilhouette, if you'd like I could research this concern further for you. Just send me your name and VIN and I'll be able to look into this for you. I'm sorry to hear about your continued issues batman0837. Have you ever spoken with our Customer Assistance team in regards to this issue?

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-27-2011, 02:20 PM   #39
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
The software update won't fix everything, at least it didn't on mine. Unless u have the most recent pdim.
cmore is offline   Reply With Quote
Old 05-27-2011, 02:36 PM   #40
philthy

 
philthy's Avatar
 
Drives: 1969 Chevelle/2010 Camaro 2LT
Join Date: Sep 2007
Location: Chesterfield, MI
Posts: 802
Quote:
Originally Posted by cmore View Post
The software update won't fix everything, at least it didn't on mine. Unless u have the most recent pdim.
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 05-27-2011, 02:39 PM   #41
philthy

 
philthy's Avatar
 
Drives: 1969 Chevelle/2010 Camaro 2LT
Join Date: Sep 2007
Location: Chesterfield, MI
Posts: 802
Quote:
Originally Posted by Chevrolet Customer Svc View Post
philthy, I'm glad to hear you were able to get this issue resolved. Angelsilhouette, if you'd like I could research this concern further for you. Just send me your name and VIN and I'll be able to look into this for you. I'm sorry to hear about your continued issues batman0837. Have you ever spoken with our Customer Assistance team in regards to this issue?

Jeff Morris, Chevrolet Customer Service
It is all thanks to you guys over at CCS. My area rep that handled the case is very persistant and followed up at least once a week until the issue was resolved.
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 05-27-2011, 02:42 PM   #42
Angelsilhouette
 
Angelsilhouette's Avatar
 
Drives: 2011 Camaro 2LT RS, Red Jewel
Join Date: Apr 2011
Location: LA (Lower AlaBAMa)
Posts: 573
Quote:
Originally Posted by cmore View Post
The software update won't fix everything, at least it didn't on mine. Unless u have the most recent pdim.
Hmm, mine was built June of 2010. What is the date on the latest PDIM?
__________________
Red's at the body shop after being vandalized. Should have her back at the end of next week. She'll come back to me with some new stripes and (finally) with my Firebreather spoiler.
Angelsilhouette is offline   Reply With Quote
Old 05-27-2011, 02:48 PM   #43
philthy

 
philthy's Avatar
 
Drives: 1969 Chevelle/2010 Camaro 2LT
Join Date: Sep 2007
Location: Chesterfield, MI
Posts: 802
Quote:
Originally Posted by Angelsilhouette View Post
Hmm, mine was built June of 2010. What is the date on the latest PDIM?
Not sure on the date of the PDIM, but the part number you want is 20985421...it should be software version DB/DB
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 05-27-2011, 02:58 PM   #44
Batman0837
 
Batman0837's Avatar
 
Drives: '10 CGM 2SS/RS # 71394
Join Date: Sep 2009
Location: Middletown, DE
Posts: 365
Quote:
Originally Posted by Chevrolet Customer Svc View Post
philthy, I'm glad to hear you were able to get this issue resolved. Angelsilhouette, if you'd like I could research this concern further for you. Just send me your name and VIN and I'll be able to look into this for you. I'm sorry to hear about your continued issues batman0837. Have you ever spoken with our Customer Assistance team in regards to this issue?

Jeff Morris, Chevrolet Customer Service
Jeff, thanks no I have not. I've been trying to avoid a percieved "power struggle" due to my long running business relationship with this dealer. Not just in service but in sales also. I guess I wrongly assumed that since I take care of them, that they'd be proactive within the right GM avenues to make sure this gets fixed with as few trips as possible. I'm starting to regret purchasing the car from this dealer for precisely this reason.


When I called in today to tell them that it's still acting up, I caught the writer in a flat-out lie...he told me that the 2011 module is not compatible with the 2010 when we all know that it's plug and play regardless of whether or not GM is willing to install it!!
Batman0837 is offline   Reply With Quote
Old 05-27-2011, 03:38 PM   #45
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,510
Thats good to hear philthy. I'm sorry your dealer wasn't able to take care of you Batman0837. Have you only been working with the one dealership or have you spoken to another dealership?

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-27-2011, 03:46 PM   #46
Angelsilhouette
 
Angelsilhouette's Avatar
 
Drives: 2011 Camaro 2LT RS, Red Jewel
Join Date: Apr 2011
Location: LA (Lower AlaBAMa)
Posts: 573
Bit of an update: Contacted one of our Camaro5 members that works in the local dealership where I purchased my car and I'll be dropping it off this Monday to get it sorted. Says they will update (or did he say upgrade?) the PDIM.
__________________
Red's at the body shop after being vandalized. Should have her back at the end of next week. She'll come back to me with some new stripes and (finally) with my Firebreather spoiler.
Angelsilhouette is offline   Reply With Quote
Old 05-27-2011, 03:51 PM   #47
Batman0837
 
Batman0837's Avatar
 
Drives: '10 CGM 2SS/RS # 71394
Join Date: Sep 2009
Location: Middletown, DE
Posts: 365
Jeff, I don't have any intention of taking it to another chevy store, as i dont really understand why I should have to. I'm just gonna have to take on the role of "squeaky wheel" unfortunately until it gets done. I'll call chevy customer service on Tuesday, since I'm the one that has to initiate the process of the dealer obtaining the proper info apparently...
Batman0837 is offline   Reply With Quote
Old 05-27-2011, 04:48 PM   #48
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,102
Quote:
Originally Posted by philthy View Post
Not sure on the date of the PDIM, but the part number you want is 20985421...it should be software version DB/DB
Absolutely correct. It's PN20985421 that fixes the problem. The software update alone on a previous PDIM won't do it. In fact, all you need is the new PDIM. The new software lives in the module, so you don't even need to reflash the radio.

Install PDIM 20985421, and your hardware/software code will read DB/DB
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 05-27-2011, 07:11 PM   #49
Angelsilhouette
 
Angelsilhouette's Avatar
 
Drives: 2011 Camaro 2LT RS, Red Jewel
Join Date: Apr 2011
Location: LA (Lower AlaBAMa)
Posts: 573
Thanks!
__________________
Red's at the body shop after being vandalized. Should have her back at the end of next week. She'll come back to me with some new stripes and (finally) with my Firebreather spoiler.
Angelsilhouette is offline   Reply With Quote
Old 05-28-2011, 12:42 PM   #50
mnmdimas
 
mnmdimas's Avatar
 
Drives: 2010 Black/Black SS
Join Date: Sep 2010
Location: Houston Texas
Posts: 173
My usb won't recognize any of my ipods anymore. Will the dealer still honor the warranty if you have had a tune?
mnmdimas is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rally Stripe Issues and Warranty Issues MRKNJ Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 10 06-28-2010 11:59 AM
USB Problems? phenixdragon Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 7 06-05-2010 06:50 PM
2009 issues fixed? cmcghee559 5th Gen Camaro SS LS LT General Discussions 3 03-04-2010 04:42 PM
USB Underlighting and Halos Mohrg Beast Cosmetics and Lighting Modification Discussions 1 02-04-2010 02:05 AM
Camaro issues L99, 6 speed, quality, etc. larietrope 5th Gen Camaro SS LS LT General Discussions 7 07-14-2009 10:03 PM


All times are GMT -5. The time now is 12:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.