Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 06-12-2011, 11:26 AM   #57
Laper's Camaro
 
Drives: 2010 Camaro RS/SS Aqua Blue Metallc
Join Date: Jan 2010
Location: Fairwater Wisconsin
Posts: 9
Send a message via MSN to Laper's Camaro
i have noticed my A6 is a bit slower then it feels like it should be... and i have after market CAI Exhaust mass airflow sensor and energy tune.
Laper's Camaro is offline   Reply With Quote
Old 06-12-2011, 11:39 AM   #58
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,300
Quote:
Originally Posted by Laper's Camaro View Post
i have noticed my A6 is a bit slower then it feels like it should be... and i have after market CAI Exhaust mass airflow sensor and energy tune.
This is a very old thread. This was an issue with a low octane tune. The fuse pull mod corrects this.

I see your tuned. I'm not familar with the "energy tune."
SGOS252382 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.