Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 06-14-2011, 02:56 PM   #575
CoyoteRiverRacing
 
Drives: 2010 Pace Car
Join Date: May 2010
Location: Tucson, Arizona
Posts: 90
copper3000, which dealer in Tucson did you go to?

TIA
Chet
CoyoteRiverRacing is offline   Reply With Quote
Old 06-14-2011, 04:54 PM   #576
nashstat
 
Drives: 2SS Camaro
Join Date: Oct 2009
Location: CA
Posts: 440
I guess it's up to the dealer if this is covered under warranty... let me try with my dealer.

Last edited by nashstat; 06-14-2011 at 05:08 PM.
nashstat is offline   Reply With Quote
Old 06-15-2011, 09:34 AM   #577
copper3000
(aka) Troy & Maria
 
copper3000's Avatar
 
Drives: 2SS/RS 6M CGM/Black Stripes w GE
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 1,301
Quote:
Originally Posted by CoyoteRiverRacing View Post
copper3000, which dealer in Tucson did you go to?

TIA
Chet
Watson Chevrolet. They are the best Chevrolet dealer for service in Tucson. Ask for Ziv Baker.
copper3000 is offline   Reply With Quote
Old 06-15-2011, 12:55 PM   #578
SDCamaro10

 
SDCamaro10's Avatar
 
Drives: 2010 Camaro 1LT RJT
Join Date: Feb 2010
Location: San Diego, CA
Posts: 1,951
Glad to see GM finally released the TSB, hopefully everyone can get theirs fixed now under warranty.
__________________
SDCamaro10 is offline   Reply With Quote
Old 06-15-2011, 03:41 PM   #579
WCoolBreeze
2SS
 
WCoolBreeze's Avatar
 
Drives: 2016 2SS, Red Garnet Tint
Join Date: Nov 2008
Location: Imperial, CA
Posts: 1,303
My New PDIM module should be in friday afternoon, so I will be taking my car in on Monday to have the module replaced.

Walt B.
__________________
2016 Camaro 2SS
2005 Dodge Magnum R/T (Yes it has a Hemi)
1987 Camaro RS (California Special) - For Sale

Gen6, 2016 Camaro 2SS, Red Garnet Tint (with Silver Rally Stripes)

Ordered: 2-12-2016
TPW: 3-7-2016
Built: 3-7-2016
VIN 1G1FH78G0157626
Delivered: 4-26-2016
WCoolBreeze is offline   Reply With Quote
Old 06-16-2011, 09:38 AM   #580
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,231
Darkone, the AC issue is a loss of AC in the vehicle. If you would like I could check over your VIN to see if you're involved. Thank you for the kind words copper3000.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-17-2011, 09:28 AM   #581
copper3000
(aka) Troy & Maria
 
copper3000's Avatar
 
Drives: 2SS/RS 6M CGM/Black Stripes w GE
Join Date: Oct 2009
Location: Tucson, AZ
Posts: 1,301
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Darkone, the AC issue is a loss of AC in the vehicle. If you would like I could check over your VIN to see if you're involved. Thank you for the kind words copper3000.

Jeff Morris, Chevrolet Customer Service
Thanks Jeff, I'll PM you my VIN.
Chevrolet has been very good about taking care of my beautiful car since I bought it, even though it has been mostly trouble free , and I know we all appreciate knowing we can depend on our favorite car company. Keep up the great work!
copper3000 is offline   Reply With Quote
Old 06-18-2011, 08:44 AM   #582
kmcd
1,425 hp / supercharged
 
kmcd's Avatar
 
Drives: (2010 2SS/L99) (1999 Corvette)
Join Date: Oct 2009
Location: Austin, TX
Posts: 1,101
Quote:
Originally Posted by Chevrolet Customer Svc View Post
For some reason I can't get to the 24th page of this thread. kmcd, if you would like to push for a reimbursement then I could try and get that going for you. Just send me your contact information and I'll work to get that going for you.

Jeff Morris, Chevrolet Customer Service
Thanks. I'll send you a PM.
__________________
"If it's too loud...well, you know the rest."
kmcd is offline   Reply With Quote
Old 06-18-2011, 03:36 PM   #583
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,231
Thank you for the kudos copper. I'll be looking for your message kmcd.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-20-2011, 10:08 AM   #584
RavenSS
Monarch is here
 
RavenSS's Avatar
 
Drives: 2011 Summit IOM 2SS RS M6
Join Date: Jun 2011
Location: Morris County NJ
Posts: 107
Quote:
Originally Posted by terrymc1 View Post
I'd very much like to know that too. I'm at DB/DB with a 2011 built 12/10. Since the DB is the software version can it just be a simple Tech-2 update to bring it to DD? The only issue I've been noticing is that the bluetooth icon on the screen showing connection to my phone seems to indicate it is sporadically connecting/disconnecting.
I've been having the same issue. I just got my car and I can't get bluetooth to work with my Droid. It pairs and connects once and awhile when I start my car, but it disconnects soon afterwards (about 30 seconds or so). I can make a voice call if I do so immediately after it connects. I can also manually connect through the menu, but then it disconnects again after 30 seconds. What gives?
RavenSS is offline   Reply With Quote
Old 06-20-2011, 12:49 PM   #585
WCoolBreeze
2SS
 
WCoolBreeze's Avatar
 
Drives: 2016 2SS, Red Garnet Tint
Join Date: Nov 2008
Location: Imperial, CA
Posts: 1,303
I just came back from the Service Department at the local dealership and they just replaced/installed a New PDIM for my car, prior to leaving the dealership I checked what I now have in my car and it came up as DB/DD, is needless to say I Am Very Pleased. Now if only OnStar would get the MyLink App to work on the PreOrder and 2010 Camaros I would be very Happy Indeed.

Walt B.
__________________
2016 Camaro 2SS
2005 Dodge Magnum R/T (Yes it has a Hemi)
1987 Camaro RS (California Special) - For Sale

Gen6, 2016 Camaro 2SS, Red Garnet Tint (with Silver Rally Stripes)

Ordered: 2-12-2016
TPW: 3-7-2016
Built: 3-7-2016
VIN 1G1FH78G0157626
Delivered: 4-26-2016
WCoolBreeze is offline   Reply With Quote
Old 06-22-2011, 10:28 AM   #586
StoopDude
 
StoopDude's Avatar
 
Drives: 2011 Camaro 2LT RS
Join Date: Apr 2011
Location: Layton, Utah
Posts: 324
Got upgraded to DB/DB

Thanks to everyone on this forum! I have a 2011 i got in march and it has the CC/CE and has given me nothing but problems. took the TSB number to my dealership and they ordered me a DB/DB unit got it installed yesterday and is working great!! My dealership has been very helpful!

Now i just have to wait for the seal to come in to fix my real axle so it will stop leaking! they found this issue when i took it for a oil change!
StoopDude is offline   Reply With Quote
Old 06-22-2011, 05:10 PM   #587
nashstat
 
Drives: 2SS Camaro
Join Date: Oct 2009
Location: CA
Posts: 440
Just got back from the dealer. I told the dealer that I get random static noises while listening to my iPod. He checked and there was a TSB on it.

I showed the PI referenced in this thread, and told him that many of my friends (the guys and gals on this forum) are getting the DB part number. He then went ahead and ordered the DB Part number as a warranty claim.

My 2010 Camaro now has a DB/DD PDIM in it. Great service from my dealership.
nashstat is offline   Reply With Quote
Old 06-22-2011, 06:29 PM   #588
sting808

 
Drives: 2010 SS RS
Join Date: Apr 2009
Location: Honolulu, Hawaii
Posts: 933
Quote:
Originally Posted by WCoolBreeze View Post
Now if only OnStar would get the MyLink App to work on the PreOrder and 2010 Camaros I would be very Happy Indeed.

Walt B.
Local dealer service is clueless and wasted my time. Bought DB/DB, problem solved.

After being misinformed by Onstar(on many occasions), I was officially told MyLink will not work with the 2010s by Onstar rep(April sometime?). There is no known plans for MyLink to support 2010 models, however, the rep could not predict the future.

I was told specifically in Dec on my renewal that it would be supported sometime by March. That's one of the main reasons I renewed. Based on this statement, the rep apologized and gave me 2-months free service credit.
sting808 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 141 07-24-2016 04:14 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 02:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-11-2010 11:13 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM


All times are GMT -5. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.