Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 06-19-2011, 12:10 PM   #1
Sterling


 
Sterling's Avatar
 
Drives: 2010 Camaro 1LT/RS M6
Join Date: Nov 2007
Location: Fairhaven, MA
Posts: 5,903
I can't leave feedback any more...

I tried to leave feedback for one of the vendors and I keep getting this:

1. The deal URL is invalid!


I double checked the URL and it works fine... then I waited a while and tried to rate another vendor. Same thing... I've never had a problem before. I hope it gets fixed soon though so that everyone gets to see how great our vendors are!
Sterling is offline   Reply With Quote
Old 06-19-2011, 01:29 PM   #2
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,676
You need to pick a link that is in the marketplace section. Then both you AND the vendor (other person) need to have posted in the thread.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-19-2011, 02:22 PM   #3
Sterling


 
Sterling's Avatar
 
Drives: 2010 Camaro 1LT/RS M6
Join Date: Nov 2007
Location: Fairhaven, MA
Posts: 5,903
Quote:
Originally Posted by stieger View Post
You need to pick a link that is in the marketplace section. Then both you AND the vendor (other person) need to have posted in the thread.
Yup... did that. It doesn't work anymore. I just tried again using a marketplace thread that we both posted in.
Sterling is offline   Reply With Quote
Old 06-19-2011, 02:35 PM   #4
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,676
Hmm. Did you go to a page that had both your and his posts on it? Not just the opening page of the thread, but actually where you both posted.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-19-2011, 05:19 PM   #5
Sterling


 
Sterling's Avatar
 
Drives: 2010 Camaro 1LT/RS M6
Join Date: Nov 2007
Location: Fairhaven, MA
Posts: 5,903
Yup... we were both on the opening page. I'm telling you, something is wrong with it!
Sterling is offline   Reply With Quote
Old 06-20-2011, 03:16 PM   #6
Iwantone2
Voice Of The Voiceless
 
Iwantone2's Avatar
 
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,728
sterlingnotes...they're onto you...

__________________
Iwantone2 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Canadian Convoy to CF2 ACS Composite Canada 352 05-23-2011 09:24 PM
how long can you leave led's on for? rhd Cosmetics and Lighting Modification Discussions 14 03-02-2011 11:44 PM
To all the haters on Camaro5 that leave negative feedback aberafik Off-topic Discussions 51 09-14-2010 03:55 PM
Those with meth injection - your feedback? FASST 1 Forced Induction - V8 51 08-12-2010 11:10 AM
Remote lock feedback - not working properly? mmarcum 5th Gen Camaro SS LS LT General Discussions 18 06-08-2009 04:28 PM


All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.