Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-18-2011, 09:01 PM   #26
Raptor626
Account Suspended
 
Drives: 2011 Camaro SS Summit White
Join Date: Apr 2010
Location: Astoria, New York
Posts: 803
Excaliber I'm not sure, gonna try that tomorrow, thanks for the heads up. As far as the ticking that's pretty normal when you consider how close the camera was to the heads. I never hear any ticking on startup or warm up so I'm guessing whatever ticking you hear in the video is simply due to proximity.
Raptor626 is offline   Reply With Quote
Old 05-18-2011, 09:05 PM   #27
GEEo
OKCamaros
 
GEEo's Avatar
 
Drives: '13 WRX STi
Join Date: Mar 2010
Location: Muskogee, OK
Posts: 4,600
Honestly bro I didn't hear anything wrong. sounded normal to me.
GEEo is offline   Reply With Quote
Old 05-18-2011, 09:09 PM   #28
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,802
I don't hear any chirping. The only whining I hear is regular power steering pump noise. Pulley doesn't seem to wobble either.
SUX2BU is offline   Reply With Quote
Old 05-18-2011, 09:14 PM   #29
Raptor626
Account Suspended
 
Drives: 2011 Camaro SS Summit White
Join Date: Apr 2010
Location: Astoria, New York
Posts: 803
Thanks guys I appreciate it. Hopefully it's just paranoia and I'm just bugging out, let's see what the dealer says.

On another note, why does the challenging team never win on Car Warriors?
Raptor626 is offline   Reply With Quote
Old 05-18-2011, 09:28 PM   #30
Raptor626
Account Suspended
 
Drives: 2011 Camaro SS Summit White
Join Date: Apr 2010
Location: Astoria, New York
Posts: 803
Oh and SUX, I LOVE your license plate. lmao
Raptor626 is offline   Reply With Quote
Old 05-19-2011, 12:02 PM   #31
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,543
Quote:
Originally Posted by Raptor626 View Post
Thanks a lot bro. Like I said any and all help is much appreciated. I'm just pissed that I have to wait another week before the dealer can take me as it's not the original dealer I bought it from so they said they couldn't give me priority.

I just hope it doesn't take 2 months due to them not giving me "priority" to get it fixed, but this dealer is honestly the best in the area so I have no choice :/
Raptor626,

I am sorry to hear that you’re experiencing issues with your Camaro. Please keep us updated with what the dealership has to say about this issue. If the dealership gets the issue resolved and it happens again, please let us know so we can set up a case for you.

Thank you!

Elizabeth, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-19-2011, 12:49 PM   #32
SUX2BU
Quit being a pu$$y
 
SUX2BU's Avatar
 
Drives: FAST
Join Date: Jan 2011
Location: Sachse TX (DFW)
Posts: 5,802
Quote:
Originally Posted by Raptor626 View Post
Oh and SUX, I LOVE your license plate. lmao
Thanks, I also have it on my Turbo ESV!
SUX2BU is offline   Reply With Quote
Old 08-20-2011, 03:07 AM   #33
sinister55
 
Drives: 2006 mazda cx-7, 2005 C55 AMG, etc.
Join Date: Aug 2011
Location: astoria, ny
Posts: 9
NYC has the worst dealers and worst service, no one is decent at looking at cars anymore, you have to have an in and make a friend
sinister55 is offline   Reply With Quote
Old 08-20-2011, 01:01 PM   #34
VaderSS
 
VaderSS's Avatar
 
Drives: 2010 SS/RS 6sp
Join Date: May 2011
Location: Olathe
Posts: 169
Wobbly crank pulley happens quite often with the LS1, LS2, LS3 engines. Not sure about the L99. Definitely have them replace it. It's a PITA to change out and can cause substantial additional damage when it fails.
VaderSS is offline   Reply With Quote
Old 08-20-2011, 07:12 PM   #35
siriusdish

 
Drives: Nothing "On the site for my Dad"
Join Date: Oct 2009
Location: Erie PA
Posts: 1,158
Quote:
Originally Posted by Raptor626 View Post
Hey guys so I made a video to discover what that faint chirping noise is and I would to see what you guys think.

1.You'll notice that my crank pulley wobbles quite a bit. I actually made an appointment with a dealer to get it checked out next week.

2. What the hell is that whining noise coming from the pulley right above the alternator?

3. At various points throughout the video you'll hear that chirping I'm talking about, almost sounds like a bad bearing.

As always any and all help is greatly appreciated and I love this friggin site.
My Dad has his HB replaced under warranty b/c the wobble.
__________________
2010 L99
vararam intake, Vmax TB,Vmax Intake,TSP VVT 3 Cam,TSP underdrive pulley,Yank 3600,TM Cooler, Thundervolt 10.4 mm wires,ARH 2", High Flow cats, X-pipe, GM Pro mufflers, RX Catch Can,160 stat, BMR Trailing,toe,Cradle insert, Diff. Bushings, End links, Spohn-LCA's (Touring)18" TSW Nitto Nt05r's (spacer's). 422 rwhp Mustang Dyno http://www.youtube.com/watch?v=AaFNAhCL7Os
Escort 9500ix
Disclaimer:This is my Dad's Car, I help him out from the site.
siriusdish is offline   Reply With Quote
 
Reply

Tags
alternator, belt, chirp, noise, whine

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.