Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cam Motion
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 08-25-2011, 11:16 AM   #766
i007spectre

 
i007spectre's Avatar
 
Drives: 2016 2SS, blue, NPP, mag, white int
Join Date: Aug 2009
Location: Kansas
Posts: 1,629
Like I said Jeff they have me coming in today, they claim they have the right one now. But if it is not I will tell them that they need to listen to your message and get ahold of you.
__________________
2016 Camaro 2SS. Hyper Blue, Ceramic White, Auto, MRC, and NPP.
1100 - 9/25
2000 - 9/28
3000 - 9/30
3100 - 10/27
3300 - 10/28
3400 - 10/29 TPW 11/09
3800 - 11/10
4300 - 11/24
4B00 - 11/25
4200 - 12/5
5000 - 12/7
6000 - 12/11
i007spectre is offline   Reply With Quote
Old 08-25-2011, 12:07 PM   #767
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '15 Corvette Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 16,815
GUYS, this is a STRANGE one.....if you saw my last post about going to the dealer yesterday to visit a buddy (#744). ANYWAY, I brought the car in adn dropped if off this morning. I have to ask....do any of you have kids? ya know how when kids have been acting up and not BEHAVING will straighten up when you REALLY lay down the law, or they think or know they are about to get a whipping?? WELL I get in my car and turn it on, and the radio starts to play, and I back out of the garage....then I stop, put it park adn turn it off, open the door to reset everything. I put in my flash drive and start the car up. IT FINDS THE DRIVE!! and starts playing.....I can run thru all the modes and USB it there now!! I even go in and select RANDOM SHUFFLE......let play a little....trun off the car, took they keys out and open the door to reset everything, but left the flash drive in......let it set a few minutes. started up the car.....the system started up, found the USB, started playing WITHOUT REINDEXING and RETAINED the memory of the SHUFFLE!!! In two years it has NEVER EVER done that.....I have HW:CB SW:CC I think the car KEW she was in trouble and like my dog....HATES going to the VET!!! It didn't matter...she is going!!! lol I got to the dealer, they recieved the new PDIM and are installing it. I'll pick her up this afternoon. but didn't BREATHE A WORD about her straightening out.....they are installing the new part! lol
__________________
Sir Nuke is offline   Reply With Quote
Old 08-25-2011, 12:20 PM   #768
Chito
SoCal HT5
 
Chito's Avatar
 
Drives: 2010 Camaro black 2ss/rs
Join Date: Jul 2010
Location: So CAL.
Posts: 1,391
Quote:
Originally Posted by Sir Nuke View Post
GUYS, this is a STRANGE one.....if you saw my last post about going to the dealer yesterday to visit a buddy (#744). ANYWAY, I brought the car in adn dropped if off this morning. I have to ask....do any of you have kids? ya know how when kids have been acting up and not BEHAVING will straighten up when you REALLY lay down the law, or they think or know they are about to get a whipping?? WELL I get in my car and turn it on, and the radio starts to play, and I back out of the garage....then I stop, put it park adn turn it off, open the door to reset everything. I put in my flash drive and start the car up. IT FINDS THE DRIVE!! and starts playing.....I can run thru all the modes and USB it there now!! I even go in and select RANDOM SHUFFLE......let play a little....trun off the car, took they keys out and open the door to reset everything, but left the flash drive in......let it set a few minutes. started up the car.....the system started up, found the USB, started playing WITHOUT REINDEXING and RETAINED the memory of the SHUFFLE!!! In two years it has NEVER EVER done that.....I have HW:CB SW:CC I think the car KEW she was in trouble and like my dog....HATES going to the VET!!! It didn't matter...she is going!!! lol I got to the dealer, they recieved the new PDIM and are installing it. I'll pick her up this afternoon. but didn't BREATHE A WORD about her straightening out.....they are installing the new part! lol

don't you just hate it when that happens. I had the same issues, everytime I will pull into the dealer for service it will work right and the advisor will look at me like I was crazy, but I took the documents from the post here and they changed the part anyways and now its working a lot better, but not 100% yet. so will see.
__________________
Chito is offline   Reply With Quote
Old 08-25-2011, 12:40 PM   #769
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '15 Corvette Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 16,815
Quote:
Originally Posted by Chito View Post
don't you just hate it when that happens. I had the same issues, everytime I will pull into the dealer for service it will work right and the advisor will look at me like I was crazy, but I took the documents from the post here and they changed the part anyways and now its working a lot better, but not 100% yet. so will see.
at least when I was there two day ago and the tech looked it just for S and G's it was acting up at its WORST...so they have NO DOUBT its screwed up....

like the saying goes.....if its got wheels or :tweetz: chances are....somewhere down the road its going to give your trouble!!!


__________________
Sir Nuke is offline   Reply With Quote
Old 08-25-2011, 02:54 PM   #770
AUS10BMX

 
AUS10BMX's Avatar
 
Drives: 2010 2LT RY, 2014 Silverado
Join Date: Nov 2009
Location: Greenville, NC
Posts: 1,251
Before and after:



Moisture was in screen so it was replaced with door speakers as well. So far so good... Sounds clearer, and volume is actually loud at 20. I had to get up to 28 before. No crackling or popping so hopefully this is a fix!
__________________

Hypertech | Airaid | JBA Exhaust | RX Catch Can/CNC TB/Black Ice-Olator | Ported Intake/Heads | 1LE Brembos | F14's | RS Headlights | ZL1 Grille
AUS10BMX is offline   Reply With Quote
Old 08-25-2011, 03:22 PM   #771
VaderSS
 
VaderSS's Avatar
 
Drives: 2010 SS/RS 6sp
Join Date: May 2011
Location: Olathe
Posts: 169
Wish my dealer had a friggen clue. Intermittent ipod connectivity issues (wont recognize the ipod). Had the car in for service couple of months ago. Told them about the issue and asked them to check to ensure I had the most recent HW & SW versions. They said I did. Problems continued. Checked versions myself and they were CB & CC!

Brought the car back in for service last week (multiple issues). Told them about the PDIM HW & SW update which should fix my problem. Service writer says, "The usb is controlled through the BCM, not the PDIM". I disagree with him and tell him we need to order the new hardware module before I drop the car off. He refuses. Drop the car off and explain to him that this is a known issue, no reason to wait days to order the new HW...let's save some time here. Nope. Says his tech has access to everything I have been reading about and more (in the most condescending manner possible). Needs his tech to diagnose. I say, "OK, call me back and tell me when you learn that you need to order part #2279721". Calls me the next day. They need to order the new HW module. It's on backorder. No idea when it will arrive.

My two largest local dealers are utterly WORTHLESS!!!
VaderSS is offline   Reply With Quote
Old 08-25-2011, 05:10 PM   #772
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
AUS10BMX, I think DB/DD levels are the current. That means there are newer versions of HW and SW.

VaderSS, mine to. Asked mine how much for a oil/filter change and was told 68+tax. About 2 weeks later and after getting home, noticed they charged 75.38+tax. I think I will try a dealer about 22 miles down the road for anything else I need.

Last edited by cmore; 08-25-2011 at 05:39 PM.
cmore is offline   Reply With Quote
Old 08-25-2011, 05:27 PM   #773
Tiberious
Old '71 Owner
 
Tiberious's Avatar
 
Drives: 11 Camaro Vert;97 Malibu;03 Venture
Join Date: Apr 2010
Location: Tacoma, WA
Posts: 397
Mine goes in to Harnish/Chevrolet of Parkland on Monday for the update, wish me luck.

At least I'll have an oil change while I'm there! These guys seem to do a pretty good job so I'll be surprised if the update isn't done.

Tib
__________________
Peace was my profession...
http://i1041.photobucket.com/albums/b419/tiberious_st/Camaro/CamSig.jpg
Tiberious is offline   Reply With Quote
Old 08-25-2011, 06:34 PM   #774
i007spectre

 
i007spectre's Avatar
 
Drives: 2016 2SS, blue, NPP, mag, white int
Join Date: Aug 2009
Location: Kansas
Posts: 1,629
wrong part again. At least this time they ordered the part number we know is right. Now my issue is that I plugged my zune into a camaro with DB DB. It still had the same issues, so will DB DD majically fix the problem. Or is all this for naught.
__________________
2016 Camaro 2SS. Hyper Blue, Ceramic White, Auto, MRC, and NPP.
1100 - 9/25
2000 - 9/28
3000 - 9/30
3100 - 10/27
3300 - 10/28
3400 - 10/29 TPW 11/09
3800 - 11/10
4300 - 11/24
4B00 - 11/25
4200 - 12/5
5000 - 12/7
6000 - 12/11
i007spectre is offline   Reply With Quote
Old 08-25-2011, 07:20 PM   #775
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '15 Corvette Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 16,815
Quote:
Originally Posted by i007spectre View Post
wrong part again. At least this time they ordered the part number we know is right. Now my issue is that I plugged my zune into a camaro with DB DB. It still had the same issues, so will DB DD majically fix the problem. Or is all this for naught.
it COULD be your ZUNE doesn't like your car..... considering Zunes are MICROSOFT and I'm convinced that Mr Gates IS THE DEVIL!!! LOL

i too have a Zune....but its a older model (80 gig) and it works just fine.
__________________

Last edited by Sir Nuke; 08-25-2011 at 10:57 PM.
Sir Nuke is offline   Reply With Quote
Old 08-25-2011, 08:48 PM   #776
i007spectre

 
i007spectre's Avatar
 
Drives: 2016 2SS, blue, NPP, mag, white int
Join Date: Aug 2009
Location: Kansas
Posts: 1,629
That is not what I want to hear, anyone else.
__________________
2016 Camaro 2SS. Hyper Blue, Ceramic White, Auto, MRC, and NPP.
1100 - 9/25
2000 - 9/28
3000 - 9/30
3100 - 10/27
3300 - 10/28
3400 - 10/29 TPW 11/09
3800 - 11/10
4300 - 11/24
4B00 - 11/25
4200 - 12/5
5000 - 12/7
6000 - 12/11
i007spectre is offline   Reply With Quote
Old 08-26-2011, 08:23 AM   #777
Dznyfn
 
Dznyfn's Avatar
 
Drives: 13 1SS Vert, 05 Tahoe Z71, 67 RS/SS
Join Date: Apr 2009
Location: Virginia
Posts: 383
HELP!!! Just got my baby back with the latest and greatest DB/DD and now my iPhone 4 won't pair. AAARRGGGGG!!!
Dznyfn is offline   Reply With Quote
Old 08-26-2011, 09:18 AM   #778
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '15 Corvette Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 16,815
thats a iphone for ya........I hate apple!! lol
__________________
Sir Nuke is offline   Reply With Quote
Old 08-26-2011, 09:22 AM   #779
Stringers SS
 
Drives: 2013 Summit White Camaro SS/RS 1LE
Join Date: Nov 2010
Location: Tyndall AFB FL
Posts: 1
So I read the last coulpe pages of this thread because I want to upgrade my PDIM. I see everyone says the latest versions part number is 22797218. I went to the TIS website and put in my vin and the lastest part number for mine is showing 25878252. Does this mean there is an even newer version out now or is just some software upgrades to the current version?
Stringers SS is offline   Reply With Quote
Old 08-26-2011, 12:02 PM   #780
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,978
I'm looking now to see if the second part number you found is a good part number for a PDIM module. Hopefully I can have something back for you guys before the end of the day. Sorry to hear about your experience spectre.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 08-26-2011, 12:30 PM   #781
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '15 Corvette Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 16,815
just got back......everything WORKS LIKE A CHAMP!!!


Name:  DBDD.jpg
Views: 1157
Size:  136.5 KB
__________________
Sir Nuke is offline   Reply With Quote
Old 08-26-2011, 04:12 PM   #782
Tiberious
Old '71 Owner
 
Tiberious's Avatar
 
Drives: 11 Camaro Vert;97 Malibu;03 Venture
Join Date: Apr 2010
Location: Tacoma, WA
Posts: 397
In prep for my Monday appt I checked my versions:

HW: DB
SW: DB

Clearly need an update, though as I read it, this is the latest hardware so that's something. Anyone besides Dznyfn having the pairing issue after update? Hope not...though I think my next phone is the Samsung Galaxy S II of some flavor or another rather then the iPhone 5.

Oh yeah....what's a TIS website? Sounds like a neat thing for me to bookmark.

Tib

Last edited by Tiberious; 08-26-2011 at 05:51 PM.
Tiberious is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 134 06-18-2015 05:30 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 03:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-12-2010 12:13 AM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 04:42 PM


All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.