Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 09-03-2011, 11:49 AM   #827
Dznyfn
 
Dznyfn's Avatar
 
Drives: 13 1SS Vert, 05 Tahoe Z71, 67 RS/SS
Join Date: Apr 2009
Location: Virginia
Posts: 384
Quote:
Originally Posted by Dznyfn View Post
HELP!!! Just got my baby back with the latest and greatest DB/DD and now my iPhone 4 won't pair. AAARRGGGGG!!!
Fixed it. Had to delete all pairings then start new. Works like a champ now!!!!
Dznyfn is offline   Reply With Quote
Old 09-03-2011, 10:05 PM   #828
i007spectre

 
i007spectre's Avatar
 
Drives: 2016 2SS, blue, NPP, mag, white int
Join Date: Aug 2009
Location: Kansas
Posts: 1,708
The label on the older pdim's is blue.
__________________
2016 Camaro 2SS. Hyper Blue, Ceramic White, Auto, MRC, and NPP.
1100 - 9/25
2000 - 9/28
3000 - 9/30
3100 - 10/27
3300 - 10/28
3400 - 10/29 TPW 11/09
3800 - 11/10
4300 - 11/24
4B00 - 11/25
4200 - 12/5
5000 - 12/7
6000 - 12/11
i007spectre is offline   Reply With Quote
Old 09-04-2011, 07:51 PM   #829
i007spectre

 
i007spectre's Avatar
 
Drives: 2016 2SS, blue, NPP, mag, white int
Join Date: Aug 2009
Location: Kansas
Posts: 1,708
Just wondering if you all leave the usb cord plugged in all the time. or if you unplug it when not in use.
__________________
2016 Camaro 2SS. Hyper Blue, Ceramic White, Auto, MRC, and NPP.
1100 - 9/25
2000 - 9/28
3000 - 9/30
3100 - 10/27
3300 - 10/28
3400 - 10/29 TPW 11/09
3800 - 11/10
4300 - 11/24
4B00 - 11/25
4200 - 12/5
5000 - 12/7
6000 - 12/11
i007spectre is offline   Reply With Quote
Old 09-04-2011, 08:35 PM   #830
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,488
Quote:
Originally Posted by i007spectre View Post
Just wondering if you all leave the usb cord plugged in all the time. or if you unplug it when not in use.
I leave mine plugged in
__________________
slick rick is offline   Reply With Quote
Old 09-04-2011, 09:24 PM   #831
SummoneR
Paul
 
SummoneR's Avatar
 
Drives: '10 2SS/RS M6 "Marauder"
Join Date: Mar 2009
Location: NOR*CAL
Posts: 6,281
Send a message via Yahoo to SummoneR
Quote:
Originally Posted by slick rick View Post
I leave mine plugged in
same here
__________________
SummoneR is offline   Reply With Quote
Old 09-04-2011, 10:05 PM   #832
Tiberious
Old '71 Owner
 
Tiberious's Avatar
 
Drives: 11 Camaro Vert;97 Malibu;03 Venture
Join Date: Apr 2010
Location: Tacoma, WA
Posts: 397
Got the DB/DB update on Friday.....they discovered that the USB port was also bad (iPod still likes to crackle) so it has to go back next week...

Tib
Tiberious is offline   Reply With Quote
Old 09-05-2011, 06:14 PM   #833
i007spectre

 
i007spectre's Avatar
 
Drives: 2016 2SS, blue, NPP, mag, white int
Join Date: Aug 2009
Location: Kansas
Posts: 1,708
I wish there was a little groove along the rim of the center console so I could have my cord out, and not have it pinched when the cover is closed. Also does anyone know if they added more padding to the armrest part after 2010.
__________________
2016 Camaro 2SS. Hyper Blue, Ceramic White, Auto, MRC, and NPP.
1100 - 9/25
2000 - 9/28
3000 - 9/30
3100 - 10/27
3300 - 10/28
3400 - 10/29 TPW 11/09
3800 - 11/10
4300 - 11/24
4B00 - 11/25
4200 - 12/5
5000 - 12/7
6000 - 12/11
i007spectre is offline   Reply With Quote
Old 09-09-2011, 11:33 AM   #834
Orange2010SS
 
Orange2010SS's Avatar
 
Drives: Orange 2010 2SS LS3
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 155
Just had 22797218 installed. I'm now at DB/DD. Everything is working perfectly. They had it installed in about 45 minutes. Easy experience at my dealer with the repair. Thumbs up for Hendrick Chevy in Cary, NC.

Good luck to all who still need this repair.
Orange2010SS is offline   Reply With Quote
Old 09-09-2011, 12:57 PM   #835
destroyerofu2
xbox360 tag
 
destroyerofu2's Avatar
 
Drives: 2010 inferno orange 2SS
Join Date: Apr 2010
Location: elkhart indiana
Posts: 768
I got mine done and it says
DA
DX
is that good or bad?

every thing works so far
__________________
Quote:
Originally Posted by babytiger
And like destoryerofu2 said, WOT should be a moment of silence...
It's mine, like it or not. http://www.camaro5.com/forums/showthread.php?t=108079
destroyerofu2 is offline   Reply With Quote
Old 09-09-2011, 01:05 PM   #836
cmore
 
cmore's Avatar
 
Drives: 2011 Victory Red Auto 2SS
Join Date: Aug 2010
Location: West Tn
Posts: 629
U don't have the newest one. Like me they installed an older module 20927509 instead of the newest one 22797218. But if u are happy, so am I.
cmore is offline   Reply With Quote
Old 09-09-2011, 01:05 PM   #837
slick rick
SoCal Mayhem
 
slick rick's Avatar
 
Drives: 2010 Camaro 1SS/RS
Join Date: Aug 2008
Location: Foothill Ranch, CA
Posts: 5,488
Quote:
Originally Posted by destroyerofu2 View Post
I got mine done and it says
DA
DX
is that good or bad?

every thing works so far
Old but if it works for you that's good
__________________
slick rick is offline   Reply With Quote
Old 09-09-2011, 04:29 PM   #838
TIE FIGHTR
Cousin of Foo
 
TIE FIGHTR's Avatar
 
Drives: 2010 2LT RS BLACK/BEIGE
Join Date: Sep 2009
Location: Spring, TX
Posts: 624
Mine is now DA/DX by the way.

Jeff just contacted my service mgr, and they are supposed to try to make this right.
__________________

'I wish I was the full moon shining off a Camaro's hood' ~ Pearl Jam Wishlist
TIE FIGHTR is offline   Reply With Quote
Old 09-10-2011, 08:00 PM   #839
shiftz33
 
shiftz33's Avatar
 
Drives: SS Sedan, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 332
I just installed PDIM P/N 22797218 HW=DB / SW=DD into my Camaro.

Sounded just fine (DB/DB unit would get occasional crackles when playing from my iPhone 3G).

There was about a 20 second pause when I first connected to my iPhone (indexing) and after that it was flawless.

I hope that is the last PDIM I ever need to install.
__________________
15 Chevy SS | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 09-14-2011, 11:06 AM   #840
TIE FIGHTR
Cousin of Foo
 
TIE FIGHTR's Avatar
 
Drives: 2010 2LT RS BLACK/BEIGE
Join Date: Sep 2009
Location: Spring, TX
Posts: 624
The crackle and pop was back this morning! Worse than before. It sounds like an electrical fire crackling through my speakers.

What's the deal?

I called my service rep because I wanted him to hear it firsthand but I got his voicemail. He has yet to return my call.
__________________

'I wish I was the full moon shining off a Camaro's hood' ~ Pearl Jam Wishlist
TIE FIGHTR is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio/Bluetooth/PDIM FAQ UCF w00t Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 142 08-02-2016 11:15 PM
How many people will E-85 their new camaro? Speed74SS Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 57 01-03-2011 02:16 PM
* * * OnStar iPhone application - UPDATE * * * CamaroScotty 5th Gen Camaro SS LS LT General Discussions 142 08-11-2010 11:13 PM
Tire Monitoring System monevz28 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 7 11-22-2009 03:42 PM


All times are GMT -5. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.