Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


Reply
 
Thread Tools
Old 09-01-2011, 09:44 PM   #69
Jrichards73

 
Jrichards73's Avatar
 
Drives: 2011 2SS/RS Victory Red
Join Date: Aug 2011
Location: Virginia
Posts: 773
Can not find any sources that can confirm, not that it makes much of a difference @factory grade they are still crap speakers. Have Boston Acoustics Premium speakers in Camaro and Jeep Overland, and Pioneer system in Cobalt SS, none of them are on par with just a basic $60 set of aftermarket Pioneers, Kenwoods, etc. Sad really, could do so much better, all you really get is the locations so you don't have to figure out where to mount those new tweeters etc.

Confirmed Sansa Fuze+ 8gb with 8gb micro sd works great, and cheap.

Last edited by Jrichards73; 09-01-2011 at 09:46 PM. Reason: oh yeah and....
Jrichards73 is offline   Reply With Quote
Old 09-13-2011, 05:09 PM   #70
Madness11
086YN
 
Drives: Black 2SS/RS Demon of Madness
Join Date: Aug 2011
Location: Conroe, Texas
Posts: 454
My iphone and radio wigs out sometimes as in just won't play like everything is frozen on my 2011 2SS. I can still do stuff on my phone while its plugged into the car, but no audio even though it says it is playing. Should I take her in for the PDIM update?
Madness11 is offline   Reply With Quote
Old 09-15-2011, 09:59 AM   #71
John Deere Boy
I bleed green
 
John Deere Boy's Avatar
 
Drives: '11 2SS/RS LS3
Join Date: Sep 2009
Location: Centerville, Indiana
Posts: 460
Quote:
Originally Posted by Madness11 View Post
My iphone and radio wigs out sometimes as in just won't play like everything is frozen on my 2011 2SS. I can still do stuff on my phone while its plugged into the car, but no audio even though it says it is playing. Should I take her in for the PDIM update?
Is it plugged into the USB or Aux jack? I get random but rare freezups with my USB drive.
__________________

2011 2SS/RS LS3. Delivered 4/18/11. Solo Axle-back with J-pipes and quads, 35% tint, Yellow trim kit, Showstopper sidemarkers, babied garage queen.
2006 Silverado 3500 6.0, 1993 Pontiac Bonneville SSE
John Deere Boy is offline   Reply With Quote
Old 09-16-2011, 10:00 PM   #72
jmiele
 
jmiele's Avatar
 
Drives: RIP
Join Date: Jan 2010
Location: NY
Posts: 86
Okay, I ordered the pdim installed it. Asked dealer to program for me. Said they did it. Plug in Android - nothing. Plug in iTouch - nothing. When they are plugged in, they can both charge.

Brought it in second time and they replaced the radio. They said this should fix it. Long story short they said it didn't work, iTouch disappeared (claimed honest mistake, told me to call back Monday), and the Android still can't be recognized.

Is this anything other than a failure to know how to program the computer properly? Any way to eliminate all other variables (bad PDIM module, bad wiring job)?
jmiele is offline   Reply With Quote
Old 10-15-2011, 09:50 AM   #73
ls3ls3
 
Drives: 2010 camaro ss
Join Date: Oct 2011
Location: saint paul
Posts: 2
I would like to upgrade my speakers. Can i do that,
ls3ls3 is offline   Reply With Quote
Old 10-31-2011, 08:33 PM   #74
Kimber
 
Kimber's Avatar
 
Drives: 2012 45th Annv Camaro Convertible
Join Date: Oct 2011
Location: Florida
Posts: 19
Phone Controls on Steering Wheel

I've only had my car for a month, so maybe I'm missing something here. I thought that if you wanted to use the OnStar system to make a call, you press the phone icon on the rearview, and if you want to make a call using your paired cell phone, you press the phone icon on the steering wheel. When I press the phone icon on the steering wheel, it goes to OnStar Hands Free Calling, not my cell phone...device is properly paired and recognized, and bluetooth is active.
Kimber is offline   Reply With Quote
Old 11-02-2011, 12:00 PM   #75
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,976
The bluetooth system in the Camaro has two different systems that will connect to stream your audio (owners manual section 7 page 16) and the bluetooth phone connection as well (section 7 page 21). To use both of these systems you would have connect to both or one or the other. I would try going back through and repairing your phone to the phone portion of the bluetooth system. If that doesn't work you can always get the vehicle checked to make sure it is pairing properly to the correct features. I hope this helps you Kimber.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 11-02-2011, 12:50 PM   #76
pcrdude
 
pcrdude's Avatar
 
Drives: 2012 2SS/RS LS3 M6
Join Date: Sep 2011
Location: Saint Louis
Posts: 212
Hi Jeff,

Do you know how to initiate music play when an iPhone is paired to the GMusicconnect other than on the phone itself?

For those of us who keep the phone in our pockets, the "start play" command through AVRCP would be very nice.

Thanks in advance.
__________________
http://i331.photobucket.com/albums/l473/pcrdude/FJR.jpgMy other ride.
pcrdude is offline   Reply With Quote
Old 12-31-2011, 12:04 PM   #77
buelldude
car enthusiasts
 
buelldude's Avatar
 
Drives: 2012 2SS
Join Date: Jul 2009
Location: virginia
Posts: 708
another newbie question

I have the phone/pair done on the car, is there a way to see the phone book from the phone? I see the option and I did find it one time but not again. I have another car that the phone book comes up on the dash and you can scroll thru it, works like a champ.
Can I get the phone book to come up on the dash/radio/hud, can I scroll thru the list, can I select from it and dial from the wheel? I can with my other car (pssssssst- its not a chevy)

If you have a link to a post that I couldn't find on here please send me a pm so I don't hold up others on here with a newbie question, or post it here.

Thanks again
__________________
<img src=http://www.camaro5.com/forums/album.php?albumid=9196&pictureid=93608 border=0 alt= />
buelldude is offline   Reply With Quote
Old 03-11-2012, 05:30 PM   #78
birdy02184
 
Drives: 2012 equinox
Join Date: Mar 2012
Location: mass
Posts: 3
Can you help me out i bought a 2012 chevy equinox, and it did not come through with the usb port. ( man was i pissed ) the kit for the camro shows as the same number 92244580 all chevy documentation says it works for my vehicle, i went to my local dealer, and took them four days to tell me after they installed it and found it did not work that it wont work in my vehicle! they said it would not recognize the module,they opened a tech file case and went to tech support. they had 2 different support engineers tell them at chevy that it will work, then the last one they got flat out said it won't work. I have a hard time buying that line as i had a 2011 cruiz and had usb from factory so i know how it works i just dont think they wanted to spend any more time on it. i cant beleive they sell this car with just ans audio plug to support your ipod device you lose all steering control, display and charging capability by doing that! any thought and or ideas would be great.
birdy02184 is offline   Reply With Quote
Old 03-14-2012, 05:44 PM   #79
rockrau
 
rockrau's Avatar
 
Drives: 2010 2ss red LS3
Join Date: Aug 2011
Location: perkasie pa
Posts: 515
I have a 2010 2SS Camaro. The indicator on the Radio Screen indicates that my IPOD is not connected when it is in fact connected. The IPOD feed goes in and out without explanation. All hardware connections are secure.

A second issue is the radio calendar date falls behind and I need to manually reset. Is this controlled by satelite?
rockrau is offline   Reply With Quote
Old 04-04-2012, 04:00 PM   #80
Lydon
 
Lydon's Avatar
 
Drives: 2010 2SS Camaro
Join Date: Jun 2009
Location: Southern Maryland
Posts: 641
Any idea if Chev/GM plans on sending out a thumb drive with updates to the system like BMW and Ford have done recently?
__________________
Karen
Lydon is offline   Reply With Quote
Old 04-18-2012, 03:05 PM   #81
tmandoug1
Deep Sea
 
tmandoug1's Avatar
 
Drives: 2012 Camaro ZL1
Join Date: Sep 2011
Location: Palm Beach Gardens, Fl.
Posts: 969
I have a Cammando 4g phone and my new ZL1 will not download phone contact list,,,am I missing something or is this normal and i have to enter each one?
tmandoug1 is offline   Reply With Quote
Old 07-25-2012, 02:22 AM   #82
Sportieeeee
 
Sportieeeee's Avatar
 
Drives: 2011 LT Camaro RS
Join Date: Aug 2011
Location: Davie, Fla
Posts: 45
I have a 2011 LT Rs package.

I know I don't have the PDIM for the USB but is there any other way to listen to music off my iPhone. I tried paring it but when I hit the Aux button, it just says "No Aux Found". Does this mean I can't do it or am I missing something. Thanks
Sportieeeee is offline   Reply With Quote
Old 08-03-2012, 06:53 AM   #83
SandmanSS
 
SandmanSS's Avatar
 
Drives: 87 IrocZ-2010 SS/RS
Join Date: Jul 2012
Location: Texas Hill Country
Posts: 40
I'm in the same boat, blue tooth phone works great, but can't get music from phone to play.
__________________
SandmanSS
Texas Hill Country
SandmanSS is offline   Reply With Quote
Old 08-09-2012, 06:27 PM   #84
Chino
 
Drives: 2ss/rs
Join Date: Apr 2011
Location: Miami
Posts: 14
Quote:
Originally Posted by Sportieeeee View Post
I have a 2011 LT Rs package.

I know I don't have the PDIM for the USB but is there any other way to listen to music off my iPhone. I tried paring it but when I hit the Aux button, it just says "No Aux Found". Does this mean I can't do it or am I missing something. Thanks
After you hit Aux, press the "Menu" button on the radio. It should take you to the pairing options for GM Music Connect.
Chino is offline   Reply With Quote
Old 08-29-2012, 09:06 PM   #85
jmcmilla
 
Drives: 2010 Camaro
Join Date: Nov 2011
Location: Atlanta
Posts: 3
Hey, guys. I just posed this question to Codeman, but since it seems similar to other problems other people are having, i will repost it here as well:

Hi there. I saw in the forums that you are one of the engineers that designed the audio system software for the Camaro. Maybe you can advise on some trouble I am having with it. I listen to a lot of audio podcasts on my phone through the pdim using the usb drive and a cable to my HTC One X ( only about 3 weeks old). Now, I had the same problem on my previous HTC as well: When I listen through the USB the tracks will randomly advance before the track is done (most of these podcast files are over an hour long; if that is a factor). Also, when fast forwarding (holding the ff button down) it tends to advance to the next track as well. I saw on one of your posts that there is a software upgrade to the pdim; so I went to the dealer today and they took about 2 hours to download it to the car (btw, it is a 2010, bought in 2009, so I guess it is an early model). I was looking forward to the problem being fixed, but nothing seems to have changed. Have you heard of this? Please advise. Thank you, so much!
jmcmilla is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Suggestion: FAQ stick or thread [KRPT]ECP Site Related Announcements / Suggestions / Feedback / Questions 5 03-27-2009 01:23 AM
GM Supplier Pricing for Recent College Grads The_Stache Camaro Price | Ordering | Tracking | Dealers Discussions 6 05-12-2008 09:43 AM
Camaro FAQ? AConn 5th Gen Camaro SS LS LT General Discussions 19 09-22-2007 11:45 AM


All times are GMT -5. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.