Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LFX Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 10-25-2011, 11:02 PM   #15
PoorMansCamaro



 
PoorMansCamaro's Avatar
 
Drives: Really Slow
Join Date: Apr 2010
Location: Las Vegas
Posts: 55,344
actually, i think the ported TB would be better to have first. i noticed more of a reduction in lag with that then i did with the cai.
__________________
PoorMansCamaro is offline   Reply With Quote
Old 10-26-2011, 07:27 AM   #16
JoshBobGuptaMarley
Emerald Coast Camaros
 
JoshBobGuptaMarley's Avatar
 
Drives: '12 2SS/RS LS3 GBA
Join Date: Sep 2011
Location: PanamaCityBeach,Florida
Posts: 1,382
Quote:
Originally Posted by dymndave View Post
Josh, i assume you haven't noticed this problem at all with yours?
After tons of research I learned that my huge stock rs wheels tend to cause some minor lag during acceleration. It's minor, light weight tires and a cai are supposed to cure it.

My first mods are gonna be RX catch can and scoop with Cai cai (I have these already and I'm installing soon). Then a catback exhaust and light weight battery. Then spoiler and tires.....It should be a slightly better driving experience when I get it all done. What
__________________
Muffler Delete, Cold Air Inductions intake, Technostalgia Sequential LED Tail Lights, Vmax CNC Ported TB, RX Catch Can, AAC LED Interior Lights (Aqua)

Last edited by JoshBobGuptaMarley; 10-26-2011 at 07:48 AM.
JoshBobGuptaMarley is offline   Reply With Quote
Old 10-26-2011, 07:43 AM   #17
c_LoW29


 
Drives: 2011 2SS/RS, 2010 Mustang GT
Join Date: May 2010
Location: Slidell, LA
Posts: 2,425
fwoppppppppppppppppppppppppppppppppppppppppppppppp classic lol good luck and nice purchase. Totally jealous of your dashboard. :-/
c_LoW29 is offline   Reply With Quote
Old 10-26-2011, 09:29 AM   #18
bmwdon
I refuse to go smurfy
 
bmwdon's Avatar
 
Drives: 2009 Challenger SRT8, 2010 Camaro
Join Date: Nov 2009
Location: MD
Posts: 1,312
damn shame it's not the time it takes for old style turbos to spool up for you, simple fix of replacing with better turbos....but alas....no turbos :(
__________________

-Bill...the Camaro was my wifes, now she's got a minivan
Challenger- 2009 Dodge Challenger SRT8 Procharger D1 Supercharger: 10.895 @ 126.720 MPH
bmwdon is offline   Reply With Quote
Old 10-26-2011, 10:44 AM   #19
dymndave
 
dymndave's Avatar
 
Drives: 02 mustang roush
Join Date: Sep 2011
Location: arkansas
Posts: 80
Quote:
Originally Posted by JoshBobGuptaMarley View Post
After tons of research I learned that my huge stock rs wheels tend to cause some minor lag during acceleration. It's minor, light weight tires and a cai are supposed to cure it.

My first mods are gonna be RX catch can and scoop with Cai cai (I have these already and I'm installing soon). Then a catback exhaust and light weight battery. Then spoiler and tires.....It should be a slightly better driving experience when I get it all done. What
Ok, what I am talking about is not lag during acceleration, but the lag from the time you put your foot on the pedal to the time the engine does anything at all. And there is a slight hiccup during this pause. I am going to dealership today to test some of the other 2012's to see if they do it also. There will be a CAI in the future, but I want to make sure there are no problems before mods..
dymndave is offline   Reply With Quote
Old 10-26-2011, 10:53 AM   #20
its a syn
B.O.D. 02/16/10
 
its a syn's Avatar
 
Drives: Longest things on Earth
Join Date: Jun 2010
Location: Albia,Iowa
Posts: 3,736
my '10 has that also ,I have an A6 hoping my throttle body helps this out. Will know when I get home tommorrow and install it.
__________________
its a syn is offline   Reply With Quote
Old 10-26-2011, 11:09 AM   #21
PsychoZL1

 
PsychoZL1's Avatar
 
Drives: 2015 Challenger SRT
Join Date: May 2011
Location: Roy, UT
Posts: 1,003
Quote:
Originally Posted by dymndave View Post
Someone else recommended the SprintBooster. Would this mod void warranty or be something the service dept. might have a problem with? Also, do you think a CAI would help this particular problem?
IMHO, the SprintBooster or equivalent shouldn't void the warranty as it is considered a bolt-on mod, but it really is up to the discretion of your Dealership's Service Dept. A CAI may help a little bit, but due to the nature of drive-by wire systems the delay will still be there to some extent.
PsychoZL1 is offline   Reply With Quote
Old 10-26-2011, 12:10 PM   #22
dymndave
 
dymndave's Avatar
 
Drives: 02 mustang roush
Join Date: Sep 2011
Location: arkansas
Posts: 80
Quote:
Originally Posted by its a syn View Post
my '10 has that also ,I have an A6 hoping my throttle body helps this out. Will know when I get home tommorrow and install it.
Kewl. Please give an update as I am curious. This might be an easy fix if it works.
dymndave is offline   Reply With Quote
Old 10-26-2011, 12:24 PM   #23
its a syn
B.O.D. 02/16/10
 
its a syn's Avatar
 
Drives: Longest things on Earth
Join Date: Jun 2010
Location: Albia,Iowa
Posts: 3,736
Quote:
Originally Posted by dymndave View Post
Kewl. Please give an update as I am curious. This might be an easy fix if it works.
will do, i also am running a Injen long tube CAI am really pleased with that purchase as it woke up the V6 and helped with MPG when i'm not on the throttlemost of all it made the engine sound fantastic but did not help with the dead spot when I punch it.
__________________
its a syn is offline   Reply With Quote
Old 10-26-2011, 03:55 PM   #24
dymndave
 
dymndave's Avatar
 
Drives: 02 mustang roush
Join Date: Sep 2011
Location: arkansas
Posts: 80
I just got back from the dealership where I drove two 2012 manual v6's and they both had the exact same symptoms as my car. I can only assume this is the side effects of the ETC as others have suggested on here. Not happy about this but, I guess I will just have to see what mods (if any) will compensate for this.
dymndave is offline   Reply With Quote
Old 10-26-2011, 06:37 PM   #25
BSR-1

 
BSR-1's Avatar
 
Drives: 14,2LT,RS,MT,Black on Black
Join Date: Oct 2009
Location: Capo Beach, Ca
Posts: 1,188
Quote:
Originally Posted by dymndave View Post
I just got back from the dealership where I drove two 2012 manual v6's and they both had the exact same symptoms as my car. I can only assume this is the side effects of the ETC as others have suggested on here. Not happy about this but, I guess I will just have to see what mods (if any) will compensate for this.
Good to know that it's not just your car. Thanks for the update!
__________________
BSR-1 is offline   Reply With Quote
Old 10-27-2011, 10:00 PM   #26
Fuel74
 
Drives: 2012 Camaro 2LT RS
Join Date: Sep 2011
Location: North Carolina
Posts: 109
I have 2012 V6 Manual - its lightning quick. I've been really suprised by the take off acceleration. No more waiting for a break in traffic - 0-30mph seems almost instantaneous. I don't have any numbers on it - but plan to get some soon.

I did switch to 93 octane after 200 miles, but no mods yet. Really can't wait to get it to a race track and see what it can do - only going 80mph seems like an insult to this car .
Fuel74 is offline   Reply With Quote
Old 10-27-2011, 11:13 PM   #27
MY2012RS
 
MY2012RS's Avatar
 
Drives: 2012 1LT
Join Date: Aug 2011
Location: Long Island
Posts: 322
I have a 2012 with A6 and haven't noticed any lag...when I step on the gas from a dead stop the car responds immediately
__________________
MY2012RS is offline   Reply With Quote
Old 10-28-2011, 07:53 AM   #28
dymndave
 
dymndave's Avatar
 
Drives: 02 mustang roush
Join Date: Sep 2011
Location: arkansas
Posts: 80
Well, I don't know what to say then??? Maybe just a bad batch of cars on my dealers lot or I am an automotive hypochondriac....lol! I definitely notice it on mine though.
__________________
------------------------------------
2012 45th ed.

08/31/2011 (1100)
08/31/2011 (1102)
09/05/2011 (2000)
09/06/2011 (2500)
09/07/2011 (3000) (TPW 9/26)
09/16/2011 (3300)
09/21/2011 (3400)
dymndave is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
•► ► CoW BOOSTER!! ◄ ◄• Sales@CoW V8 Bolt-Ons & Tunes 33 08-21-2012 03:03 PM
Report: 2012 Camaro to get new LFX V6 Engine Mr. Wyndham 5th Gen Camaro SS LS LT General Discussions 183 08-02-2011 09:05 PM
VMax CNC Throttle Body Dyno Test Data Mike Norris Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 8 01-15-2011 08:28 AM
DREV PROUD TO CARRY PORTED THROTTLE BODIES BY VMAX JDRspeed2 V8 Bolt-Ons & Tunes 3 11-20-2010 01:14 PM


All times are GMT -5. The time now is 12:03 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.