Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 11-02-2011, 10:53 PM   #1
martinezj454545
 
Drives: 2011 Camaro LS V6
Join Date: Oct 2010
Location: San Diego
Posts: 184
Unhappy ***AAC HALO & Multi Function Remote HELP*****

Okay i ordered and installed amber halos from AAC for the headlights and fog lights on my 2011 LS. I installed them with the Multi Function Remote control and had trouble switching the settings and turning them off and on like on the videos. it says it has a 100 feet distance you can operate the remote but i stand just 2 feets away from it and it does not change functions or if i want them on or off it does not respond once i press the buttons. I tried replacing the battery, buying a new remote and nothing seems to work. The only time it works is when i disconnet the power and put it back on and then it works like its suppose to but after a couple of minutes it starts up again. theres no loose wires and every thing is connected properly. I checked the ground to the box and everything is good. what can i do to fic this problem? Thanks in advance.
martinezj454545 is offline   Reply With Quote
Old 11-02-2011, 11:05 PM   #2
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,675
Have you contacted Jonathan at AAC about the issues you're having? He should be able to help.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 11-02-2011, 11:08 PM   #3
martinezj454545
 
Drives: 2011 Camaro LS V6
Join Date: Oct 2010
Location: San Diego
Posts: 184
I havent yet, most like there going to tell me to return it and thats the last thing i would want to do. I want to know if there is something that im doing wrong before contacting AAC. Hopefully they will look at this and let me know if im doing something wrong.
martinezj454545 is offline   Reply With Quote
Old 11-02-2011, 11:09 PM   #4
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,675
Well they'll ask you to return it and then they'll send you a new one. The whole lifetime warranty thing.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 11-02-2011, 11:09 PM   #5
martinezj454545
 
Drives: 2011 Camaro LS V6
Join Date: Oct 2010
Location: San Diego
Posts: 184
When i first bought it I called AAC talked to Jonathan and he told me to put it under the hood by the fuze box. i wonder if all the heat is making it act up?
martinezj454545 is offline   Reply With Quote
Old 11-03-2011, 01:13 PM   #6
camaro4mybday
"Camaro Joe"
 
camaro4mybday's Avatar
 
Drives: 2010 SILVER ICE 2LT/RS CAMARO
Join Date: Feb 2010
Location: long island ny
Posts: 2,339
Send a message via AIM to camaro4mybday
Aac will be bit a delayed since they are all out at sema as well as I am. I will talk to them today . Make sure the little white antenna is extended and unobstructed and if posible as close to the exterior as possible
camaro4mybday is offline   Reply With Quote
Old 11-03-2011, 03:24 PM   #7
martinezj454545
 
Drives: 2011 Camaro LS V6
Join Date: Oct 2010
Location: San Diego
Posts: 184
I still have the old box looking controller not the new one where the antenna is connected to the controller. Thanks for talking to them, wish i would have gone but thats military life. Thanks again for everything and if anybody knows how to get this problem fix please let me know becouse i am growing tired of this.
martinezj454545 is offline   Reply With Quote
Old 11-03-2011, 08:26 PM   #8
camaro4mybday
"Camaro Joe"
 
camaro4mybday's Avatar
 
Drives: 2010 SILVER ICE 2LT/RS CAMARO
Join Date: Feb 2010
Location: long island ny
Posts: 2,339
Send a message via AIM to camaro4mybday
ah you did not specify it was the old style controller. water can be the issue there depending where it is located. give them a call tuesday after they have had a chance to back in to the shop and speak to a tech and they will help you figure it out and if you have to send it back or not
camaro4mybday is offline   Reply With Quote
Old 11-03-2011, 08:33 PM   #9
gman1970
gmans 10
 
gman1970's Avatar
 
Drives: 2010 victory red ls
Join Date: Apr 2011
Location: chicago
Posts: 288
Quote:
Originally Posted by martinezj454545 View Post
Okay i ordered and installed amber halos from AAC for the headlights and fog lights on my 2011 LS. I installed them with the Multi Function Remote control and had trouble switching the settings and turning them off and on like on the videos. it says it has a 100 feet distance you can operate the remote but i stand just 2 feets away from it and it does not change functions or if i want them on or off it does not respond once i press the buttons. I tried replacing the battery, buying a new remote and nothing seems to work. The only time it works is when i disconnet the power and put it back on and then it works like its suppose to but after a couple of minutes it starts up again. theres no loose wires and every thing is connected properly. I checked the ground to the box and everything is good. what can i do to fic this problem? Thanks in advance.
i bought a scanner from them it made it only 6 months..similar to you it would work if i disconnected it and then reconnected but eventually that stop working too.
__________________
k&n intake,borla catback
trifecta tune, doug thorley headers
gman1970 is offline   Reply With Quote
Old 11-04-2011, 01:19 PM   #10
martinezj454545
 
Drives: 2011 Camaro LS V6
Join Date: Oct 2010
Location: San Diego
Posts: 184
I will call them after they are back from SEMA but this problem was happening the same day i installed it and it has been giving me a headake ever since. Im almost wanting to buy the new controler just cuz of this issue.
martinezj454545 is offline   Reply With Quote
Old 11-04-2011, 09:38 PM   #11
camaro4mybday
"Camaro Joe"
 
camaro4mybday's Avatar
 
Drives: 2010 SILVER ICE 2LT/RS CAMARO
Join Date: Feb 2010
Location: long island ny
Posts: 2,339
Send a message via AIM to camaro4mybday
there tech's are great they will help you out. a 2 channel multi function controller is a nice upgrade over the old style especially since it is coded specifically for your remote and controller
camaro4mybday is offline   Reply With Quote
Old 11-20-2011, 12:59 PM   #12
martinezj454545
 
Drives: 2011 Camaro LS V6
Join Date: Oct 2010
Location: San Diego
Posts: 184
So I contacted AAC to see if i can send back my Multifunction Remote Control or get the upgraded version if they dont make those anymore, and hoefully they can fix it or upgrade me. I will keep yall posted
martinezj454545 is offline   Reply With Quote
Old 11-20-2011, 01:12 PM   #13
Haole
My K9 partner and me
 
Haole's Avatar
 
Drives: 10 IOM SS
Join Date: Feb 2009
Location: Hawaii
Posts: 1,066
I would just upgrade to the colorshift 2.0. I love mine
Haole is offline   Reply With Quote
Old 11-20-2011, 01:24 PM   #14
martinezj454545
 
Drives: 2011 Camaro LS V6
Join Date: Oct 2010
Location: San Diego
Posts: 184
yeah i would love to upgrade but if they do the same thing and my old box actually work then i wont waste my money on buying something thats going to do the same thing.
martinezj454545 is offline   Reply With Quote
Old 11-20-2011, 02:34 PM   #15
Haole
My K9 partner and me
 
Haole's Avatar
 
Drives: 10 IOM SS
Join Date: Feb 2009
Location: Hawaii
Posts: 1,066
Your call, the color shift gives you many many colors to have. The remote distance isn't the best but the lights are the best. Good luck with your problem.
Haole is offline   Reply With Quote
 
Reply

Tags
aac, fog light, halo, multi fuction controler

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start on an M6 djb525 5th Gen Camaro SS LS LT General Discussions 65 12-23-2013 11:47 AM
AAC Halo Fog Lights Function Judge Cosmetics and Lighting Modification Discussions 7 09-12-2011 04:48 PM
car alarm push start remote start nokia Audio / Visual / Electronics/ Gauges / Nav 0 08-27-2011 03:24 PM
remote start and halo headlights larietrope 5th Gen Camaro SS LS LT General Discussions 10 11-11-2010 12:41 PM
Does anyone have an L99 1SS with Automatic Start? SamIyam 5th Gen Camaro SS LS LT General Discussions 29 02-25-2010 05:58 PM


All times are GMT -5. The time now is 06:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.