Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Design Concepts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 11-19-2011, 07:38 PM   #1
L99CAMA2011


 
L99CAMA2011's Avatar
 
Drives: One of the baddest handling Gen 5s
Join Date: Feb 2011
Location: Masachusetts
Posts: 2,643
Bad vibration from front left when over 55 mph

Has anyone experience any issues with wheel or hub vibration when over these speeds 55 mph. Weird thing is it is as smooth as hell like butter below those speeds but at or above the front vibrates like driving on cobble stones , also feels like front hub has tiny play but is this possible that the front left hub has gone bad and not made a noise after many many miles.
L99CAMA2011 is online now   Reply With Quote
Old 11-20-2011, 08:14 AM   #2
55Designs

 
Drives: 2010
Join Date: Sep 2009
Location: Westchester NY
Posts: 991
Quote:
Originally Posted by L99CAMA2011 View Post
Has anyone experience any issues with wheel or hub vibration when over these speeds 55 mph. Weird thing is it is as smooth as hell like butter below those speeds but at or above the front vibrates like driving on cobble stones , also feels like front hub has tiny play but is this possible that the front left hub has gone bad and not made a noise after many many miles.
PM me more info I might be able to direct you to check a few things.
55Designs is offline   Reply With Quote
Old 11-21-2011, 08:23 PM   #3
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,691
L99, have you had your vehicle checked over by your dealer or are you looking to diagnose this yourself?

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 12-10-2011, 07:24 PM   #4
L99CAMA2011


 
L99CAMA2011's Avatar
 
Drives: One of the baddest handling Gen 5s
Join Date: Feb 2011
Location: Masachusetts
Posts: 2,643
Quote:
Originally Posted by Chevrolet Customer Svc View Post
L99, have you had your vehicle checked over by your dealer or are you looking to diagnose this yourself?

Jeff Morris, Chevrolet Customer Service
Also scheduled an appointment to have dealership check it. Also plan to go with coils so this may solve the issue.
L99CAMA2011 is online now   Reply With Quote
Old 12-12-2011, 11:07 AM   #5
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,691
That's good to hear. Hopefully we can get everything straightened out for you. Keep us up on how things go for you.

Jeff Morris, Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 08-28-2013, 02:50 PM   #6
Rogue203
 
Drives: 2010 camaro SS/RS
Join Date: May 2013
Location: Connecticut
Posts: 34
Did you ever find out what the problem was?
Rogue203 is offline   Reply With Quote
Old 08-29-2013, 11:44 AM   #7
serows1
 
serows1's Avatar
 
Drives: Blue Ray 2SS
Join Date: Jul 2013
Location: Elyria
Posts: 211
Sounds like a tire issue to me, I'd have the tires and wheels road force balanced before i would condemn a wheel bearing.

Paul
serows1 is offline   Reply With Quote
Old 08-30-2013, 04:57 PM   #8
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 1,100
Quote:
Originally Posted by L99CAMA2011 View Post
Has anyone experience any issues with wheel or hub vibration when over these speeds 55 mph. Weird thing is it is as smooth as hell like butter below those speeds but at or above the front vibrates like driving on cobble stones , also feels like front hub has tiny play but is this possible that the front left hub has gone bad and not made a noise after many many miles.
When the vibration happens over a small speed range, it's a balancing problem.

This is because at 55 or 60, the unbalance is rotating at the resonant frequency of the sprung weight of the wheel.
Rock-It Man is offline   Reply With Quote
Old 09-07-2013, 01:11 PM   #9
L99CAMA2011


 
L99CAMA2011's Avatar
 
Drives: One of the baddest handling Gen 5s
Join Date: Feb 2011
Location: Masachusetts
Posts: 2,643
Quote:
Originally Posted by Rogue203 View Post
Did you ever find out what the problem was?
Oh that was my 2011 but the issue was when I had my headers the freaking shop that installed them did not tighten the intermediate shaft bolt where the shaft connects to the steering rack tight enough. Over time it got more loose and wore the hole where the shaft meets the steering rack. Fix was to get a new intermediate shaft at my cost and had the dealership install it. During header install make sure the shop properly tightens the shaft bolt.
L99CAMA2011 is online now   Reply With Quote
Old 09-15-2013, 07:18 PM   #10
Trivera
 
Trivera's Avatar
 
Drives: 2012 Camaro 2LT
Join Date: Dec 2012
Location: Kyle,Tx
Posts: 138
Check your lug nuts my camaro had thr same problem when I took it in to get my tires rotated and they just didnt tighten up 2 lug nuts all the way and I tighten them up and that solved my problem
__________________
2012 camaro 2LT, cherry bomb axel back exhaust, CAI
Trivera is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unofficial 1/4 Mile (V8) 2010+ Camaro Fast List Merc Dragstrip and Launch Techniques Discussion 250 04-01-2014 10:40 AM
Yellow Lexus Type Fog Lights? phenixdragon Cosmetics and Lighting Modification Discussions 36 10-05-2013 08:13 PM
ss vs rt hunter1660 Chevy Camaro vs... 151 11-14-2011 03:49 PM
Manual vs Auto GTAHVIT vs PQ... The video wars. 76z28 5th Gen Camaro SS LS LT General Discussions 443 08-26-2010 12:26 PM
We need help with Electronics wiring diagrams 2SSRS@Gen5diy Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 11 12-13-2009 05:58 PM


All times are GMT -5. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.