Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 05-06-2012, 12:13 PM   #1
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 505
Vengeance EFI LIVE Autocal help needed asap!

I bought a full cam package and some other goodies from Vengeance racing over the winter, and have just started to unpack everything. I am trying to load the bolt on tune they emailed me on Thursday, but am having no luck.

Using efilive's autocal device, I read the stock file out of the car ok and used efilive explorer to copy and paste it into an email to them so they could get going on the tuning end of things. I requested a bolt on tune for my current mods since I won't be doing the cam install for a few weeks, and they sent it right away. Today was the first chance I have had to try and load it into the autocal so my car can be tuned, and I can't get the file they sent to be recognized as a tune file. The extension on my stock file I sent them was.ctz, and the tune they sent me also ends in .ctz. But trying to copy this file to the autocals tune folder results in an error because it wants a .ctd file

Obviously they are closed on Sunday, so if anyone can help me out with this I would really appreciate it. I know I could just rename the file to a .ctd, but I don't think thats a good idea if for some reason it is infact the wrong type of file. I can only imagine what kind of great things would happen by trying to tune my car with the wrong file
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!

Last edited by mercedestech; 05-06-2012 at 10:23 PM.
mercedestech is offline   Reply With Quote
Old 05-08-2012, 12:44 PM   #2
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 505
If anyone else runs into this, it's a software error with the autocal unit. EFI live issued an update about three weeks ago that caused a conflict between the tune that was just written, and the autocal device itself that was purchased a couple months ago. Mike at Vengeance got it all straightened around fairly quickly for me! Thanks Mike!
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!
mercedestech is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.