Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
TireRack
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V6


Reply
 
Thread Tools
Old 06-14-2012, 09:31 AM   #43
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,132
Quote:
Originally Posted by SIXJAK View Post






































Dude, Wut. Is. It? And how can I get the surprise?
Quote:
Originally Posted by BaylorCamaro View Post
That would be out of my way, and after 16 hour road trip I think the last thing I want to do is go out of my way

SIX, you'll know soon enough.
Some people are going to be mighty upset if it turns out to be fuzzy dice.
__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 06-14-2012, 09:49 AM   #44
blackTT600

 
Drives: 2011 2LT M6 SC
Join Date: Jan 2011
Location: South Florida
Posts: 919
Quote:
Originally Posted by GretchenGotGrowl View Post
Some people are going to be mighty upset if it turns out to be fuzzy dice.
blackTT600 is offline   Reply With Quote
Old 06-14-2012, 12:27 PM   #45
Yellow_Glide

 
Yellow_Glide's Avatar
 
Drives: 2011 1LT "Chakita". 04 Yota
Join Date: Jun 2011
Location: Round Rock, TX
Posts: 823
If its fuzzy dice - I know how to get to Waco. Lol.
__________________
Hi, my name is Chakita. I have cams!!!!

Build thread: http://www.camaro5.com/forums/showthread.php?p=3847083

Yellow_Glide is offline   Reply With Quote
Old 06-14-2012, 02:12 PM   #46
smoke1lt
 
smoke1lt's Avatar
 
Drives: 2011 1lt/rs/sim
Join Date: Sep 2010
Location: pa
Posts: 372
__________________
RX-SUPERCHARGED/RX SUPER CHILLER/RX TB/RX PORTED IM/BLACK ICE-OLATER/BBK LT HEADERS/HFC/ARK-DTS CATBACK/EIBACH SPRINGS AND SWAYBARS/ORION SUBS AND AMPS...next mods RX od pulley ,3.91 gears
smoke1lt is offline   Reply With Quote
Old 06-14-2012, 03:24 PM   #47
SIXJAK


 
SIXJAK's Avatar
 
Drives: MO's only SC'd LLT.
Join Date: Feb 2010
Location: Branson MO
Posts: 2,566
Quote:
Originally Posted by GretchenGotGrowl View Post
Some people are going to be mighty upset if it turns out to be fuzzy dice.
I know right?
__________________
IPF supercharger kit, IPF tune, SW LT's, R. Tech HFC's, ARK DT-S catback, SS Brembo brake upgrade, BC Racing adjustable coilovers, Hurst STS, Pfadt rear arm package, Pfadt adjustable sways & end links, Pfadt diff bushings, BMR rear cradle full kit blk bezels,SS diffuser, Innovate gauges.
SIXJAK is offline   Reply With Quote
Old 06-14-2012, 09:34 PM   #48
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2016 C7 Z51
Join Date: Sep 2009
Location: League City, TX
Posts: 6,053
hahaha guys not fuzzy dice. Something that allows me to make more boost, maybe a different pulley? hmm..

Anyways I'm having some issues right now with the car, I made it to a hotel in Tallahassee Florida. Tracy believes it is a vacuum leak. Will keep everyone posted when I can.
__________________
BaylorCamaro is offline   Reply With Quote
Old 06-14-2012, 09:59 PM   #49
Can't_C_Me
Don't Sleep on My V6
 
Can't_C_Me's Avatar
 
Drives: 2016 C7 1LT
Join Date: Dec 2010
Location: Oxford, GA
Posts: 3,594
Quote:
Originally Posted by BaylorCamaro View Post
hahaha guys not fuzzy dice. Something that allows me to make more boost, maybe a different pulley? hmm..

Anyways I'm having some issues right now with the car, I made it to a hotel in Tallahassee Florida. Tracy believes it is a vacuum leak. Will keep everyone posted when I can.
Hope all goes well!!
__________________
Can't_C_Me is offline   Reply With Quote
Old 06-14-2012, 10:11 PM   #50
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2016 C7 Z51
Join Date: Sep 2009
Location: League City, TX
Posts: 6,053
Thought it was bad spark plugs but I just finished changing out the spark plugs to brand to plugs, which seemed to help A LITTLE but it's shaking real hard and pretty much sounds like it has an epic cam in it. So basically lots of misfires. Tracy thinks now it is a MAF sensor since I'm running such high boost or a lose line. I'm going to get some rest now. I'll post when I can. Tomorrow's a new day!
__________________
BaylorCamaro is offline   Reply With Quote
Old 06-14-2012, 11:04 PM   #51
Can't_C_Me
Don't Sleep on My V6
 
Can't_C_Me's Avatar
 
Drives: 2016 C7 1LT
Join Date: Dec 2010
Location: Oxford, GA
Posts: 3,594
Quote:
Originally Posted by BaylorCamaro View Post
Thought it was bad spark plugs but I just finished changing out the spark plugs to brand to plugs, which seemed to help A LITTLE but it's shaking real hard and pretty much sounds like it has an epic cam in it. So basically lots of misfires. Tracy thinks now it is a MAF sensor since I'm running such high boost or a lose line. I'm going to get some rest now. I'll post when I can. Tomorrow's a new day!
Sounds like what I had going on for a little bite. It most likely that since you are running more power you need a retune. Your MAF maybe over loaded and needs Vince to retune. Or pull your MAF and spray it down with some cleaner it could be dirty. And check your vac. lines.
__________________
Can't_C_Me is offline   Reply With Quote
Old 06-14-2012, 11:49 PM   #52
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2016 C7 Z51
Join Date: Sep 2009
Location: League City, TX
Posts: 6,053
Quote:
Originally Posted by Can't_C_Me View Post
Sounds like what I had going on for a little bite. It most likely that since you are running more power you need a retune. Your MAF maybe over loaded and needs Vince to retune. Or pull your MAF and spray it down with some cleaner it could be dirty. And check your vac. lines.
Yeah the thing is, it has gotten progressively worse as I drove it. So I feel like it isn't the tune.. But maybe it is? I'm thinking it might be a busted MAF (I HOPE) or a line that has come lose. I just pray it isn't a timing chain.. There is a noise that is coming from around the oil filter area. However I recall hear it faintly when I picked the car up, so I assumed it was nothing since Tracy and RX still had it.
__________________
BaylorCamaro is offline   Reply With Quote
Old 06-15-2012, 12:23 AM   #53
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,229
Damn hope it works out man
__________________
2014 Black 2SS/RS 1LE
V6owner is offline   Reply With Quote
Old 06-15-2012, 02:24 AM   #54
SIXJAK


 
SIXJAK's Avatar
 
Drives: MO's only SC'd LLT.
Join Date: Feb 2010
Location: Branson MO
Posts: 2,566
Quote:
Originally Posted by BaylorCamaro View Post
Yeah the thing is, it has gotten progressively worse as I drove it. So I feel like it isn't the tune.. But maybe it is? I'm thinking it might be a busted MAF (I HOPE) or a line that has come lose. I just pray it isn't a timing chain.. There is a noise that is coming from around the oil filter area. However I recall hear it faintly when I picked the car up, so I assumed it was nothing since Tracy and RX still had it.
Sending good vibes out to you. Hope it's just something simple like a hose. I remember that feeling after installing my black ice. Forgot to put the vacuum hose on and it was running all rough and then dying. I was tripping hard. I've already been through the whole blown motor thing. I looked my engine over and saw it and then went "duh" and hooked the hose back up and it purred like a kitten again.

May you have one of those "duh" moments too.
__________________
IPF supercharger kit, IPF tune, SW LT's, R. Tech HFC's, ARK DT-S catback, SS Brembo brake upgrade, BC Racing adjustable coilovers, Hurst STS, Pfadt rear arm package, Pfadt adjustable sways & end links, Pfadt diff bushings, BMR rear cradle full kit blk bezels,SS diffuser, Innovate gauges.

Last edited by SIXJAK; 06-15-2012 at 02:39 AM.
SIXJAK is offline   Reply With Quote
Old 06-15-2012, 06:32 AM   #55
GretchenGotGrowl


 
GretchenGotGrowl's Avatar
 
Drives: 11 F150 EB/13 Sonic RS/15 Z06
Join Date: Sep 2010
Location: Little Rock, AR
Posts: 7,132
Good luck man, hope your figure it out quick!
__________________
New Ride -- 2015 Z06 2LZ (stock) -- Journal
Old Ride -- 2012 Camaro 2LT/RS (647 RWHP & 726 RWTQ) -- Build Thread
GretchenGotGrowl is offline   Reply With Quote
Old 06-15-2012, 07:25 AM   #56
usnatclee
 
usnatclee's Avatar
 
Drives: '12 2SS/RS, '13 Vette, '13 Wrangler
Join Date: May 2012
Location: wherever the Navy sends me
Posts: 740
Good luck bro. Keep us posted. I am really interested in your build because I am really interested in getting that RX SC!
__________________
2012 Camaro Ashen Grey Metallic 2SS/RS "Timberwolf". Custom exhaust, RX oil catch can and oil breather, CAI inc intake, SLP 160* thermostat, TSP 2" LT headers w/ off road pipes, custom cam, tuned. 467rwhp 450rwtq.

2013 Corvette Torch Red LS3. 378rwhp/375rwtq SAE corrected, tuned.

ROCK CHALK JAYHAWK GO KU!
usnatclee is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:19 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.