Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 08-21-2012, 03:21 PM   #1
Neil's BlackZL1
 
Neil's BlackZL1's Avatar
 
Drives: Black 2012 Camaro ZL1 #740
Join Date: Nov 2011
Location: Sherwood, Oregon
Posts: 68
Noisy Aactuators on Exhaust Flaps

Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.
__________________
Neil's BlackZL1 is offline   Reply With Quote
Old 08-21-2012, 04:14 PM   #2
BAD ZL1
BAD ZL1
 
BAD ZL1's Avatar
 
Drives: 2013 VIN 48 Victory Red ZL1!
Join Date: Jan 2012
Location: California
Posts: 694
Quote:
Originally Posted by Neil's BlackZL1 View Post
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.
Yes, I hear like a very short duration rattle when I speed up past 1100 RMP or so. i assume its the valves closing. Not a big deal to me.
BAD ZL1 is online now   Reply With Quote
Old 08-21-2012, 04:19 PM   #3
Neil's BlackZL1
 
Neil's BlackZL1's Avatar
 
Drives: Black 2012 Camaro ZL1 #740
Join Date: Nov 2011
Location: Sherwood, Oregon
Posts: 68
It happens at slow speed or at idol when you slighty rev the motor
__________________
Neil's BlackZL1 is offline   Reply With Quote
Old 08-21-2012, 04:53 PM   #4
Al C.
 
Al C.'s Avatar
 
Drives: ZL1 #529 "El-Jefe"
Join Date: Mar 2012
Location: Las Vegas, NV
Posts: 671
Quote:
Originally Posted by Neil's BlackZL1 View Post
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.

I have an open RO with GM for the same problem.. Not enough vacuum to close them at low RMP's. GM engineer as tried to fix but they havent been able to. They have tried bigger vacuum boxes, it helps but doesnt close them completely. Car has been in the shop for 3 weeks now. Do you have an automatic? GM said it only happens with auto's. Last I heard they were going to order a new complete exhaust system from a 6speed manual to see if that would fix it, from the manifold to exhaust tips.
Al C. is offline   Reply With Quote
Old 08-21-2012, 06:21 PM   #5
gblaue
 
gblaue's Avatar
 
Drives: 2012 ZL1 Black on Black #1699
Join Date: May 2010
Location: Central MA
Posts: 153
Quote:
Originally Posted by Al C. View Post
I have an open RO with GM for the same problem.. Not enough vacuum to close them at low RMP's. GM engineer as tried to fix but they havent been able to. They have tried bigger vacuum boxes, it helps but doesnt close them completely. Car has been in the shop for 3 weeks now. Do you have an automatic? GM said it only happens with auto's. Last I heard they were going to order a new complete exhaust system from a 6speed manual to see if that would fix it, from the manifold to exhaust tips.
Mines a 6 speed manual and does it too.
gblaue is offline   Reply With Quote
Old 08-21-2012, 06:50 PM   #6
Al C.
 
Al C.'s Avatar
 
Drives: ZL1 #529 "El-Jefe"
Join Date: Mar 2012
Location: Las Vegas, NV
Posts: 671
Quote:
Originally Posted by gblaue View Post
Mines a 6 speed manual and does it too.
Well then idk.. Maybe others don't notice it, don't care, or doesn't happen at all...I found it very annoying, especially coming from a $60k car.. My car was delivered in late April, I've only put 1k miles on it cause the noise bothered me so much. Other than a drive to the dealership, it stays parked the the garage until it gets fixed.. So sad...
Al C. is offline   Reply With Quote
Old 08-21-2012, 06:59 PM   #7
Zee-Ell-One
Yooz gotta B freekin kidn
 
Zee-Ell-One's Avatar
 
Drives: 2013 6mt ZL1#826
Join Date: Jul 2012
Location: Ventuky Ca.
Posts: 191
Quote:
Originally Posted by Al C. View Post
Well then idk.. Maybe others don't notice it, don't care, or doesn't happen at all...I found it very annoying, especially coming from a $60k car.. My car was delivered in late April, I've only put 1k miles on it cause the noise bothered me so much. Other than a drive to the dealership, it stays parked the the garage until it gets fixed.. So sad...
Pull the fuse...Its behind the trunk wall carpet on the right inside the trunk. Theres one black button retainer to pull so you can peel back and expose the fuse box...You will be glad you did especially during breakin. Its really not that much louder between 1000 and 3000rpm's when cruising....sounds way way better.. Before I pulled it I found myself trying to rev past 3000 but not past 4000 just to hear it roar... now I don't have to. I'm convinced it has better pick up now too at the normally closeed RPM range..Win win.. My car is having other issues with leaking coolant and a metal on metal noise eminating from the rear end on decelleration that I will post about later...
__________________
The Zeldabeast! A True Thoroughbred Road Warrior!
Zee-Ell-One is offline   Reply With Quote
Old 08-21-2012, 07:01 PM   #8
jbotta

 
jbotta's Avatar
 
Drives: Camaro ZL1
Join Date: Jan 2012
Location: Dyer, IN
Posts: 1,093


listen close, you can here the flaps open and close, hope thats ok, cant here any buzzing, neil can you here it from video, let us know what happens
jbotta is offline   Reply With Quote
Old 08-21-2012, 08:28 PM   #9
ZoomZoom
R6P Owner
 
ZoomZoom's Avatar
 
Drives: 2000 Camaro SS
Join Date: Dec 2008
Location: MS
Posts: 137
Do you hear it inside the car? I've had the flapping noise since day one at about 35 to 40 mph. Have a auto, Thought it was one of the many stickers under the car, but pulled them off and it still there.
__________________
ZoomZoom is offline   Reply With Quote
Old 08-21-2012, 10:21 PM   #10
RoketRdr
 
RoketRdr's Avatar
 
Drives: 2010 Duramax; 2012 CTS-V Coupe
Join Date: Apr 2012
Location: Houston, Tx
Posts: 387
What you're hearing is the flappers vibrating in the exhaust tips. The Vette's do it as well. A light spring can cure this issue.
RoketRdr is offline   Reply With Quote
Old 08-21-2012, 10:59 PM   #11
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,006
I've never noticed any sound, and to not drive your car because of a noise ?
__________________
SlingShot is offline   Reply With Quote
Old 08-22-2012, 07:09 AM   #12
ZL1 TIBS
 
ZL1 TIBS's Avatar
 
Drives: 1968 Camaro, 2012 ZL1
Join Date: Nov 2011
Location: Aston, PA
Posts: 244
My first mod was pulling the vacuum line and plugging it. I don't hear any weird noises now. Just a killer exhaust note.
__________________
Alan Tibbetts
Aston, PA
1968 Chevrolet Camaro getting an LS-1/T56 transplant
2012 CRT 6 SP ZL-1
ZL1 TIBS is offline   Reply With Quote
Old 08-23-2012, 10:50 AM   #13
Neil's BlackZL1
 
Neil's BlackZL1's Avatar
 
Drives: Black 2012 Camaro ZL1 #740
Join Date: Nov 2011
Location: Sherwood, Oregon
Posts: 68
Quote:
Originally Posted by Al C. View Post
I have an open RO with GM for the same problem.. Not enough vacuum to close them at low RMP's. GM engineer as tried to fix but they havent been able to. They have tried bigger vacuum boxes, it helps but doesnt close them completely. Car has been in the shop for 3 weeks now. Do you have an automatic? GM said it only happens with auto's. Last I heard they were going to order a new complete exhaust system from a 6speed manual to see if that would fix it, from the manifold to exhaust tips.

It is an Auto...I was told I will hear something today. I will post what they say
__________________
Neil's BlackZL1 is offline   Reply With Quote
Old 08-23-2012, 10:51 AM   #14
Neil's BlackZL1
 
Neil's BlackZL1's Avatar
 
Drives: Black 2012 Camaro ZL1 #740
Join Date: Nov 2011
Location: Sherwood, Oregon
Posts: 68
Quote:
Originally Posted by jbotta View Post


listen close, you can here the flaps open and close, hope thats ok, cant here any buzzing, neil can you here it from video, let us know what happens

I don't hear it in the video, all i hear is the sweet sound of power!!!
__________________
Neil's BlackZL1 is offline   Reply With Quote
Old 08-23-2012, 12:11 PM   #15
redZ28
 
Drives: 2013 ZL1 Conv.
Join Date: Jan 2009
Location: Texas
Posts: 129
should valves be open at idle?

I just picked up my 2013 ZL1 last week, convertible, manual.

Are the valves supposed to be open at idle? Mine are open at idle, and I can't really claim to hear a strinking difference in sound volume with rpm. I also pulled the fuse, and with no obvious difference.

I am wondering if my valves are not functioning properly, which may not be a bad thing.
redZ28 is offline   Reply With Quote
Old 08-23-2012, 02:14 PM   #16
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,659
Quote:
Originally Posted by Neil's BlackZL1 View Post
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.
Have you considered the option of going to a dealership for a proper diagnosis? They should be able to pinpoint the issue you are experiencing. Please let us know if you would like to set up an appointment with your local dealership's service department!

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 08-23-2012, 02:17 PM   #17
Verbolten
 
Drives: someday a convertible
Join Date: Sep 2009
Location: PA
Posts: 266
Google (Dual mode exhaust, NPP) you will find info in the Convette forum..
Verbolten is offline   Reply With Quote
Old 08-23-2012, 02:35 PM   #18
Al C.
 
Al C.'s Avatar
 
Drives: ZL1 #529 "El-Jefe"
Join Date: Mar 2012
Location: Las Vegas, NV
Posts: 671
Quote:
Originally Posted by Neil's BlackZL1 View Post
Anyone else notice noises coming from the actuators on the exhaust?

I have had it in 4 times for the same thing and they replaced the exhaust from the cads all the way back, and it still makes the same noise.

You can hear a mechanical sound when you lightly give it gas and let off. Kind of a buzzing sound like the flaps are opening and closing.
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Have you considered the option of going to a dealership for a proper diagnosis? They should be able to pinpoint the issue you are experiencing. Please let us know if you would like to set up an appointment with your local dealership's service department!

Brandon

Chevrolet Customer Service
Sounds like he has..
Al C. is offline   Reply With Quote
Old 08-23-2012, 03:20 PM   #19
Taser Deployed

 
Taser Deployed's Avatar
 
Drives: 2012 Blk ZL1
Join Date: Dec 2011
Location: Baton Rouge, LA
Posts: 940
Quote:
Originally Posted by Zee-Ell-One View Post
Pull the fuse...Its behind the trunk wall carpet on the right inside the trunk. Theres one black button retainer to pull so you can peel back and expose the fuse box...You will be glad you did especially during breakin. Its really not that much louder between 1000 and 3000rpm's when cruising....sounds way way better.. Before I pulled it I found myself trying to rev past 3000 but not past 4000 just to hear it roar... now I don't have to. I'm convinced it has better pick up now too at the normally closeed RPM range..Win win.. My car is having other issues with leaking coolant and a metal on metal noise eminating from the rear end on decelleration that I will post about later...
I'm sorry you're having issues because I remember you being excited about getting your car.
Taser Deployed is offline   Reply With Quote
Old 08-23-2012, 04:46 PM   #20
Neil's BlackZL1
 
Neil's BlackZL1's Avatar
 
Drives: Black 2012 Camaro ZL1 #740
Join Date: Nov 2011
Location: Sherwood, Oregon
Posts: 68
Just talked to Dealership and was informed that Chevrolet engineering department is working on the issue, BUT it may be something I will just have to live with..."I DON'T THINK SO"!!! I will up-date as it develops.

All in All I LOVE THE CAR!!
__________________
Neil's BlackZL1 is offline   Reply With Quote
Old 08-27-2012, 06:53 PM   #21
Al C.
 
Al C.'s Avatar
 
Drives: ZL1 #529 "El-Jefe"
Join Date: Mar 2012
Location: Las Vegas, NV
Posts: 671
For what it's worth, I took my car to the dealer today because the service director called me and said GM had a fix for the valve issue.. They had to reprogram the "fuel pump flow control module"... "software anomaly in fuel pump control module".. It seemed to fix the problem..
Attached Images
 

Last edited by Al C.; 08-27-2012 at 07:06 PM.
Al C. is offline   Reply With Quote
Old 08-28-2012, 05:06 PM   #22
Neil's BlackZL1
 
Neil's BlackZL1's Avatar
 
Drives: Black 2012 Camaro ZL1 #740
Join Date: Nov 2011
Location: Sherwood, Oregon
Posts: 68
Quote:
Originally Posted by Al C. View Post
For what it's worth, I took my car to the dealer today because the service director called me and said GM had a fix for the valve issue.. They had to reprogram the "fuel pump flow control module"... "software anomaly in fuel pump control module".. It seemed to fix the problem..

Thank you!! I will pass it on to my dealer!!!!
__________________
Neil's BlackZL1 is offline   Reply With Quote
Old 10-03-2012, 04:16 PM   #23
Neil's BlackZL1
 
Neil's BlackZL1's Avatar
 
Drives: Black 2012 Camaro ZL1 #740
Join Date: Nov 2011
Location: Sherwood, Oregon
Posts: 68
Quote:
Originally Posted by Al C. View Post
For what it's worth, I took my car to the dealer today because the service director called me and said GM had a fix for the valve issue.. They had to reprogram the "fuel pump flow control module"... "software anomaly in fuel pump control module".. It seemed to fix the problem..
Passed the info on to my dealer, GM has sent a bullitan out regarding the issue and reprogramming the fuel pump seams to fix the noise (I HOPE). I had mine done about 2 weeks ago, but I have been out of town off and on since i had it done so I haven't really had time to test it out. I plan on putting on some miles this weekend so we will see.

Thank again for all the help!!
__________________
Neil's BlackZL1 is offline   Reply With Quote
Old 10-03-2012, 04:25 PM   #24
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,030
I have the same noise, it even happens with the mild to wild switch. For that reason I don't think it would be the flaps. But who knows.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 10-03-2012, 06:42 PM   #25
BeachBum
 
Drives: 2012 (ZL-1) #468
Join Date: Apr 2012
Location: Veradale, Washington
Posts: 502
Quote:
Originally Posted by jbotta View Post


listen close, you can here the flaps open and close, hope thats ok, cant here any buzzing, neil can you here it from video, let us know what happens
How Many Miles On Your Car? That Is A Sweet Sound !!!

Mine Does Not Sound That Good. Hopefully, After Break-In It Will Have That Sweet Of Sound
__________________
BeachBum is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.