Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro DIY & HOW-TO instructions & discussions

Camaro DIY & HOW-TO instructions & discussions All DIY projects & discussions

Reply
 
Thread Tools
Old 08-21-2012, 09:43 PM   #26
anglwngss
Treasurer LoneStarCamaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,632
okay.. sorry, been a long last couple of days!

You'll need 16 PLCC-2s. These go on the screen part of the radio.

Also, 37 of the 1206s if you changed the same ones I did and adding the LED for the A/C cold dot & one for the Heater hot dot. (They're marked with a blue X and a red X in the picture.)

I don't know if you'd want to or not, but I also changed the LEDs for the seat heaters. I did mine to red, but if you changed to dark blue, that's another 4 LEDs.

So, that's a total of 41 of the 1206s.

Always get a couple of extra though. They are tiny and can be easily lost if you drop any.
__________________

Questions about Lone Star Camaro? Email me: Treasurer@LoneStarCamaro.com
anglwngss is offline   Reply With Quote
Old 08-22-2012, 11:00 PM   #27
JookeTheSnooke
 
JookeTheSnooke's Avatar
 
Drives: 2010 SS Camaro
Join Date: Mar 2010
Location: N.Y
Posts: 13
Thanks a lot anglwngss! Gonna put my order in for those right now!
JookeTheSnooke is offline   Reply With Quote
Old 08-22-2012, 11:05 PM   #28
anglwngss
Treasurer LoneStarCamaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,632
Welcome

Be sure to post it up when you get it finished!

by the way, I think I'm done changing mine, lol

I had the issues with the blue a/c dot thing. I wanted that next hash mark green, but it changed the blue to a blue-ish green, so then I changed the led back to blue, then all the hash marks were green except the first one.. ugh..

so I finally just changed all the hash marks to white, all others to green.



Unfortunately, for some reason, I can't seem to get the green to show up very well in the photo, looks whiteish, but it's the same vivid green as it was back in the first posts.
Attached Images
 
__________________

Questions about Lone Star Camaro? Email me: Treasurer@LoneStarCamaro.com
anglwngss is offline   Reply With Quote
Old 08-23-2012, 02:45 PM   #29
JookeTheSnooke
 
JookeTheSnooke's Avatar
 
Drives: 2010 SS Camaro
Join Date: Mar 2010
Location: N.Y
Posts: 13
that looks nices! ill put some pics up when im done
JookeTheSnooke is offline   Reply With Quote
Old 08-25-2012, 08:32 AM   #30
CamaroLS

 
CamaroLS's Avatar
 
Drives: 2011 Yellow Chevy Camaro LS
Join Date: Feb 2012
Location: Indiana
Posts: 1,158
Looks good! Wanting to do mine in yellow. Where did you buy your LED's from? Thanks for the great and detailed pictures on the steps for the radio.
CamaroLS is offline   Reply With Quote
Old 08-25-2012, 08:52 AM   #31
AirManFL
Mid-Florida Camaro Club
 
AirManFL's Avatar
 
Drives: 2012 2SS/RS/M6 COTW 10/7/13
Join Date: Nov 2011
Location: Orlando, FL
Posts: 2,182
How are the LEDs attached to the board? Do they snap on? How hard is it to remove the existing ones?

Thanks,
Rob
AirManFL is offline   Reply With Quote
Old 08-26-2012, 06:30 AM   #32
572HP
ACE5 (Atlanta Group)
 
572HP's Avatar
 
Drives: "Black Ice"
Join Date: Sep 2010
Location: Suwanee, GA
Posts: 1,703
Quote:
Originally Posted by CamaroLS View Post
Looks good! Wanting to do mine in yellow. Where did you buy your LED's from? Thanks for the great and detailed pictures on the steps for the radio.
Oznium has the LEDs. That is where most of us have bought ours.

Quote:
Originally Posted by AirManFL View Post
How are the LEDs attached to the board? Do they snap on? How hard is it to remove the existing ones?

Thanks,
Rob
They are soldered. Just like everything else...not difficult if you know what you are doing.

Here is a link to Anglwngss dash LEDs. It has more information in there. (Anglwngss...might consider editing first post and add a link)

DIY Change LEDs in Speed/Tach Gauge
__________________
572HP is offline   Reply With Quote
Old 08-26-2012, 09:31 AM   #33
anglwngss
Treasurer LoneStarCamaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,632
Thank you 572! Been very busy lately! Very, very glad u answered!!!!
__________________

Questions about Lone Star Camaro? Email me: Treasurer@LoneStarCamaro.com
anglwngss is offline   Reply With Quote
Old 09-01-2012, 03:53 PM   #34
JookeTheSnooke
 
JookeTheSnooke's Avatar
 
Drives: 2010 SS Camaro
Join Date: Mar 2010
Location: N.Y
Posts: 13
Guys im having a problem with my radio!!! So I changed out all the LEDs to blue and I plugged it in to see if all the lights lit up, they all did expect for the one that lights up the snow flake. I messed around with that one alittle more but couldn't get it to light up. So I just felt it, put the radio back together and installed in the car. Everything seemed fine but The next day as i was driving, the drivers side heated seat came on by itself and it kept doing that everytime i turned it off. Also the buttons for the air flow kept switching without my touching anybuttons. Then i noticed some of the LEDs were out so i thought maybe that was the problem. I took the radio apart again and changed the LEDs(including the snow flake one) so that they all lit up. they were all working and they all lit up fine. Everything work. So I put the radio back together and plugged it in and was just going through the buttons to see if they all worked. They did Untill about a min later and now none of the buttons work when I press them. All the LEDs work now just none of the buttons :( if anyone has any idea plz help! Thanks
JookeTheSnooke is offline   Reply With Quote
Old 09-06-2012, 01:48 AM   #35
anglwngss
Treasurer LoneStarCamaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,632
Wow.. What have you done Jooke??

The only thing that comes to mind is maybe some when the radio was put back together, it wasn't seated or maybe .. eh.. idk.. somehow the contacts on the buttons aren't being made properly.. Maybe something is under some of the buttons or on the circuit board itself? some kind of trash or something??

other than that.. i don't have a clue..
__________________

Questions about Lone Star Camaro? Email me: Treasurer@LoneStarCamaro.com
anglwngss is offline   Reply With Quote
Old 09-06-2012, 05:32 PM   #36
JookeTheSnooke
 
JookeTheSnooke's Avatar
 
Drives: 2010 SS Camaro
Join Date: Mar 2010
Location: N.Y
Posts: 13
its really weird because sometimes it works and sometimes it doesnt! ive noticed that the one LED that lights up the snow flake next to the blue dot has been acting weird, flickering and stuff. do u think it has something to do with that? i think that the power going to that spot doesnt have a good flow. but idk much about circuit boards. do u think there is some kind of place i can bring it to that can figure out whats wrong with it?
JookeTheSnooke is offline   Reply With Quote
Old 09-25-2012, 06:59 PM   #37
MikeMoach

 
MikeMoach's Avatar
 
Drives: 2010 RJT 2SS/RS
Join Date: May 2012
Location: Staten Island, NY
Posts: 1,344
Subscribed angl...
MikeMoach is offline   Reply With Quote
Old 09-25-2012, 08:07 PM   #38
MikeMoach

 
MikeMoach's Avatar
 
Drives: 2010 RJT 2SS/RS
Join Date: May 2012
Location: Staten Island, NY
Posts: 1,344
Angl.. Or 572hp I love the how your radios came out!!! Just wondering about the a/c controls, the buttons like which vents the air is coming out of and the heated seat buttons, will I be able to make the symbol one color and the hash below showing they are on a different color?
MikeMoach is offline   Reply With Quote
Old 09-26-2012, 05:28 AM   #39
572HP
ACE5 (Atlanta Group)
 
572HP's Avatar
 
Drives: "Black Ice"
Join Date: Sep 2010
Location: Suwanee, GA
Posts: 1,703
Quote:
Originally Posted by MikeMoach View Post
Angl.. Or 572hp I love the how your radios came out!!! Just wondering about the a/c controls, the buttons like which vents the air is coming out of and the heated seat buttons, will I be able to make the symbol one color and the hash below showing they are on a different color?
The LEDs towards the outside of the circle are the indicators and the ones towards the middle are the symbols. You can change them however you like. The worst part of the radio (assuming that you don't take the LCD apart like Angl and I did by mistake!!!) is the rotary knobs for volume and tuning. It took me a long time to desolder the ring, but I took my time. Maybe if you had a pair of hot-tweezers you could get inside the ring.

__________________
572HP is offline   Reply With Quote
Old 09-26-2012, 09:06 AM   #40
MikeMoach

 
MikeMoach's Avatar
 
Drives: 2010 RJT 2SS/RS
Join Date: May 2012
Location: Staten Island, NY
Posts: 1,344
Quote:
Originally Posted by 572HP View Post
The LEDs towards the outside of the circle are the indicators and the ones towards the middle are the symbols. You can change them however you like. The worst part of the radio (assuming that you don't take the LCD apart like Angl and I did by mistake!!!) is the rotary knobs for volume and tuning. It took me a long time to desolder the ring, but I took my time. Maybe if you had a pair of hot-tweezers you could get inside the ring.

Thanks man I don't know how I'm gunna do those rings just yet, but with the outside LEDs in the a/c controls lets use the defogger for example the top led will be the indicator and the bottom will light up the symbol?
MikeMoach is offline   Reply With Quote
Old 09-26-2012, 04:24 PM   #41
MikeMoach

 
MikeMoach's Avatar
 
Drives: 2010 RJT 2SS/RS
Join Date: May 2012
Location: Staten Island, NY
Posts: 1,344
Quote:
Originally Posted by MikeMoach View Post
Thanks man I don't know how I'm gunna do those rings just yet, but with the outside LEDs in the a/c controls lets use the defogger for example the top led will be the indicator and the bottom will light up the symbol?
Answered my own question today
MikeMoach is offline   Reply With Quote
Old 09-29-2012, 09:54 AM   #42
MikeMoach

 
MikeMoach's Avatar
 
Drives: 2010 RJT 2SS/RS
Join Date: May 2012
Location: Staten Island, NY
Posts: 1,344
New question for the heated seats which LED lights up the symbol and which is the indicator?
MikeMoach is offline   Reply With Quote
Old 09-29-2012, 10:01 AM   #43
anglwngss
Treasurer LoneStarCamaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,632
On the heated seats, the first time you press it, both LEDs turn in for (high heat), then press again, one goes off on remains lit for (low heat). So, even though there are 2 LEDs, they both light up the indicator and symbol.

Does that make sense?
__________________

Questions about Lone Star Camaro? Email me: Treasurer@LoneStarCamaro.com
anglwngss is offline   Reply With Quote
Old 09-29-2012, 10:20 AM   #44
MikeMoach

 
MikeMoach's Avatar
 
Drives: 2010 RJT 2SS/RS
Join Date: May 2012
Location: Staten Island, NY
Posts: 1,344
Quote:
Originally Posted by anglwngss View Post
On the heated seats, the first time you press it, both LEDs turn in for (high heat), then press again, one goes off on remains lit for (low heat). So, even though there are 2 LEDs, they both light up the indicator and symbol.

Does that make sense?
I think so, we'll what my plan is that I want the symbols red and indicators white and If I understand what you said correctly, one indicator would be red and the other white with the symbol one of those colors

Did I get that right?
MikeMoach is offline   Reply With Quote
Old 09-29-2012, 11:08 AM   #45
anglwngss
Treasurer LoneStarCamaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,632
not quite. Lol.

Both of the LEDs are the indicators.

I do see on all the other knob buttons, there are 2 LEDs; one for the picture and one for the light, but this is NOT the case with the heaters. I'm not honestly sure where the picture gets it's light from, though I'm guessing it's from the other surrounding LEDs.

Pictures below just show both of the LEDs working when buttons are reinstalled.
Attached Images
  
__________________

Questions about Lone Star Camaro? Email me: Treasurer@LoneStarCamaro.com
anglwngss is offline   Reply With Quote
Old 09-29-2012, 11:36 AM   #46
MikeMoach

 
MikeMoach's Avatar
 
Drives: 2010 RJT 2SS/RS
Join Date: May 2012
Location: Staten Island, NY
Posts: 1,344
Ok so your heated seat symbol is green and the indicators are red correct?

And what you did is change both the LEDs under the button red and the surrounding symbols are green so in turn that makes your heated seat symbol green

I think I got it right this time
MikeMoach is offline   Reply With Quote
Old 09-29-2012, 12:24 PM   #47
anglwngss
Treasurer LoneStarCamaro
 
anglwngss's Avatar
 
Drives: 2011 Synergy Green 2SS/RS
Join Date: Oct 2010
Location: Venus, Tx
Posts: 1,632
correct or at least I believe that's how it works.. lol.

but yes, I changed both of those LEDs red, but the surrounding LEDs (face, feet, defrost, etc) are green.

Those other ones.. the feet, face etc... DO have two LEDs where one lights up the symbol and the other lights up the indicator. weird, eh?
__________________

Questions about Lone Star Camaro? Email me: Treasurer@LoneStarCamaro.com
anglwngss is offline   Reply With Quote
Old 09-29-2012, 12:30 PM   #48
MikeMoach

 
MikeMoach's Avatar
 
Drives: 2010 RJT 2SS/RS
Join Date: May 2012
Location: Staten Island, NY
Posts: 1,344
I'm starting to see this is gonna be interesting

Yea like 572hp said on the feet face defogger etc. the LED on the outside is the indicator and the one on the inside is the picture/symbol so I guess this kinda makes sense
MikeMoach is offline   Reply With Quote
Old 04-05-2013, 09:52 AM   #49
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,654
bump
__________________
2SSRS@Gen5diy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DashTronix Radar Projector! Display your V1 radar detector on the radio, DIC, + HUD! DashTronix Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 54 09-03-2014 02:05 PM
DIY add light to inside door handle overhaulengines Camaro DIY & HOW-TO instructions & discussions 32 07-21-2011 09:58 PM
Tranny Oil Change, not worth DIY jagan323 Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 9 03-22-2011 04:44 PM
Obama Climate Change Advisers Holdren and Lubchenco Are Told Global Warming Is Over bigralph Off-topic Discussions 15 02-06-2009 07:07 PM
Sirius XM Radio drummerstevey Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 7 08-04-2008 09:12 PM


All times are GMT -5. The time now is 02:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.