Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics > ZL1 Wheels/Tires


Reply
 
Thread Tools
Old 09-30-2012, 01:37 PM   #1
RobZL1580
 
Drives: 2013 Camaro ZL1
Join Date: Sep 2012
Location: PA
Posts: 62
2013 ZL1 Wheels - anyone else have problems

I have a 2013 Camaro ZL1, with the optional Bright Forged Aluminum wheels. The problem I am having is if you look at the picture, it appears that the painted/clear coated portion of the wheel near the lug nuts are stained or damaged. I cannot figure out what is wrong, because the wheels have been painfully and thoroughly washed once a week since I purchased the car. The rest of the wheel everywhere else is perfect.

I took the car to my dealership. They tried some compound on it with no success. The dealer took pictures to forward to Chevrolet to see what they have to say.

Correct me if I am wrong, but these are painted/clear coated aluminum wheels, correct?

Name:  DSCN2995.JPG
Views: 4830
Size:  257.5 KB
RobZL1580 is offline   Reply With Quote
Old 09-30-2012, 01:43 PM   #2
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,380
Mine are the same way, and the area behind the spokes are also stained. I am have a very hard time cleaning them. I'm to the point of having them chromed, so I don't have to deal with it any more.
__________________
SlingShot is offline   Reply With Quote
Old 09-30-2012, 01:47 PM   #3
Skylane765

 
Skylane765's Avatar
 
Drives: 14 Z/28, Challenger Hellcat.
Join Date: May 2012
Location: San Diego
Posts: 3,034
Looks like where the clear coat was not spayed.
Skylane765 is offline   Reply With Quote
Old 09-30-2012, 04:02 PM   #4
RobZL1580
 
Drives: 2013 Camaro ZL1
Join Date: Sep 2012
Location: PA
Posts: 62
At this point 128 People have viewed this thread. If you are ZL1 owner and you do not have this problem would you please post that you are not having this problem.

Thanks!
RobZL1580 is offline   Reply With Quote
Old 09-30-2012, 04:14 PM   #5
KKreme15

 
KKreme15's Avatar
 
Drives: C6 Z06
Join Date: Jan 2010
Location: Dayton, MD
Posts: 1,636
I have viewed this thread 3 times, i have black wheels
KKreme15 is offline   Reply With Quote
Old 09-30-2012, 04:19 PM   #6
Pgoldston
 
Drives: 1999 camaro
Join Date: Feb 2012
Location: Las Vegas
Posts: 112
I have black wheels but have the exact same thing. Right now I am dealing with GM customer service trying to get the wheel fixed since my local dealership told me that it wasnt a warranty item since I didnt buy the car from them.
__________________
You can lead a horse to water but you cant force people to look at the data
Pgoldston is offline   Reply With Quote
Old 09-30-2012, 04:34 PM   #7
Nailn it
 
Drives: 2013 ZL1 Ashen Gray / Manual
Join Date: May 2012
Location: Wilmington NC
Posts: 208
Quote:
Originally Posted by RobZL1580 View Post
At this point 128 People have viewed this thread. If you are ZL1 owner and you do not have this problem would you please post that you are not having this problem.

Thanks!
I have the same issue with my black rims, obviously some kind of paint method issue. Looks like yours have the same issue. Where yours appear stained mine show bare metal. My guess is that those spots are where they missed the clear coat. I haven't done anything about it. Can't see it from a distance but if you get up close you can easily see it. All of my rims have it. Some worse than others.
Nailn it is offline   Reply With Quote
Old 09-30-2012, 04:37 PM   #8
BlemsBumble
 
BlemsBumble's Avatar
 
Drives: '13 ZL1 #662; '10 SS; '99 SS
Join Date: May 2009
Location: Clovis CA
Posts: 457
Not an issue for me to this point. Had the car for a month (5 spoke)
__________________
BlemsBumble is offline   Reply With Quote
Old 09-30-2012, 04:40 PM   #9
Camaro Fred
2012 ZL1 VIN 150
 
Drives: 1973 RS LT Camaro 4 Speed
Join Date: Jan 2012
Location: Southern CA
Posts: 237
I have Aluminum wheels on my ZL1 and just checked all four rims. Mine are evenly painted in each lug nut recess. Sorry to hear of your experience. Wonder if this is a 2013 problem or all years.
For anyone having problems keeping rims clean, I highly recommend Armor All Wheel Protectant. You spray it on and let it dry > 1 hr. It will cut the brake dust down by an order of magnitude.
__________________
Camaro Fred is offline   Reply With Quote
Old 09-30-2012, 05:43 PM   #10
closs2sx
 
closs2sx's Avatar
 
Drives: 1970 chevelle
Join Date: Aug 2011
Location: Central NH
Posts: 560
i have the black wheels and the finish is very thin on those as well. not the best coverage especially in the lug area. sloppy work by the vendor that provided the wheels
__________________
MY Car
2013 ZL1 Vin 555
Details
Crystal Red Tint Coat/ Black Wheels
Exposed Carbon Fiber Insert
6 Spd Manual
Dads Car
2013 ZL1 vin 963
Crystal Red Tint Coat/Black Wheels
Exposed Carbon Fiber Insert
6 Spd Manual
Road Trip To Buffalo complete shipment from MO has arrived
closs2sx is offline   Reply With Quote
Old 09-30-2012, 07:21 PM   #11
Hercules
 
Drives: 13 ZL1 1091, 04 Ram 2500, 12 CX9
Join Date: Jul 2012
Location: Lancaster, PA
Posts: 559
I'll check my wheels in the a.m. and let you know, one way or the other.
Hercules is offline   Reply With Quote
Old 09-30-2012, 07:31 PM   #12
dangjohnny
 
Drives: 2013 Evolution GSR
Join Date: Jul 2012
Location: PA
Posts: 561
You guys better sell those rims before they get worse! I will be generous and buy them from you as to relieve you from this terrible burden!
dangjohnny is offline   Reply With Quote
Old 09-30-2012, 08:12 PM   #13
OldJedi
Use the Force
 
OldJedi's Avatar
 
Drives: 1967 Corvette, 2012 ZL1, 2015 Z51
Join Date: Jan 2010
Location: Davie, Fl.
Posts: 3,669
Send a message via AIM to OldJedi
Quote:
Originally Posted by RobZL1580 View Post
I have a 2013 Camaro ZL1, with the optional Bright Forged Aluminum wheels. The problem I am having is if you look at the picture, it appears that the painted/clear coated portion of the wheel near the lug nuts are stained or damaged. I cannot figure out what is wrong, because the wheels have been painfully and thoroughly washed once a week since I purchased the car. The rest of the wheel everywhere else is perfect.

I took the car to my dealership. They tried some compound on it with no success. The dealer took pictures to forward to Chevrolet to see what they have to say.

Correct me if I am wrong, but these are painted/clear coated aluminum wheels, correct?

Attachment 427746
This is happening on my front wheels as well. They are discolored in the area around the lug nuts. I thought it was because of the heat from the heavy braking. Now that I see that others have this same problem will take it to the dealer to document the condition. Thanks for bringing it to everyone's attention.
__________________
Walk softly, carry a light saber and drive a ZL1!
OldJedi is offline   Reply With Quote
Old 09-30-2012, 08:55 PM   #14
buffetfn1
 
Drives: 13 Panther, 12 ZL1, 11 IPC
Join Date: Jan 2012
Location: Moncks Corner, SC
Posts: 51
I do not have this problem on mine thankfully
buffetfn1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.