Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Dyno Max
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals

Member Car Journals Want to keep a long term Camaro project journal to share with the community? Use this forum to create a single thread which you can update over time to document the progress.

Reply
 
Thread Tools
Old 10-02-2012, 06:11 PM   #51
KMPrenger


 
KMPrenger's Avatar
 
Drives: '10 ABM LT/RS, 06 Chevy Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 9,185
COTW!!

Congrats man!
__________________
IPF Tune, Custom Magnaflow Exhaust, Vararam intake, MACE Ported Manifold, RX Ported TB, "Black Ice" manifold insulator, Elite Catch Can, ZL1 repro wheels, ZL1 Springs, DRL Harness, Front GM GFX, Heritage grill, Street Scene lower grill, NLP Spoiler, ZL1 rockers and much more!
KMPrenger is offline   Reply With Quote
Old 10-02-2012, 06:55 PM   #52
edz10ss
 
edz10ss's Avatar
 
Drives: Silver Metalic Ice w/ black Stripes
Join Date: Jun 2010
Location: Ocean County-New Jersey
Posts: 246
Congrats on cotw! best of luck with your sc issues. Im sure you will eventually get it all figured out. Beautiful car!
edz10ss is offline   Reply With Quote
Old 10-03-2012, 08:45 AM   #53
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
Quote:
Originally Posted by edz10ss View Post
Congrats on cotw! best of luck with your sc issues. Im sure you will eventually get it all figured out. Beautiful car!
Thanks. As of right now everything is working how it should.

Sent from my SAMSUNG SGH-1747 using telekinesis.
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 10-03-2012, 08:58 AM   #54
blackgloves
 
blackgloves's Avatar
 
Drives: many Camaro Z28's
Join Date: Jun 2008
Location: Iraq
Posts: 32
"Baylor" Camaro?? So your car was only relevant for 1 year in 20 years??
__________________
Current:
1987 IROC
2006 SS/SC Cobalt
2011 TX Edition crew cab

Former:
2001 Z28
1999 chevy Extrem
1972 Z28
1984 Z28
blackgloves is offline   Reply With Quote
Old 10-03-2012, 09:20 AM   #55
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
I have a four year degree not one. I can see the difficulty in the math though

Sent from my SAMSUNG SGH-1747 using telekinesis.
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 10-03-2012, 11:22 AM   #56
C4
ERNEST
 
C4's Avatar
 
Drives: 2012CAMARO 1LT RS CONVERTIBLE
Join Date: Apr 2009
Location: SAN ANTONIO, TEXAS
Posts: 2,240
wicked... congrats
C4 is offline   Reply With Quote
Old 10-03-2012, 06:36 PM   #57
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,797
Send a message via Yahoo to PQ
Oh shit............. congrats on this.
__________________
PQ is offline   Reply With Quote
Old 10-04-2012, 03:56 AM   #58
xVengeancex28


 
xVengeancex28's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2010
Location: Central NJ
Posts: 10,528
congrats!
__________________
Click Sig For Graphics Page On Facebook
xVengeancex28 is offline   Reply With Quote
Old 10-04-2012, 10:06 AM   #59
Ivan @ Southwest Speed
Southwestspeed.net

 
Ivan @ Southwest Speed's Avatar
 
Drives: '10 2SS/RS, '96 Z28
Join Date: May 2009
Location: Rio Rancho, NM
Posts: 11,645
Sweeeeeeet! Congrats on COTW! Well deserved!

Go Rx LLT Supercharger! Those are awesome man.
Ivan
Ivan @ Southwest Speed is offline   Reply With Quote
Old 10-06-2012, 09:57 PM   #60
Can't_C_Me
Don't Sleep on My V6
 
Can't_C_Me's Avatar
 
Drives: 2011 1LT M6 TT/ NEW 2013 Malibu 1LT
Join Date: Dec 2010
Location: Norcross, GA
Posts: 3,445
Congrats Chris!!!
__________________
Can't_C_Me is offline   Reply With Quote
Old 10-08-2012, 11:08 AM   #61
Dizzy

 
Dizzy's Avatar
 
Drives: Black 2011 2ss
Join Date: Feb 2011
Location: reseda, Ca
Posts: 1,085
congrats on cotw
__________________
Dizzy is offline   Reply With Quote
Old 10-09-2012, 12:37 PM   #62
stand-al0ne
Rev Couture
 
stand-al0ne's Avatar
 
Drives: 2010 LS Camaro & 2013 Rav4 Ltd
Join Date: Jan 2010
Location: Jamlando, FL
Posts: 1,081
booyah!

Thanks for all the hard work you and Tracy have been doing!!
__________________
EBC Brakes| DOT 4|Bigworm| SickSpeed| BMR | IPF | Vararam| MRT |MGW | Nitto | Rx |
Iggee |ZL-1 Sways| Hurst | Apex Racing|Past: Srt-4| 6.0L GTO- RIP | '98 Integra

stand-al0ne is offline   Reply With Quote
Old 10-10-2012, 01:05 PM   #63
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
Thanks for all of the kind words everyone.

It now seems I have a small hickup. I was messing around with my intake tubes yesterday during lunch because I saw a coupler that looked crushed. On my drive back to the office a check engine light came on and I threw P2179 - System too lean off idle. I checked my LTFT's and both banks were +20!

The most common causes for that code are:
-Dirty/Failing Mass Air Flow Sensor
-Failing 02 sensors
-A leak in the intake/exhaust/pcv system.


I thought well I was really messing around with the intake tubes so I probably have a leak. So I unbolted everything checked it out and tightened the hell out of the clamps and cleared the code. I drive around after dinner for a couple miles and seems OK.

Today when I start the car to head to work the rpm's bounce around and then a CEL comes on again. I scan the codes and sure enough the same code came on along with P2177 - system too lean off idle bank 1. So now both banks have this issue.

I am about to head home for lunch and I'm going to check the intake tubes for a second time.

But who knows what it really is..

Sent from my SAMSUNG Galaxy S III using telekinesis.
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 10-30-2012, 10:49 AM   #64
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
The CEL seemed to be coming from a loose vaccum line, so an easy fix.

Anyways, the car was taken down to Tracy's shop at RX a couple weeks ago to get new boost tubes (powder coated), fix up the vaccum line I was having issues with, new HD tensioner, some more suspension work and possibly a 3600 stall converter. Also additional tuning is being done. Stay tuned, should have my car in a week or so.
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 11-20-2012, 05:21 PM   #65
NoPoney
 
NoPoney's Avatar
 
Drives: 2011 Camaro SS Convertible
Join Date: Oct 2012
Location: IL
Posts: 13
Sweet ride!

Quote:
Originally Posted by BaylorCamaro View Post
Video taking the car out after getting the RX supercharger, super chiller and beefed up rear diff.



New badge

Looks awesome and I love the new badge!
NoPoney is offline   Reply With Quote
Old 11-21-2012, 05:55 PM   #66
POS Dakota
 
POS Dakota's Avatar
 
Drives: GMs and Chryslers
Join Date: Nov 2012
Location: Detroit
Posts: 371
Has a neat sound to it.
POS Dakota is offline   Reply With Quote
Old 11-22-2012, 09:36 AM   #67
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
Got my car back a few days ago, I have been super busy and now Thanksgiving so I will do a review soon, promise!

Quote:
Originally Posted by POS Dakota View Post
Has a neat sound to it.
Thanks. It has a new Tial bov now so I will need to update with a new video.

Sent from my SAMSUNG Galaxy S III using telekinesis.
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 03-11-2013, 01:35 PM   #68
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
I haven't updated this in a LONG time. Been posting in my FI V6 thread, since I think that's where most people that follow my build look...

Sooo here's what has happened over the past month:

UPDATE 2/5/13
I heard a weird rattle coming from the engine bay earlier today. Once I got home I used an automotive stethoscope to pin the location of the sound down to the tensioner bracket and found this.

My guess is a stress fracture, just like what happened to the bolt that snapped off the tensioner a few months ago. The real salt in the wound is I haven't even been to the drag strip since I got my car back from RX. Even worse, aside from two Saturdays ago I haven't even taken my car past 4,000 RPMs (drive to work is only 5.5 miles in the city). Tensioner is hardly holding any tension on the belt.





Just spoke with Tracy, looks like he has a different bracket (1/2 billet). Stay tuned.


UPDATE 2/6/13

Well here is the one silver lining. My current plan is to remove the tensioner bracket and bring it to my work. One aspect of our company is metallurgical testing, so I am going to have the bracket tested for hardness and try to determine the exact type of metal we are dealing with (unless Tracy knows). From that I'll be able to see if this type of metal is strong enough for the application. The next step (based on our metallurgist suggestions) is to buy an appropriate strength metal, I'm thinking Aluminum 7075. I will then have our machinist replace or build a new bracket out of the upgraded material. The end result will hopefully be something way stronger than is necessary but hopefully will never fail.

Over my lunch break I removed the tensioner and brought into work. Our Ph D who is head of the lab along with our metallurgist looked at it and determined the failure was a result from stress and fatigue.

This picture shows where it started. If you look at the bottom right corner, rings extend out from bottom right to upper left like a radar ping which explains the origin point of the failure.



However if you look at the below picture you can see the the bracket was cut to accommodate the shape of the tensioner. It appears it wasn't machined in this shape and because of that there is a possibility it introduced a defect. Which makes sense since the fatigue originates right at the center of the cut.



In conclusion the break resulted from fatigue / stress fracture. However whether or not that was because of the quality of the metal isn't determinable unless a full failure analysis is performed. It IS possible that the way the bracket piece was cut rather than being machined introduced a defect, such as a hair line fracture.


So after work I took another look and found that one of the screws stripped in two. This is the second time that this has happened now.





Also here are more pictures. As you can see the bracket has VERY crude cuts.





You guys like the hearts in that last picture? I just noticed that..... lol


UPDATE 2/8/13

So here is the full piece of the tensioner bracket that catastrophicly failed.





As you can see it looks like it was just placed in a blender. Machined very poorly

Also I just ordered 316 stainless steel to make these new brackets. Should be much much stronger than necessary but I am sick of this. Lol.


UPDATE 2/24/13

Shop at work has been backed up for the past two weeks. Good for business not good for my situation. Here are the pictures of my new bracket with the old broken one. It is made out of 316 stainless steel 1:1 scale as the broken bracket that came with the system. To ensure there are no stress risers anywhere in the piece, it was smoothed out with a grinder and then machine polished. The pictures do not do it justice, it has a mirrored finished almost. The guy that has been doing our polishing and grinding has been doing it over a decade. Only took him about 15 mins to polish it like that.


















I have however run into yet another issue. The metal pulley on the tensioner is eating up the belt. I noticed this a couple months ago but it wasnt anything major, I could just tell one side of the belt was fraying and being eaten. Well today I talked to J-Rod6410 (Jamie) who did the install for v6owner and KMAGRIZZ apparently he saw the same issue with KMAGRIZZ's set up and had to switch to a plastic pulley rather than metal. However v6owner never had this issue. Very strange. Stay tuned for more details.


UPDATE 3/4/13

So I have a new situation, who's really surprised at this point though? lol

I installed the new bracket on the system, however for whatever reason it started eating the outside edge of the belt (side farthest from the engine). I thought maybe I installed something wrong, didn't tighten something, operator error etc. So I got a new belt put it on, seemed like it might be ok, took it for a test drive and heard the belt making some awful noise less than 15 miles into the drive. I poped the hood and it turned out the backside of the belt (smooth side, not ribbed side) was getting worn down really fast. I got back to my house and it looked like the pulley wasn't aligned perfectly and was a couple millimeters off, the outside edge of the pulley started to ride the belt and acted like a pizza cutter slicing pieces of belt off.

I talked to Tracy and he sent me the old version of the pulley (made of plastic not metal) we thought maybe this would fix it, unfortunately same exact issue. I tried buying a slightly narrower belt (5 ribs vs 6 ribs) thinking this may help the issue. As soon as you turn the engine over the belt rides to the side of the tensioner pulley that was eating the original belt.

I cannot shim the pulley because it would shim it the wrong direction. However the tensioner has a slight lip where it bolts to the new bracket I made. I took a dremel and filed down that lip and took a steel file to smooth the edge. I installed the tensioner Sunday and so far so good.

HOWEVER it looks like the backside of the belt (side opposite of the ribbed side) appears to be wearing. This is the side that the tensioner rides on, so could it be the tensioner is too tight? Maybe this is normal wear on a new belt for the set up? I don't know as I never paid this close attention to it the first time I got the car set up.

I've always had an issue with the outside edge (1 rib) being eaten. However once that edge was worn down it was OK.

Anyways here's a quick video I took to test the tensioner. As you can see my AFR goes rich in 3rd-6th gear. Something I'll have to adjust later.




UPDATE 3/9/13

I think the belt is fine, I took some measuring calipers and measured the belt and then compared the measurements to a brand new belt and they are within .01" of each other.

I changed the gape in my spark plugs, going down from .037 to .035. The engine still seems to break up around 6,100 rpms in 3-6 gear, as seen in the video below. AFR goes rich in 3-6 gear as well. Looks like I just need to work out the tune.

__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 04-14-2013, 04:58 PM   #69
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
My first autocross event!

My best time was 50.3, the best run on the course was 44.xx by a 1LE Camaro. I was able to keep up with the SS's (for the most part), so I was happy.

__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 06-23-2013, 10:55 AM   #70
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
Up late installing new 1 piece drive shaft from the drive shaft shop. Pictures suck because it was getting late and sun was long gone

Exhaust and old two piece drive shaft


New drive shaft partially installed.
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 07-02-2013, 11:59 PM   #71
butters
It's not the batmobile!
 
butters's Avatar
 
Drives: 2012 Camaro LFX
Join Date: Jul 2011
Location: Chicago, IL
Posts: 1,086
How's the car running man?
__________________
butters is offline   Reply With Quote
Old 07-03-2013, 08:11 AM   #72
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 4,964
Well over all it is pretty good. I've been having to tweak my suspension, mainly the end links. The driveshaft seems fine now. Really the only thing is my idle, it still hiccups / stumbles. Nothing major BUT it is kinda annoying.

However I did sheer off ANOTHER bolt that holds the supercharger tensioner. This is the third time and this bolt was grade 8. Clearly it is the design that is the problem..
__________________
557 rwhp / 525 rwtq (PFADT Headers / Roto-Fab Intake / Ported LSA TB / ID 850 Injectors / Ron Davis Heat Exchanger / D3 Reservoir / Detroit Speed Sways & Endlinks)
Automotive YouTube Channel / MSR Houston / Grandsport Speedway / Camaro5 Fest V CamaroCross / Build Thread / Automotive Forums - Creating more drama than a teenage girl in high school.
BaylorCamaro is offline   Reply With Quote
Old 07-04-2013, 06:32 AM   #73
rtcat600man
having FUN now 13.66@101
 
rtcat600man's Avatar
 
Drives: 2010 2LT IOM
Join Date: Nov 2009
Location: Clarkston, Michigan
Posts: 7,774
Sorry to hear about the bolts. Is there a way you can go to a larger dia. bolt?

What are the tweaks you have to do to the end links?
__________________
rtcat600man is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.