Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Lethal Racing
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 10-21-2012, 04:51 PM   #1
xVengeancex28


 
xVengeancex28's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2010
Location: Central NJ
Posts: 10,417
camera question

So i took a bunch of pictures today and when i upload them onto my computer they are sharp and clear as anything.. now when i upload them on here they are not as clear anymore.. i even set the resolution to 300dpi. im confused..
__________________
Click Sig For Graphics Page On Facebook
xVengeancex28 is offline   Reply With Quote
Old 10-21-2012, 05:32 PM   #2
The Stig



 
The Stig's Avatar
 
Drives: out of the ashes
Join Date: Aug 2009
Location: Northern VA
Posts: 26,649
are you uploading them as attachments or are you uploading them to like Photobucket and then linking them?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 10-21-2012, 05:39 PM   #3
xVengeancex28


 
xVengeancex28's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2010
Location: Central NJ
Posts: 10,417
ive tried both way and the seem to have the same result.

1)put them through PS and set the res to 300dpi and uploaded as is (massive file around 9mb and clear as day) once uploaded not as clear.

2)uploaded them to photobucket and same result
__________________
Click Sig For Graphics Page On Facebook
xVengeancex28 is offline   Reply With Quote
Old 10-21-2012, 05:52 PM   #4
Steve Dallas
Commits weekly crime
 
Steve Dallas's Avatar
 
Drives: 2013 Audi Q5 Prestige 3.0T MBM
Join Date: Nov 2009
Location: Durham, NC
Posts: 8,259
If you want to put the link up (or PM it to me), I can take a quick look at the image...
__________________
New "Blue Barchetta" in 3000 Status, 2014 Stingray LT3 with Z51, Competition Seats & Magnetic Ride
I fire up the willing engine, responding with a roar. Tires spitting gravel I commit my weekly crime.
Steve Dallas is offline   Reply With Quote
Old 10-21-2012, 05:55 PM   #5
SPARTAN sui
PC Technician
 
SPARTAN sui's Avatar
 
Drives: 2011 VR Camaro 2LT
Join Date: May 2012
Location: North Dakota
Posts: 885
What type of file format are you trying to upload? Also at what resolution? 300dpi doesn't tell us much.

Use Jpeg if you're not, and lower the resolution in photoshop before you upload your image to a hosting website.
__________________
SPARTAN sui is offline   Reply With Quote
Old 10-21-2012, 06:04 PM   #6
The Stig



 
The Stig's Avatar
 
Drives: out of the ashes
Join Date: Aug 2009
Location: Northern VA
Posts: 26,649
Quote:
Originally Posted by xVengeancex28 View Post
ive tried both way and the seem to have the same result.

1)put them through PS and set the res to 300dpi and uploaded as is (massive file around 9mb and clear as day) once uploaded not as clear.

2)uploaded them to photobucket and same result
max attachment size is like 3MB ish and for Photobucket, it'll automatically resize the photo unless you go under Options and pick "upload full resolution"
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 10-21-2012, 06:21 PM   #7
xVengeancex28


 
xVengeancex28's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: May 2010
Location: Central NJ
Posts: 10,417
thank you
__________________
Click Sig For Graphics Page On Facebook
xVengeancex28 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.