Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vitesse Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 11-07-2012, 06:30 AM   #1
hworth18
Jus' Cruzin
 
hworth18's Avatar
 
Drives: 2011 Camaro 2LT/RS Convertible
Join Date: Oct 2012
Location: Tulsa, Oklahoma
Posts: 545
Uploading pics to the Garage?

I looked around and didn't see another thread like this so I thought I'd just ask..

I don't have any problems uploading pics to any other Camaro5 forum, but when I try to upload pics to my garage, they won't upload.
At the bottom of my garage page is the area to upload the pics so I browse and select the pics, but there is no actual upload button and when I finish editing or creating, it won't upload the pics.

Am I missing something?
__________________
“The moment you think you know what’s going on in a women’s head, is the moment your goose is well and truly cooked”
-Howard Stark
hworth18 is offline   Reply With Quote
Old 11-07-2012, 03:18 PM   #2
Spektrum
 
Spektrum's Avatar
 
Drives: 2013 2SS 1LE
Join Date: Oct 2012
Location: Behind you!
Posts: 486
There is a "Submit" button at the very bottom of the page. It won't upload the pictures if they are too large, I had that problem trying to upload mine. It doesn't give you any indication it didn't upload because of that so I had to keep reducing until it worked.

I hope I answered your question.
Spektrum is offline   Reply With Quote
Old 11-07-2012, 04:08 PM   #3
hworth18
Jus' Cruzin
 
hworth18's Avatar
 
Drives: 2011 Camaro 2LT/RS Convertible
Join Date: Oct 2012
Location: Tulsa, Oklahoma
Posts: 545
Quote:
Originally Posted by Spektrum View Post
There is a "Submit" button at the very bottom of the page. It won't upload the pictures if they are too large, I had that problem trying to upload mine. It doesn't give you any indication it didn't upload because of that so I had to keep reducing until it worked.

I hope I answered your question.
That was the problem, I downsized the pics and they uploaded just fine.
Thanks!!!!
__________________
“The moment you think you know what’s going on in a women’s head, is the moment your goose is well and truly cooked”
-Howard Stark
hworth18 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.