Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
FLOWMASTER
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics > ZL1 Wheels/Tires


Reply
 
Thread Tools
Old 11-07-2012, 10:00 PM   #1
bwolf11
 
bwolf11's Avatar
 
Drives: 2012 Camaro ZL1
Join Date: Mar 2009
Location: Marlton, NJ
Posts: 69
Tires Rubbing

Does anyone hear some rubbing when making tight turns at slow speeds?

I park in a garage with epoxy floors and mostly notice when making the turn out sounds like tires are rubbing the inner well!

No noise when wheels are straight.
bwolf11 is offline   Reply With Quote
Old 11-07-2012, 10:13 PM   #2
ICTsccaCamaro
ITCRNRS
 
ICTsccaCamaro's Avatar
 
Drives: 2014 Summit White 2SS/RS 1LE
Join Date: Jun 2012
Location: Wichita KS
Posts: 855
Have you pulled a tire yet and looked for rub marks on the inner fender to verify?
__________________
2014 Summit White 1LE 2SS/RS, Recaros, NPP, NAV, Elite Gen2 CC, ZL1 splash guards, ZL1 pedals, Exhaust Commander, GTO Clutch reservoir, Forgestar CF5V 19's on HoosierStone Tires, Previous Car: 2012 Black 2LT/RS, Fully 1LE swapped
Wichita Region SCCA Autocross #23 FS http://www.wichitascca.org/SoloII.html
ICTsccaCamaro is offline   Reply With Quote
Old 11-08-2012, 12:25 AM   #3
SPOOKYGUNNER
ROCK
 
SPOOKYGUNNER's Avatar
 
Drives: 2013 ZL-1 TRIPLE BLACK VERT
Join Date: Oct 2012
Location: DENVER COLORADO
Posts: 612
Make sure that the dealer removed the spring spacers when they did the PDI If you have to tow it the spacers need to be put back in for clearance on the flat bed. Might be causing your tires to rub.
__________________
WHEN ONE AMERICAN IS NOT WORTHY TO BE FOUND...THEN WE AS AMERICANS HAVE LOST. POW/MIA YOU ARE NOT FORGOTTEN
SPOOKYGUNNER is offline   Reply With Quote
Old 11-08-2012, 05:05 AM   #4
bwolf11
 
bwolf11's Avatar
 
Drives: 2012 Camaro ZL1
Join Date: Mar 2009
Location: Marlton, NJ
Posts: 69
Yes the spacers are removed. Just got to either look into fender wells or pull them off again and look.

TY....
bwolf11 is offline   Reply With Quote
Old 11-08-2012, 05:26 AM   #5
Stephen12ZL1


 
Stephen12ZL1's Avatar
 
Drives: '15 Z/28
Join Date: May 2012
Location: Mechanicsville VA
Posts: 4,026
noisy clutch packs in rear is my guess. Get the fluid changed. How many miles? I changed mine at 1k and it was disgusting. You need the special part # fluid(in owners manual) with GM additive.
__________________
'15 Z/28 #325 black a/c & stereo. 2:10.9 VIR Full 1:44.74 Summit Point Shenandoah Circuit
Advanced Induction cylinder heads & B-3 cam (RPM) ARH 1 7/8" headers, MSD atomic air force intake. 575rwhp/500rwtq (conservative tune).
'12 ZL1 10.52@131 1.55 60' 2:13 VIR Full (sold)
Stephen12ZL1 is offline   Reply With Quote
Old 11-08-2012, 05:40 AM   #6
SamHouseIII
I Carry!
 
SamHouseIII's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Jul 2011
Location: Fletcher, Ok
Posts: 2,645
no rubbing here, suspect just noise you hear from the flooring, which mine do this on the ZL1 and my Avalanche.
__________________
I am a Modaholic!! Please Help!! Do Not feed my addicition....See build...
http://www.camaro5.com/forums/showthread.php?t=261540

From Oklahoma, Join us on Facebook
https://www.facebook.com/groups/okcamaros/

SamHouseIII is offline   Reply With Quote
Old 11-08-2012, 06:56 AM   #7
SlingShot


 
SlingShot's Avatar
 
Drives: 2012 ZL1 - #670
Join Date: Jun 2009
Location: Seminole, Fl.
Posts: 7,364
My tires make a lot of noise when backing slowly.
__________________
SlingShot is offline   Reply With Quote
Old 11-08-2012, 08:16 AM   #8
Norm Peterson
corner barstool sitter
 
Norm Peterson's Avatar
 
Drives: 08 Mustang GT, 10 Legacy 2.5GT, ...
Join Date: Jul 2012
Location: Eastern Time Zone
Posts: 3,787
Quote:
Originally Posted by bwolf11 View Post
Does anyone hear some rubbing when making tight turns at slow speeds?

I park in a garage with epoxy floors and mostly notice when making the turn out sounds like tires are rubbing the inner well!

No noise when wheels are straight.
What's probably happening is that the limited slip differential is doing its normal job of trying to keep the two rear tires rolling equally. That will then try to keep the car from turning, and when the front tires are on a relatively slick surface (which I suspect the epoxy surface is), they'll be more likely to be sliding a bit as they roll. As they slip more than just a tiny bit (tight turns), expect some sort of sound to be generated.

When you aren't turning, the LSD isn't trying to slide the front tires at all.


Norm
Norm Peterson is offline   Reply With Quote
Old 11-08-2012, 08:17 AM   #9
bwolf11
 
bwolf11's Avatar
 
Drives: 2012 Camaro ZL1
Join Date: Mar 2009
Location: Marlton, NJ
Posts: 69
No evidence of inner wells showing rubbing. What would clutch packs have to do with it? Never even heard of clutch pack fluid? The noise is coming from the front tire area anyway and only when slow in a turning radius
bwolf11 is offline   Reply With Quote
Old 11-08-2012, 08:20 AM   #10
BlackinBlack

 
BlackinBlack's Avatar
 
Drives: 2016 Corvette Z06 Blade Silver
Join Date: Jun 2009
Location: Florida
Posts: 774
Quote:
Originally Posted by bwolf11 View Post
Never even heard of clutch pack fluid?
The clutches they are talking about are in the rear end....
__________________
2016 2LZ Z06 Blade Silver

2013 ZL1 BLACK on BLACK <SOLD>
Roto-Fab CAI

2010 2SS/RS BLACK on BLACK <SOLD>
3" MBRP 304 Stainless Exhaust
Roto-Fab CAI
BlackinBlack is offline   Reply With Quote
Old 11-08-2012, 08:21 AM   #11
Norm Peterson
corner barstool sitter
 
Norm Peterson's Avatar
 
Drives: 08 Mustang GT, 10 Legacy 2.5GT, ...
Join Date: Jul 2012
Location: Eastern Time Zone
Posts: 3,787
Limited slip differentials require a specific "friction modifier" additive to keep the clutch packs that perform the "limited slip" function from chattering as they slip to permit the wheel on the inside of the turn to rotate slower than the wheel on the outside of the turn. But that's more of a "chatter". A rubbing sound is more likely to be the front tires sliding.


Norm
Norm Peterson is offline   Reply With Quote
Old 11-08-2012, 08:30 AM   #12
bwolf11
 
bwolf11's Avatar
 
Drives: 2012 Camaro ZL1
Join Date: Mar 2009
Location: Marlton, NJ
Posts: 69
The slidding part makes sence...ty....will look into changing the fluid you mentioned. 3600 miles!
bwolf11 is offline   Reply With Quote
Old 11-08-2012, 09:29 AM   #13
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,231
The best thing to do is to get a proper diagnosis at a dealership. Please let us know the outcome.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 11-08-2012, 09:53 AM   #14
bwolf11
 
bwolf11's Avatar
 
Drives: 2012 Camaro ZL1
Join Date: Mar 2009
Location: Marlton, NJ
Posts: 69
Will do....but I have to get it there to do that....hahah. PIA to make appointment....
bwolf11 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:36 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.