Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 11-07-2012, 08:47 PM   #1
OHBuckI81
 
OHBuckI81's Avatar
 
Drives: 2014 GMC Sierra (All-Terrain)
Join Date: Oct 2012
Location: OH
Posts: 57
How many miles on car when you picked it up?

I'm stuck in Jersey working, while the 1LE I ordered waits for me. The fact I ordered this thing in august and then left town 5 days before it was delivered... huge injustice!

Anyway, car has 16 miles on it... Dealer told me it showed up with 15. I'm calling BS. What would be reason for that? How many miles on your cars when you picked them up? I was told it would have 1-2 miles. I'm not comfortable with the $1600 worth of tires get thrashed by anyone but me. Or the motor getting wrung out by anyone but me.

Does delivery sheet exist? Showing mileage at each point? Does ECU contain max RPM, max speed data? Basically, do I have any recourse. I put $1000 down and ordered to avoid this BS.
OHBuckI81 is offline   Reply With Quote
Old 11-07-2012, 08:50 PM   #2
So Cal Camaro
So Cal Race Team
 
So Cal Camaro's Avatar
 
Drives: 2013 Camaro 1SS/RS/1LE Ashen Grey
Join Date: Mar 2010
Location: San Fernando Valley, CA
Posts: 3,243
Someone else's 1LE came with something similar and if I remember right, he was at the dealership when it rolled off the truck...so I think GM test drivers are having some fun before it leaves....
__________________
So Cal Camaro is offline   Reply With Quote
Old 11-07-2012, 08:55 PM   #3
ssummit camaro

 
ssummit camaro's Avatar
 
Drives: 2013 1LE on order TPW 12/31
Join Date: Jan 2010
Location: El Paso, Texas
Posts: 883
That's about right. The cars are driven to get the hood wrap installed, as well as any car that has a stripe put on. It's about 14 miles round trip from the shop to the factory.
__________________
ssummit camaro is offline   Reply With Quote
Old 11-07-2012, 09:23 PM   #4
MarkSS
 
MarkSS's Avatar
 
Drives: 1SS 1LE
Join Date: Jan 2009
Location: Minnesota
Posts: 355
Mine had 18 and I am certain it was not driven at the dealership.
MarkSS is offline   Reply With Quote
Old 11-07-2012, 10:07 PM   #5
Chris1LE
 
Drives: Chevrolet Camaro 2SS 1LE
Join Date: Oct 2012
Location: Dallas, Texas
Posts: 24
Mine hasn't been delivered yet but my OnStar is active - so I can use the RemoteLink app to see the mileage and fuel level - mine shows 13 miles

Output from RemoteLink:-
Trip A - 11 miles - 25 mpg
Lifetime - 13 miles - 8 mpg

Looks like for 2 miles they were trashing it!!
Chris1LE is offline   Reply With Quote
Old 11-07-2012, 10:16 PM   #6
Mgizzle
 
Mgizzle's Avatar
 
Drives: 2013 Camaro 1LE 1SS
Join Date: Aug 2012
Location: Detroit
Posts: 587
14 on mine
__________________
I work for General Motors and am not an official spokes person for General Motors. My views and opinions are my own and not those of General Motors.
Mgizzle is offline   Reply With Quote
Old 11-07-2012, 10:38 PM   #7
trewyn15


 
trewyn15's Avatar
 
Drives: 2004 Monte Carlo LS
Join Date: Nov 2012
Location: Janesville, WI
Posts: 6,080
Quote:
Originally Posted by Chris1LE View Post
Mine hasn't been delivered yet but my OnStar is active - so I can use the RemoteLink app to see the mileage and fuel level - mine shows 13 miles

Output from RemoteLink:-
Trip A - 11 miles - 25 mpg
Lifetime - 13 miles - 8 mpg

Looks like for 2 miles they were trashing it!!
If this is the case, I would NOT be okay with this.
__________________
2000 Trans Am WS6 - 2004 Monte Carlo LS
trewyn15 is offline   Reply With Quote
Old 11-07-2012, 11:31 PM   #8
Chris1LE
 
Drives: Chevrolet Camaro 2SS 1LE
Join Date: Oct 2012
Location: Dallas, Texas
Posts: 24
Quote:
Originally Posted by trewyn15 View Post
If this is the case, I would NOT be okay with this.
I don't think the mpg is accurate. based on my math skills, it would work out that for the two additional miles not in trip a the mpg was under 2mpg.
Chris1LE is offline   Reply With Quote
Old 11-08-2012, 01:57 AM   #9
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,533
So Chris. you activated ONSTAR before delivery?How'd you do that. I have had to press the button on both my Camaros.
__________________
tramtwo is offline   Reply With Quote
Old 11-08-2012, 02:18 AM   #10
dangjohnny
 
Drives: 2013 Evolution GSR
Join Date: Jul 2012
Location: PA
Posts: 561
They most likely farted in it and did a few 5000 rpm launches.

Of course you will never know for sure and they would not tell you if they thrashed it. I bet they are curious how the 1LE drives and probably feel safe about putting a mile or two on it.
dangjohnny is offline   Reply With Quote
Old 11-08-2012, 09:28 AM   #11
Chris1LE
 
Drives: Chevrolet Camaro 2SS 1LE
Join Date: Oct 2012
Location: Dallas, Texas
Posts: 24
Quote:
Originally Posted by tramtwo View Post
So Chris. you activated ONSTAR before delivery?How'd you do that. I have had to press the button on both my Camaros.
My dealer did it - its probably because I paid for it early before delivery - to take advantage of the $1000 private offer I had.
Chris1LE is offline   Reply With Quote
Old 11-08-2012, 11:11 AM   #12
Mgizzle
 
Mgizzle's Avatar
 
Drives: 2013 Camaro 1LE 1SS
Join Date: Aug 2012
Location: Detroit
Posts: 587
Maybe it wasn't trashed, maybe they just had it sitting with the engine on after the hood wrap to ensure that the vinyl is good with a hot hood (no blisters etc.).

That could explain the low mpg
__________________
I work for General Motors and am not an official spokes person for General Motors. My views and opinions are my own and not those of General Motors.
Mgizzle is offline   Reply With Quote
Old 11-08-2012, 11:49 AM   #13
OHBuckI81
 
OHBuckI81's Avatar
 
Drives: 2014 GMC Sierra (All-Terrain)
Join Date: Oct 2012
Location: OH
Posts: 57
My dealer wouldn't transact before I left for NJ (and $1000 offer expired). Assured me it wouldn't be an issue though... I'm anxious to see how it goes.
OHBuckI81 is offline   Reply With Quote
Old 11-08-2012, 12:03 PM   #14
fzm84
 
Drives: 2013 2SS / 1LE - Ordered
Join Date: Aug 2012
Location: Atlanta
Posts: 14
16 miles on mine when I drove it the first time.
fzm84 is offline   Reply With Quote
Old 11-08-2012, 12:33 PM   #15
Chris1LE
 
Drives: Chevrolet Camaro 2SS 1LE
Join Date: Oct 2012
Location: Dallas, Texas
Posts: 24
Quote:
Originally Posted by Mgizzle View Post
Maybe it wasn't trashed, maybe they just had it sitting with the engine on after the hood wrap to ensure that the vinyl is good with a hot hood (no blisters etc.).

That could explain the low mpg
Expect you are right - not sure if its a coincidence but I can't connect to OnStar using RemoteLink and more. Hopefully I can get it back so I can track my car!
Chris1LE is offline   Reply With Quote
Old 11-08-2012, 01:50 PM   #16
OnStar Advisor
 
OnStar Advisor's Avatar
 
Drives: Camaro
Join Date: Oct 2012
Location: Detroit
Posts: 83
Quote:
Originally Posted by Chris1LE View Post
Expect you are right - not sure if its a coincidence but I can't connect to OnStar using RemoteLink and more. Hopefully I can get it back so I can track my car!
Hello Chris1LE,

Congrats on your new 1LE! What color did you go with?

The OnStar system has a 'sleep mode' so if the vehicle hasn't been driven or had the engine ran for a few days then the app will not be able to connect. This may be why you haven't been able to connect. If you still can't connect with your app when you get your beautiful new car just let me know and I'd be happy to make sure everythings working correctly!

-Jessica, OnStar Advisor
Social Media Group
OnStar Advisor is offline   Reply With Quote
Old 11-08-2012, 02:04 PM   #17
Chris1LE
 
Drives: Chevrolet Camaro 2SS 1LE
Join Date: Oct 2012
Location: Dallas, Texas
Posts: 24
Quote:
Originally Posted by OnStar Advisor View Post
Hello Chris1LE,

Congrats on your new 1LE! What color did you go with?

The OnStar system has a 'sleep mode' so if the vehicle hasn't been driven or had the engine ran for a few days then the app will not be able to connect. This may be why you haven't been able to connect. If you still can't connect with your app when you get your beautiful new car just let me know and I'd be happy to make sure everythings working correctly!

-Jessica, OnStar Advisor
Social Media Group
Hi Jessica

My 1LE is Victory Red and looking forward to getting it - its not actually delivered yet - and was just using OnStar with FamilyLink to track its way down from Canada. Worked perfectly yesterday and saw it getting 300 miles closer. However, as you mentioned, it must have gone into sleep mode and I can't track it any more. Is there way to get it out of sleep mode remotely?

Chris
Chris1LE is offline   Reply With Quote
Old 11-08-2012, 02:53 PM   #18
GearheadSS
Member #63
 
GearheadSS's Avatar
 
Drives: Lots
Join Date: Jun 2006
Location: Dallas/Greenville, Texas
Posts: 1,945
Quote:
Originally Posted by Chris1LE View Post
Mine hasn't been delivered yet but my OnStar is active - so I can use the RemoteLink app to see the mileage and fuel level - mine shows 13 miles

Output from RemoteLink:-
Trip A - 11 miles - 25 mpg
Lifetime - 13 miles - 8 mpg

Looks like for 2 miles they were trashing it!!
Or it sat still running for a while. Remember that when a car is running while sitting still, it's getting 0 mpg.

You guys need to just chill out. MOST cars don't get ragged on before they get delivered. It's a VERY small amount that actually get mistreated during transport.
__________________
GearheadSS is offline   Reply With Quote
Old 11-08-2012, 03:43 PM   #19
OnStar Advisor
 
OnStar Advisor's Avatar
 
Drives: Camaro
Join Date: Oct 2012
Location: Detroit
Posts: 83
Quote:
Originally Posted by Chris1LE View Post
Hi Jessica

My 1LE is Victory Red and looking forward to getting it - its not actually delivered yet - and was just using OnStar with FamilyLink to track its way down from Canada. Worked perfectly yesterday and saw it getting 300 miles closer. However, as you mentioned, it must have gone into sleep mode and I can't track it any more. Is there way to get it out of sleep mode remotely?
Chris
Chris,

Yes, the FamilyLink also connects through the vehicle system so if the car has gone into sleep mode then the only way to reconnect would be to restart the vehicle.

-Jessica, OnStar Advisor
Social Media Group
OnStar Advisor is offline   Reply With Quote
Old 11-08-2012, 03:45 PM   #20
Chris1LE
 
Drives: Chevrolet Camaro 2SS 1LE
Join Date: Oct 2012
Location: Dallas, Texas
Posts: 24
Quote:
Originally Posted by OnStar Advisor View Post
Chris,

Yes, the FamilyLink also connects through the vehicle system so if the car has gone into sleep mode then the only way to reconnect would be to restart the vehicle.

-Jessica, OnStar Advisor
Social Media Group
Guess I'm just going to have to be patient and wait the old fashioned way - hopefully they'll revive the system when they unload the car from the train. Any day now!
Chris1LE is offline   Reply With Quote
Old 11-08-2012, 07:13 PM   #21
Ir0nM4n


 
Ir0nM4n's Avatar
 
Drives: 14 1LE
Join Date: May 2011
Location: Washington
Posts: 2,422
WOW, I would not want to be your sales person. I mean a whole 16 miles... jebus... I bought my car brand new off the lot and it had 15 miles on it. So I think 14 -15 is normal, and your assumption that someone would drive it like they stole it is not fair to the dealership. I am not a sales person nor do I work for a dealer I just think your upset about nothing. The people I have purchased cars from have shown me nothing but respect and until they act otherwise I am going to show them the same respect. Your dealership isn't doing doughnuts in the parking lot. I mean they want you to be happy and enjoy the Camaro. I would say relax and enjoy the car when you get there. You are a proud 1LE owner I hope.
__________________
Ir0nM4n is offline   Reply With Quote
Old 11-08-2012, 07:26 PM   #22
C586
Account Suspended
 
Drives: 2011 Camaro LS
Join Date: Dec 2010
Location: NY
Posts: 1,117
My car had under 5 miles on it but it was a v6.
C586 is offline   Reply With Quote
Old 11-08-2012, 08:27 PM   #23
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: PC, HI
Posts: 1,311
Quote:
Originally Posted by C586 View Post
My car had under 5 miles on it but it was a v6.
V6/V8 shouldn't matter...do you have any vinyls on it? it was established in another thread, and already mentioned in this one, that the cars are driven to another shop to have the vinyls applied, and that it's either 12 or 14 miles round trip between the two (don't recall exactly).

to OP, i wouldn't worry about it...if you show up to take delivery and it's got like 20+ miles on it, i'd be asking questions but seriously, i grew up in a family of mechanics, have worked with mechanics...and have not met one yet that would disrespect a customer's vehicle. despite the recent horror stories, most of them just want to get the job done and go home
OzzySS is offline   Reply With Quote
Old 11-08-2012, 09:49 PM   #24
C586
Account Suspended
 
Drives: 2011 Camaro LS
Join Date: Dec 2010
Location: NY
Posts: 1,117
It had stripes on it but no fender or hockey vinyl.
C586 is offline   Reply With Quote
Old 11-12-2012, 11:44 AM   #25
BLKSS1LE
 
Drives: 2013 Chevy Camaro SS 1LE
Join Date: Jul 2012
Location: Cudahy, WI
Posts: 88
I got lucky. Only 12 on mine
BLKSS1LE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.