Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals


Reply
 
Thread Tools
Old 12-04-2012, 06:36 PM   #15
2LTvert
Ben
 
2LTvert's Avatar
 
Drives: Yellow LFX Convertible
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 121
Quote:
Originally Posted by zkdreads View Post
WHOA four days. a turbo couldve been put in your car and road tested in 4 days. GEEZ
Yeah..they should have been simple replacements but took FOUR days and still resulted in wiring wrong and a dirty car. Not cool!
2LTvert is offline   Reply With Quote
Old 12-04-2012, 06:44 PM   #16
Pharmaro
 
Pharmaro's Avatar
 
Drives: 2011 CGM 2SS/RS
Join Date: Apr 2011
Location: Louisville
Posts: 370
The wiring may not entirely be their fault, my Hawkeye harness was labeled incorrectly but I was able to figure it out based on their supplied diagram though. I waited 3 weeks for a resistor to come because my JDP halos screwed with the relays. I got it working but it was too late/dark last night for pictures/video. I have some install pics in the original thread in the sales section.
Pharmaro is offline   Reply With Quote
Old 12-04-2012, 07:01 PM   #17
2LTvert
Ben
 
2LTvert's Avatar
 
Drives: Yellow LFX Convertible
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 121
Quote:
Originally Posted by Pharmaro View Post
The wiring may not entirely be their fault, my Hawkeye harness was labeled incorrectly but I was able to figure it out based on their supplied diagram though. I waited 3 weeks for a resistor to come because my JDP halos screwed with the relays. I got it working but it was too late/dark last night for pictures/video. I have some install pics in the original thread in the sales section.
Thanks for the heads up. I'll try searching for them when I get a chance and see if I can get the wiring fixed. Thanks Pharmaro.
2LTvert is offline   Reply With Quote
Old 12-04-2012, 07:29 PM   #18
Pharmaro
 
Pharmaro's Avatar
 
Drives: 2011 CGM 2SS/RS
Join Date: Apr 2011
Location: Louisville
Posts: 370
No chattering relays on your end though? DJ said they had a problem with their ZL1 front end fogs drawing less power than stock leading to another resistor needing to be placed. This is what happened with mine, but because the JDP halos cuts the stock halos out of the circuit.
Pharmaro is offline   Reply With Quote
Old 12-04-2012, 08:14 PM   #19
2LTvert
Ben
 
2LTvert's Avatar
 
Drives: Yellow LFX Convertible
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 121
Quote:
Originally Posted by Pharmaro View Post
The wiring may not entirely be their fault, my Hawkeye harness was labeled incorrectly but I was able to figure it out based on their supplied diagram though. I waited 3 weeks for a resistor to come because my JDP halos screwed with the relays. I got it working but it was too late/dark last night for pictures/video. I have some install pics in the original thread in the sales section.
Says the thread is no longer active... no chattering relays but I wonder if thats the reason one of my fog lights isnt working...
2LTvert is offline   Reply With Quote
Old 12-07-2012, 02:23 PM   #20
SSTG
 
SSTG's Avatar
 
Drives: 2014 Z51 Corvette
Join Date: Apr 2011
Location: Ofallon, Mo.
Posts: 5,776
Install the stripes.
SSTG is offline   Reply With Quote
Old 12-07-2012, 02:38 PM   #21
2LTvert
Ben
 
2LTvert's Avatar
 
Drives: Yellow LFX Convertible
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 121
I'm having mixed feelings about the stripes.. what do you think? Here's a photoshop..
Quote:
Originally Posted by xVengeancex28
2LTvert is offline   Reply With Quote
Old 12-07-2012, 03:04 PM   #22
SSTG
 
SSTG's Avatar
 
Drives: 2014 Z51 Corvette
Join Date: Apr 2011
Location: Ofallon, Mo.
Posts: 5,776
I like it, I really do!
What are your concerns?
SSTG is offline   Reply With Quote
Old 12-07-2012, 04:00 PM   #23
2LTvert
Ben
 
2LTvert's Avatar
 
Drives: Yellow LFX Convertible
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 121
Half my friends/family like it..It does give it a unique/aggressive look but is it too much black because of the black convertible top? Is it difficult to remove if I decide I dont want to go with the look?
2LTvert is offline   Reply With Quote
Old 12-07-2012, 04:55 PM   #24
SSTG
 
SSTG's Avatar
 
Drives: 2014 Z51 Corvette
Join Date: Apr 2011
Location: Ofallon, Mo.
Posts: 5,776
Quote:
Originally Posted by 2LTvert View Post
Half my friends/family like it..It does give it a unique/aggressive look but is it too much black because of the black convertible top? Is it difficult to remove if I decide I dont want to go with the look?
It's too plain without them IMO. But in the end you need to be happy. I think it would look awesome. If it's to much for you though... a lot of guy's with Verts have bought our NS-4 Kit.

***NS-4 Stripes***

As far as removing them, since we use the best Vinyl in the industry they come off incredibly easy with no glue residue left behind.

Create a pole, as you know, people love to give their opinion.
SSTG is offline   Reply With Quote
Old 12-07-2012, 08:18 PM   #25
camaro_RS
Emerald Coast Camaros
 
camaro_RS's Avatar
 
Drives: A lot of show, not much go.
Join Date: Mar 2011
Location: Emerald Coast
Posts: 3,390
It depends on what look you're going for. If you want the "cleaner" look keep them off. But I will say....those are pretty cool stripes and your photoshop looks pretty darn good with them on. I say go for it. I don't think it's too much black.
__________________
-White Mary Jane....build thread [COTW 6/11/12] :

camaro_RS is offline   Reply With Quote
Old 12-07-2012, 08:31 PM   #26
2LTvert
Ben
 
2LTvert's Avatar
 
Drives: Yellow LFX Convertible
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 121
Quote:
Originally Posted by camaro_RS View Post
It depends on what look you're going for. If you want the "cleaner" look keep them off. But I will say....those are pretty cool stripes and your photoshop looks pretty darn good with them on. I say go for it. I don't think it's too much black.
Thanks for the inputs Camaro_RS...xVengeancex28 did an awesome job photoshopping the stripes on. Ended up posting a comparison pic up on fb to get some opinions...right now everyone has said to add them. Going to give it till the end of the weekend before I decide.

Looks like I'm going to add them..SSTG says they remove easily if its not the look I'm looking for.
2LTvert is offline   Reply With Quote
Old 12-20-2012, 06:21 PM   #27
2LTvert
Ben
 
2LTvert's Avatar
 
Drives: Yellow LFX Convertible
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 121
Just ordered some new fog light bulbs and footwell harness from Ofer, 2SSRS. Awesome guy and even better customer service!
2LTvert is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.