Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Marketplace > Vendor and Seller review / feedback / experiences


Reply
 
Thread Tools
Old 01-16-2013, 02:30 PM   #57
DandDC09
 
DandDC09's Avatar
 
Drives: '10 2LT/RS, '13 Malibu
Join Date: Nov 2009
Location: Wichita KS
Posts: 479
Quote:
Originally Posted by Rhino79 View Post
Lol, that's funny. I went a long time w no Sig. Doesnt change who I am though. I post more in the technical forums and have plenty of posts and vids in the drag section. But I guess I need an avatar to be a trusted member.
NO SIG?! Now that you have one up, doesn't help you now! We've got our eye on you!

On another note.... Is that bridge still for sale?
__________________
DandDC09 is offline   Reply With Quote
Old 01-16-2013, 05:38 PM   #58
ssdanny69
 
ssdanny69's Avatar
 
Drives: 2014 ZL1
Join Date: Dec 2012
Location: Rowlett, Texas
Posts: 40
Quote:
Originally Posted by Muscle SS View Post
I'm not in a position of enough knowledge to complain without consulting, and it was the holiday season so I happened to have bigger fish to fry. .
You had me at fish fry! Cod or catfish?
ssdanny69 is offline   Reply With Quote
Old 01-16-2013, 08:11 PM   #59
Rhino79



 
Rhino79's Avatar
 
Drives: 2010 Camaro SS L99/Auto
Join Date: Jul 2011
Location: Cabot, AR
Posts: 2,539
Quote:
Originally Posted by DandDC09 View Post
NO SIG?! Now that you have one up, doesn't help you now! We've got our eye on you!

On another note.... Is that bridge still for sale?
LOL I always had a sig, just no avatar. Now I have one of those up.
__________________

Home of the quickest street driven late model gm vehicles!
Aaron@gogwatney.com
Ryan@gogwatney.com
Rhino79 is offline   Reply With Quote
Old 01-17-2013, 12:45 PM   #60
Muscle SS
All blackkk
 
Drives: 2010 2SS/RS LS3
Join Date: Oct 2011
Location: Albany, NY
Posts: 869
Quote:
Originally Posted by yotaman96 View Post
I have an issue with this. Your for sale thread stated 10,000 miles. There was no mention of missing hardware. If I had bought it from you, I would expect it to be like new.
after asking him a few questions, he admitted the part came on his friend's car, which means it may have been used on any number of cars before that one, he has no idea
__________________
Drivin it like I stole it.

Last edited by Muscle SS; 01-18-2013 at 11:52 AM.
Muscle SS is offline   Reply With Quote
Old 01-17-2013, 12:45 PM   #61
Muscle SS
All blackkk
 
Drives: 2010 2SS/RS LS3
Join Date: Oct 2011
Location: Albany, NY
Posts: 869
Quote:
Originally Posted by ssdanny69 View Post
You had me at fish fry! Cod or catfish?
im more of a catfish man. I make some mean catfish nuggets
__________________
Drivin it like I stole it.
Muscle SS is offline   Reply With Quote
Old 01-17-2013, 12:47 PM   #62
Muscle SS
All blackkk
 
Drives: 2010 2SS/RS LS3
Join Date: Oct 2011
Location: Albany, NY
Posts: 869
Quote:
Originally Posted by Rhino79 View Post
Can I have my negative rating removed since the buyer did indeed get the parts, and installed them and they are clearly working. All this was done before trying to rip me on here and they havent even posted pics they said they would post to show this horrific damage.
not horrific, just unacceptable.
__________________
Drivin it like I stole it.
Muscle SS is offline   Reply With Quote
Old 01-17-2013, 12:51 PM   #63
Muscle SS
All blackkk
 
Drives: 2010 2SS/RS LS3
Join Date: Oct 2011
Location: Albany, NY
Posts: 869
Quote:
Originally Posted by motorhead View Post
All of this and still no pics of said damage on an already installed used shifter. I know if I wasn't happy with it's condition I wouldn't have installed. I would have tried to get my money back.

Seems like a case of buyers remorse for buying a used part that wasn't research well enough by the buyer before purchasing
you are correct, i feel as though i didnt do enough research as to just how "used" this part was.
__________________
Drivin it like I stole it.
Muscle SS is offline   Reply With Quote
Old 01-18-2013, 04:03 AM   #64
Rhino79



 
Rhino79's Avatar
 
Drives: 2010 Camaro SS L99/Auto
Join Date: Jul 2011
Location: Cabot, AR
Posts: 2,539
Pics? If u felt it was unacceptable, why accept it and then bomb me on here. Not once did you express to me you felt that way.
__________________

Home of the quickest street driven late model gm vehicles!
Aaron@gogwatney.com
Ryan@gogwatney.com
Rhino79 is offline   Reply With Quote
Old 01-18-2013, 11:51 AM   #65
Muscle SS
All blackkk
 
Drives: 2010 2SS/RS LS3
Join Date: Oct 2011
Location: Albany, NY
Posts: 869
Why not disclose that you were unaware of its condition or note that it had been beaten with a hammer? Pics have been added to the first post. Doomsjayjesus081 seemed confident he could make the part work, which he did, but the headache was not worth the discounted price over new.
And I did tell you that the part was not up to par, but you're only response was your confusion as to how it could've been installed backwards. In my experience, it is tough to get PayPal on your side in a claim if only disputing a detail, such as how "used" an item is, and I had already waited the 2 weeks it took you to send it, the week that it got held up in the USPS system, and finally finding time with 2 of my car club guys to get this going I did not have the patience to see if you would be understanding enough to take back an item that you were obviously unaware of the condition of.
The intent of this thread was buyer beware, not flame you. Even had I requested the return, an you accepted, I would say you would've deserved a negative feedback based on the nuisance of not shipping in a reasonably quick amount of time and not disclosing important details, just referencing a link that you clearly never checked the parts list of.
__________________
Drivin it like I stole it.
Muscle SS is offline   Reply With Quote
Old 01-18-2013, 07:55 PM   #66
Rhino79



 
Rhino79's Avatar
 
Drives: 2010 Camaro SS L99/Auto
Join Date: Jul 2011
Location: Cabot, AR
Posts: 2,539
I didnt ever notice it being hit with a hammer. Actually the stick was still bolted together until I went to package it for shipping, at that point I took the handle off the shifter assy. I don't think it was in unacceptable condition due to the fact that it is a working piece. It WAS missing screws, for the shifter assy and you let me know that. I do admit, I overlooked that they were hurst specific. 2 screws missing, and it has some wear and tear. Its used, and obviously still getting used. Negative feedback works both ways, you sat on the part for a while, then installed it even though you werent pleased with its appearance. Thats not my fault that YOU did not try to resolve your concerns with me. Yes the shifter has some marks, and dings, nothing in a place where it is seen, and nothing that effects its funtion.

Maybe next time, you should try to communicate with the seller and try to resolve something before complaining. You clearly and admittingly did nothing to try to resolve this prior to posting this thread. Hell, I even had to keep harping for you to post pics before you did.

Thanks for the pics, hope you like the shifter, I'm done here, you'll recieve your feedback shortly as I tried to wait on a moderator and pics before doing so.
__________________

Home of the quickest street driven late model gm vehicles!
Aaron@gogwatney.com
Ryan@gogwatney.com
Rhino79 is offline   Reply With Quote
Old 01-18-2013, 08:26 PM   #67
Muscle SS
All blackkk
 
Drives: 2010 2SS/RS LS3
Join Date: Oct 2011
Location: Albany, NY
Posts: 869
The part where the missing screws attach the shifter to my car was warped, due to being hit with a hammer. The "ears" were no longer on a level plane in order to easily line it up properly in my vehicle, which caused much extra time and elbow grease to properly install the shifter. As its a transmission item, cosmetically, condition does not matter. However, when the condition is such that it makes installation more difficult or such that it shows improper installation on a prior vehicle, it makes your item not in typical "used" condition. I contacted you, letting you know I was unhappy before this popped up, but other that warn others of your sketchy selling techniques, I had very little else I was going to do once I had the part installed.
PS: you keep forgetting that I asked if the OEM knob adapter was included, and you sent me the hurst link with an item list PDF showing that the oem knob adapter stick was included, but it was not included.
__________________
Drivin it like I stole it.
Muscle SS is offline   Reply With Quote
Old 02-07-2013, 09:02 AM   #68
Muscle SS
All blackkk
 
Drives: 2010 2SS/RS LS3
Join Date: Oct 2011
Location: Albany, NY
Posts: 869
Quote:
Originally Posted by yotaman96 View Post
I have an issue with this. Your for sale thread stated 10,000 miles. There was no mention of missing hardware. If I had bought it from you, I would expect it to be like new.
Stated 10,000 miles, but once grilled about damage, said it came installed on his friends car, so no way of knowing 10k miles
__________________
Drivin it like I stole it.
Muscle SS is offline   Reply With Quote
Old 02-12-2013, 09:53 PM   #69
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,704
Quote:
Originally Posted by camaro66 View Post
untill you post pic. you look wrong in this mess. HELLO WERE ARE THE PICS. HELLO ANYONE HOME
Page one.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 02-13-2013, 09:26 AM   #70
IndeedSS1


 
IndeedSS1's Avatar
 
Drives: 2010 Camaro SS LS3
Join Date: Sep 2010
Location: Eastern MO
Posts: 3,803
The pictures look awful. Why would anyone do that to the parts
__________________


She is only memory now.
IndeedSS1 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.