Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 01-29-2013, 05:53 PM   #1
iCamaro

 
iCamaro's Avatar
 
Drives: 2012 LT RS Camaro
Join Date: Jun 2012
Location: Bentonville, Arkansas
Posts: 1,361
Why is this site bogging down lately?

I have seen the camaro5 page start slowing down a lot lately. At first I thought maybe it was just me or my device. But, today it is happening again and I had time to check.

Using my iPhone, iPad, and hard wired home Dell computer. I have the same results. Camaro5 doesn't load or navigates very slowly on both operating systems, while every other page I visit loads super fast on all devices.

Whats going on. Kind of frustration.
__________________
iCamaro is offline   Reply With Quote
Old 01-29-2013, 06:19 PM   #2
Indy Bumble Bee
 
Indy Bumble Bee's Avatar
 
Drives: Beest
Join Date: Aug 2011
Location: Indy
Posts: 665
I just had that problem for about 15 minutes. It's not just you
Indy Bumble Bee is offline   Reply With Quote
Old 01-29-2013, 06:20 PM   #3
JDP Tyler

 
JDP Tyler's Avatar
 
Drives: Chevys at the limit
Join Date: Nov 2010
Location: SLC, UT
Posts: 7,366
I have been having the same problem. Seems to be this time of day when everyone is online.

-Tyler
__________________

Click HERE to send me a PM | Sales@jdpmotorsports.com | www.jdpmotorsports.com | JDP Facebook | 888.308.6007
JDP Tyler is offline   Reply With Quote
Old 01-29-2013, 06:23 PM   #4
PQ
Booooosted.
 
PQ's Avatar
 
Drives: Blown beast.
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,916
Send a message via Yahoo to PQ
Mine has been working f
__________________
PQ is offline   Reply With Quote
Old 01-29-2013, 06:23 PM   #5
PQ
Booooosted.
 
PQ's Avatar
 
Drives: Blown beast.
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,916
Send a message via Yahoo to PQ
ine.
__________________
PQ is offline   Reply With Quote
Old 01-29-2013, 06:56 PM   #6
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,675
Quote:
Originally Posted by PQ View Post
ine.
LOL
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 01-29-2013, 07:01 PM   #7
JAX CAMARO

 
Drives: orange 2011 2SS/RS
Join Date: Nov 2011
Location: royersford Pa
Posts: 1,012
I had a problem yesterday and had to wait like 15 minutes until I could connect
__________________
ARH 1 7/8" Headers W/HFC, GM Performance Exhaust / K&N Typhoon CAI, Comp Custom Grind Dominator 3 Cam, Pioneer Dual Valve Springs, Trickflow Push rods, IWIS Timing Chain, Rapid Motorsports Tune, 496 RWHP
JAX CAMARO is offline   Reply With Quote
Old 01-29-2013, 07:44 PM   #8
rtcat600man
having FUN now 13.66@101
 
rtcat600man's Avatar
 
Drives: 2010 2LT IOM
Join Date: Nov 2009
Location: Clarkston, Michigan
Posts: 8,116
Saw the same thing the past 2 days and thought it was my computer. Glad I am not alone.
__________________
rtcat600man is offline   Reply With Quote
Old 01-29-2013, 07:51 PM   #9
Dorwd71
 
Drives: 2011 Camaro 1lt
Join Date: May 2012
Location: Va
Posts: 181
It is because of all the mustang lurkers
Dorwd71 is offline   Reply With Quote
Old 01-29-2013, 07:57 PM   #10
iCamaro

 
iCamaro's Avatar
 
Drives: 2012 LT RS Camaro
Join Date: Jun 2012
Location: Bentonville, Arkansas
Posts: 1,361
Quote:
Originally Posted by Dorwd71 View Post
It is because of all the mustang lurkers



Around the time it was happening there were around 2,500 on the site. I find it hard to believe that in this "day and age" that little amount of viewers would slow done this site.
__________________
iCamaro is offline   Reply With Quote
Old 01-29-2013, 08:32 PM   #11
12 ZL1 #1725

 
12 ZL1 #1725's Avatar
 
Drives: 2012 ZL1 Black 6M
Join Date: Oct 2012
Location: Pennsylvania
Posts: 983
Same here! Couldn't connect to this site, but no problem with other sites.....
__________________
Sit Back and Enjoy The Ride!!
12 ZL1 #1725 is offline   Reply With Quote
Old 01-29-2013, 08:49 PM   #12
GaBoy25


 
GaBoy25's Avatar
 
Drives: 2010 SS/RS M6/2500HD Lmm LTZ
Join Date: Apr 2012
Location: South Georgia
Posts: 2,551
It's probably partially my fault.
__________________
FASTER than my SS....for now

2500HD (with a couple parts)



Quote:
Originally Posted by Coyotekiller View Post
I wonder if this could be why my car idles like its retarded...
GaBoy25 is offline   Reply With Quote
Old 01-29-2013, 08:53 PM   #13
iCamaro

 
iCamaro's Avatar
 
Drives: 2012 LT RS Camaro
Join Date: Jun 2012
Location: Bentonville, Arkansas
Posts: 1,361
Quote:
Originally Posted by GaBoy25 View Post
It's probably partially my fault.
Thank for ruining it for the rest of us!
__________________
iCamaro is offline   Reply With Quote
Old 01-29-2013, 08:57 PM   #14
PQ
Booooosted.
 
PQ's Avatar
 
Drives: Blown beast.
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,916
Send a message via Yahoo to PQ
Quote:
Originally Posted by iCamaro View Post



Around the time it was happening there were around 2,500 on the site. I find it hard to believe that in this "day and age" that little amount of viewers would slow done this site.
It's been plenty busier here in the past and no problems. Only time I remember problems was on big GM news. ZL1 and that sort of thing. Shouldn't be happening now. Might be a server thing. Maybe corvette7.com is sucking some resources?
__________________
PQ is offline   Reply With Quote
Old 01-29-2013, 09:43 PM   #15
DGthe3
Moderator.ca
 
DGthe3's Avatar
 
Drives: 05 Grand Am GT
Join Date: Jul 2007
Location: Niagara, Canada
Posts: 22,194
Send a message via MSN to DGthe3
Quote:
Originally Posted by PQ View Post
It's been plenty busier here in the past and no problems. Only time I remember problems was on big GM news. ZL1 and that sort of thing. Shouldn't be happening now. Might be a server thing. Maybe corvette7.com is sucking some resources?
That might be it. The added bandwidth required for that site, whose traffic is very picture heavy right now, could be pushing our capacities to their limit. That, of course assumes that Tran is using the same servers for both, and I have no clue if he is or not.

I haven't had a problem with the site loading yet, but I do know how bad it can be on big news days. We upgraded after the ZL1 broke a couple years ago but I don't know if Mark & Tran have done anything since -and we are busier now than we were back then.
__________________
Note, if I've gotten any facts wrong in the above, just ignore any points I made with them
__________________
don't believe a thing you read about the next gen Camaro -- as history has proven time and time again:

WE DO NOT TALK ABOUT FUTURE PRODUCT PLANS PERIOD FbodFather
__________________

Camaro5 Fest sub-forum
DGthe3 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.