Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
MPD1
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 01-31-2013, 10:35 PM   #1
goducks09
 
goducks09's Avatar
 
Drives: 2010 Cyber Grey 2LT/RS
Join Date: Aug 2012
Location: Oregon
Posts: 93
2010 V6 A6 manual mode issue

So I looked through other posts but couldn't find anyone with this exact issue. My car is a 2010 2lt/rs and has about 42,000 miles. When I am in M mode, I notice a lugging/shudder when I am driving at sustained speeds at about 2000 rpms. Once I accelerate out of that zone the problem goes away. This only seems to occur when in 3rd and 4th gear. When in Drive there are no issues.

Separately I also notice that when upshifting in M, the shifts are somewhat rough on occasion. I'm assuming this issue may be normal.

Any help on either issue would be greatly appreciated.
__________________
goducks09 is offline   Reply With Quote
Old 02-04-2013, 12:58 PM   #2
goducks09
 
goducks09's Avatar
 
Drives: 2010 Cyber Grey 2LT/RS
Join Date: Aug 2012
Location: Oregon
Posts: 93
Anyone? Have the same issue or any ideas?
__________________
goducks09 is offline   Reply With Quote
Old 02-05-2013, 10:17 AM   #3
Childs Play
Is this thing working?
 
Childs Play's Avatar
 
Drives: 2014 Versa POS
Join Date: Jan 2012
Location: Katy, TX.
Posts: 157
I noticed this on a 2013 Malibu that I had as a loaner when I had the cruise set at 75. But... not on a Camaro. They could be related maybe..?
__________________
Knowledge is knowing that a tomato is a fruit, but Wisdom is knowing not to put it in a fruit salad.

H-Town Camaro Club FTW!

Past Rides:
2012 Camaro 2SS/RS M6 w/Corsa Cat Back Exhaust, CAI intake and Kooks Headers.
2012 Camaro ZL1 A6 Bone Stock.
Childs Play is offline   Reply With Quote
Old 02-07-2013, 05:04 PM   #4
goducks09
 
goducks09's Avatar
 
Drives: 2010 Cyber Grey 2LT/RS
Join Date: Aug 2012
Location: Oregon
Posts: 93
I saw in another thread there was a TCM update. Anyone have any ideas on that?

Here's the link
http://www.camaro5.com/forums/showth...ht=manual+mode
__________________
goducks09 is offline   Reply With Quote
Old 02-12-2013, 10:10 PM   #5
goducks09
 
goducks09's Avatar
 
Drives: 2010 Cyber Grey 2LT/RS
Join Date: Aug 2012
Location: Oregon
Posts: 93
Nobody else? Guess it's time for a trip to the dealer. Was hoping to have some info to take with me.
__________________
goducks09 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.