Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
autoguy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 02-05-2013, 05:13 PM   #1
mexiken
 
mexiken's Avatar
 
Drives: Sofia: 2012 Chevy Camaro 2SS LS3
Join Date: Feb 2012
Location: Los Angeles, CA
Posts: 392
2012 LS3 Camaro start up problems

Before I post the video, some background info:

The car seems to not like to start after I stall. Normally, you just turn the key and let go, and the car takes care of the rest. Well, after a stall, this doesn't happen. I have to literally resort to turning it myself, and even a couple of times, GIVING IT GAS to get it to start. It's been doing this for a few months now. All different variations of weather, inclines, times of day, etc.

Now, more recently, I've noticed, it does the same thing, but now it's when the car has been sitting for 30 mins to hours.

Sitting 1 min to 30 mins, no problem, starts right up.

Sitting 30 mins to I'd say, a few hours, it does what the following video shows.

Sitting overnight, or for an 8 hour shift at work, it starts right up.

Is this normal ???? I don't feel it is, it never did this before.

Here is the video:
__________________
Interior: 2-tone gray interior, Blue Dome and trunk lights, L.A. Dodgers floor mats (to come: footwell lighting)
Exterior: Sunroof, custom painted gray stripes, vinyl Bowtie emblem decals, Holographic Transformer decals, white license plate LED lights
Sounds: Stock highs, Alpine MRX-M100 amp mated to a 12" JL Audio W3 in a Subthump Stealth enclosure
Engine/Performance: Hurst Short Throw Shifter, Rx Catch Can painted IBM, (to come: JacFab CAI, muffler delete/Flowmasters)

mexiken is offline   Reply With Quote
Old 02-05-2013, 05:26 PM   #2
strych9
Nice rear end!
 
strych9's Avatar
 
Drives: Not a Camaro
Join Date: Apr 2012
Location: Omaha, NE
Posts: 2,993
Nope, not normal. See if you can get a fuel pressure gauge from someone and hook it up to the test port. If you don't have instant normal fuel pressure when cranking (35 - 45 psi), something is going on with the fuel pressure control.

Or, just take it to the dealer.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 02-14-2013, 02:28 PM   #3
mexiken
 
mexiken's Avatar
 
Drives: Sofia: 2012 Chevy Camaro 2SS LS3
Join Date: Feb 2012
Location: Los Angeles, CA
Posts: 392
Thank you for your input. Took Sofia to the dealer. And got her fixed. The fuel pump was leaking. They swapped it out. All is right with the world.
__________________
Interior: 2-tone gray interior, Blue Dome and trunk lights, L.A. Dodgers floor mats (to come: footwell lighting)
Exterior: Sunroof, custom painted gray stripes, vinyl Bowtie emblem decals, Holographic Transformer decals, white license plate LED lights
Sounds: Stock highs, Alpine MRX-M100 amp mated to a 12" JL Audio W3 in a Subthump Stealth enclosure
Engine/Performance: Hurst Short Throw Shifter, Rx Catch Can painted IBM, (to come: JacFab CAI, muffler delete/Flowmasters)

mexiken is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.