Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 02-14-2013, 11:46 AM   #1
Harry.S
 
Drives: 2011 2lt black Camaro
Join Date: Sep 2011
Location: California
Posts: 127
More problems...

Been having a ton of problems with my car ever since I bought it

The dealerships been running an oil consumption test since it's burning an absurd amount of oil.
After the first 5000 mile test they told me it was a leaking pcv valve and then after that when the problem wasn't fixed they started another 5000 mile test and when i took it back with almost a dry dipstick they told me the test wasn't run right. The other service guy didn't mark the dipstick correctly. So i started another 4000 mile consumption test.

Yesterday 3500 into the consumption test I took the car out to get some gas. It was running great but right after stopping and going on the first stop light i tried to shift into second and the whole shifter got jammed or something. I stopped the car and tried to move the shifter and it woudln't shift into any gears jammed completely. Finally got it into first and tried to slowly drive back home (3-4 blocks) and it started shifting fine again.

It seems like it cut power too and I went home and checked the dipstick is almost dry. I checked the oil the night before and it was still in the normal range?

Are there any bulletins about this?
Car is a stock 2011 2lt rs
Harry.S is offline   Reply With Quote
Old 02-15-2013, 07:27 AM   #2
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 806
The v6 engine has oil consumption issues. There are a number of others here on this site who are experiencing the same issue that you have.

I have not seen a TSB on burning oil on the v6.
TheHorse13 is offline   Reply With Quote
Old 02-15-2013, 01:12 PM   #3
Harry.S
 
Drives: 2011 2lt black Camaro
Join Date: Sep 2011
Location: California
Posts: 127
thanks I just had it towed today

but main problem is I've never had the stick get stuck like that in a manual before
Harry.S is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.