Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BORLA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 11-26-2012, 04:40 PM   #295
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Quote:
Originally Posted by nick5066 View Post
Apologies for my poor English skill set.

Took my car to the dealership and showed the bulletin attached in this thread. Service rep said they have done several of these and will check my car. Came back after 15 mins and said they will order the Torque Converter and call me once the part arrives. Called me back after 3 days to inform the torque converter has arrived. Dropped my car at dealership and was told it may take 2 days. After keeping the car for grand 3 days I was told of no issues with the car and no need to replace torque converter. During the first two days service rep called me to say they are working torque converter, since itís a transmission issue repair is taking longer. I knew they were wrong, didnít want argue as I was already frustrated after spending 3hrs in traffic. On my way back home experienced vibration more than dozen times and also noticed check engine light was left on. Called the service rep and explained both issues. Took my car back to the dealership after 2 days, this time they observed shuddering. Replaced Torque converter and returned my car the next day. Though problem seems to have been resolved for now, I am not going back to the dealership for anything.
Good for you that they finally fixed the problem. Also, you do know that you Do Not need to take your Chevy into Chevy Dealership, Right? The car is all GM and Buick, Cadilac, GMC, Chevrolet , all of them can work on your car. Because of the run around and the timeframe you spent , taking it to and from the Dealership twice, I would have gone to the Owners Office, after talking to the Service Director to get complete satifaction you deserve! Hope this helps, as I got my Email Survey from GM today and filled it out and gave my Dealership Praise for them handling situation as I requested and it was done to perfection. My Torque Converter was replaced on Nov. 14th, so 12 days and car drives like a completely difference car now! Hats off to Dyer Chevrolet , Vero Beach, Florida..
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net
wyd_trkr is offline   Reply With Quote
Old 11-29-2012, 01:57 AM   #296
SneakyBlue
 
SneakyBlue's Avatar
 
Drives: 2012 Camaro, 2001 Blazer
Join Date: Aug 2012
Location: Ft. Lauderdale
Posts: 15
I took the Camaro in for service today and they deemed it was a torque converter issue. The part is now on order and will be in next week along with the repair.
SneakyBlue is offline   Reply With Quote
Old 11-29-2012, 09:38 AM   #297
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Quote:
Originally Posted by SneakyBlue View Post
I took the Camaro in for service today and they deemed it was a torque converter issue. The part is now on order and will be in next week along with the repair.
Keep us posted as to how well it goes. I got 1500 miles on my new Torque Converter with no more issues at all.
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net
wyd_trkr is offline   Reply With Quote
Old 12-01-2012, 03:52 PM   #298
Silent...
 
Silent...'s Avatar
 
Drives: 2012 2LT RS White Born: 11/10/11
Join Date: Nov 2011
Location: Florida
Posts: 130
Taking my 2012 V6 in on Tuesday 12/4 to have the tranny/torque converter issue diagonsed and confirmed. I started noticing the shudder/stutter about 3 weeks ago and it has gotten progressively worse. I thought that I would not have to deal with it but sadly I will.
__________________
*Grey Hockey Stripes; Heritage Grill; GM GFX - Unpainted Argent Gray; GM Dovetail Spoiler; Rivercity Creations custom painted rear bowtie, RS & Taillight Bezels;
*RX Catch Can;CAI; MRT V2.0; and VMAX CNC Spiral Ported TB
Silent... is offline   Reply With Quote
Old 12-01-2012, 04:48 PM   #299
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Quote:
Originally Posted by Silent... View Post
Taking my 2012 V6 in on Tuesday 12/4 to have the tranny/torque converter issue diagonsed and confirmed. I started noticing the shudder/stutter about 3 weeks ago and it has gotten progressively worse. I thought that I would not have to deal with it but sadly I will.
Keep us posted as to how well it goes.
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net
wyd_trkr is offline   Reply With Quote
Old 12-20-2012, 11:37 AM   #300
SneakyBlue
 
SneakyBlue's Avatar
 
Drives: 2012 Camaro, 2001 Blazer
Join Date: Aug 2012
Location: Ft. Lauderdale
Posts: 15
Good news! The new torque converter was installed last Thursday at the dealership and the Camaro runs perfect. I no longer have that annoying vibration at lower speeds. Furthermore, the Camaro now seems to shift a lot smoother than even on the first day I purchased the vehicle. The problem is finally solved!
SneakyBlue is offline   Reply With Quote
Old 12-20-2012, 01:46 PM   #301
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Quote:
Originally Posted by SneakyBlue View Post
Good news! The new torque converter was installed last Thursday at the dealership and the Camaro runs perfect. I no longer have that annoying vibration at lower speeds. Furthermore, the Camaro now seems to shift a lot smoother than even on the first day I purchased the vehicle. The problem is finally solved!
Glad to see you got your Torque Converter replaced and that cured your Vibration Problems, as well as the Shuddering at lower speeds and when the engine was under a load. Good thing about this is, GM found problem in the present 2012 LFX Engined Camaro's as well as the Cadillac CTS's with the 6L50 Transmission in them, even into the 2013 Models as well have this new upgraded Torque Converter!
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net

Last edited by wyd_trkr; 12-20-2012 at 02:02 PM.
wyd_trkr is offline   Reply With Quote
Old 12-30-2012, 04:35 PM   #302
nick5066
 
Drives: Camaro 2012
Join Date: Nov 2012
Location: Alexandria VA
Posts: 8
Vibration in Steering Wheel

Hi, Is anybody experiencing vibration in steering wheel typically driving on highways around 50 -60 Mph?
I just started noticing slight and constant vibration in my steering wheel. Not sure if this has anything to do with torque converter replaced recently on my car.
nick5066 is offline   Reply With Quote
Old 12-30-2012, 06:09 PM   #303
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Quote:
Originally Posted by nick5066 View Post
Hi, Is anybody experiencing vibration in steering wheel typically driving on highways around 50 -60 Mph?
I just started noticing slight and constant vibration in my steering wheel. Not sure if this has anything to do with torque converter replaced recently on my car.
Sounds like you need to take it into your dealership and get the wheels checked for maybe a re-balance, as well as get the 4 Wheel Alignment checked, as that would not be having anything to do with the Torque Converter problem that everyone else has been having. Hope this helps.
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net
wyd_trkr is offline   Reply With Quote
Old 01-28-2013, 09:23 AM   #304
nick5066
 
Drives: Camaro 2012
Join Date: Nov 2012
Location: Alexandria VA
Posts: 8
Angry

Hi Thanks for your reply. Sat went to dealership to check vibration in steering wheel problem checked. Technician test drove/checked it and said problem is related to Torque converter. Today left my car at the dealership. After so many trips to dealerships to fix this issue I feel like I have bought a clunker http://www.camaro5.com/forums/images...es/mad0260.gif
nick5066 is offline   Reply With Quote
Old 02-23-2013, 05:21 AM   #305
2012LFX-RS
aka "BLACK CARBON"
 
2012LFX-RS's Avatar
 
Drives: 2012 Camaro LT w/RS Package
Join Date: Dec 2012
Location: Atlanta, Georgia
Posts: 69
Wow. I think I'm having the same issue as everyone else in this thread. My Camaro V6 has 6200 miles on it and about 3 weeks ago I began feeling hesitation and sluggishness when lightly applying the gas in the 35 to 55 mph range. I'm going to take it to the dealer and suggest to them that it my be the torque converter issue mentioned her in this thread. Hopefully this will speed up the trouble shooting and repair process.
__________________
Alpine IVE-W535HD DVD Player w/Metra Kit | Alpine SPR-60C component kit | JL Audio 10w3v3 Stealth box | JL Audio JX 1000/1 AMPLIFIER | JL AUDIO XD 400/4 AMPLIFIER | MRT V2 Exhaust | Cold Air Inductions Intake | OEM Gas Cap | Carbon Fiber Bowties | Gray Metallic Rally Stripes | 50% Window Tint | Black Smoked AAC Sidemarkers | ZL1 Bumper Conversion | Technostalgia Tail Lights | Blacked Out Tail Light Bezels | Oracle Color Shift Headlight & Fog Light Halos | Night Owl SL Module
2012LFX-RS is offline   Reply With Quote
Old 02-23-2013, 08:19 AM   #306
wyd_trkr
 
wyd_trkr's Avatar
 
Drives: 2014 Camaro 2LT RS A6
Join Date: Nov 2009
Location: Treasure Coast, South Florida
Posts: 246
Wink

Quote:
Originally Posted by 2012LFX-RS View Post
Wow. I think I'm having the same issue as everyone else in this thread. My Camaro V6 has 6200 miles on it and about 3 weeks ago I began feeling hesitation and sluggishness when lightly applying the gas in the 35 to 55 mph range. I'm going to take it to the dealer and suggest to them that it my be the torque converter issue mentioned her in this thread. Hopefully this will speed up the trouble shooting and repair process.
Make sure you print out a copy of the TSB and take it with you to the dealership, regardless, as some do not even know about it yet, as was the case at my dealership, until I explained the entire procedure to them, then they fixed it with an Upgraded GM Converter!
__________________
Regards, wyd_trkr
2014 Camaro 2LT/RS A6
Boston Premium System
My Link Navigation
Onstar & Bluetooth Built-In
ZL1 Gas & Brake Pedals
Gen5DIY H11 LED Bulbs
1LE Strut Tower Brace
K&N 69-4623TP Intake
Magnaflow SS Axle Back
Lumar/Pro WindowTint
Mailto: wyd_trkr@bellsouth.net
wyd_trkr is offline   Reply With Quote
Old 02-24-2013, 12:35 AM   #307
2012LFX-RS
aka "BLACK CARBON"
 
2012LFX-RS's Avatar
 
Drives: 2012 Camaro LT w/RS Package
Join Date: Dec 2012
Location: Atlanta, Georgia
Posts: 69
Ok cool. Thank you for the great advice. I will be sure to print out the TSB report because I definitely don't want to get into any kind of debates with the dealer I will be sure to update this thread with what happens after I get the diagnosis from dealer.
__________________
Alpine IVE-W535HD DVD Player w/Metra Kit | Alpine SPR-60C component kit | JL Audio 10w3v3 Stealth box | JL Audio JX 1000/1 AMPLIFIER | JL AUDIO XD 400/4 AMPLIFIER | MRT V2 Exhaust | Cold Air Inductions Intake | OEM Gas Cap | Carbon Fiber Bowties | Gray Metallic Rally Stripes | 50% Window Tint | Black Smoked AAC Sidemarkers | ZL1 Bumper Conversion | Technostalgia Tail Lights | Blacked Out Tail Light Bezels | Oracle Color Shift Headlight & Fog Light Halos | Night Owl SL Module
2012LFX-RS is offline   Reply With Quote
Old 02-25-2013, 11:43 AM   #308
2012LFX-RS
aka "BLACK CARBON"
 
2012LFX-RS's Avatar
 
Drives: 2012 Camaro LT w/RS Package
Join Date: Dec 2012
Location: Atlanta, Georgia
Posts: 69
Quote:
Originally Posted by wyd_trkr View Post
Make sure you print out a copy of the TSB and take it with you to the dealership, regardless, as some do not even know about it yet, as was the case at my dealership, until I explained the entire procedure to them, then they fixed it with an Upgraded GM Converter!
I just returned home from the Chevy dealer today and low and behold the torque converter issue has struck again The dealer gave me a rental car, Chevy Malibu I can't wait to get my car back. Well, it should be fixed tomorrow evening so I will post another update when I get my car back. Thanks for all of the great information. I thought the issue was with my MAF sensor until I began reading this thread.
__________________
Alpine IVE-W535HD DVD Player w/Metra Kit | Alpine SPR-60C component kit | JL Audio 10w3v3 Stealth box | JL Audio JX 1000/1 AMPLIFIER | JL AUDIO XD 400/4 AMPLIFIER | MRT V2 Exhaust | Cold Air Inductions Intake | OEM Gas Cap | Carbon Fiber Bowties | Gray Metallic Rally Stripes | 50% Window Tint | Black Smoked AAC Sidemarkers | ZL1 Bumper Conversion | Technostalgia Tail Lights | Blacked Out Tail Light Bezels | Oracle Color Shift Headlight & Fog Light Halos | Night Owl SL Module
2012LFX-RS is offline   Reply With Quote
 
Reply

Tags
vibration v6 low rpm lugging

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OK...I'm starting a better V6 exhaust examples thread!! KMPrenger Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 600 07-13-2016 09:33 AM
Fuse Pull: Low Octane Fuel Fix For L99 and LS3. Reset Fuel Map for High Octane Fuel. radz28 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 2758 07-07-2016 01:31 PM
2010 Camaro PCM Pin-out Description and Wire Colors (LS3 & L99) raptor Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 13 11-14-2015 04:07 AM
V6 > 0-60 mph TIMES, what have others got ? 97one Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 137 03-11-2012 04:44 PM
Manual vs Auto GTAHVIT vs PQ... The video wars. 76z28 5th Gen Camaro SS LS LT General Discussions 443 08-26-2010 12:26 PM


All times are GMT -5. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.