Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 03-14-2013, 03:09 PM   #1919
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
And away we go....
Attached Images
 
__________________
tramtwo is offline   Reply With Quote
Old 03-14-2013, 03:53 PM   #1920
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Plastidipping?
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-14-2013, 04:53 PM   #1921
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,898
yes i have missed something,whats happening
cornerspeed92 is offline   Reply With Quote
Old 03-14-2013, 05:00 PM   #1922
shawn18
OWTATIME
 
shawn18's Avatar
 
Drives: 1969 CaRaMo & Oranch ZL1
Join Date: May 2009
Location: North Carolina
Posts: 2,950
Quote:
Originally Posted by OzzySS View Post
Plastidipping?
I am thinking the same thing ...This should be interesting....
__________________
shawn18 is offline   Reply With Quote
Old 03-14-2013, 05:16 PM   #1923
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
Fail.... 13 bucks and two hours later....
Attached Images
 
__________________
tramtwo is offline   Reply With Quote
Old 03-14-2013, 05:24 PM   #1924
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Rattle can or paint brush?
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-14-2013, 06:48 PM   #1925
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
Cans... it could work if done inside and many light coats.... i was outside and it was a lil windy... the pollen did me in.

tramtwo posted this on the go
__________________
tramtwo is offline   Reply With Quote
Old 03-14-2013, 07:08 PM   #1926
Bad@ssCamaro
Rogers' Rocks :-)
 
Bad@ssCamaro's Avatar
 
Drives: 2015 1SS/1LE
Join Date: Sep 2009
Location: Western MA
Posts: 5,701
Quote:
Originally Posted by tramtwo View Post
Cans... it could work if done inside and many light coats.... i was outside and it was a lil windy... the pollen did me in.

tramtwo posted this on the go
Time to make new friends....that have garages
__________________
2015 CRT 1SS/1LE RS/Recaro's/NPP/Nav/Rear vision pkg./BA speaker upgrade.

Bad@ssCamaro is offline   Reply With Quote
Old 03-14-2013, 08:11 PM   #1927
scubadoo7
Airborne Recondo
 
scubadoo7's Avatar
 
Drives: Crystal Red 2SS 1LE
Join Date: Apr 2012
Location: Fairfax Station Va.
Posts: 864
Quote:
Originally Posted by tramtwo View Post
Fail.... 13 bucks and two hours later....
Sucks man. Sorry.
scubadoo7 is offline   Reply With Quote
Old 03-14-2013, 08:28 PM   #1928
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
Was a nice day... was motivated by last week car show... everybody asked about the hood. Have another show Saturday so.....

tramtwo posted this on the go
__________________
tramtwo is offline   Reply With Quote
Old 03-14-2013, 10:14 PM   #1929
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
testing in progress...should've tested before putting everything together, i would've found out 3 green LEDs are out :(
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-15-2013, 01:14 AM   #1930
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
Damn they will replace that but man its a lot of work. And your turn signals???
__________________
tramtwo is offline   Reply With Quote
Old 03-15-2013, 01:48 AM   #1931
OzzySS

 
OzzySS's Avatar
 
Drives: 2013 2SS/1LE, 2004 Cavalier
Join Date: Sep 2012
Location: jax, FL
Posts: 1,335
Hahaha the turn signals were me not paying attention! Had the key turned only to accessory power instead of on
Embarrassing but at least that's all it was!
__________________
Build thread linked in the pic...


OzzySS is offline   Reply With Quote
Old 03-15-2013, 02:29 AM   #1932
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
Quote:
Originally Posted by OzzySS View Post
Hahaha the turn signals were me not paying attention! Had the key turned only to accessory power instead of on
Embarrassing but at least that's all it was!
Thanks for being honest. The first time i installed my led back up lights I could not get them to come on. So I took the fascia off and double checked everything. Tested again using the fob and it was a no go. Man was I bummed. Took me a second to realize I had to cover the sensor on the dash to get them to light up with the fob during the day time.
__________________
tramtwo is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.