Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BORLA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 03-21-2013, 11:39 AM   #29
Tysen


 
Tysen's Avatar
 
Drives: 2011 RJT 2SS/RS M6
Join Date: Oct 2009
Location: TN
Posts: 2,441
I've started noticing this issue, along with a clicking sound from behind the glove compartment whenever the A/C is on. Kind of sounds like a fan spinning.
__________________
"I'm a man who discovered the wheel, and built the Eiffel Tower out of metal and brawn! That's what kind of man I am." - Ron Burgundy
My build thread
Tysen is offline   Reply With Quote
Old 03-21-2013, 11:56 AM   #30
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
Quote:
Originally Posted by nyrfan View Post
Update:

I received some potentially not so good news. After speaking with GM they think it may be my rear main seal (as I feared), I feel like crying. How can I get 2 cars with oil issues /leaks?

Anyway I am scared to ask and not sure that I want to know the answer but how big of a job is this?
That sucks but not too bad...I would prefer to have that then a heater core where they have to take the dash and windshield out! I had a couple of rear seals done on various cars and it shouldn't be any big deal for the dealer. I believe they have to drop the engine and remove the transmission. If this was my problem I would be
happy. Good luck and lets us know how you make out.
Nick821 is offline   Reply With Quote
Old 03-21-2013, 12:00 PM   #31
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,723
Quote:
Originally Posted by Nick821 View Post
That sucks but not too bad...I would prefer to have that then a heater core where they have to take the dash and windshield out! I had a couple of rear seals done on various cars and it shouldn't be any big deal for the dealer. I believe they have to drop the engine and remove the transmission. If this was my problem I would be
happy. Good luck and lets us know how you make out.
drop the engine and tranny?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-21-2013, 12:28 PM   #32
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
I believe its on a cradle and that means they drop the whole assembly down when it's on the lift. Thats my understanding. Anyone else know?
Nick821 is offline   Reply With Quote
Old 03-22-2013, 11:18 AM   #33
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,723
So I just got a call from GM corporate and I must say I am extremely pleased how the conversation turned out. While there was no resolution, the path has been started to one. I now fell confident my issue will get resolved and I will be able to begin to enjoy my SS.


I will continue to update the thread as we go along.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-22-2013, 02:32 PM   #34
2011 SS SLP ZL427
 
2011 SS SLP ZL427's Avatar
 
Drives: 2011 SS ZL427
Join Date: Feb 2013
Location: Drums PA
Posts: 115
Just curious when you smell this oil odor do you see any smoke coming out from under the hood at a stop or a street light to lead to oil leaking on hot exhaust components??
__________________
2011 SS SLP ZL427 is offline   Reply With Quote
Old 03-22-2013, 02:56 PM   #35
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,723
Quote:
Originally Posted by 2011 SS SLP ZL427 View Post
Just curious when you smell this oil odor do you see any smoke coming out from under the hood at a stop or a street light to lead to oil leaking on hot exhaust components??
No, there is no evidence of a leak anywhere, nor is there any odor outside the car or in the engine bay.

Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-22-2013, 04:30 PM   #36
2011 SS SLP ZL427
 
2011 SS SLP ZL427's Avatar
 
Drives: 2011 SS ZL427
Join Date: Feb 2013
Location: Drums PA
Posts: 115
Thats strange ud think if the rear main seal is leaking ud see evidence of that on the rear of the engine.
__________________
2011 SS SLP ZL427 is offline   Reply With Quote
Old 03-22-2013, 04:43 PM   #37
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,723
Quote:
Originally Posted by 2011 SS SLP ZL427 View Post
Thats strange ud think if the rear main seal is leaking ud see evidence of that on the rear of the engine.
You would think. But the couple of people here that had the issue and had it fixed had no leak either.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-29-2013, 10:39 AM   #38
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
nyrfan

Did you get that rear seal replaced?
Nick821 is offline   Reply With Quote
Old 03-29-2013, 10:44 AM   #39
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,723
Quote:
Originally Posted by Nick821 View Post
nyrfan

Did you get that rear seal replaced?
Smell is still there but I refuse to let it bother my while this gets work out. Sick of not enjoying my car!

Personally I am not sure it's the rear main seal, just does not smell like oil to me. I still feel it has more of an exhaust smell. It's just crazy the smell is nowhere else and is not constant.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-29-2013, 10:54 AM   #40
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
I'm convinced mine is due to coolant leak although very small. The smell is sweat like maple syrup and only with the heat on. Waiting to put a little more mileage on before I take it in again. Good thing spring is almost here and won't need the heat!
Nick821 is offline   Reply With Quote
Old 03-29-2013, 11:03 AM   #41
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,723
Quote:
Originally Posted by Nick821 View Post
I'm convinced mine is due to coolant leak although very small. The smell is sweat like maple syrup and only with the heat on. Waiting to put a little more mileage on before I take it in again. Good thing spring is almost here and won't need the heat!
I'm betting your heater core is bad, somewhat common issue with these cars. I won't tell you what the fix is as it scary.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389

Last edited by nyrfan; 03-29-2013 at 01:08 PM.
nyrfan is offline   Reply With Quote
Old 03-29-2013, 12:57 PM   #42
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
nyrfan

Yes, I know the fix that's way it's so upsetting! Whole dash and windshield! Who knows it the car will be the same.
Nick821 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.