Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ModBargains
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions

Cosmetics and Lighting Modification Discussions External and Internal cosmetics modifications.

Reply
 
Thread Tools
Old 03-20-2013, 06:32 PM   #26
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
Quote:
Originally Posted by Belam View Post
I also got the same kit like yours at TRS but it seems to be a tricky part here ..I hooked up everything except there seemed to be an extra wire that come with the HID bulb (red and black and the other end connector )can you please tell me where it goes ?
Those two wires should be connected to the wiring for the high beam solenoid.
Hamilton2400 is offline   Reply With Quote
Old 03-21-2013, 04:43 PM   #27
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 69
Quote:
Originally Posted by Hamilton2400 View Post
Those two wires should be connected to the wiring for the high beam solenoid.
Can you tell me which wire is the high beam solenoid( I see two red wires and one black wire that is connected to the bulb itself,see this picture below) ? And if I connect those to high beam solenoid ,where does the other end connector go in order to power up the high beam solenoid ?I don't see anything on the relay harness would fit that.please walk me through this .
Attached Images
 
Belam is offline   Reply With Quote
Old 03-21-2013, 05:31 PM   #28
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
The bulb wires will be the round connectors coming out of the grommet, one red and one blue (I think). The other two should be the high beam. One should be ground and the other should be the high beam wire.
Hamilton2400 is offline   Reply With Quote
Old 03-21-2013, 06:34 PM   #29
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
The more I think about it I think I t-tap the hi-beam wire into the factory harness. I'm about positive that's how I did it. I'm not home right now or I would tell you for sure. Ill be back home this weekend and ill be able to look at my car and tell. I hope this helps.
Hamilton2400 is offline   Reply With Quote
Old 03-21-2013, 07:42 PM   #30
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 69
Quote:
Originally Posted by Hamilton2400 View Post
The more I think about it I think I t-tap the hi-beam wire into the factory harness. I'm about positive that's how I did it. I'm not home right now or I would tell you for sure. Ill be back home this weekend and ill be able to look at my car and tell. I hope this helps.
Thank you Sir,I'll dive into it tonight again .Im like a kid got his Christmas present but have to wait days to open it ,can't wait lol .
Belam is offline   Reply With Quote
Old 03-21-2013, 09:42 PM   #31
Hayden
You serious Clark?
 
Hayden's Avatar
 
Drives: 2012 Summit White 2LS
Join Date: Jul 2012
Location: Auburn, AL
Posts: 323
I'm confused after these past few post.. Considering you must use H9 Bulbs in the Eagle Eyes yet you need the H13 Harness for Hi/Low Function correct? What high beam solenoid are we speaking of? Is it not the same simple plug in play setting up the HIDS?
__________________
Hayden is offline   Reply With Quote
Old 03-21-2013, 10:13 PM   #32
caverman


 
caverman's Avatar
 
Drives: '69 SS Convertible
Join Date: May 2009
Location: DFW, TX
Posts: 7,066
Quote:
Originally Posted by Hayden View Post
I'm confused after these past few post.. Considering you must use H9 Bulbs in the Eagle Eyes yet you need the H13 Harness for Hi/Low Function correct? What high beam solenoid are we speaking of? Is it not the same simple plug in play setting up the HIDS?
Basically the HID projectors work is that put out light through the whole projector lens. When the low beams are on there is a piece of metal that covers up the top part of the beam and thus preventing the blinding of oncoming traffic. When you turn your high beams on there is a solenoid in the projector that moves the metal shield out of the way to let the light at the top of the projector show.

Check out this video. This is a Morimoto projector but the eagle eye should work in the same way. LOVE my morimoto projectors! And, TRS by far the best place to get HID stuff.

__________________
-2010 Camaro 2SS | M6 | VR w/White Stripes | 1 3/4" KOOKS - 3" Magnaflow | LPE 3.91 gears | ADM tuned | Halltech w/ADM Scoop | Spohn/BMR Trailing Arm/Toe Rod | BC Coilovers| Pedders FE4 ZL1 swaybars | Cradle/Diff/Radius Rod bushings | VMax TB | Morimoto Projectors | MGW shifter | Red Calipers
Build Journal
caverman is offline   Reply With Quote
Old 03-21-2013, 11:00 PM   #33
Hayden
You serious Clark?
 
Hayden's Avatar
 
Drives: 2012 Summit White 2LS
Join Date: Jul 2012
Location: Auburn, AL
Posts: 323
After seeing the video, I had no clue the wire coming out of the projector. I know how that connects to the harness Ill have my eagle eyes tomorrow so Ill see it in person! Thanks for the vid.
__________________
Hayden is offline   Reply With Quote
Old 03-22-2013, 08:14 AM   #34
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
Quote:
Originally Posted by Hayden View Post
I'm confused after these past few post.. Considering you must use H9 Bulbs in the Eagle Eyes yet you need the H13 Harness for Hi/Low Function correct? What high beam solenoid are we speaking of? Is it not the same simple plug in play setting up the HIDS?
Caverman nailed it on the head. You need the H13 harness because the factory harness in your camaro is H13. Some people think HID's are bright enough and chose not to wire up the high beams. But if you chose to do so its really simple. Ill be able to explain better once I get back home this weekend and get to my car.
Hamilton2400 is offline   Reply With Quote
Old 03-23-2013, 10:25 AM   #35
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 69
Quote:
Originally Posted by Hayden View Post
I'm confused after these past few post.. Considering you must use H9 Bulbs in the Eagle Eyes yet you need the H13 Harness for Hi/Low Function correct? What high beam solenoid are we speaking of? Is it not the same simple plug in play setting up the HIDS?
Ok finally I had my job done .I just want to update something maybe helpful to the orthers .I figured out my OWN way that you don't have to deal with the high beam , very simple . Go to autozone buy an H13 female socket around 7 bucks (optional) if you want to keep your relay uncut ,and 3 quick splices .I don't want to cut mine so I used that (H13) to connect to the relay and it has 3 wires coming out from that to splice them in the FACTORY HARNESS (Very important that you make sure which wire is conect to which between three of them because they make it different color) .
Basically doing this will give you a (Y) that your factory H13 will split into 2 directions ,one to your eagle eye bullb and the other one to the relay harness .This way you will be still be able to use the high beam solenoid (with out disconnecting or touching anything that is inside your eagle eye ) and your relay harness it self .
Now all you have to do is take off your halogen bulb ,tape up the bulb conector really well ,and make a hole through the grommet (it use to seal the inside of the head light from element) .put your HID bulb in place ,run the wire through the grommet and just connect it to ballast .Everything esle is the same way how you hook your relay harness.
On the passenger ,just unplug the halogen bulb tape the connector up leave it alone in the housing .Put your HID bulb in run the wires through grommet and connect it in to the ballast .DO NOT disconnecting the Green Factory H13 from the headlight you need this to energize the high beam solenoid .

Last edited by Belam; 03-23-2013 at 11:31 AM.
Belam is offline   Reply With Quote
Old 03-23-2013, 11:18 AM   #36
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 69
Well the only problem that I have is the HID H9 bulbs I got fromTRS don't just turn to secure itself to the housing(maybe the base is too thick) .I worry that one day the bulbs will fall out and burn some plastic .Anyone has the same problem?
Belam is offline   Reply With Quote
Old 03-23-2013, 11:35 AM   #37
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
Quote:
Originally Posted by Belam View Post
Ok finally I had my job done .I just want to update something maybe helpful to the orthers .I figured out my OWN way that you don't have to deal with the high beam , very simple . Go to autozone buy an H13 female socket around 7 bucks (optional) if you want to keep your relay uncut ,and 3 quick splices .I don't want to cut mine so I used that (H13) to connect to the relay and it has 3 wires coming out from that to splice them in the FACTORY HARNESS (Very important that you make sure which wire is conect to which between three of them because they make it different color) .
Basically doing this will give you a (Y) that your factory H13 will split into 2 directions ,one to your eagle eye bullb and the other one to the relay harness .This way you will be still be able to use the high beam solenoid (with out disconnecting or touching anything that is inside your eagle eye ) and your relay harness it self .
Now all you have to do is take off your halogen bulb ,tape up the bulb conector really well ,and make a hole through the grommet (it use to seal the inside of the head light from element) .put your HID bulb in place ,run the wire through the grommet and just connect it to ballast .Everything esle is the same way how you hook your relay harness.
On the passenger ,just unplug the halogen bulb tape the connector up leave it alone in the housing .Put your HID bulb in run the wires through grommet and connect it in to the ballast .DO NOT disconnecting the Green Factory H13 from the headlight you need this to energize the high beam solenoid .

Hey that's awesome! I never thought about doing it that way
Hamilton2400 is offline   Reply With Quote
Old 03-23-2013, 11:37 AM   #38
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
Quote:
Originally Posted by Belam View Post
Well the only problem that I have is the HID H9 bulbs I got fromTRS don't just turn to secure itself to the housing(maybe the base is too thick) .I worry that one day the bulbs will fall out and burn some plastic .Anyone has the same problem?
I ha the same issue. I had to remove the orange piece that came on the bulbs and got them to turn most of the way. Haven't had any issues and I've checked them frequently.
Hamilton2400 is offline   Reply With Quote
Old 03-23-2013, 12:24 PM   #39
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 69
Quote:
Originally Posted by Hamilton2400 View Post
I ha the same issue. I had to remove the orange piece that came on the bulbs and got them to turn most of the way. Haven't had any issues and I've checked them frequently.
Cool ,I will try that .seems like that's the only way .
Belam is offline   Reply With Quote
Old 03-26-2013, 09:14 AM   #40
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 69
Ok today is my first drive since I had HiD in but something strange happens .Remote starting doesn't work ,engine light pops on ,the left turn signal tries to say " Check front turning bulb "when I make left turn signal, Any idea on this?.
Belam is offline   Reply With Quote
Old 03-26-2013, 04:02 PM   #41
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
Quote:
Originally Posted by Belam View Post
Ok today is my first drive since I had HiD in but something strange happens .Remote starting doesn't work ,engine light pops on ,the left turn signal tries to say " Check front turning bulb "when I make left turn signal, Any idea on this?.
I have no idea on that one. That's crazy. My camaro doesn't have remote start but that's real odd the engine light comes on.
Hamilton2400 is offline   Reply With Quote
Old 03-26-2013, 04:53 PM   #42
J_Vibe92

 
J_Vibe92's Avatar
 
Drives: 2011 Chevy Camaro LS (LLT)
Join Date: Dec 2012
Location: Houston
Posts: 1,754
looks like on my case, i plan on doing this a few steps at a time. just to clarify. I am buying the eagle eyes from here

http://www.ebay.com/itm/130749137702

would this look okay with a halogen bulb in place?

then i will buy a hid kit from here

http://www.theretrofitsource.com/pro...oducts_id=3954

but it says h9 wire harness, but i need a h13?
__________________
Performance Mods: Vararam Intake, MRTv2.0 exhaust, Elite Engineering CC, Vmax Black Iceolator, Vmax Ported TB, OBX LT Headers w/ no CATS, LMR Tune
Visual mods: Eagle Eyes w/5k hids, Custom Hood Spears, Heritage Grille, Stage 2 LED Dome lights,Transformer Emblems, PD Bezels, 19in Chevy rims with pirellis, Blue painted calipers, GM GFX Front Splitter, 35/20 % Tint, TailLight Tint(charcoal)
1/4 Mile: 13.65 sec @ 102.53 mph
J_Vibe92 is offline   Reply With Quote
Old 03-26-2013, 04:54 PM   #43
J_Vibe92

 
J_Vibe92's Avatar
 
Drives: 2011 Chevy Camaro LS (LLT)
Join Date: Dec 2012
Location: Houston
Posts: 1,754
cant you just use this ?

http://www.theretrofitsource.com/pro...ducts_id=12825
__________________
Performance Mods: Vararam Intake, MRTv2.0 exhaust, Elite Engineering CC, Vmax Black Iceolator, Vmax Ported TB, OBX LT Headers w/ no CATS, LMR Tune
Visual mods: Eagle Eyes w/5k hids, Custom Hood Spears, Heritage Grille, Stage 2 LED Dome lights,Transformer Emblems, PD Bezels, 19in Chevy rims with pirellis, Blue painted calipers, GM GFX Front Splitter, 35/20 % Tint, TailLight Tint(charcoal)
1/4 Mile: 13.65 sec @ 102.53 mph
J_Vibe92 is offline   Reply With Quote
Old 03-26-2013, 05:07 PM   #44
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,072
Quote:
Originally Posted by J_Vibe92 View Post
No
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 03-26-2013, 05:12 PM   #45
J_Vibe92

 
J_Vibe92's Avatar
 
Drives: 2011 Chevy Camaro LS (LLT)
Join Date: Dec 2012
Location: Houston
Posts: 1,754
So I have to buy the ones with the h9 harness but not use it and get a h13 harness from autozone
__________________
Performance Mods: Vararam Intake, MRTv2.0 exhaust, Elite Engineering CC, Vmax Black Iceolator, Vmax Ported TB, OBX LT Headers w/ no CATS, LMR Tune
Visual mods: Eagle Eyes w/5k hids, Custom Hood Spears, Heritage Grille, Stage 2 LED Dome lights,Transformer Emblems, PD Bezels, 19in Chevy rims with pirellis, Blue painted calipers, GM GFX Front Splitter, 35/20 % Tint, TailLight Tint(charcoal)
1/4 Mile: 13.65 sec @ 102.53 mph
J_Vibe92 is offline   Reply With Quote
Old 03-26-2013, 06:59 PM   #46
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
Quote:
Originally Posted by J_Vibe92 View Post
So I have to buy the ones with the h9 harness but not use it and get a h13 harness from autozone
No. Just contact theretrofitsource. They are awesome to work with. Tell them you want h9 bulbs with h13 harness. They'll give it to you at normal price.
Hamilton2400 is offline   Reply With Quote
Old 03-26-2013, 07:00 PM   #47
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
Quote:
Originally Posted by J_Vibe92 View Post
looks like on my case, i plan on doing this a few steps at a time. just to clarify. I am buying the eagle eyes from here

http://www.ebay.com/itm/130749137702

would this look okay with a halogen bulb in place?

then i will buy a hid kit from here

http://www.theretrofitsource.com/pro...oducts_id=3954

but it says h9 wire harness, but i need a h13?
The eagle eyes will come with h9 halogen bulbs in them. You can use those until your ready for HID
Hamilton2400 is offline   Reply With Quote
Old 03-26-2013, 07:30 PM   #48
J_Vibe92

 
J_Vibe92's Avatar
 
Drives: 2011 Chevy Camaro LS (LLT)
Join Date: Dec 2012
Location: Houston
Posts: 1,754
i guess my only question now is,

is there a DIY for having the Halos setup through a switch inside your car?

and im assuming the hids will come on like normal through the light switch that comes standard on the car by setting it to auto or always on or off by the dial thing to the left of the wheel
__________________
Performance Mods: Vararam Intake, MRTv2.0 exhaust, Elite Engineering CC, Vmax Black Iceolator, Vmax Ported TB, OBX LT Headers w/ no CATS, LMR Tune
Visual mods: Eagle Eyes w/5k hids, Custom Hood Spears, Heritage Grille, Stage 2 LED Dome lights,Transformer Emblems, PD Bezels, 19in Chevy rims with pirellis, Blue painted calipers, GM GFX Front Splitter, 35/20 % Tint, TailLight Tint(charcoal)
1/4 Mile: 13.65 sec @ 102.53 mph
J_Vibe92 is offline   Reply With Quote
Old 03-26-2013, 07:50 PM   #49
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2011 Camaro ls/2012 GMC Terrain
Join Date: Oct 2010
Location: Cookeville TN
Posts: 714
Quote:
Originally Posted by J_Vibe92 View Post
i guess my only question now is,

is there a DIY for having the Halos setup through a switch inside your car?

and im assuming the hids will come on like normal through the light switch that comes standard on the car by setting it to auto or always on or off by the dial thing to the left of the wheel
I'm sure there is. I wired mine to my parking lights so I can use that switch for mine. But there are several ways of going about it. If you want an independent switch for the halos, you'll have to wire the halos to your fuse box.
Hamilton2400 is offline   Reply With Quote
Old 05-20-2013, 09:28 PM   #50
cntryman77

 
cntryman77's Avatar
 
Drives: 2010 Camaro LS
Join Date: Mar 2010
Location: Newton Falls, OH
Posts: 1,070
this may help with some of the wiring questions

http://www.camaro5.com/forums/showthread.php?t=128130
__________________
cntryman77 is offline   Reply With Quote
 
Reply

Tags
aac, eagle eyes, theretrofitsource

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.