Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Solo Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Cosmetics and Lighting Modification Discussions


Reply
 
Thread Tools
Old 03-23-2013, 11:25 AM   #35
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 75
Quote:
Originally Posted by Hayden View Post
I'm confused after these past few post.. Considering you must use H9 Bulbs in the Eagle Eyes yet you need the H13 Harness for Hi/Low Function correct? What high beam solenoid are we speaking of? Is it not the same simple plug in play setting up the HIDS?
Ok finally I had my job done .I just want to update something maybe helpful to the orthers .I figured out my OWN way that you don't have to deal with the high beam , very simple . Go to autozone buy an H13 female socket around 7 bucks (optional) if you want to keep your relay uncut ,and 3 quick splices .I don't want to cut mine so I used that (H13) to connect to the relay and it has 3 wires coming out from that to splice them in the FACTORY HARNESS (Very important that you make sure which wire is conect to which between three of them because they make it different color) .
Basically doing this will give you a (Y) that your factory H13 will split into 2 directions ,one to your eagle eye bullb and the other one to the relay harness .This way you will be still be able to use the high beam solenoid (with out disconnecting or touching anything that is inside your eagle eye ) and your relay harness it self .
Now all you have to do is take off your halogen bulb ,tape up the bulb conector really well ,and make a hole through the grommet (it use to seal the inside of the head light from element) .put your HID bulb in place ,run the wire through the grommet and just connect it to ballast .Everything esle is the same way how you hook your relay harness.
On the passenger ,just unplug the halogen bulb tape the connector up leave it alone in the housing .Put your HID bulb in run the wires through grommet and connect it in to the ballast .DO NOT disconnecting the Green Factory H13 from the headlight you need this to energize the high beam solenoid .

Last edited by Belam; 03-23-2013 at 12:31 PM.
Belam is offline   Reply With Quote
Old 03-23-2013, 12:18 PM   #36
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 75
Well the only problem that I have is the HID H9 bulbs I got fromTRS don't just turn to secure itself to the housing(maybe the base is too thick) .I worry that one day the bulbs will fall out and burn some plastic .Anyone has the same problem?
Belam is offline   Reply With Quote
Old 03-23-2013, 12:35 PM   #37
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2014 GMC Sierra/2015 GMC Acadia
Join Date: Oct 2010
Location: Cookeville TN
Posts: 725
Quote:
Originally Posted by Belam View Post
Ok finally I had my job done .I just want to update something maybe helpful to the orthers .I figured out my OWN way that you don't have to deal with the high beam , very simple . Go to autozone buy an H13 female socket around 7 bucks (optional) if you want to keep your relay uncut ,and 3 quick splices .I don't want to cut mine so I used that (H13) to connect to the relay and it has 3 wires coming out from that to splice them in the FACTORY HARNESS (Very important that you make sure which wire is conect to which between three of them because they make it different color) .
Basically doing this will give you a (Y) that your factory H13 will split into 2 directions ,one to your eagle eye bullb and the other one to the relay harness .This way you will be still be able to use the high beam solenoid (with out disconnecting or touching anything that is inside your eagle eye ) and your relay harness it self .
Now all you have to do is take off your halogen bulb ,tape up the bulb conector really well ,and make a hole through the grommet (it use to seal the inside of the head light from element) .put your HID bulb in place ,run the wire through the grommet and just connect it to ballast .Everything esle is the same way how you hook your relay harness.
On the passenger ,just unplug the halogen bulb tape the connector up leave it alone in the housing .Put your HID bulb in run the wires through grommet and connect it in to the ballast .DO NOT disconnecting the Green Factory H13 from the headlight you need this to energize the high beam solenoid .

Hey that's awesome! I never thought about doing it that way
Hamilton2400 is offline   Reply With Quote
Old 03-23-2013, 12:37 PM   #38
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2014 GMC Sierra/2015 GMC Acadia
Join Date: Oct 2010
Location: Cookeville TN
Posts: 725
Quote:
Originally Posted by Belam View Post
Well the only problem that I have is the HID H9 bulbs I got fromTRS don't just turn to secure itself to the housing(maybe the base is too thick) .I worry that one day the bulbs will fall out and burn some plastic .Anyone has the same problem?
I ha the same issue. I had to remove the orange piece that came on the bulbs and got them to turn most of the way. Haven't had any issues and I've checked them frequently.
Hamilton2400 is offline   Reply With Quote
Old 03-23-2013, 01:24 PM   #39
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 75
Quote:
Originally Posted by Hamilton2400 View Post
I ha the same issue. I had to remove the orange piece that came on the bulbs and got them to turn most of the way. Haven't had any issues and I've checked them frequently.
Cool ,I will try that .seems like that's the only way .
Belam is offline   Reply With Quote
Old 03-26-2013, 10:14 AM   #40
Belam
 
Drives: Yellow 2SS camaro
Join Date: Mar 2013
Location: GA
Posts: 75
Ok today is my first drive since I had HiD in but something strange happens .Remote starting doesn't work ,engine light pops on ,the left turn signal tries to say " Check front turning bulb "when I make left turn signal, Any idea on this?.
Belam is offline   Reply With Quote
Old 03-26-2013, 05:02 PM   #41
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2014 GMC Sierra/2015 GMC Acadia
Join Date: Oct 2010
Location: Cookeville TN
Posts: 725
Quote:
Originally Posted by Belam View Post
Ok today is my first drive since I had HiD in but something strange happens .Remote starting doesn't work ,engine light pops on ,the left turn signal tries to say " Check front turning bulb "when I make left turn signal, Any idea on this?.
I have no idea on that one. That's crazy. My camaro doesn't have remote start but that's real odd the engine light comes on.
Hamilton2400 is offline   Reply With Quote
Old 03-26-2013, 05:53 PM   #42
J_Vibe92

 
J_Vibe92's Avatar
 
Drives: 2013 Mustang 5.0
Join Date: Dec 2012
Location: Houston
Posts: 1,789
looks like on my case, i plan on doing this a few steps at a time. just to clarify. I am buying the eagle eyes from here

http://www.ebay.com/itm/130749137702

would this look okay with a halogen bulb in place?

then i will buy a hid kit from here

http://www.theretrofitsource.com/pro...oducts_id=3954

but it says h9 wire harness, but i need a h13?
__________________
Performance Mods: Vararam Intake, MRTv2.0 exhaust, Elite Engineering CC, Vmax Black Iceolator, Vmax Ported TB, OBX LT Headers w/ no CATS, LMR Tune
Visual mods: Eagle Eyes w/5k hids, Custom Hood Spears, Heritage Grille, Stage 2 LED Dome lights,Transformer Emblems, PD Bezels, 19in Chevy rims with pirellis, Blue painted calipers, GM GFX Front Splitter, 35/20 % Tint, TailLight Tint(charcoal)
1/4 Mile: 13.65 sec @ 102.53 mph R.I.P.
J_Vibe92 is offline   Reply With Quote
Old 03-26-2013, 05:54 PM   #43
J_Vibe92

 
J_Vibe92's Avatar
 
Drives: 2013 Mustang 5.0
Join Date: Dec 2012
Location: Houston
Posts: 1,789
cant you just use this ?

http://www.theretrofitsource.com/pro...ducts_id=12825
__________________
Performance Mods: Vararam Intake, MRTv2.0 exhaust, Elite Engineering CC, Vmax Black Iceolator, Vmax Ported TB, OBX LT Headers w/ no CATS, LMR Tune
Visual mods: Eagle Eyes w/5k hids, Custom Hood Spears, Heritage Grille, Stage 2 LED Dome lights,Transformer Emblems, PD Bezels, 19in Chevy rims with pirellis, Blue painted calipers, GM GFX Front Splitter, 35/20 % Tint, TailLight Tint(charcoal)
1/4 Mile: 13.65 sec @ 102.53 mph R.I.P.
J_Vibe92 is offline   Reply With Quote
Old 03-26-2013, 06:07 PM   #44
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
Quote:
Originally Posted by J_Vibe92 View Post
No
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 03-26-2013, 06:12 PM   #45
J_Vibe92

 
J_Vibe92's Avatar
 
Drives: 2013 Mustang 5.0
Join Date: Dec 2012
Location: Houston
Posts: 1,789
So I have to buy the ones with the h9 harness but not use it and get a h13 harness from autozone
__________________
Performance Mods: Vararam Intake, MRTv2.0 exhaust, Elite Engineering CC, Vmax Black Iceolator, Vmax Ported TB, OBX LT Headers w/ no CATS, LMR Tune
Visual mods: Eagle Eyes w/5k hids, Custom Hood Spears, Heritage Grille, Stage 2 LED Dome lights,Transformer Emblems, PD Bezels, 19in Chevy rims with pirellis, Blue painted calipers, GM GFX Front Splitter, 35/20 % Tint, TailLight Tint(charcoal)
1/4 Mile: 13.65 sec @ 102.53 mph R.I.P.
J_Vibe92 is offline   Reply With Quote
Old 03-26-2013, 07:59 PM   #46
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2014 GMC Sierra/2015 GMC Acadia
Join Date: Oct 2010
Location: Cookeville TN
Posts: 725
Quote:
Originally Posted by J_Vibe92 View Post
So I have to buy the ones with the h9 harness but not use it and get a h13 harness from autozone
No. Just contact theretrofitsource. They are awesome to work with. Tell them you want h9 bulbs with h13 harness. They'll give it to you at normal price.
Hamilton2400 is offline   Reply With Quote
Old 03-26-2013, 08:00 PM   #47
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2014 GMC Sierra/2015 GMC Acadia
Join Date: Oct 2010
Location: Cookeville TN
Posts: 725
Quote:
Originally Posted by J_Vibe92 View Post
looks like on my case, i plan on doing this a few steps at a time. just to clarify. I am buying the eagle eyes from here

http://www.ebay.com/itm/130749137702

would this look okay with a halogen bulb in place?

then i will buy a hid kit from here

http://www.theretrofitsource.com/pro...oducts_id=3954

but it says h9 wire harness, but i need a h13?
The eagle eyes will come with h9 halogen bulbs in them. You can use those until your ready for HID
Hamilton2400 is offline   Reply With Quote
Old 03-26-2013, 08:30 PM   #48
J_Vibe92

 
J_Vibe92's Avatar
 
Drives: 2013 Mustang 5.0
Join Date: Dec 2012
Location: Houston
Posts: 1,789
i guess my only question now is,

is there a DIY for having the Halos setup through a switch inside your car?

and im assuming the hids will come on like normal through the light switch that comes standard on the car by setting it to auto or always on or off by the dial thing to the left of the wheel
__________________
Performance Mods: Vararam Intake, MRTv2.0 exhaust, Elite Engineering CC, Vmax Black Iceolator, Vmax Ported TB, OBX LT Headers w/ no CATS, LMR Tune
Visual mods: Eagle Eyes w/5k hids, Custom Hood Spears, Heritage Grille, Stage 2 LED Dome lights,Transformer Emblems, PD Bezels, 19in Chevy rims with pirellis, Blue painted calipers, GM GFX Front Splitter, 35/20 % Tint, TailLight Tint(charcoal)
1/4 Mile: 13.65 sec @ 102.53 mph R.I.P.
J_Vibe92 is offline   Reply With Quote
Old 03-26-2013, 08:50 PM   #49
Hamilton2400
 
Hamilton2400's Avatar
 
Drives: 2014 GMC Sierra/2015 GMC Acadia
Join Date: Oct 2010
Location: Cookeville TN
Posts: 725
Quote:
Originally Posted by J_Vibe92 View Post
i guess my only question now is,

is there a DIY for having the Halos setup through a switch inside your car?

and im assuming the hids will come on like normal through the light switch that comes standard on the car by setting it to auto or always on or off by the dial thing to the left of the wheel
I'm sure there is. I wired mine to my parking lights so I can use that switch for mine. But there are several ways of going about it. If you want an independent switch for the halos, you'll have to wire the halos to your fuse box.
Hamilton2400 is offline   Reply With Quote
Old 05-20-2013, 10:28 PM   #50
cntryman77

 
cntryman77's Avatar
 
Drives: 2010 Camaro LS
Join Date: Mar 2010
Location: Newton Falls, OH
Posts: 1,082
this may help with some of the wiring questions

http://www.camaro5.com/forums/showthread.php?t=128130
__________________
cntryman77 is offline   Reply With Quote
Old 05-29-2013, 12:56 PM   #51
CamaroLS

 
CamaroLS's Avatar
 
Drives: 2014 Blue Ray Met. Camaro 1SS Vert
Join Date: Feb 2012
Location: Indiana
Posts: 1,497
Looks good! I am thinking about doing the same.
CamaroLS is offline   Reply With Quote
 
Reply

Tags
aac, eagle eyes, theretrofitsource

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:49 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.