Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 03-16-2013, 06:37 PM   #26
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Quote:
Originally Posted by Nick821 View Post
Sorry to hear that. I went this week to dealer...nothing found. They made it sound like it was some what common and that I should wait to see if it burns off. Have about 950 miles will bring it back at 1500 if its still there. I want the new car smell!
I'm at 2500 miles now and it's not getting less (in fact getting worse) which makes me think its not something that needs to burn off. I'm also noticing that the hotter it is out the stronger the smell.

There is a post in the ZL1 section of people having this smell and it turned out the rear main seal needed to be replaced.

Either way this smell is killing my new car experience.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-19-2013, 08:26 AM   #27
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Update, well not really much. My dealer is working to get a GM rep out to look at the car. Let’s hope this is the beginning of getting my issue (the smell) fixed. I will be sure to keep updating this thread.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-21-2013, 10:36 AM   #28
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Update:

I received some potentially not so good news. After speaking with GM they think it may be my rear main seal (as I feared), I feel like crying. How can I get 2 cars with oil issues /leaks?

Anyway I am scared to ask and not sure that I want to know the answer but how big of a job is this?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-21-2013, 10:39 AM   #29
Tysen


 
Tysen's Avatar
 
Drives: 2011 RJT 2SS/RS M6
Join Date: Oct 2009
Location: TN
Posts: 2,345
I've started noticing this issue, along with a clicking sound from behind the glove compartment whenever the A/C is on. Kind of sounds like a fan spinning.
__________________
"I'm a man who discovered the wheel, and built the Eiffel Tower out of metal and brawn! That's what kind of man I am." - Ron Burgundy
My build thread
Tysen is offline   Reply With Quote
Old 03-21-2013, 10:56 AM   #30
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
Quote:
Originally Posted by nyrfan View Post
Update:

I received some potentially not so good news. After speaking with GM they think it may be my rear main seal (as I feared), I feel like crying. How can I get 2 cars with oil issues /leaks?

Anyway I am scared to ask and not sure that I want to know the answer but how big of a job is this?
That sucks but not too bad...I would prefer to have that then a heater core where they have to take the dash and windshield out! I had a couple of rear seals done on various cars and it shouldn't be any big deal for the dealer. I believe they have to drop the engine and remove the transmission. If this was my problem I would be
happy. Good luck and lets us know how you make out.
Nick821 is offline   Reply With Quote
Old 03-21-2013, 11:00 AM   #31
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Quote:
Originally Posted by Nick821 View Post
That sucks but not too bad...I would prefer to have that then a heater core where they have to take the dash and windshield out! I had a couple of rear seals done on various cars and it shouldn't be any big deal for the dealer. I believe they have to drop the engine and remove the transmission. If this was my problem I would be
happy. Good luck and lets us know how you make out.
drop the engine and tranny?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-21-2013, 11:28 AM   #32
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
I believe its on a cradle and that means they drop the whole assembly down when it's on the lift. Thats my understanding. Anyone else know?
Nick821 is offline   Reply With Quote
Old 03-22-2013, 10:18 AM   #33
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
So I just got a call from GM corporate and I must say I am extremely pleased how the conversation turned out. While there was no resolution, the path has been started to one. I now fell confident my issue will get resolved and I will be able to begin to enjoy my SS.


I will continue to update the thread as we go along.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-22-2013, 01:32 PM   #34
2011 SS SLP ZL427
 
2011 SS SLP ZL427's Avatar
 
Drives: 2011 SS ZL427
Join Date: Feb 2013
Location: Drums PA
Posts: 115
Just curious when you smell this oil odor do you see any smoke coming out from under the hood at a stop or a street light to lead to oil leaking on hot exhaust components??
__________________
2011 SS SLP ZL427 is offline   Reply With Quote
Old 03-22-2013, 01:56 PM   #35
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Quote:
Originally Posted by 2011 SS SLP ZL427 View Post
Just curious when you smell this oil odor do you see any smoke coming out from under the hood at a stop or a street light to lead to oil leaking on hot exhaust components??
No, there is no evidence of a leak anywhere, nor is there any odor outside the car or in the engine bay.

Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-22-2013, 03:30 PM   #36
2011 SS SLP ZL427
 
2011 SS SLP ZL427's Avatar
 
Drives: 2011 SS ZL427
Join Date: Feb 2013
Location: Drums PA
Posts: 115
Thats strange ud think if the rear main seal is leaking ud see evidence of that on the rear of the engine.
__________________
2011 SS SLP ZL427 is offline   Reply With Quote
Old 03-22-2013, 03:43 PM   #37
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Quote:
Originally Posted by 2011 SS SLP ZL427 View Post
Thats strange ud think if the rear main seal is leaking ud see evidence of that on the rear of the engine.
You would think. But the couple of people here that had the issue and had it fixed had no leak either.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-29-2013, 09:39 AM   #38
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
nyrfan

Did you get that rear seal replaced?
Nick821 is offline   Reply With Quote
Old 03-29-2013, 09:44 AM   #39
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Quote:
Originally Posted by Nick821 View Post
nyrfan

Did you get that rear seal replaced?
Smell is still there but I refuse to let it bother my while this gets work out. Sick of not enjoying my car!

Personally I am not sure it's the rear main seal, just does not smell like oil to me. I still feel it has more of an exhaust smell. It's just crazy the smell is nowhere else and is not constant.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-29-2013, 09:54 AM   #40
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
I'm convinced mine is due to coolant leak although very small. The smell is sweat like maple syrup and only with the heat on. Waiting to put a little more mileage on before I take it in again. Good thing spring is almost here and won't need the heat!
Nick821 is offline   Reply With Quote
Old 03-29-2013, 10:03 AM   #41
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Quote:
Originally Posted by Nick821 View Post
I'm convinced mine is due to coolant leak although very small. The smell is sweat like maple syrup and only with the heat on. Waiting to put a little more mileage on before I take it in again. Good thing spring is almost here and won't need the heat!
I'm betting your heater core is bad, somewhat common issue with these cars. I won't tell you what the fix is as it scary.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389

Last edited by nyrfan; 03-29-2013 at 12:08 PM.
nyrfan is offline   Reply With Quote
Old 03-29-2013, 11:57 AM   #42
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
nyrfan

Yes, I know the fix that's way it's so upsetting! Whole dash and windshield! Who knows it the car will be the same.
Nick821 is offline   Reply With Quote
Old 04-15-2013, 10:17 AM   #43
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
Camaro in the shop today...Dealer doing TSB for the hose and coolant flush. Hope it works.
Nick821 is offline   Reply With Quote
Old 04-15-2013, 01:57 PM   #44
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,663
Quote:
Originally Posted by Nick821 View Post
Camaro in the shop today...Dealer doing TSB for the hose and coolant flush. Hope it works.
Hope that works for you. That's much better then a heater core.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 04-17-2013, 09:25 AM   #45
Nick821
 
Nick821's Avatar
 
Drives: 2013 BRM SS/RS Convert
Join Date: Feb 2013
Location: Long Island NY
Posts: 66
Hose and Coolant TBS done...see link

http://www.camaro5.com/forums/showthread.php?t=289752
Nick821 is offline   Reply With Quote
Old 05-08-2013, 10:29 AM   #46
DropTopZL1
 
Drives: 2013 ZL1 Black on Black
Join Date: Feb 2013
Location: Round Rock, TX
Posts: 21
nyrfan: Do you have any new updates? I'm having the same issue. The dealership had a GM rep out and they want me to drive the car another 5,000 miles. I've got 4,500 miles on it already and still have the smell when the car is up to temperature. I think it's ridiculous that they can't figure it out. My car has been in the shop over 20 days since I bought it.

Last edited by DropTopZL1; 05-08-2013 at 10:49 AM.
DropTopZL1 is offline   Reply With Quote
Old 05-08-2013, 09:21 PM   #47
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,659
Quote:
Originally Posted by DropTopZL1 View Post
nyrfan: Do you have any new updates? I'm having the same issue. The dealership had a GM rep out and they want me to drive the car another 5,000 miles. I've got 4,500 miles on it already and still have the smell when the car is up to temperature. I think it's ridiculous that they can't figure it out. My car has been in the shop over 20 days since I bought it.
Hello DropTopZL1,

Sorry you are experiencing this issue currently and I understand your frustration. Have you been issued a case/SR number for your issue? If not, I would like to look into your situation for you.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-09-2013, 12:57 PM   #48
DropTopZL1
 
Drives: 2013 ZL1 Black on Black
Join Date: Feb 2013
Location: Round Rock, TX
Posts: 21
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Hello DropTopZL1,

Sorry you are experiencing this issue currently and I understand your frustration. Have you been issued a case/SR number for your issue? If not, I would like to look into your situation for you.

Reggie B.
Chevrolet Customer Care
Reggie,

I have not contacted GM customer service yet. I left a message with the General Manager at Don Hewlett Chevrolet which happens to be Don Hewlett. I am trying to get this resolved through the dealership before I escalate it. Unfortunately this is the second new GM vehicle I've purchased with issues that couldn't be resolved easily by the dealerships. I had to pursue lemon law on the new CTS-V previously. I had zero problems with my C6 Z06 but needed a back seat so I traded it in on the 2013 ZL1. Hopefully the general manager will be able to help but if not, I may need GM customer service.

Thanks,

Anthony
DropTopZL1 is offline   Reply With Quote
Old 05-09-2013, 08:21 PM   #49
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,659
Quote:
Originally Posted by DropTopZL1 View Post
Reggie,

I have not contacted GM customer service yet. I left a message with the General Manager at Don Hewlett Chevrolet which happens to be Don Hewlett. I am trying to get this resolved through the dealership before I escalate it. Unfortunately this is the second new GM vehicle I've purchased with issues that couldn't be resolved easily by the dealerships. I had to pursue lemon law on the new CTS-V previously. I had zero problems with my C6 Z06 but needed a back seat so I traded it in on the 2013 ZL1. Hopefully the general manager will be able to help but if not, I may need GM customer service.

Thanks,

Anthony
Anthony,

I understand and just wanted to inform you that I am here to help in any way I can. We partner with our certified GM dealerships in an effort to satisfy each customer. If you like, I could contact your dealer to understand the situation better and to provide an update for you. Let me know if there is anything I can assist with moving forward and I will exhaust what resources I have.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-09-2013, 05:50 PM   #50
Sniper4x4
 
Sniper4x4's Avatar
 
Drives: 2011 Camaro 2LT, RS, Sunroof, IBM
Join Date: Jun 2010
Location: Milpitas, CA
Posts: 23
Our 2011 Camaro 2LT RS is now experiencing the issue where A/C turns off, I called the dealer but they say it does not have any Recalls in their system? Our Camaro now has 37,412 miles and the warranty is over, any suggestions

Thanks in advance,
Ralph
__________________
Other current rides & toys:

1999 Civic
1999 GMC Suburban, 10" lift
2000 Ford Mustang GT conv.
1973 Kona Jetboat, 463 BB Olds "The Money Pit"
2007 Hi-Jumper sandrail powered by 2110 VW "Mexican Jumping Bean"
2008 Pace American 16x8 enclosed trailer with 600w Rockford system, ideal for tailgating & Pismo runs

The first one that got away:
1973 Camaro LT 350 with custom T-tops
Sniper4x4 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.