Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 03-30-2013, 07:48 PM   #29
hb35man
 
hb35man's Avatar
 
Drives: 2010 Camaro 1LT Aqua Blue Metallic
Join Date: Dec 2009
Location: Algona Washington
Posts: 316
Quote:
Originally Posted by Can't_C_Me View Post
Actually I didn't think threatening to trade it in would scare it into submission
hb35man is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diablosport Predator Tune + JBA 2.5" high flow cats = CEL P0430 The Stig Tuning / Diagnostics -- engine and transmission 17 11-12-2011 07:44 AM
Cure for the CEL ?! 5thGENv6 Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 27 02-12-2011 07:13 AM
One possible solution to CEL P0430 w/ JBA midpipes Goliath Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 0 01-10-2011 07:55 PM
Another LT Headers and CEL for Emissions kauffjd3 Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 7 10-29-2010 02:54 PM
Clearing a CEL jtzako 5th Gen Camaro SS LS LT General Discussions 8 07-09-2010 01:37 PM


All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.