Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 03-31-2013, 05:46 PM   #35
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,685
12


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-31-2013, 06:17 PM   #36
MichiganSRT
SRT and SS
 
MichiganSRT's Avatar
 
Drives: 08' Jeep SRT8 / 13' 2SS Conv.
Join Date: Mar 2013
Location: Michigan
Posts: 210
14
MichiganSRT is offline   Reply With Quote
Old 03-31-2013, 06:25 PM   #37
NinoSS

 
Drives: 2SS/RS CGM LS3
Join Date: Aug 2009
Location: NJ
Posts: 1,547
12 on mine... Not a 1LE though, just a lowly SS...
__________________
Vengeance stage I cam (442rwhp/412rwtq) / CAI intake w/ADM race scoop / Dynatech LT's / ATI udp / JRE tuned / Eaton Posi LPE-JRE 3.91's / L99 Corsa / Whiteline Sways & Bushings / UMI Trailing Arms & Toe Rods / ZL1 wheels / NT05 275/315
NinoSS is offline   Reply With Quote
Old 03-31-2013, 09:25 PM   #38
techumper
 
techumper's Avatar
 
Drives: 2013 SIM 1SS 1LE
Join Date: Feb 2013
Location: Central Cali
Posts: 11
52 :/
techumper is offline   Reply With Quote
Old 04-01-2013, 01:55 AM   #39
ghostrider77
 
Drives: 2013 Black Camaro 2SS/RS 1LE
Join Date: Jan 2013
Location: SF Bay Area
Posts: 88
Mine came with 14
ghostrider77 is offline   Reply With Quote
Old 04-01-2013, 02:05 AM   #40
Bayarea510
 
Drives: 2013 Camaro 2SS 1LE/RS
Join Date: Dec 2012
Location: Bayarea
Posts: 50
20
Bayarea510 is offline   Reply With Quote
Old 04-01-2013, 07:25 AM   #41
CamaroTom

 
CamaroTom's Avatar
 
Drives: 1/70 2013 BRM 2SS RS 1LE NPP NAV
Join Date: Feb 2013
Location: Parrish, Florida
Posts: 1,084
16
__________________
CamaroTom is offline   Reply With Quote
Old 04-01-2013, 10:14 AM   #42
Xade
 
Drives: 2013 Camaro 1LE
Join Date: Feb 2010
Location: Dallas TX
Posts: 20
12 on mine, too many
__________________
Xade is offline   Reply With Quote
Old 04-01-2013, 11:47 AM   #43
Ghost1LE

 
Ghost1LE's Avatar
 
Drives: 2013 AGM 2SS/RS 1LE
Join Date: Apr 2010
Location: Gainesville, FL
Posts: 922
Mine came with 15 If I remember correctly. Everything was left on the car, all wraps, etc.. and it was put all the way in the back with a Big sign not to touch it or wash it, so I doubt they drove it other than the PDI.

I was very specific with them and they knew I would not accept it if they messed with it.
__________________
Ghost1LE is offline   Reply With Quote
Old 04-01-2013, 12:00 PM   #44
gajagfan


 
gajagfan's Avatar
 
Drives: 2013 1SS 1LE Black - Std Exhaust
Join Date: Mar 2013
Location: Brunswick, GA
Posts: 2,967
Quote:
Originally Posted by Ghost1LE View Post
Mine came with 15 If I remember correctly. Everything was left on the car, all wraps, etc.. and it was put all the way in the back with a Big sign not to touch it or wash it, so I doubt they drove it other than the PDI.

I was very specific with them and they knew I would not accept it if they messed with it.
Just curious, it has been a long time since I bought a new car. I was wondering what instructions you left with the dealer in dealing with your new car. I do not want them to do any damage, but would not want have them not do something that they should do.
gajagfan is offline   Reply With Quote
Old 04-01-2013, 05:29 PM   #45
ChevyCowboy
Lining Up!
 
Drives: 2011 Camaro 1SS, Summit white, M6,
Join Date: Sep 2008
Location: Moncton, New Brunswick Canada
Posts: 103
Send a message via MSN to ChevyCowboy
someone stated they drove the new camaro to get the vinyl wrap, including cars that came with stripes, when my ss was delivered it had 3kms on it, factory rally stripes?
__________________
11 Camaro 1SS - Summit White - Black Stripes - 6.2 - M6 - Hurst Short Throw Shifter - Sun Roof - Rally Sport - Dynatech LT - ORY - Night Fury Cam - 1LE Sway Bars -
ChevyCowboy is offline   Reply With Quote
Old 04-02-2013, 08:26 PM   #46
charlie46
 
Drives: 2013 camaro 1le
Join Date: Sep 2012
Location: staten island
Posts: 379
Mine had 15 miles and that's after the dealer filling the tank and gas station is at least 2 miles round trip.
charlie46 is offline   Reply With Quote
Old 04-03-2013, 01:45 AM   #47
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
14

tramtwo posted this on the go
Attached Images
 
__________________
tramtwo is offline   Reply With Quote
Old 04-03-2013, 10:38 AM   #48
WindyCityPilot
 
WindyCityPilot's Avatar
 
Drives: 2013 Camaro 1SS/RS
Join Date: Jan 2011
Location: Chicago, IL
Posts: 67
My '13 1SS/RS had 7 when I did the test drive...but I do not have any stripes. I worked for GM in college and I spent some time at various final assembly plants....the last step of assembly is where they put the car on a rolling dyno...hook it up to a computer and do a series of planned tests....acceleration, braking, lights, etc....if the car fails it goes to tech inspection and they may or may not drive the car after correcting any issues.

So it is possible your car could have had a minor issue during assembly which was fixed after it came off the line...which could account for a few miles.
WindyCityPilot is offline   Reply With Quote
Old 04-03-2013, 12:10 PM   #49
MikeSVX
The magic smoke genie....
 
MikeSVX's Avatar
 
Drives: Jewels (2010 RJT 1SS)
Join Date: Dec 2009
Location: Escondido, CA
Posts: 2,295
Quote:
Originally Posted by Chris1LE View Post
Mine hasn't been delivered yet but my OnStar is active - so I can use the RemoteLink app to see the mileage and fuel level - mine shows 13 miles

Output from RemoteLink:-
Trip A - 11 miles - 25 mpg
Lifetime - 13 miles - 8 mpg

Looks like for 2 miles they were trashing it!!

You can't go by that. It could have been sitting at idle for a while will the car was being inspected and then driven 2 miles as part of the inspection.

The other 11 most likely is the transit to and from the shop to have the wrap installed.

Though I find it odd that the OnStar is already activated????

first 2 miles = at factory for inspection. After inspection I'm guessing that the trip was reset to monitor the driver transporting it to/from the shop to make sure they didn't deviate.
MikeSVX is offline   Reply With Quote
Old 04-10-2013, 08:05 AM   #50
SgtRock
 
Drives: 2013 2SS/1LE, 1967 RS
Join Date: Apr 2013
Location: Ohio
Posts: 7
14 on mine. same reason I was given. They had to drive to get the hood wrapped...
SgtRock is offline   Reply With Quote
Old 04-10-2013, 08:25 PM   #51
JimE


 
JimE's Avatar
 
Drives: 2013 2SS/RS/1LE
Join Date: Apr 2010
Location: St Louis, MO
Posts: 2,860
19
__________________
Perm-a-grin in place.....
JimE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.