Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Trunk Monkey Parts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-30-2009, 08:00 PM   #15
FISHTAIL
 
FISHTAIL's Avatar
 
Drives: Sedan & 2SS / RS
Join Date: Jun 2009
Location: Florida
Posts: 377
Quote:
Originally Posted by Banshee View Post
And I wouldn't recommend starting and stopping the engine 40 times (or more) in succession to get the code to reset..give it time. no need to wear out and heat up starter/solenoid.
Wow 40 times? I can smell the starter from here.

I say disconect the positive cable on the battery and be done with it in 5 min.
__________________
Drives: 2012 2SS/Black/RS/A6
FISHTAIL is offline   Reply With Quote
Old 06-30-2009, 08:37 PM   #16
Gramps69Z
Still waiting on the Z
 
Gramps69Z's Avatar
 
Drives: 69 Z/28, 06 Denali, 09 CTS
Join Date: Jan 2009
Location: Destin FL
Posts: 1,649
Send a message via AIM to Gramps69Z Send a message via Yahoo to Gramps69Z
If I was having a problem with my new car it would go back to the dealer for repairs. Asking questions on how to fix a problem is doing nothing but causing more problems.
Gramps69Z is offline   Reply With Quote
Old 06-30-2009, 09:27 PM   #17
Banshee
Institutionally Insane
 
Banshee's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Feb 2009
Location: Detroit MI
Posts: 2,113
Quote:
Originally Posted by FISHTAIL View Post
Wow 40 times? I can smell the starter from here.

I say disconect the positive cable on the battery and be done with it in 5 min.
Read what I posted within #11 and 12

"And I wouldn't recommend starting and stopping the engine 40 times (or more) in succession to get the code to reset..give it time. no need to wear out and heat up starter/solenoid".
__________________
It's got a cop motor, a 440 cubic inch plant, it's got cop tires, cop suspension, cop shocks. It's a model made before catalytic converters so it'll run good on regular gas. What do you say, is it the new Bluesmobile or what?
Banshee is offline   Reply With Quote
Old 06-30-2009, 09:31 PM   #18
Banshee
Institutionally Insane
 
Banshee's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Feb 2009
Location: Detroit MI
Posts: 2,113
Quote:
Originally Posted by WYKOFF69Z View Post
If I was having a problem with my new car it would go back to the dealer for repairs. Asking questions on how to fix a problem is doing nothing but causing more problems.
The SES light was affirmed by GM Diagnostics as a loose gas cap. How is that a "problem"? The diagnostic service is emailed to you automatically as part of the purchase.

The damn diagnostic that GM emails to you will tell you when a turn signal light is burned out. You going to tell me if someone asks how to change the bulb, you are going to have the same reply?

The problem IS FIXED...he tightened up a faulty (loose) gas cap. Being familiar with F body PCM's, the problem will self-correct over a set parameter of time. I highly doubt the gas cap went out within 1 month or 500 miles of purchase...Highly unlikely!
__________________
It's got a cop motor, a 440 cubic inch plant, it's got cop tires, cop suspension, cop shocks. It's a model made before catalytic converters so it'll run good on regular gas. What do you say, is it the new Bluesmobile or what?
Banshee is offline   Reply With Quote
Old 06-30-2009, 09:47 PM   #19
FISHTAIL
 
FISHTAIL's Avatar
 
Drives: Sedan & 2SS / RS
Join Date: Jun 2009
Location: Florida
Posts: 377
Quote:
Originally Posted by Banshee View Post
Read what I posted within #11 and 12

"And I wouldn't recommend starting and stopping the engine 40 times (or more) in succession to get the code to reset..give it time. no need to wear out and heat up starter/solenoid".
Just messing around with you!
I did read it.
__________________
Drives: 2012 2SS/Black/RS/A6
FISHTAIL is offline   Reply With Quote
Old 07-01-2009, 06:47 AM   #20
Banshee
Institutionally Insane
 
Banshee's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Feb 2009
Location: Detroit MI
Posts: 2,113
Quote:
Originally Posted by WYKOFF69Z View Post
You damn right I would, as long as it's under warranty I wouldn't touch it.
You forgot to tighten gas cap. IE, loose gas cap...

GM diagnostics sends you an email telling you your gas cap is loose.

Or

The alternative, your SES light comes on.

You just bought a 40k Camaro. You are going to tell me and the board that you are going to take your 2010 Camaro to the dealer for a loose gas cap after knowing it was for sure 100% a loose gas cap? A loose gas cap, or is the 1 in 1,000,000 chance it was a bad cap WILL NOT cause damage after a few days..if at all ever.

2010 Camaro $40k

Best of Barry Manilow CD $20

Royal pine scented pine tree air freshener 3 pack $3.99

The thought going through the tech's head when you bring him your car after you tightened the gas cap and after 10 of your fellow 2010 Camaro owners (and 1 mechanic) told him it would be fine after a few days and reset....

Priceless...
__________________
It's got a cop motor, a 440 cubic inch plant, it's got cop tires, cop suspension, cop shocks. It's a model made before catalytic converters so it'll run good on regular gas. What do you say, is it the new Bluesmobile or what?

Last edited by Banshee; 07-01-2009 at 07:07 AM.
Banshee is offline   Reply With Quote
Old 07-01-2009, 08:45 PM   #21
DCJ
 
DCJ's Avatar
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2009
Location: Madison, Mississippi
Posts: 525
Was out and decided to stop by AutoZone as someone suggested and let them run a code check. Was just a simlpe reset Thanks AutoZone! Also thanks forum members for the adivce!!

Thanks
__________________
My other hobby or should I say sickness in addition to my 2011 SIM 2SS RS Camaro

Last edited by DCJ; 07-17-2009 at 12:57 PM.
DCJ is offline   Reply With Quote
Old 07-03-2009, 02:01 PM   #22
FISHTAIL
 
FISHTAIL's Avatar
 
Drives: Sedan & 2SS / RS
Join Date: Jun 2009
Location: Florida
Posts: 377
Glad you got it all worked out!

Dude Dealers just make everything complicated to look like they know what they're doing and charge a premium.

I try to avoid them like the plague

If only those service writers had any mechanical experience it would go a long way but most of them just know how to BS at best and think the rest of us are morons.
__________________
Drives: 2012 2SS/Black/RS/A6
FISHTAIL is offline   Reply With Quote
Old 07-17-2009, 01:03 PM   #23
DCJ
 
DCJ's Avatar
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2009
Location: Madison, Mississippi
Posts: 525
My wife just called me and the engine light has come back on again for the same thing....onstar says vapor/gas cap. Autozone reset it almost 3 weeks ago now and it has stayed off until now. She was not getting gas or anything and it has about a quarter of a tank. She said she cranked it up normally and it just showed up again.

Any thoughts? Same thing as last time? Should I run it by AutoZone and have them reset again and see if it comes back on? Staying off for 3 weeks and not coming back on right away when I had it reset is a good thing, but I wonder what could have set it off again...



Thanks for any advice!
__________________
My other hobby or should I say sickness in addition to my 2011 SIM 2SS RS Camaro
DCJ is offline   Reply With Quote
Old 07-17-2009, 01:58 PM   #24
toehead93


 
Drives: 2014 2SS/1LE
Join Date: Feb 2007
Location: wpb fl
Posts: 3,104
Just take to the dealer. Mine is going in tomorrow for a faulty gas tank pressure sensor.
__________________
Used Racing Brake 2 Peice Rotors for sale:
http://www.camaro5.com/forums/showthread.php?t=344754

Summit White 2014 2SS 1LE
Recaros, NPP exhaust, Nav
2010 2SS A6 - sold.
toehead93 is offline   Reply With Quote
Old 07-19-2009, 08:17 AM   #25
oilman63
rjt ordered 10-15 2ss
 
oilman63's Avatar
 
Drives: 2010 2SS badass camaro
Join Date: Mar 2009
Location: east coast
Posts: 220
O K guys keep this thread on going.My engine light came on tuesday.5 days ago.onstar told me it was a fuel interuption.I had low fuel like a qurter tank.I was making a hard left.Tightened fuel cap.I've been waiting for light to go out myself.scheduled to go to dealer tommorrow.
oilman63 is offline   Reply With Quote
Old 07-20-2009, 10:00 PM   #26
DCJ
 
DCJ's Avatar
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2009
Location: Madison, Mississippi
Posts: 525
Update


Took it to the dealer this morning. They tested it on GM's new wireless machine. Turned out to be a factory error..... the fuel/fill line was installed wrong.

Here are the exact words off the ticket...

Found PO442 Performed Smoke test found Fill hose not seating. Removed Fill hose and installed correctly.

All is good now. The Vette/Camaro tech had ask me did I smell gasoline when I would fill up. I of course had been noticing this but thought it just maybe the gas station or I may had stepped in gas there. He said this was the reason why. Fill line was not installed properly at the factory.

Problem solved finally
__________________
My other hobby or should I say sickness in addition to my 2011 SIM 2SS RS Camaro
DCJ is offline   Reply With Quote
Old 07-20-2009, 10:03 PM   #27
oilman63
rjt ordered 10-15 2ss
 
oilman63's Avatar
 
Drives: 2010 2SS badass camaro
Join Date: Mar 2009
Location: east coast
Posts: 220
got mine fixed today .turned out I had a cracked spark plug.alls good .
oilman63 is offline   Reply With Quote
Old 07-22-2009, 09:58 AM   #28
GaryTucker
 
Drives: 09 Vette GT1, 06 350Z, 82 MSE
Join Date: Jul 2009
Location: Oklahoma
Posts: 573
Problem is that OnStar isn't allowed to give out "too much" information or can't access that information. Not sure which it is, but you won't get the whole story from them. I can't tell you how many gas caps I've seen cause this problem...Chrysler got it right with a warning light on some of their cars...how hard would it be to do that on all cars since the gas cap sets a code for an unsealed evaporative system if it is loose.

The gas cap is important in the equation because it is the seal for the evaporative emmissions system. If the cap isn't tight, it can't seal.

I'm not sure on the Camaro, but I have seen numerous codes like this set by overfilling the tank also. Suburbans and Tahoes were the worst as the fill neck was much higher than the tank. Stop when the pump clicks off versus keep filling til it runs out the neck...that's the rule everyone should follow. Too much fuel can cause the fuel to leak into the evap cansister and that causes even more issues.

Glad you found your problem.
GaryTucker is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.