Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 04-05-2013, 07:16 PM   #15
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,891
I asked about what they would do if a 2ss had a failure and they said they would pull one off the line and send it,it would be better then GM paying for a rental car.
cornerspeed92 is offline   Reply With Quote
Old 04-05-2013, 07:26 PM   #16
racerx1214
 
Drives: 2013 1LE
Join Date: Mar 2013
Location: Akron, Ohio
Posts: 201
Classic general move.
racerx1214 is offline   Reply With Quote
Old 04-05-2013, 07:41 PM   #17
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,275
Quote:
Originally Posted by Rick@MidwayPerformance View Post
It will NOT work currently, some models have the plugs in the harness but they do not work. We have already tried and we are a Chevy dealer. Its currently being worked on.
Did you reprogram the BCM after installing it?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 04-05-2013, 07:47 PM   #18
davidcroft
Sellin Chevy's since '06
 
davidcroft's Avatar
 
Drives: 2014 SS sedan
Join Date: Apr 2008
Location: Houston, TX
Posts: 1,429
I wanted the 4 pack gauges on my 2012 1SS car. Out of all the interior mods(white panels, ZL1 pedals,1LE steering wheel,2013 shift knob and boot), I never got around to it. I doubt I'll do it to my 1LE.....but I will be getting matching BRM door panels dontanybodywithaBRMreadthisandstealmyidea.
__________________
2014 SS Sedan-"houston stock" granny sedan
SOLD! 2013 Blue Ray1SS/1LE 1of20.
TRADED! 2012 White 1SS/RS
davidcroft is offline   Reply With Quote
Old 04-05-2013, 08:07 PM   #19
Rick@MidwayPerformance
 
Drives: 2010 & 2012 Camaro SS
Join Date: Nov 2012
Location: Phoenix
Posts: 26
Quote:
Originally Posted by The Stig View Post
Did you reprogram the BCM after installing it?
We tried but the 4 pack cluster is not compatible with the '13 BCM. The pn for the 10-12 is different than the '13, have not been able to get a '13 to try yet. Like I said, we're working on it.
Rick@MidwayPerformance is offline   Reply With Quote
Old 04-05-2013, 08:09 PM   #20
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,275
Quote:
Originally Posted by Rick@MidwayPerformance View Post
We tried but the 4 pack cluster is not compatible with the '13 BCM. The pn for the 10-12 is different than the '13, have not been able to get a '13 to try yet. Like I said, we're working on it.
Wait, so have you actually tried to install it on a 2013 or are you saying it won't work because they are different part numbers?

__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 04-06-2013, 12:16 AM   #21
Tara Martin
Loves Camaros
 
Tara Martin's Avatar
 
Drives: Red 1979 Z28, HBM 2016 1SS
Join Date: Sep 2012
Location: Corpus Christi, TX
Posts: 1,180
Question

__________________
Okay, ok; I know where my Camaro is now! In my driveway!

Tara Martin is offline   Reply With Quote
Old 04-06-2013, 04:46 PM   #22
WindyCityPilot
 
WindyCityPilot's Avatar
 
Drives: 2013 Camaro 1SS/RS
Join Date: Jan 2011
Location: Chicago, IL
Posts: 67
To all those who are working on it....thanks! Hopefully you can figure it out and get a kit put together for us 1SS owners.
WindyCityPilot is offline   Reply With Quote
Old 04-06-2013, 05:37 PM   #23
Rick@MidwayPerformance
 
Drives: 2010 & 2012 Camaro SS
Join Date: Nov 2012
Location: Phoenix
Posts: 26
Quote:
Originally Posted by The Stig View Post
Wait, so have you actually tried to install it on a 2013 or are you saying it won't work because they are different part numbers?

The pn for the 10-12 models is different than the 13, the bcm is different as well. We have not been able to get a 13 gauge pack to try yet. The GM acc gauge pack which is available is the 10-12 model and it will NOT work in a '13.
When GM releases the '13 gage pack it will either be plug and play or plug and update the bcm software.
Currently there is no availability for the '13 models and when I checked with GM 3 months ago they did not have a release date scheduled.
Rick@MidwayPerformance is offline   Reply With Quote
Old 04-06-2013, 06:17 PM   #24
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,275
Quote:
Originally Posted by Rick@MidwayPerformance View Post
The pn for the 10-12 models is different than the 13, the bcm is different as well. We have not been able to get a 13 gauge pack to try yet. The GM acc gauge pack which is available is the 10-12 model and it will NOT work in a '13.
When GM releases the '13 gage pack it will either be plug and play or plug and update the bcm software.
Currently there is no availability for the '13 models and when I checked with GM 3 months ago they did not have a release date scheduled.
Got it. So when you say that a 2010-2012 gauge pack won't work in a 2013 - you've actually tried it and it doesn't work. Correct?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 04-06-2013, 07:16 PM   #25
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,891
Yes i took the one out of my 2011 1LT RS(the only difference is the shift pattern and i had a little sticker made to fix the issue)and installed it and nothing,no lights on the cluster,nothing worked except when i pushed the button TC light up.
cornerspeed92 is offline   Reply With Quote
Old 04-06-2013, 11:00 PM   #26
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,275
Quote:
Originally Posted by cornerspeed92 View Post
Yes i took the one out of my 2011 1LT RS(the only difference is the shift pattern and i had a little sticker made to fix the issue)and installed it and nothing,no lights on the cluster,nothing worked except when i pushed the button TC light up.
You need to reprogram the BCM (just like when you use the ABL dash plug in on early production 2010 camaros). Did you go to the dealer and have them reprogram your BCM?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 04-07-2013, 12:03 PM   #27
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,891
Yes i did, and the contacted GM and thats when i found out that there is an issue,and now we all wait for the unit.There is no way to reprogram it(according to GM)as well like i said i also contacted Phastek,and they are in the same boat as us....waiting.
cornerspeed92 is offline   Reply With Quote
Old 04-08-2013, 07:45 PM   #28
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,891
Just me trying to keep this thread alive,this is super important to me!!!!!!!!!!!!!!
cornerspeed92 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.