Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics > Engine | Exhaust | Bolt-On | Drivetrain Modifications

Reply
 
Thread Tools
Old 04-14-2013, 04:14 PM   #1
tsnow
 
tsnow's Avatar
 
Drives: 12' ZL1, AGM 6M
Join Date: Jun 2009
Location: 49th state
Posts: 221
LPE Intercooler pump test

FYI from the forced induction section

http://www.camaro5.com/forums/showthread.php?t=288728
tsnow is offline   Reply With Quote
Old 04-15-2013, 03:55 AM   #2
TripleBlkZL1
 
TripleBlkZL1's Avatar
 
Drives: 2013 Camaro ZL1 M6
Join Date: Oct 2012
Location: Chicago, IL
Posts: 563
Thanks for sharing
__________________
2013 M6 ZL1.. Mods- Roto-Fab CF Intake, Ported and Polish LS7 TB and Snout, 2.55" Upper Pulley, 100mm Idler Pulley, Solid Isolator, Afco Heat Exchanger with fans, ID850 fuel injectors, SW 2" LT Headers With High Flow Cats, and CMS 91 Octane tune.. 579.8rwhp and 537.4rwtq
TripleBlkZL1 is offline   Reply With Quote
Old 04-15-2013, 05:34 AM   #3
bwnunnally
 
Drives: 2008 Cadillac STS-V
Join Date: Sep 2007
Location: Texas
Posts: 15
Send a message via AIM to bwnunnally
[woops moved response to orig post in FI section].
__________________
bruce
CaddyInfo; Blog

2008 Cadillac STS-V -- Spectre CAI, Corsa, S3TC HX

bwnunnally is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.