Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hines Performance (HPE)
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > Canada

Canada Leafs

Reply
 
Thread Tools
Old 04-05-2013, 12:23 AM   #1
NFRNOSS

 
NFRNOSS's Avatar
 
Drives: 2010 Camaro RS/2SS LS3 IOM
Join Date: Aug 2012
Location: Calgary, Alberta, Canada
Posts: 848
PDIM update

So I was reading the long thread about radio problems and was hoping to get my radio updated before the warranty is up.

Here is the post with the PDF for the service bulletin:
http://www.camaro5.com/forums/showpo...&postcount=961

Does any one have any suggestions on getting the dealer to fix my radio if they can't reproduce my problems? Last time I was in, I didn't have the bulletin number, and they wanted me to leave my iPhone with them.

If I bring in the service bulletin will that be enough for them to do the work?
NFRNOSS is offline   Reply With Quote
Old 04-05-2013, 05:06 AM   #2
lawman007
Panama-Gulf War Vet
 
lawman007's Avatar
 
Drives: '11 SW 1LT/RS 6M; '95 V6 Red Vert
Join Date: Apr 2011
Location: Lansing, MI
Posts: 563
I believe that this particular solution is actually tied to the symptoms outlined in the service bulletin. Not sure they will do anything warranty-wise if you don't experience the symptoms it speaks of. Sounds like you are just going for a general upgrade before the warranty period ends and you have to spend money on it. You might call your local dealer and ask the parts/service department. Did you have a specific problem?
Troy
__________________
lawman007 is offline   Reply With Quote
Old 04-05-2013, 09:04 AM   #3
NFRNOSS

 
NFRNOSS's Avatar
 
Drives: 2010 Camaro RS/2SS LS3 IOM
Join Date: Aug 2012
Location: Calgary, Alberta, Canada
Posts: 848
No, I am experiencing some of the problems, but they couldn't reproduce them last time I was I'm. The blank lines and the Bluetooth issues are two that I've seen for sure.
NFRNOSS is offline   Reply With Quote
Old 04-05-2013, 12:15 PM   #4
monte1214
 
monte1214's Avatar
 
Drives: 2010 Camaro SS
Join Date: Mar 2012
Location: Bowmanville, ON
Posts: 224
I tried it, and they kept my car for 2 days to try and reproduce it.
They finally told me it was the USB stick, not the car.

They wouldn't do anything. Told me to change the USB stick.
BTW...it works fine with my Iphone.
monte1214 is offline   Reply With Quote
Old 04-05-2013, 12:23 PM   #5
RickRay
INJACC
 
RickRay's Avatar
 
Drives: 2010 CGM 2LT/RS AUTO
Join Date: Jan 2009
Location: Montreal (South Shore)Quebec, Canada
Posts: 5,772
Quote:
Originally Posted by monte1214 View Post
I tried it, and they kept my car for 2 days to try and reproduce it.
They finally told me it was the USB stick, not the car.

They wouldn't do anything. Told me to change the USB stick.
BTW...it works fine with my Iphone.
Go to another dealer & put your stick in. Also bring the service bulletin. I did the same thing & showed them proof. Started the car & the radio went to the stick mode. It shouldn't do that..... Check #5 on the bulletin to see what you have. Mine did it no problem & Upgraded my Radio...
__________________
RickRay is offline   Reply With Quote
Old 04-05-2013, 02:21 PM   #6
monte1214
 
monte1214's Avatar
 
Drives: 2010 Camaro SS
Join Date: Mar 2012
Location: Bowmanville, ON
Posts: 224
I planon doing that once she comes out of her winter slumber in a couple of weeks.

And right after I get her back from Alain @ SPi...
monte1214 is offline   Reply With Quote
Old 04-05-2013, 08:38 PM   #7
NFRNOSS

 
NFRNOSS's Avatar
 
Drives: 2010 Camaro RS/2SS LS3 IOM
Join Date: Aug 2012
Location: Calgary, Alberta, Canada
Posts: 848
Took the printed bulletin with me to the dealer today. The shop foreman happened to come out and check on my car. By luck I was able to reproduce the problems with him sitting in it. He works tomorrow and is going to call me back to book it in.
NFRNOSS is offline   Reply With Quote
Old 04-09-2013, 07:26 PM   #8
NFRNOSS

 
NFRNOSS's Avatar
 
Drives: 2010 Camaro RS/2SS LS3 IOM
Join Date: Aug 2012
Location: Calgary, Alberta, Canada
Posts: 848
Just picked up my car, and they replaced the PDIM module, but didn't flash it up to version DB/DD. It's still on DB/DB...grrr. They said it was already on the latest version available.

I'll have to read that thread again and see if I need to worry about the additional upgrade.
NFRNOSS is offline   Reply With Quote
Old 04-09-2013, 08:17 PM   #9
NFRNOSS

 
NFRNOSS's Avatar
 
Drives: 2010 Camaro RS/2SS LS3 IOM
Join Date: Aug 2012
Location: Calgary, Alberta, Canada
Posts: 848
Oh wait, they actually ordered/installed the wrong part. Grrrrr....right on the TSB I gave them, it says "Required GM P/N # 22797218", yet they installed part number 20985421...
NFRNOSS is offline   Reply With Quote
Old 04-19-2013, 12:22 PM   #10
Micawber
 
Drives: '92 Chev K1500 + 2011 VR 2SS/RS LS3
Join Date: Sep 2011
Location: Lethbridge, Alberta
Posts: 153
Thanks for the thread! I'm just finding out about this now. Keep us posted on your progress and good luck.

I'm pretty sure my car always goes back to the iPod on start up but I'll double check it. I had assumed that was how it was supposed to work, even though I found it annoying, and usually leave the iPod unplugged unless I want to access it. I don't remember seeing any of the other symptoms but I wasn't looking for them either. This website is great!
Micawber is offline   Reply With Quote
Old 04-20-2013, 12:17 AM   #11
NFRNOSS

 
NFRNOSS's Avatar
 
Drives: 2010 Camaro RS/2SS LS3 IOM
Join Date: Aug 2012
Location: Calgary, Alberta, Canada
Posts: 848
So far I'm pretty happy with the way the radio is working now, so ill probably just live with this version. I can't believe my bumper to bumper warranty is up next week! It's going to be weird...
NFRNOSS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.